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Trademarks

Add Life to the Web, Afterburner, Aftershock, Andromedia, Animation Powerpack, Aria, Attain, Authorware, Authorware Star, 
Backstage, Design in Motion, Director, Dream Templates, Dreamweaver, Drumbeat 2000, Extreme 3D, Fireworks, Flash, Fontographer, 
FreeHand, Generator, Know Your Site, Knowledge Objects, Knowledge Stream, Knowledge Track, LikeMinds, Lingo, Live Effects, 
Macromedia, Macromedia Action!, Macromedia M Logo & Design, Macromedia Flash, Macromedia Xres, Macromind, MacroModel, 
Made with Macromedia Logo and Design, MAGIC, Mediamaker, Movie Critic, Roundtrip, Roundtrip HTML, ShockRave, 
Shockmachine, Shockwave, SoundEdit, Titlemaker, UltraDev, Web Design 101, what the web can be and Xtra are trademarks or 
registered trademarks of Macromedia, Inc. in the United States and/or internationally.  

FreeHand software is owned by Macromedia, Inc. Copyright © 1988-2001 Macromedia, Inc. All rights reserved.  US Patents 5,353,396, 
5,361,333, 5,434,959, 5,467,443, 5,500,927, 5,594,855 and 5,808,610. Other patents pending. 

Third-Party Information

Third-party trademarks, trade names, product names, and logos contained in this publication may be the trademarks or registered 
trademarks of their respective owners.

This guide contains links to third-party web sites that are not under the control of Macromedia, and Macromedia is not responsible for 
the content on any linked site. If you access a third-party web site mentioned in this guide, then you do so at your own risk. Macromedia 
provides these links only as a convenience, and the inclusion of the link does not imply that Macromedia endorses or accepts any 
responsibility for the content on those third-party sites. 

FreeHand is produced under the license of DIC to use copyrights of color-data-base derived from Sample Books. Color Database  © 
Dainippon Ink & Chemicals, Inc. Pantone, Inc. is the copyright owner of PANTONE Color Computer Graphics and Software, licensed 
to Macromedia, Inc. to distribute for use only in combination with FreeHand. PANTONE Color Computer Graphics and Software shall 
not be copied onto another diskette or into memory unless as part of the execution of FreeHand. PANTONE® Computer Video 
simulations used in this product may not match PANTONE-identified solid color standards. Use current PANTONE Color Reference 
Manuals for accurate color. © Pantone, Inc., 1986, 1988. PANTONE and HEXACHROME are registered trademarks of Pantone, Inc. 
The Proximity/Merriam-Webster Hyphenation System® © 1983, 1990 Merriam-Webster, © 1983, 1990. All rights reserved. Proximity 
Technology Inc. GIF-LZW licensed under U.S. Patent No. 4,558,302 and foreign counterparts. Kodak Digital Science and the DS 
monogram symbol are trademarks of Eastman Kodak Company and are used with permission. Stone is a trademark of International 
Typeface Corporation and is used by Stone Type Foundry Inc., under agreement with ITC. © 1991, 1992, 1993 Stone Type Foundry, 
Inc., Palo Alto, California. Trumatch 4-Color Selector © 1992 Trumatch Inc. Additional fonts supplied by Font Bureau, Inc., Boston, 
Massachusetts. Adobe, Adobe Type Manager, Illustrator, and Photoshop are trademarks of Adobe Systems Incorporated. CorelDRAW is a 
registered trademark of Corel Corporation or Corel Corporation Limited in Canada, the United States and/or other countries. Java and 
all Java-based marks are trademarks or registered trademarks of Sun Microsystems, Inc. in the U.S. and other countries.  This software is 
based in part on the work of the Independent JPEG Group. The Graphics Interchange Format is Copyright © CompuServe 
Incorporated. GIF is a Service Mark and the property of CompuServe Incorporated. Portions Copyright © 1988-1992 Sam Leffler. 
Portions Copyright © 1991, 1992 Silicon Graphics. Images © 1999 PhotoDisc, Inc. URW is a trademark of URW++GmbH, 
Poppenbutteler Bogen 29A, D-22399 Hamburg, Germany, Phone 49 (40) 60 60 50, Fax 49 (40) 60 60 51 11. Png2pnm.c Copyright © 
1999 By Willem van Schaik.  Permission to use, copy, modify and distribute png2pnm.c and its documents for any purpose without fee. 
Access Softek Software Copyright © 1994 Access Softek. Focoltone Software provided by Focoltone International Ltd.

Apple Disclaimer 

APPLE COMPUTER, INC. MAKES NO WARRANTIES, EITHER EXPRESS OR IMPLIED, REGARDING THE ENCLOSED 
COMPUTER SOFTWARE PACKAGE, ITS MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR PURPOSE. 
THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION MAY 
NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER 
RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.  

Apple, the Apple Logo, Macintosh, Power Macintosh, Mac OS, and LaserWriter are registered trademarks of Apple Computer, Inc.
Clipart Copyright © 1984-1995 Broderbund Software, Inc. ClickArt, T/Maker, and Broderbund are registered trademarks of 
Broderbund Software, Inc. All Rights Reserved. 
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T/Maker ClickArt License Agreement 

United States copyright law and international copyright treaties protect these ClickArt images (“The Images”) but you may copy The 
Images in their present or modified form and incorporate them into another work for your own internal use. The Images may not be 
distributed as part of any software product or as part of an electronic document or collection of documents except as specified in the 
following: You are permitted to use The Images as part of an electronic product or collection of electronic products provided that the 
recipient of such document is not able to extract or otherwise access any file containing The Images. Without limiting the generality of 
the preceding sentence, you may not (a) make any copies of any Image files for download, distribution or resale via electronic, magnetic, 
optical or similar media; (b) embed native format Image data in any electronic document; or (c) include any Images in any software 
product or its documentation developed for resale without special written permission from Broderbund. 

If you use The Images on any electronic page accessible through the internet, the world wide web, or other electronic services, and such 
use: (a) includes more than five (5) Images per page; or (b) includes more than twenty (20) Images per document; or (c) represents more 
than one-third of a standard 640x480 pixel screen, then you must also include an intellectual property notice and an electronic link to the 
ClickArt homepage. Call (415) 382-3135 or write Broderbund for detailed instructions and assistance. 

T/Maker gives you permission to incorporate and distribute duplicate or modified Images as an incidental part of any non-electronic 
product or collection of products that are distributed commercially (i.e., distributed for profit, such as a newsletter), provided the use or 
distribution of any of The Images does not constitute a substantial portion of the value of the goods distributed commercially. For 
example, you may not, without written permission from T/Maker, use an Image as an art image on a T-shirt or poster manufactured for 
resale. You may not make any copies of any portion of The Images for distribution or resale. ClickArt, T/Maker, and Broderbund are 
registered trademarks of Broderbund Software, Inc. 

Any implied warranties with respect to The Images, The Fonts, or compact disc or CD ROM, including implied warranties of 
merchantability, fitness for a particular purpose, and noninfringement of third party rights, are specifically disclaimed. Neither 
Macromedia, Broderbund, URW nor anyone else involved in the creation, production, delivery or licensing of The Images and The Fonts 
makes any warranty or representation of any kind, express or implied, with respect to The Images and The Fonts or their quality, 
reliability, or performance, or their merchantability or fitness for any particular purposes. The Images and The Fonts are licensed “as is.” 
You assume the entire risk as to the quality, reliability, and performance of The Images. If The Images or The Fonts prove defective, you, 
and not Macromedia, Broderbund, URW or anyone else involved in the creation, production, delivery, or licensing of The Images and 
The Fonts, must assume the entire cost of all necessary corrections. 

Copyright © 2001 Macromedia, Inc. All rights reserved. This manual may not be copied, photocopied, reproduced, translated, or 
converted to any electronic or machine-readable form in whole or in part without prior written approval of Macromedia, Inc. 
Part Number ZFH10M100 
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Getting Started

Macromedia FreeHand 10 is a vector-based drawing application. With FreeHand, 
you can create vector graphics that can be scaled and printed at any resolution, 
without losing detail or clarity.

You can use FreeHand to create print and Web graphic illustrations such as logos 
and advertising banners. You can also use FreeHand to turn your artwork into 
Flash animations.

The FreeHand user interface contains a work area and tools panel that are 
consistent with other Macromedia products such as Dreamweaver, Fireworks, and 
Flash, to give you a true integrated print and Web solution. In addition, now you 
can view and test your FreeHand documents in a Flash Player window without 
ever leaving the FreeHand environment.
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System requirements
FreeHand runs on both Windows™ and Macintosh® operating systems. Their 
installers are found on separate CD-ROM disks. To install FreeHand and begin 
using the application, you will need the following hardware and software:

Windows

• An Intel Pentium® processor or equivalent running Microsoft® Windows 98, 
Windows 2000, Windows NT version 4, or Windows ME

• RAM sufficient to meet your operating system’s requirements plus 64 MB 
application memory

• 70 MB available hard disk space

• A CD-ROM drive™

• A color monitor capable of 800-by-600-pixel resolution and 256-color display 
(1024 x 768 and millions of colors recommended)

• Adobe Type Manager Version 4 or later with Type 1 fonts (recommended)

• A PostScript Level 2–compatible printer or later

Macintosh

• PowerPC processor running System 8.6, 9.1, or OS X

• RAM sufficient to meet your operating system’s requirements plus 32 MB 
application memory

• 70 MB available hard disk space

• A CD-ROM drive

• A color monitor capable of 800-by-600-pixel resolution and 256-color display 
(1024 x 768 and millions of colors recommended)

• Adobe Type Manager Version 4 or later with Type 1 fonts (recommended)

• A PostScript Level 2–compatible printer or later

Note: To conserve disk space, FreeHand clip art is not copied to your local hard drive 
during installation. The clip art is located in the Clipart folder on your FreeHand CD-ROM 
and can be viewed using the viewer in the FreeHand folder.
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Installing and starting FreeHand
This section describes how to install FreeHand on your hard disk and start the 
application.

Before you begin, make sure your computer meets the system requirements listed 
under “System requirements” on page 12. Read the Read Me document on the 
FreeHand CD-ROM for late-breaking information.

To install and start FreeHand in Windows:

1 Disable any virus-protection application.

2 Insert the FreeHand CD-ROM in your CD-ROM drive.

3 Follow the onscreen instructions. The FreeHand installer prompts you to enter 
the serial number found on your registration card.

4 Launch FreeHand from the Windows Start menu by selecting Start > Programs 
> Macromedia FreeHand 10 > FreeHand 10.

To install and start FreeHand on the Macintosh:

1 Insert the FreeHand CD-ROM in your CD-ROM drive.

2 From the Apple menu, choose Control Panels > Extensions Manager.

3 Disable virus-protection extensions and restart your computer.

The root folder of the CD-ROM appears on your desktop. 

4 Open the FreeHand 10 folder.

5 Double-click the FreeHand 10 Installer icon to launch the FreeHand installer.

6 When the FreeHand installer screen displays, follow the onscreen instructions.

The FreeHand installer prompts you to enter the serial number found on your 
registration card.

Once the installation is complete, the FreeHand folder opens on your desktop.

7 If prompted, restart your computer.
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Uninstalling FreeHand

To uninstall FreeHand, you should use Add/Remove Programs (Windows) or 
the installer (Macintosh) to ensure that all FreeHand files are removed from 
your system.

To uninstall FreeHand in Windows:

1 Choose Start > Settings > Control Panel.

2 Double-click Add/Remove Programs.

3 Select Macromedia FreeHand 10 from the list of programs that can 
be removed.

4 Click the Add/Remove button.

5 Follow the onscreen instructions.

The uninstaller removes all FreeHand 10 program files from your system.

Note: If you try to delete FreeHand files manually, several files and registry database 
entries may be left on your computer.

To uninstall FreeHand on the Macintosh:

1 Insert the FreeHand CD-ROM in your CD-ROM drive and launch 
the installer.

2 From the Install screen, a pop-up menu prompts you to select an option. 
Select Uninstall.

3 Follow the onscreen instructions.

The uninstaller removes all FreeHand application files from your computer.

Note: If you used custom installation to install FreeHand in a folder other than the 
default folder, you must specify the same folder when uninstalling.

Resources for learning FreeHand
The FreeHand package contains a variety of media to help you learn the program 
quickly and become proficient in creating your own FreeHand illustrations. The 
package includes a printed book, online help that appears in your Web browser, 
interactive lessons, and a tutorial. In addition, Macromedia provides a regularly 
updated Web site (www.macromedia.com/support/freehand).
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FreeHand lessons and tutorial

If you are new to FreeHand, or if you have used only a limited set of its features, 
start with the lessons. The lessons introduce you to the main features of 
FreeHand, letting you practice on isolated examples.

To view the lessons, choose Help > Lessons > Introduction.

The tutorial, in both the Help menu and chapter 1 of the printed manual, 
introduces the FreeHand workflow by showing you how to create a basic 
illustration. The tutorial assumes an understanding of the topics covered 
in the lessons.

Using FreeHand

The Using FreeHand manual contains instructions and information for 
using all FreeHand tools and commands. It is provided in both online help 
and book forms.

FreeHand Help

FreeHand Help contains all the information in Using FreeHand, but is optimized 
for online viewing. FreeHand Help is available any time the FreeHand application 
is active. For the best experience when using FreeHand Help, Macromedia strongly 
recommends that you use Netscape Navigator 4.0 or later or Microsoft Internet 
Explorer 4.0 or later (Windows). For the Macintosh, Macromedia recommends 
that you use Netscape Navigator 4.0 or later or Microsoft Internet Explorer 4.5 or 
later. For either platform your browser must contain Flash plug-ins. If you use the 
3.0 version of either browser, all the content of the movies and FreeHand Help is 
still accessible, but some features (such as Search) will not work. Running 
FreeHand and FreeHand Help simultaneously on a Macintosh may require more 
than 64 MB of memory, depending on your browser’s memory needs.

FreeHand Support Center

The FreeHand Support Center Web site contains the latest information on 
FreeHand, plus tutorials, advice from expert users, examples, tips, updates, 
and information on advanced topics. For the latest news on FreeHand and 
how to get the most out of the program, check the Web site often at http://
www.macromedia.com/support/freehand.
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What’s new in FreeHand 10
In addition to new and improved tools and panels that enhance your work 
experience, FreeHand 10 offers a new array of features that allow you to move 
seamlessly from print to Web.

And you can now use FreeHand with other applications more smoothly and 
efficiently than ever.

Navigation panel

Using the Navigation panel, you can assign URL links to objects or create notes 
that export with your document. You can also assign Flash actions to FreeHand 
objects, to create interactive Flash movies that you can export as SWF files. For 
more information, see “Adding names and notes to objects” on page 191, 
“Attaching URLs to objects and text” on page 373, and “Assigning Flash actions” 
on page 380.

Master pages

Master pages are special nonpasteboard pages that can contain any object or 
graphic symbol that ordinary pages can contain except for page numbers. They 
provide a method of easily creating objects and setting page attributes shared by a 
range of pages in a document. You can change a master page at any time, and the 
changes you make are reflected in each child page. Master pages are saved with the 
document and can be imported or exported as library items. For more 
information on master pages, see “Working with master pages” on page 104.

Pen tool features

The enhanced Pen tool features in FreeHand 10 let you make changes to your 
illustration mid-path. The Pen tool, in addition to conforming with Fireworks 
and Flash functionality, adds compatibility with the Adobe Illustrator pen tool 
without changing how the tool works in FreeHand. For more information, see 
“Drawing with the Pen tool and Bezigon tool” on page 149.

The Pen tool includes the following functionality:

• The new Show Solid Points preference lets you display points as a solid shape 
for easier editing.

• New smart cursors similar to those used in Illustrator show what action will 
happen if you click at the Pen’s location in the drawing.

• FreeHand 10 remembers the last active end point of a path, allowing you to 
perform other actions and then easily return to editing the path.
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• You can now click on a selected path to insert a new point.

• In FreeHand 10 you can click on a point to retract its handles. If the handles 
are retracted, clicking on a point with the Pen deletes the point.

• You can now use the Shift key to temporarily disable certain Pen functions, 
allowing greater flexibility when working with multiple paths.

Enhanced tools panel

The Subselect and Hand tools are now available on the Tools panel. The icons for 
the Freeform, Zoom, and Line tools have changed to match those in Fireworks. 
For more information on these and other tools, see “FreeHand Basics” on page 67.

Brush Stroke feature

Using the Brush Stroke feature, you can now create a graphic element, save it as a 
symbol, then use it as a brush stroke to stretch, repeat, or stack multiple times 
along the length of a path. Using this feature reduces file size and eliminates 
excessive redraw time. For more information on the Brush Stroke feature, see 
“Using brush strokes” on page 279.

Library panel

Formerly known as the Symbols panel, the Library panel now stores symbols and 
master pages. For more information on the Library panel, see “Using the Library 
panel” on page 246.

Editing symbols

When you edit a symbol, FreeHand updates all instances of that symbol within 
your document. This functionality is particularly useful for graphics that need to 
be updated often. For more information on editing symbols, see “Editing 
symbols” on page 249.

Integration with Flash

New features in FreeHand 10 allow you to assign Flash actions to FreeHand 
objects, preview and test a Flash movie in FreeHand, and export a FreeHand 
document as a SWF file. For more information, see “Assigning Flash actions” on 
page 380 and “Using the Controller or Control menu with SWF files” on page 
384.
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File Info dialog box

The File Info dialog box lets you enter optional information such as dates, file 
names, captions, headline slugs, author/photographer names, and copyright 
information. FreeHand uses the International Press Telecommunications Council 
(IPTC) protocol standard to store this information.

Contour gradients

With the Contour Gradient feature on the Fill inspector’s Gradient panel, you can 
now blend color in two dimensions (both horizontally and vertically). For more 
information on contour gradients, see “Applying gradient fills” on page 290.

Print area

In FreeHand 10 you can define a print area within the work space to send to your 
printer. You can resize or delete the new print area, which is treated as part of your 
document’s attributes. For more information on the print area, see “Defining a 
print area” on page 412.

Unsaved document indicator

In FreeHand 10, you can track the revision of your working documents. When a 
document needs to be saved, an asterisk (*) appears at the end of the file name in 
the document title bar (similar to Dreamweaver and Fireworks 4 functionality). 
For more information on the unsaved document indicator, see “The Document 
window” on page 68.

Color boxes

The Tools panel now contains color boxes that allow you to select from an array of 
standard color chips or swatches. This functionality is similar to that found in 
Fireworks, Flash, and Dreamweaver. For more information on the color boxes, see 
“Color, Strokes, and Fills” on page 257.
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CHAPTER 1

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Tutorial  

Introduction
This tutorial demonstrates how to use the sophisticated illustration tools in 
Macromedia FreeHand 10 to create professional documents for both print and 
the Web. By taking the tutorial, you’ll design a document that publicizes a 
museum exhibit dedicated to the artifacts of ancient Egypt. When the document 
is complete, you’ll select an area of the pages in your document for printing. You’ll 
also export two pages that will comprise a Macromedia Flash movie, complete 
with navigation buttons.

Specifically, you will complete the following tasks:

• Create and edit vector shapes

• Import objects

• Organize objects in libraries

• Work with objects on layers

• Work with colors, including contour gradient fills

• Align objects along a path and on the perspective grid

• Select the print area for your document

• Preview the file in the Flash Playback window

• Export the file into the Flash movie format (SWF)

The tutorial takes approximately 1 1/2 hours or less to complete, depending upon 
your experience.
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What you should know
Although the tutorial is designed for beginning FreeHand users, before 
completing it you need the basic skills covered in five lessons found in FreeHand 
Help. These interactive lessons cover the following topics:

• Introduction to FreeHand 10

• Working with paths

• Working with layers

• Using layers to create Flash animation

• Creating a master page

To take a lesson, choose Help > Lessons, then select from the list. To promote a 
greater understanding of the tutorial, be sure you’re comfortable with the concepts 
presented in the lessons before starting the tutorial.

View the tutorial files
Before you start to work on your own FreeHand file, view a completed version of 
the tutorial to understand how your completed file will appear.

1 In FreeHand, choose File > Open. In your FreeHand 10 application folder, 
browse to the Tutorial folder and open the file named Tutorial_finished.fh10.

2 The completed tutorial file contains 2 pages. To see both of the pages at once, 
choose Fit All from the Magnification pop-up menu.
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Pages 1 and 2 are designed to display in a Web browser; both pages include 
navigation buttons that link the pages to each other when the pages are 
exported into the Flash movie format (SWF).

3 To turn from one page to another, select the desired page from the Go to Page 
pop-up menu.

Note: Throughout the tutorial, you will be instructed to turn to a particular page in your 
FreeHand document. Use the Go to Page pop-up menu to turn to another page quickly.

4 To change the page magnification, select a different magnification from the 
Magnification pop-up menu.

5 When you finish viewing the file, you can either keep it open for reference, 
or close it by choosing File > Close.

If you’ve made any changes to the document, don’t save them when you 
close the file.

Go to Page pop-up menu
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Open the starting file

1 Choose File > Open. In your FreeHand 10 application folder, browse to the 
Tutorial folder and open Tutorial_start.fh10.

You see a partially completed version of the tutorial file that you viewed earlier. 
Page 1 of this file includes an artist’s sketch, which is in the background of the 
document. Objects that you place on the page will appear on top of the 
background art, and you will use the background art as a guide when placing 
objects. When you no longer need the background art, you will hide it.

Additionally, the file includes a guide, along one of the eyes, that will assist 
you in drawing.

2 Choose File > Save As and save the file with a new name, in the same folder as 
Tutorial_start.fh10.

Making a copy of the file lets you save the results of your work while keeping 
the starting file intact for reuse at a later time.

Note: While completing the tutorial, you may find it useful to undo a change you’ve 
made. FreeHand can undo several of your recent changes, depending on the number of 
undo levels you have set in Preferences. To undo, chose Edit > Undo.

As you complete the tutorial, remember to save your work frequently. An asterisk 
in your document title bar indicates that you have modified the document but 
have not yet saved the changes.
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Create objects
FreeHand offers a variety of tools for drawing and modifying objects. You’ll work 
with some of these tools now, as you create the art that completes the eye on the 
sarcophagus.

Zoom in on your document

Before you begin, you’ll want to zoom in on your document to have a larger area 
on which to draw.

1 In the Tools panel, click the Zoom tool. 

2 On page 1 of your FreeHand document, click the eye of the sarcophagus on the 
left side of the document repeatedly, until the Magnification pop-up menu 
indicates a magnification of 800%.

Note: You can also type a value in the Magnification text box.

Select stroke and fill colors

To specify the color of the path that you will draw, you use the Stroke inspector.

1 To open the Stroke inspector, choose Window > Inspectors > Stroke.

2 In the Stroke Type pop-up menu, verify that Basic is selected.

3 In the Stroke Width pop-up menu, select Hairline.
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4 Click the Stoke Color pop-up menu and select Lapis.

5 To open the Fill inspector, choose Window > Inspectors > Fill, or click 
the Fill tab.

The Fill inspector lets you specify a color that appears within the boundaries 
of your path.

6 In the Fill Type pop-up menu, verify that Basic is selected.

7 Click the Fill Color pop-up menu and select Lapis.

The Tools panel displays the selected stroke and fill colors.

Stroke Type pop-up menu

Stroke Width pop-up menu

Stroke Color pop-up menu

Fill Type pop-up menu

Fill Color pop-up menu

Stroke

Fill
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Draw a path with the Pen tool

With the Pen tool, you can create and modify precise paths easily. To draw a 
curved path with the Pen tool, you create points, then drag tangent handles to 
shape the curves. 

The paths that you create in FreeHand are vectors, which define shapes 
mathematically to produce graphics that maintain their resolution and smooth 
lines even when enlarged.

1 In the Tools panel, click the Pen tool. 

2 To create the first point, click the number 1 dot on the background art, along 
the outside corner of the eye.

3 Click the number 2 dot and continue to hold the mouse. Drag the number 2 
point. As you drag, a handle appears. Drag the handle so the curved line 
follows the guide that outlines the eyeliner.
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4 Click the number 3 dot. The line will not follow the curve, but you will modify 
this line segment shortly.

5 Click the number 4 dot and continue to hold the mouse. Drag the handle of 
the number 4 dot so the curve follows the guide.

6 Click the number 5 dot and continue to hold the mouse. Drag the handle of 
the number 5 dot to create the next curved line.

7 Click the number 6 dot. 

8 Click the number 7 dot and continue to hold the mouse. Drag the handle of 
the number 7 dot to create another curved line that follows the guide. Repeat 
this step for the number 8 dot.
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9 Draw a straight line segment by clicking (without dragging) the number 9 dot.

10 Position the Pen tool over the first point that you created on the number 1 dot. 
A small circle appears next to the pen tip when it is positioned correctly. This 
circle indicates that a click here will complete the path. Click the point.

When you close the path, the fill color appears within the outline.

Modify the path

The line segment between the number 2 and 3 dots does not follow the curve. 
You will use the Object inspector to modify the path. The Object inspector 
displays the attributes of a selected object.

1 In the Tools panel, click the Pointer tool. With the path on page 1 selected, 
click the number 2 point so that its handle appears.

2 Choose Window > Inspectors > Object.
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3 In the Object inspector, select the Corner Point button to change the curved 
point to a corner point.

Moving a curve point handle can affect adjacent path segments. Corner point 
handles move independently of each other, which lets you adjust adjacent path 
segments one at a time.

4 Drag the handle for the number 2 point until the line segment follows the guide.

Note: For more information about modifying your shape, refer to the steps you learned 
in the Working with Paths lesson (additionally, see “Reshaping a path” on page 153).

Corner Point button
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Use the Pencil tool

While the Pen tool lets you create a path by placing points, the Pencil tool lets you 
draw a freeform path. To compare the two tools, you will use the Pencil tool to 
draw another path that creates the eyeliner effect underneath the eye.

1 In the Tools panel, click the Pencil tool. 

2 Drag from the inner corner of the eye, along the eyeliner background art, to 
create another path underneath the eye, as shown in the following illustration.

Use the brush attribute

Brush strokes are an easy-to-manage attribute that you can apply to any FreeHand 
path to create two different effects: 

• The paint effect extends a graphic symbol across the length of the path and lets 
you create lines that look like paintbrush strokes.

• The spray effect repeats a graphic symbol across the length of the path. 

You will first add the paintbrush stroke attribute to the FreeHand line to complete 
the eyeliner effect. Later in the tutorial, you’ll have the opportunity to use the 
spray brush stroke.

1 With the pencil line selected, choose Window > Inspectors > Stroke.

2 In the Stroke inspector, choose Brush from the Stroke Type pop-up menu.

3 In the Brush pop-up menu, select Eye brush.

You are using a predefined brush stroke. Later in the tutorial, you’ll learn how 
to create a custom brush stroke.
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4 In the Scale text box, change the percentage to 10%, and press Enter 
(Windows) or Return (Macintosh).

The path looks as though it has been applied with a brush; the stroke tapers 
at the ends.
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Use the Ellipse tool

Another method of drawing in your FreeHand document is to select a shape tool 
in the Tools panel, drag in your document with the tool to create the shape, and 
allow FreeHand to automatically place the points. You’ll use this method now to 
complete the eye.

1 In the Tools panel, click the Ellipse tool.

2 Click the upper left edge of the oval on the background art, as shown in the 
following illustration, and drag to the opposite edge of the oval.

3 To size the ellipse precisely, go to the Object inspector and type 12.12 in the W 
text box, which indicates the width of the object.

4 To specify the height of the ellipse, type 8.5 in the H text box and press Enter 
(Windows) or Return (Macintosh).

Begin dragging here.
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5 If you need to move the ellipse, use the Pointer tool to drag it (being careful not 
to drag the points) so the ellipse is over the oval on the background art.

When you move the ellipse, the values in the X and Y coordinate text boxes in 
the Object inspector change to reflect the current location of the ellipse.

Note: You can also move the ellipse using keyboard arrow keys. With the ellipse 
selected, press the arrow keys to move the ellipse one pixel at a time in the direction of 
the arrow.

6 To change the color of the ellipse, verify that it’s selected and select Black from 
the Stroke Color pop-up menu in the Stroke panel. 

7 Select Black from the Fill Color pop-up menu in the Fill panel.

Combine shapes

Now that you’ve created three separate objects, you will group them. Grouping 
objects retains their placement relative to one another while letting you 
manipulate them as a single object. 

1 With the ellipse selected, Shift-click the two “eyeliner” paths with the Pointer 
tool so that all three shapes are selected.

2 Choose Modify > Group.
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Create a mirror image with the Reflect tool

The Reflect tool offers a way to create a mirror copy of a selected object. Rather 
than drawing the second eye, you’ll use the Reflect tool to create it from the eye 
you’ve already drawn.

1 Verify that the eye is selected and choose Edit > Duplicate.

2 With the copy of the eye selected, choose the Reflect tool from the Tools panel, 
and then click the copy of the eye. 

3 Use the Pointer tool to drag the mirror copy of the eye into position over the 
eye on the background art.

4 With the Pointer tool, click anywhere on the page, away from the eyes so that 
the eyes are not selected.

Note: As you complete the tutorial, remember to save your work frequently.
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Use the Tools panel to apply different stroke 
and fill colors
Earlier in the tutorial, you used the Stroke and Fill inspectors to determine the 
colors of your objects. You’ll now use the Stroke and Fill color boxes in the Tools 
panel to select colors for the polygons you’re about to draw.

As you work on a FreeHand file, you can take colors that you’ve mixed, or colors 
that you use frequently, and add them to a list of swatches that save with the 
document. Later in the tutorial you will mix and add a color to your swatches. 
Now, however, you will work with colors already included in your list of swatches.

1 In the Tools panel, click the Stroke color box to view the color palette.

2 If None is not selected in the Stroke Type pop-up menu, click the None button.

The shape that you’re about to draw will not need a stroke color.

3 In the Tools panel, click the Fill color box to view the color palette.

Triangle

Swatches

None button
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4 Click the triangle in the upper right corner of the palette and select Swatches.

As you move the eyedropper over a color on the color list, a tooltip appears that 
indicates the name of the color.

5 Click Gold Mid-Tone in the list of colors to select it.

Draw a polygon

A polygon is another shape that you can select from the Tools panel. You’ll create 
two polygons in two different colors as the first step in creating ornamentation for 
the headdress.

1 Turn to page 3 and use the Zoom tool to magnify the path along the 
headband to 400%.

2 In the Tools panel, double-click the Polygon tool to display the Polygon Tool 
dialog box.

3 In the Number of Sides text box, type 7, or move the Number of Sides slider to 7.

Path
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4 Verify that Polygon is selected under Shape, then click OK.

5 Drag to create a small polygon close to the left side of the headpiece path, 
which has already been created for you, as shown in the following illustration:

6 Choose Edit > Duplicate, and use the Pointer tool to drag the duplicate 
polygon to the other end of the path.
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7 With the duplicate polygon still selected, select Gold Highlight from the Fill 
color box in the Tools panel.

Create a blend along a path
You can select two path objects and combine them, creating a transition between 
the two in incremental steps; this effect is known as a blend. You can blend 
both shapes and colors. In this part of the tutorial, you’ll blend the two polygons 
along a path.

1 With the duplicate polygon still selected, Shift-click to select the first polygon 
that you drew.

2 Choose Modify > Combine > Blend.

3 If the Object inspector is not visible, choose Window > Inspectors > Object.
Tutorial 37



4 In the Steps text box, type 6 and press Enter (Windows) or Return 
(Macintosh).

The transition between the two polygons occurs over 6 steps.

5 With the polygon blend selected, hold down Shift and click the curved path on 
the headdress to add it to the selection. 

Note: If necessary, move the polygon blend to see the path.
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6 Choose Modify > Combine > Join Blend to Path or click the Attach to 
Path button.  

Add special effects
You can apply the emboss special effect to your polygons to make them appear 
three-dimensional on the headdress:

1 Choose Modify > Ungroup.

2 Choose Modify > Ungroup again.

All of the polygons are selected, except the first and last one along the path.

3 Taking care to not select the path, Shift-click the first and last polygon to add 
them to the selection.

4 Choose Xtras > Create > Emboss.

5 In the Emboss dialog box, verify that the Emboss button is selected.
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6 Either type 1 in the Depth text box or move the Depth slider to 1.

The Depth value controls the distance by which the effect appears raised.

7 Type 135 in the Angle text box and click OK.

The angle specifies the direction of the highlight and shadow.

8 Click anywhere away from an object to deselect the selected objects, then click 
the path for the headdress to select it. 

9 Press Backspace (Windows) or Delete (Macintosh) to delete the path.

Note: As you complete the tutorial, remember to save your work frequently.

Emboss button
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Work with objects in layers
Using layers, as you learned in the Working with Layers lesson, is an integral part 
of working in FreeHand. Layers are analogous to transparent sheets of acetate, or 
tracing paper, stacked on top of each other. Layers offer a logical way to organize 
objects—for instance, you might place all text on one layer and all navigation 
buttons on another. Each object in your FreeHand document resides on a layer, 
and it can be edited only when its layer is visible and unlocked.

View and hide layers

The FreeHand tutorial document has 12 layers, including the default Foreground, 
Guides, and Background layers. Objects on the Foreground layer, as the name 
suggests, appear by default in front of objects on the Guides and Background 
layers. To manage layers in your document, as you learned in the Working with 
Layers lesson, you use the Layers panel.

1 To view the Layers panel, choose Window > Panels > Layers.

The objects that you’ve created in the tutorial so far are on the Foreground Layer. 

Move your layered artwork

Page 3 of your document includes objects on four different layers: the Foreground 
layer, the Head and hands layer, the Beads layer, and the Body layer. You’ll copy 
the layered artwork to page 1.

1 To reduce your page view to see the entire page, choose View > Fit to Page. 

2 With the Pointer tool, click any object on page 3.

3 Choose Edit > Select > All.

4 Choose Edit > Cut.
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5 Turn to page 1 and choose Edit > Paste.

6 Drag the art to the right edge of the page until the right alignment 
triangle appears.

The alignment triangle indicates the objects are in alignment with the 
right edge of the page.

Right 
alignment 
triangle
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7 Keeping the art aligned to the right edge of the page, drag the objects to align 
with the bottom edge of the page. Again, an alignment triangle, this time 
pointing downward, appears when the objects are aligned against the bottom 
edge of the page. 

The objects that you copied are still on their respective layers.

8 Click anywhere away from the sarcophagus to deselect the objects.

Because the Foreground layer is on top of the three layers that contain the 
sarcophagus art, the eyes and headdress art that you created on the Foreground 
layer appear on top of the other layers. 

9 In the Layers panel, click the check mark next to the Background layer to hide it.

To show a hidden layer, you can click to the left of the unchecked layer name.

Note: As you complete the tutorial, remember to save your work frequently.

Bottom 
alignment 
triangle
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Import objects
You’ll now import a graphic of a bead, which you’ll use to create a necklace. To 
bring graphics or text into your document, you have three options, all of which 
are probably familiar to you: dragging and dropping, using the Import command, 
and cutting and pasting. For this tutorial you’ll use the Import command.

1 In the Layers panel, click the padlock icon to the left of the Head and Hands 
and Body layer names to lock those layers.

2 On page 1, magnify your document view to 200%.

3 Choose File > Import.

4 In the Import Document dialog box (Windows) or Open dialog box 
(Macintosh), browse to the Tutorial folder inside your FreeHand 10 application 
folder and double-click Bead.fh10.

5 Click the Import pointer next to the sarcophagus, as shown in the following 
illustration.

Precise placement of the bead isn’t necessary.

Work with symbols and instances
Symbols and instances let you manage repeating graphics while minimizing file 
size. Instances are copies of an original FreeHand object, which is stored as a 
symbol. When you modify the symbol, all instances of that symbol automatically 
change to reflect the modification.
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You store symbols in the library for reuse throughout the document. To keep 
symbols organized in the library, you can place them in groups.

1 Choose Window > Library to display the Library panel.

2 Click the folder icon to create a new group. In the Library list, double-click the 
Group-01 name and rename the group Necklace.

3 If necessary, select the bead you placed on page 1 of your document. Choose 
Modify > Symbol > Convert to Symbol.

The bead on the page is now an instance of the bead symbol in the Library 
panel. The name of the symbol is Graphic-01.

4 In the Library list, rename the Graphic-01 symbol Teardrop and drag it to the 
Necklace group.

Folder icon
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Use the spray brush
Earlier in the tutorial, you used the paintbrush attribute to extend a graphic 
symbol along a path. Now you’ll use the spray brush attribute to repeat a graphic 
symbol—in this case, the bead—along a path.

1 With the bead on page 1 selected, choose Modify > Brush > Create Brush.

2 In the Edit Brush dialog box, name the brush Necklace.

3 Select Spray.

4 In the Min. percentage text box to the right of Spacing, type 85, then click OK. 

5 On page 1, select the path, which is already created for you next to the 
existing necklaces.

Path
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6 In the Stroke inspector, select Brush from the Stroke Type pop-up menu.

7 In the Brush pop-up menu, select Necklace—the name of the custom brush 
you created. 

Instances of the bead symbol repeat along the path.

8 In the Width text box in the Stroke panel, type 60 and press Enter (Windows) 
or Return (Macintosh).

Note: You can move the points on the path, as you learned earlier, to change the shape 
and length of the necklace.

Width text box
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Use colors and tints
You can use the Color Mixer to mix colors from CMYK (Cyan, Magenta, Yellow, 
Black), RGB (Red, Green, Blue), and other color modes to create specific colors. 
The CMYK mode uses process colors that represent inks in four-color print, and 
RGB mode uses colors that appear onscreen, such as on a Web page. 

The tutorial document, which is designed both to be printed and for export as a 
Flash movie, uses RGB colors. Here you’ll use the RGB color mode to create a 
shade of gold for the beads, and you’ll add the color to your document’s list of 
color swatches. Later in the tutorial, you’ll print pages using CMYK colors.

1 If the Color Mixer panel is not visible, choose Window > Panels > Color Mixer.

2 Click the RGB button. For the color red, either type 255 in the text box or 
move the slider to 255.

3 For green and blue, either type 0 or move the slider to 0. 

4 In the Tints panel, click the 90% tint box, and then click the Add to 
Swatches button.

5 In the Add to Swatches dialog box, type Ruby in the text box to name the 
color, then click Add.

RGB button

Add to Swatches button
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Note: When you add a tint to your list of swatches, FreeHand automatically adds the 
base color for the tint to your list of swatches as well.

6 On page 1, select the bead instance (not the beads along the path) and choose 
Modify > Symbol > Edit Symbol.

7 In the symbol-editing window, magnify the symbol to 400%.

8 If the Swatches panel is not visible, choose Window > Panels > Swatches. 
Drag the Ruby swatch to the middle of the teardrop on the left (not the 
blue teardrop).

9 Close the symbol-editing window.

The beads along the path update to include the ruby color that you added.

Select this bead 
to modify.
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10 On page 1, select and delete the bead instance.

The symbol remains in the library.

Note: As you complete the tutorial, remember to save your work frequently.

Delete the 
original bead 
instance.
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Add a contour gradient to text
A gradient displays subtle variations of a color or transitions between two or more 
colors. In FreeHand, you can create multicolor gradients that follow the contour 
of a path. In this tutorial, you’ll use the contour gradient feature to add a bit of 
polish to ordinary text.

1 Turn to page 4 and select the text that reads “Egyptian.”

2 In the Fill panel, select Gradient from the Fill Type pop-up menu.

3 Click the Contour Gradient button and click the swatch on the left of 
the color ramp.

Contour Gradient 
button

Color ramp
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4 In the list of swatches, select Gold Base-Tone.

5 Drag the swatch slightly to the right, as shown in the following illustration.

6 Click the second swatch, which you just created, and select Gold Low-Tone 
from the list of swatches.

7 Drag the first swatch to the halfway mark of the color ramp. Click it and select 
Gold Mid-Tone from the list of swatches.
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8 Click the swatch on the right and select Gold Highlight.

9 Drag the swatch on the right toward the left, about a quarter of the length of 
the color ramp, as shown in the following illustration.

10 Drag the taper slider to 20.

The taper slider controls the ramp of the gradient.

11 Drag the center-point control toward the upper left corner, as shown in the 
following illustration.

Center-point control
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The Egyptian text in your document displays all of the colors you specified in 
the Fill panel applied as a contour gradient.

Note: You can use the Subselect tool in the Tools panel to select an individual letter 
within the Egyptian text. You can then adjust the taper slider for that letter to produce a 
more even gradient effect. The Tutorial_finished.fh10 file shows how the contour 
gradient appears when adjusted for individual letters.

12 To move the objects on this page to page 1, choose Edit > Select > All.

13 Choose Edit > Cut.
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14 Turn to page 1 and choose Edit > Paste.

Remove pages from your document
Pages 3 and 4 in your document are now unnecessary, because they contain no 
objects. To delete the pages, you can use the Document inspector.

1 Turn to page 3, and choose Window > Inspectors > Document.

2 Click the triangle in the upper right corner of the Document inspector to 
display the Options pop-up menu, and choose Remove.

3 Turn to what is now page 3 and repeat step 2 to remove the next blank page.

Note: As you complete the tutorial, remember to save your work frequently.
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Use the perspective grid
By attaching objects to the perspective grid, you can orient the objects in relation 
to a vanishing point that adds depth to your art. Although you’ll use one 
vanishing point in this tutorial, FreeHand lets you create custom grids with up to 
three vanishing points.

Define the perspective grid

Before displaying the perspective grid, you can define how the grid should appear.

1 Turn to page 2. In the Page Size Magnification text box, type 39 and press 
Enter (Windows) or Return (Macintosh).

2 In the Layers panel, lock the Tomb Walls layer.

3 Choose View > Perspective Grid > Define Grids.

4 In the Define Grids dialog box, double-click Grid 1 and type Wall to 
rename the grid.

5 Verify that Vanishing Point is set to 1.

6 In the Grid Cell Size text box, type 100, and click OK.

7 Still on page 2, choose View > Perspective Grid > Show.
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8 In the Tools panel, select the Perspective tool. 

9 Position the Perspective tool pointer on the horizon line, which is the top 
border of the horizontal grid, and drag the horizon up to the horizontal guide 
line supplied for you.

Vanishing point

Horizon

Horizontal grid

Vertical grid

Guide
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10 Drag the vanishing point to the right until the vertical lines align with the 
vertical guide.

11 Drag the horizontal grid line at the bottom of the perspective grid down to 
meet the horizontal guide below page 2.

Guide

Guide
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Attach an object to the perspective grid

Once you’ve defined the perspective grid, you’re ready to align objects along the grid.

1 With the Perspective tool still selected, click the larger hieroglyphic art from the 
pasteboard above page 2. Drag the art down to cover page 2 and press the Left 
Arrow key while holding down the mouse button.

The art aligns along the perspective grid.

2 Drag to align the left edge of the hieroglyphics with the left edge of the page, 
and release the mouse button. 
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3 Drag the smaller hieroglyphic art from the pasteboard below page 2 to the left 
wall, and press the Left Arrow key while holding down the mouse button.

4 Drag to align the left edge of hieroglyphics with the left edge of the page, and 
place the art in the blank area of the wall that does not have hieroglyphics.
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5 Choose View > Perspective Grid > Show to hide the grid.

6 In the Layers panel, unlock the Tomb Walls layer and hide the Drawing 
Guides layer.

Note: As you complete the tutorial, remember to save your work frequently.

Define the print area
You’ve now drawn, imported, and placed all of the objects in your FreeHand file. 
This is often an appropriate stage in the design process to print your pages for 
review. With the FreeHand print area feature, you can define an area that 
incorporates selected areas of the pasteboard and selected areas of pages within 
the document. 

1 Set your page magnification view to 25%.

2 Choose File > Print Area.

3 Drag the print area pointer to select page 1 and page 2. You can include the 
pasteboard area around the two pages, as shown in the following illustration.

You’re now in Print Area mode.
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Note: You can resize or delete the print area; print area attributes save with the 
document. For more information, see “Defining a print area” on page 412.

4 Click inside the print area to open the Print Area dialog box.

5 In the Printer pop-up menu, select the printer you wish to print to.

6 Verify that Printer is in the Destination field (Macintosh).

7 In the Options pop-up menu, select FreeHand 10 (Macintosh).

8 In the Scale % pop-up menu, select Fit on paper, then click OK (Windows) or 
Print (Macintosh) to print the area that you specified.

Note: By default, the RGB colors in your document print as CMYK colors.  For more 
information on using color, see “Color Management” on page 301

9 To exit Print Area mode, click outside the print area.

Add navigation to buttons
With FreeHand 10, you can add buttons to your document that link to other 
pages or URLs after export to a Web-based format. You use the Navigation panel 
to assign links, and you can preview the document as a Macromedia Flash movie 
inside FreeHand. 

1 Set the magnification on page 1 to 100%. Select the Next button and choose 
Window > Panels > Navigation.

2 In the Name text box, type Hieroglyphics.
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3 In the Link pop-up menu, select Page 2, then close the Navigation panel.

When users click the Navigation button in the SWF file that you’ll create from 
this FreeHand file, they will go to page 2.

Preview the file in the Flash Player window
To test the button navigation that you created, you can preview your document in 
a Flash Playback window that opens directly in FreeHand. The Movie Settings 
dialog box lets you specify how you want the Flash movie to play.

1 If the Controller is not visible, choose Window > Toolbars > Controller.

2 Click the Movie Settings button on the Controller.

3 In the Frames section, select From and verify that 1 appears in the From text 
box. Type 2 in the To text box.

Movie Settings button
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4 In the Animation pop-up menu, select None, then click OK.

5 In the Controller, click the Test Movie button. 

FreeHand creates a temporary SWF of your document. Page 1 appears in a 
Flash Playback window, similar to how it will appear if you export the file as a 
SWF using the current movie settings.

6 Move the pointer to the Next button. The pointer changes to a pointing finger, 
which indicates the button is navigable. Click the button to go to page 2 of 
your document.

7 Click the Back button to return to the first page.

Export the document
Now that you’ve previewed your document in the Flash Playback window, you 
can export your file as a SWF. When you export a movie, it saves with the current 
settings specified in the Movie Settings dialog box.

1 With the Flash Playback window still open, click the Export button in the 
Controller, or choose Control > Export Movie.

2 In the Export Movie dialog box, enter a name for the movie and browse to a 
location in which to save the movie, then click Save.

You can open the SWF file in the Flash Player to view pages 1 and 2.
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To learn more
Congratulations on learning how to complete the following tasks:

• Creating and editing vector shapes

• Importing objects

• Organizing objects in libraries

• Working with objects on layers

• Working with colors, including contour gradient fills

• Aligning objects along a path and on the perspective grid

• Selecting the print area for your document

• Previewing the file in the Flash Playback window

• Exporting the file into the Flash movie format (SWF)

To learn more about any topic covered in the tutorial, and to become familiar 
with topics outside the scope of the tutorial, refer to the Using FreeHand 10 
manual and FreeHand Help. Additionally, visit Macromedia’s award-winning 
Support Center at www.macromedia.com.
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FreeHand Basics

To get the most out of working in Macromedia FreeHand, it’s helpful to 
familiarize yourself with the FreeHand work area, which includes the Document 
window; command menus at the top of your screen; tools, panels, and inspectors 
for editing and adding objects; and the pasteboard in which you create your 
artwork. You can add more commands to the menus by installing software 
applications called plug-ins.

When you open FreeHand, by default the following panels appear:

• Tools panel

• Object inspector

• Color Mixer panel

• Swatches panel

About vector graphics and bitmap images
FreeHand is a vector-graphic drawing application. A vector graphic is resolution-
independent—it can be scaled to any size and printed on any output device at any 
resolution, without losing detail or clarity. In contrast, bitmap graphics—commonly 
used in image-editing applications—are composed of pixels. Their display depends 
on the resolution of the monitor or printer. Bitmap graphics can appear jagged and 
lose detail when they’re scaled onscreen or printed at a low resolution. For more details 
on vector graphics, see “About vector graphics” on page 137.

Although vector graphics always appear at your computer’s maximum screen 
resolution, you can specify a lower resolution for preparing draft documents. For 
more information, see “Setting up to print” on page 388.
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The Document window
Launching FreeHand displays the Document window and the pasteboard—the 
area that contains the pages of your document.

The Document window contains all your documents’ objects. Objects must be 
placed on a page in order to be printed with the Print command; if they are placed 
on the pasteboard outside of page boundaries, you can print them using the Print 
Area command. For more information about the Print Area command, see 
“Defining a print area” on page 412. The pasteboard measures up to 222 x 222 
inches and can hold 520 letter-sized pages. You can customize the buttons, tabbed 
panels, and toolbars. For more information on panels and toolbars, see “Using 
panels” on page 69 and “Customizing toolbars” on page 91. If you modify a 
document without saving it, an asterisk appears next to the document name in the 
Document window. For more information, see “Saving files” on page 422.

Inspectors
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(Swatches, 
Layers, 
and Styles 
grouped 
together)

Page 
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Info bar
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Custom
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Text 
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Pasteboard containing all 
document pages

Units pop-up menu

Drawing Mode pop-up menu

Go To Page pop-up menu

Magnification pop-
up menu

Page selector buttons
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Using panels
FreeHand panels float on top of the pasteboard and can be repositioned anywhere 
onscreen. You can move, separate, or combine these customizable tabbed panels 
by dragging their tabs. To make a panel active, you click the panel’s tab.

You can also zip and unzip panels by clicking the Maximize or Minimize button 
(Windows) or the Zoom box (Macintosh).  

Panel controls (Windows)

Panel controls (Macintosh)

Close button

Minimize button

Maximize button

Drag to resize panel.

Size box

Zoom box

Title bar

Scroll bar

Scroll arrows

Close box
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The following panels and inspectors are grouped together:

• Object, Stroke, Fill, Text, and Document inspectors

• Swatches, Layers, and Styles panels

• Color Mixer and Tints panels

The Halftones and Library panels are not grouped with any other panels by 
default, but you can group them if you wish.

To switch between open panels (Windows):

Press Control+Tab.

To show or hide all open panels:

Choose View > Panels.

To group panels:

Drag a panel by its tab to another panel or panel group. 
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To remove a panel from a group:

Drag the panel by its tab from the panel group.

To return panels to their default positions:

1 Exit FreeHand.

2 Locate the English folder within the FreeHand 10 application folder and delete 
the Fhprefs.txt (Windows) or Preferences (Macintosh) file.

To store panels in a zipped or unzipped position:

1 Choose Edit > Preferences. Click Panels.

2 Select Remember Location of Zipped Panels.

When this option is selected, a zipped panel can be stored in one location and 
return to is original location when unzipped.

Snapping panels

You can align panels in your work space by snapping them to each other or 
snapping them to the screen’s border. In Windows, you can also snap panels to the 
border of the application. Snapped panels are resized and zipped independently.

To snap panels together:

Drag a panel by its title bar to within 12 pixels of the panel you wish to snap it to. 

To temporarily disable snapping:

Hold down Shift while dragging a panel.
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Docking panels

When you move, open and close, or zip and unzip docked panels, the action 
affects all docked panels as one unit. You can dock one panel horizontally or 
vertically to another panel, and resize panels within docked panels. In Windows, 
nontabbed panels do not snap or dock to one another.  

To dock panels:

1 Hold down Control and drag one panel toward another by its title bar.

Dragging a panel to within 12 pixels of the other docks the two together.

2 Release the mouse button.

A panel dock appears between the two panels, indicating that the panels have 
been docked.

To undock panels, do one of the following:

• Click the panel dock between two panels.

• Hold down Control while dragging the title bar of a docked panel away from 
its adjacent panel.

Panel dock
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Inspectors
An inspector is a panel that allows you to display and alter the attributes of objects 
and pages. At least one inspector is used in almost all drawing tasks. FreeHand 
comes with the following inspectors:

• The Object inspector displays the position and dimensions of a selected object 
or objects. You can edit values in the Object inspector and apply them to a 
selection. For more information, see “Working with Objects” on page 175. 

• The Stroke inspector displays the stroke attributes of a selected path, including 
the types of strokes (None, Basic, Brushes, Custom, Pattern, and PostScript), 
and the stroke width, cap, join, miter limit, dash setting, and arrowheads. For 
more information, see “Applying strokes” on page 275.

• The Fill inspector displays the fill attributes of a selected path. Fills include 
None, Basic, Custom, Gradient, Lens, Pattern, PostScript, Textured, and Tiled. 
For more information, see “Applying fills” on page 287. 

• The Text inspector displays the formatting of selected text. The inspector 
contains five subpanels: Character, Paragraph, Spacing, Columns and Rows, and 
Adjust Columns. For more information, see “The Text inspector” on page 331.

• The Document inspector displays thumbnail icons for each page in your 
document. You can move the thumbnails in the inspector with the Pointer tool 
to move the corresponding pages on the pasteboard. You can choose from three 
magnified views. The Document inspector also has options for adding, 
duplicating, and removing pages, plus options to set page size, orientation, 
bleed, and printer resolution. For more information, see “Using the Document 
inspector” on page 96  

Page thumbnail views

Page Size pop-up menu

Page orientation buttons
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Using toolbars
FreeHand has several toolbars, which appear along the top, left, and bottom of the 
Document window. The Xtra Tools, and Xtras Operations toolbars appear on the 
left side of the Document window. The Main, Text, and Envelope toolbars appear 
above the Document window. The Status toolbar (Windows) appears at the 
bottom of the Document window. You can customize the location of the toolbars; 
for more information, see “Customizing toolbars” on page 91.

You can also display information about the tools as the pointer passes over them; 
see “Using tooltips” on page 79.

• The Main toolbar replicates many of the menu commands and lets you create, 
open, save, or import documents; find and replace graphics; lock and unlock 
objects; and display commonly used panels and inspectors. For more 
information, see “Using toolbars” on page 74.

• The Xtra Tools toolbar contains drawing and transformation tools that are 
plug-ins, which can be added and removed from the application. For more 
information, see “Using and managing Xtras” on page 79.

• The Xtra Operations toolbar contains buttons for applying path operations. For 
more information, see “Transforming and Distorting Objects” on page 195.

• The Text toolbar contains common text commands and lets you choose a font 
and set font, text, word, and paragraph options. For more information, see 
“The Text toolbar” on page 330.

• The Envelope toolbar has tools for applying envelope transformations to 
objects or groups. For more information, see “Creating envelopes” on page 227.

• The Info toolbar gives information on selected objects, depending on the 
object type and current action. Possible items included in this toolbar are the 
object type, the pointer position, the change in an object’s position, the object’s 
angle, the center of rotation, the radius, and the number of sides the object has.

• The Status toolbar (Windows) appears along the bottom of the Document 
window. For more information, see “The Status toolbar” on page 77.

To show or hide toolbars, do one of the following:

• To show or hide individual toolbars, choose Window > Toolbars and choose 
the toolbar name.

• To show or hide all active toolbars, choose View > Toolbars.

• To show or hide the Tools panel, choose Window > Tools.
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The Main toolbar

The Main toolbar contains the basic commands you use when beginning your 
FreeHand project. You use the Main toolbar to open, lock, and unlock document 
files and to manage the appearance of your document.

 Creates a new document  Unlocks the selected objects.

 Opens an existing document Opens the Find & Replace 
Graphics dialog box

 Saves the active document  Opens the Object inspector 

 Imports a file or object  Opens the Transform panel

Prints a selected area of your 
document

 Opens the Swatches panel

Prints the active document  Opens the Color Mixer panel

Opens the Align panel  Opens the Layers panel 

 Locks the selected objects Opens the Library panel
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Using the Tools panel

The Tools panel contains tools that allow you to select, draw, and edit objects, 
apply color to objects, and create text. It is divided into two sections: Tools and 
Colors. You can customize the panel by adding and removing buttons.

The Tools panel contains the following tools by default:  

To add a tool to the Tools panel:

1 Choose Window > Toolbars > Customize.

2 Select the desired command from the Command list.

3 Drag the button onto the Tools panel.

To remove a tool from the Tools panel:

1 Choose Window > Toolbars > Customize to display the Customize Toolbars 
dialog box.

2 Drag the desired button from the Tools panel.

Once you remove a tool from the Tools panel, you cannot move the tool back 
onto the panel. For more information on customizing your toolbar, see 
“Customizing toolbars” on page 91

Pointer

Pen

Page

Pencil

Rectangle

Ellipse

Perspective

Scale

Reflect

Trace

Hand

Subselect

Bezigon

Lasso

Line

Polygon

Spiral

Freeform

Rotate

Skew

Knife

Zoom

Text
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The Status toolbar

The Status toolbar appears along the bottom of the Document window. It 
contains page selector buttons as well as pop-up menus for magnification, page 
view, drawing mode, and units. The toolbar displays messages about the task in 
progress or the menu command highlighted. In Windows, to cancel an operation 
in progress, you can click the red Cancel button in the Status toolbar. This button 
is not available on the Macintosh.

Using preferences
FreeHand preferences let you customize your work environment.

Settings stored in the Preferences file include the number of undo’s; path-editing 
behavior, path fills, and path behavior; default line widths and graphic styles; text 
behavior; document views and window location; active page settings; settings for 
reviewing documents when closing them; attributes of imported and exported 
files; settings for embedding graphics in EPS and other Clipboard formats; 
spelling preferences; guide and grid colors and color management options; panel 
display options; text effects, high-resolution image display, and greeked type 
(nonreadable type for placement purposes); and on the Macintosh, snap sounds.

To find an explanation of a particular preference option or set of options, refer 
to the index.
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To display preference options:

1 Choose Edit > Preferences.

2 In Windows, click a tab; on the Macintosh, click an item in the Category list.

Windows preference tabs and Macintosh preference categories

To restore all preferences to their default settings:

1 Choose Edit > Preferences.

2 Click Defaults at the bottom of the Preferences dialog box.
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Using tooltips
Tooltips give you information about a tool name or toolbar button. In FreeHand, 
tooltips appear by default; you can turn them off if you wish.

To display a tooltip:

Pause the pointer over a button on a toolbar.

To turn off tooltips:

1 Choose Edit > Preferences. Click Panels.

2 Deselect Show ToolTips and click OK.

Using and managing Xtras
Xtras are plug-in software extensions that expand FreeHand capabilities. 
FreeHand Xtras are developed by Macromedia and third-party companies.

Xtras with similar features are grouped in submenus. A third-party Xtra may 
appear in the Xtras menu, the Xtra Tools toolbar, the Xtra Operations toolbar, or a 
custom panel, depending on its design and the customizations made within the 
user interface.

Xtras included with FreeHand are automatically installed with FreeHand. You can 
also install additional Xtras. Once installed, Xtras can be turned off or on using 
the Xtras Manager.

To install an Xtra:

1 Drag the Xtra file into the FreeHand Xtras folder located within the FreeHand 
10/English folder.

2 Restart FreeHand.

To remove an Xtra:

Drag the Xtra file out of the Xtras folder located within the FreeHand 10/
English folder.

To use an Xtra, do one of the following:

• Choose the Xtra from the Xtras menu.

• Select Window > Toolbars > Xtra Tools to display the toolbar, and 
click the Xtra.

• Select Window > Toolbars > Xtra Operations to display the toolbar, and 
click the Xtra.
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To turn an Xtra on or off:

1 Choose Xtra > Xtras Manager to open the Xtras Manager.

2 Do one of the following:

• In Windows, click the name of the Xtra you wish to turn on or off. A check 
mark next to the name indicates that the Xtra is on. Changes take effect 
immediately.

• On the Macintosh, click a bold text heading to turn on and off groups of 
related Xtras that appear under the heading. Groups of Xtras turned off this 
way are dimmed in the Xtras Manager and do not appear in the FreeHand 
Xtras menu.

Setting the document view
You can set your document view to help you work more efficiently. You can use 
multiple views to see several pages or documents at once, and you can create 
custom views.

Commands in the View menu allow you to choose different ways to view and 
preview your work. You can set preferences to determine the view and page 
placement when opening a document.

To set document view and placement preferences:

1 Choose Edit > Preferences. Click Document.

2 Do one or both of the following:

• To open a document at the same magnification as when it was last saved, select 
Restore View when Opening Document.

• To open a document in the same window size and at the same location as when 
it was last saved, select Remember Window Size and Location.

3 Click OK.

For more information on preferences, see “Using preferences” on page 77.

Optimizing document redraw

You can choose how to view a document onscreen using drawing modes. Drawing 
modes don’t affect object data or print quality. You can also set preferences to 
control screen redrawing.

The fast drawing modes, Fast Preview and Fast Keyline, optimize redraw by reducing 
blend steps to 10 and dimming text for onscreen point sizes of 50 and below.
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To choose a drawing mode:

Choose an option from the Drawing Mode pop-up menu in the Status toolbar 
(Windows) or in the lower left of the Document window (Macintosh):

• Preview displays the document as it will print. (You can’t preview custom, 
PostScript, or textured strokes and fills.)

• Fast Preview displays blends with reduced steps and dimmed text.

• Keyline displays only a black hairline stroke, no fill for objects, and X-boxes, or 
blank boxes containing an X for placement purposes, for EPS images and 
bitmap images.

• Fast Keyline displays blends with reduced steps and dimmed text.

• Flash Anti-alias smooths onscreen text and artwork, previewing the artwork as 
it will appear when exported in Macromedia Flash (SWF) format.

Note: This mode does not smooth pattern and PostScript fills and strokes, some other 
fills (tiled, custom, textured, and lens fills other than simple transparency), dashed 
strokes, or text effects, bitmap fonts, or locked outline fonts.

From left to right: Preview, Fast Preview, Flash Anti-alias, Keyline, Fast Keyline.
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To switch between Preview mode and Keyline mode:

Choose View > Preview.

Choosing View > Preview when the document is set to Preview switches it to 
Keyline mode. Choosing View > Preview when the document is set to Keyline 
switches it to Preview mode.

To switch between Fast Keyline and Fast modes:

Choose View > Fast Mode or press Control+Shift+K (Windows) or 
Command+Shift+K (Macintosh).

To set how scrolling affects redraw:

1 Choose Edit > Preferences. Click Redraw.

2 Select Redraw While Scrolling to redraw the document when you click a scroll 
arrow or scroll bar. 

When this option is deselected, the document is redrawn when scrolling stops. 

3 Click OK.

To set the maximum number of objects to preview while dragging:

1 Choose Edit > Preferences. Click Redraw.

2 Enter a value in the Preview Drag text box. 

Previewing a large number of objects can slow redrawing and requires a 
minimum of 32 MB RAM cache. 

3 Click OK.

To preview an object while dragging it:

1 Click the object and continue holding down the mouse button.

2 Press and release Alt (Windows) or Option (Macintosh) and drag the object.

To set the number of objects you are able to preview, see the previous 
procedure. Any objects in excess of the number set in Redraw Preferences are 
displayed as bounding boxes while you drag them.

To drag an object without previewing it:

Drag the object within the Document window. 

A bounding box displays the object’s movement.
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Magnifying and reducing the view

You can zoom in or out to magnify or reduce your view using tools, menu 
commands, or keyboard shortcuts. You can create custom views based on the 
applied magnification using the Zoom tool. You can choose magnifications from 
6% to 6400% the actual size of a page, using View menu commands or the 
document’s Magnification pop-up menu.

In Windows, you can use the right mouse button to magnify a selected area, using 
preferences. For more information, see “Using the Windows right mouse button” 
on page 86.

To enlarge or reduce a page view using the Zoom tool:

1 Click the Zoom tool.

2 Do one of the following:

• To enlarge the page, click the page.

• To enlarge a selected area, drag the selection.

• To reduce the page, press Alt (Windows) or Option (Macintosh) and 
click the page.

• To reduce a selected area, Alt-drag (Windows) or Option-drag (Macintosh) 
the selection.

To enlarge or reduce a page using menu commands, do one of the following:

• Choose an increment from the Magnification pop-up menu in the Status 
toolbar (Windows) or at the bottom of the Document window (Macintosh). 
You can also enter a value followed by x in the Magnification text box at the 
bottom of the Document window, up to 256 x (6400%).

• Choose View > Magnification to select an increment from 6% to 6400%.

• In Windows, enter a value in the text box of the Magnification pop-up menu in 
the Status toolbar.

• On the Macintosh, click the Magnification pop-up menu at the bottom of the 
Document window and select a value.

• In Windows, right-click and choose an increment between 6% to 6400% from 
the View pop-up menu.
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To enlarge or reduce a page using keyboard shortcuts:

1 Select the Zoom tool.

2 Do one of the following:

• To reduce the page view to the next increment, hold down Alt (Windows) or 
Option (Macintosh) and click the page.

• To zoom out to the lowest magnification, hold down Shift+Alt (Windows) or 
Control+Option (Macintosh) and click the page.

• To zoom in to the highest magnification, hold down Shift (Windows) or 
Control (Macintosh) and click the page.

To create a custom view with the Zoom tool:

1 Select the Zoom tool.

2 Shift-drag the area you wish to comprise the custom view.

The screen redraws to the correct magnification and the New View dialog 
box appears.

3 Name the new custom view.

To fit the view to a selection or page:

Choose an option from the View menu or from the Magnification pop-up menu 
at the bottom of the Document window:

• Fit to Page fits the active page inside the Document window.

• Fit Selection fits all selected objects inside the Document window.

• Fit All fits all pages inside the Document window.

Displaying multiple document views

To see a document at different views or magnifications simultaneously, you can use 
multiple views and display up to eight windows of the same document at one time.

To open an additional document view:

1 Choose Window > New Window.

2 Change the view and magnification of the new window.

To close document views, do one of the following:

• Click the window’s close box.

• To close all document views, press Control+Shift+F4 (Windows) or hold down 
Option and click the close box (Macintosh).
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Naming and saving custom views

You can name and save the current view’s magnification percentage, drawing 
mode, and scroll bar positions to recall later.

To save settings with a custom view name:

1 Adjust view elements using the Magnification pop-up menu, Drawing Mode 
pop-up menu, and scroll bars, as desired.

2 Choose View > Custom > New.

3 Name the view and click OK.

To recall a saved view, do one of the following:

• Choose the view name from the Magnification pop-up menu.

• Choose View > Custom and select the view from the pop-up menu.

• In Windows, right-click to open the context menu and choose the custom view 
from the View submenu.

To define, name, and save a view using the Zoom tool:

1 Click the Zoom tool.

2 Shift-drag to define the new view.

The New View dialog box opens after the new view is set.

3 Name the new view and click OK.

To edit a named view:

1 Adjust view elements to redefine the view using the Magnification pop-up 
menu, Drawing Mode pop-up menu, and scroll bars.

2 Choose View > Custom > Edit.

3 In the Edit Views dialog box, select a view name and click Redefine.

4 Click OK.

To delete a named view:

1 Choose View > Custom > Edit.

2 Select the view to be deleted.

3 Click Delete, then click OK.

To switch from the current to the previous view:

Choose View > Custom > Previous.

Note: You can switch to the previous custom view only if you have created at least two 
custom views.
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Using context menus (Windows)
In Windows, you can choose commands from context menus as you work. You 
can also print a shortcut card for quick reference.

Using the Windows right mouse button

You can display a context menu with context-specific commands for objects— 
including paths, text blocks, bitmap images, EPS paths, groups, and blends—
or inspectors by clicking the right mouse button.

Alternatively, you can use the right mouse button to magnify an area of 
your document.

To display a context menu, do one of the following:

• Right-click an object to display a context menu with object-specific commands.

• Select multiple objects by pressing Shift as you select the objects or by dragging 
a bounding box around the objects. Right-click the selection to display 
common commands.
Chapter 286



• Right-click a page, color box, style, or foreground or background layer.

This works within the Document inspector, Swatches panel, Layers panel, 
Styles panel, and Tints panel, as well as for any color swatch, any color box, or a 
blank area of the document.

To use the right mouse button to magnify an area of your document:

1 Choose Edit > Preferences. Click General.

2 Select Right Mouse Button Magnification, and click OK.

Note: Selecting this option disables Windows context menus.
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Printing a shortcut quick-reference card

You can print a shortcut quick-reference card and save a custom card.

To print a shortcut quick-reference card:

1 Choose Edit > Keyboard Shortcuts.

2 Click Print.

3 In the Keyboard Shortcuts dialog box click Print.

4 In the Print dialog box, click OK.

To save a custom keyboard shortcut list:

1 Choose Edit > Keyboard Shortcuts.

2 Click Print.

3 In the Keyboard Shortcuts dialog box, click Save as.

4 Navigate to a location to save the file, then enter a file name in the File 
Name text box.

5 Click Save.

This produces a text file that can be opened in another application capable of 
converting text to a table and sorting by shortcuts, commands, or descriptions.

Customizing your environment
To add or change keyboard shortcuts, rearrange toolbars within FreeHand, and 
change the buttons on the toolbars, you use the Customize dialog box.

Customizing shortcuts

To change current keyboard shortcuts or to assign shortcuts to commands that 
have no shortcuts, you use the Shortcuts panel in the Customize dialog box. With 
the exception of the Xtras Manager and the Repeat Xtra command, Xtras cannot 
be assigned shortcuts.

In addition to the default FreeHand shortcut group, FreeHand provides the 
default shortcut groups for some other applications, including Adobe 
Illustrator®, QuarkXpress®, Adobe PageMaker® (Macintosh), Adobe 
Photoshop® (Macintosh), and Macromedia Director™ (Macintosh).
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To assign a custom shortcut:

1 Choose Edit > Keyboard Shortcuts.  

 Customize Keyboard Shortcuts dialog box (Windows)

Customize Keyboard Shortcuts dialog box (Macintosh)

2 Do one of the following to create a custom shortcut:

• To keep all default FreeHand shortcuts intact and create your own shortcut 
group, click the Plus (+) button under Keyboard Shortcuts Setting. Navigate to 
a location, name the file, and click Save.

• Choose an application from the Keyboard Shortcuts Setting menu.

3 Click the Plus (+) sign (Windows) or triangle (Macintosh) to display the 
Commands list.

The Commands list replicates all FreeHand menus, with some additional 
features. If the command is not in a FreeHand menu, click Other in the 
Commands list.
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4 Click the name of the command to which you want to assign a new shortcut.

The command description appears under Description. The Current Shortcut 
Keys text box displays any shortcuts already assigned to the command. A 
command can have more than one shortcut, but only one appears in the menu.

5 Click the Press New Shortcut Key text box to select it, then press the key or 
keys that make up the new shortcut sequence.

The shortcut appears in the Press New Shortcut Key text box. Any shortcuts 
already assigned to the command or keyboard sequence are listed under 
Currently Assigned To.

6 Choose how to assign the shortcut:

• Select Go to Conflict on Assign to highlight in the Command list the 
command for a previously assigned keyboard shortcut.

• Click Assign to assign the new shortcut to the specified command and disable 
any previous assignment for the shortcut.

7 Repeat steps 4 through 6 to assign additional shortcuts.

8 In the Keyboard Shortcuts Setting text box, choose a shortcut group from the 
pop-up menu.

9 Click the Plus (+) sign to name the shortcuts, then select a location and save them.

You can save shortcuts to more than one group; switching to a new group saves 
all shortcut assignments and deletions made to the previous group.

10 Click Close to confirm the new shortcut assignments, or click Reset to revert to 
the previous shortcuts without saving the new shortcuts.

To remove a shortcut:

1 Choose Edit > Keyboard Shortcuts.

2 Select the shortcut you want to delete from under Current Shortcut Keys.

3 Click Remove.

4 Click Close or choose a new shortcut group to confirm the removal.

To view and choose from available shortcut groups:

1 Choose Edit > Keyboard Shortcuts.

2 Choose a shortcut group from the Keyboard Shortcuts Setting pop-up menu.
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To copy a customized shortcut group from one computer to another:

1 Select the Shortcuts file, located in the Keyboard folder within the FreeHand 
10/English/Settings folder.

2 Copy the file to the same folder location on the other computer.

The new group’s name appears in the Keyboard Shortcuts Setting pop-up 
menu. (Windows adds the extension SET to the shortcut group file, but the 
extension does not appear in the Keyboard Shortcuts Setting menu.)

Customizing toolbars

To customize the form, location, and contents of a toolbar, you can either use the 
Toolbars dialog box or drag toolbar buttons. The Status toolbar can be customized 
only in Windows.

Note: Disabled buttons cannot be moved or deleted.
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To customize toolbars using the Toolbars dialog box:

1 Choose Edit > Keyboard Shortcuts and click the Toolbars tab (Windows) or 
choose Window > Toolbars > Customize (Macintosh). 

Customize Toolbars dialog box (Windows)

Customize Toolbars dialog box (Macintosh)
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2  Do one of the following to select the command you want to add:

• Scroll the Commands list. If necessary, click the Plus (+) sign (Windows) or 
the triangle (Macintosh) to find the command whose button you want to place 
on a toolbar.

• If the command is not in a FreeHand menu, click Other.

• Click a menu or menu command to highlight the associated buttons.

• Click a button to highlight the associated menu command.

The Commands list replicates all FreeHand menus, plus some 
additional features.

3 Drag the button from the Customize Toolbars dialog box to the desired 
location on a toolbar.

If necessary, existing buttons move to make room for the new button.

To remove a button from a toolbar:

Hold down Alt (Windows) or Command (Macintosh), and drag the button 
off the toolbar.

Note: You cannot undo this procedure once you drag the button off the toolbar.

Dragging a button off the toolbar (left), and the result (right)

To customize toolbars by dragging:

To move any button from one toolbar to another, hold down Alt (Windows) 
or Command (Macintosh), and drag the button to the desired location on the 
other toolbar.

To duplicate a button for placement on more than one toolbar:

Hold down Alt+Control (Windows) or Option+Command (Macintosh), and 
drag the button to the second location.
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To move a toolbar onto the pasteboard:

1 Click a toolbar handle.

2 Drag the toolbar onto the pasteboard.

The toolbar becomes a resizable floating toolbar when dropped beyond the 
toolbar area.

To dock a floating toolbar onto the top, bottom, or side toolbar area:

1 Click the gray area of the floating toolbar.

2 Drag the floating toolbar onto the top, bottom, or side toolbar area.

The floating toolbar becomes a regular toolbar when dropped in the area 
surrounding the pasteboard.
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Setting up Your Document

When you begin your Macromedia FreeHand project, you can choose among 
various document settings to best meet your design and final output requirements. 
You use the Document inspector to set page options such as page size and 
orientation, bleed value, and final output resolution. You can also use the 
Document inspector to define custom page sizes and set the unit of measurement 
for your document. You can create templates to use as defaults for creating new 
documents. You can also create master pages to create a consistent look 
throughout a document.

To aid in aligning and placing objects in your documents, you can set up guides, 
grids, and page rulers.

You can import many formats of graphics and text into FreeHand. If you open or 
import a graphic that uses fonts not installed on your system, you can replace the 
missing fonts.

In Windows, you can quickly begin a project and simplify your workflow using 
FreeHand wizards, interactive screens that guide you through and simplify a 
variety of tasks.
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Using the Document inspector
The Document inspector displays a miniature representation of the pasteboard, 
with thumbnail icons for each page in your document. You can use the Document 
inspector to add and remove pages or set page attributes, such as size, orientation, 
and bleed, as well as to set document attributes such as target printer resolution. 
By dragging thumbnails of pages in the Document inspector, you can move the 
corresponding pages on the pasteboard.

To display the Document inspector, do one of the following:

• Choose Window > Inspectors > Document.

• Click the Document inspector tab if it is visible.

• Click the Document Inspector button in the Main toolbar.

Note: The Document Inspector button does not appear by default when you open 
FreeHand. To add the button to your Main toolbar, see “Customizing toolbars” on page 91.

Working with pages
You can set page options—including page size, page orientation, and bleed 
value—using the Document inspector. When adding pages, you can set these 
options using the Add Pages dialog box, accessed from the inspector.

To set page options:

1 Display the Document inspector (see the previous procedure).

2 Choose a page size from the Page Size pop-up menu.

3 Click one of the page orientation buttons to the right of the Page Size pop-up 
menu to select a page orientation: portrait (tall) or landscape (wide).

4 Enter a desired bleed value in the Bleed text box. The paper dimensions must 
be larger than the page size you specify. To set the dimensions, choose File > 
Print. For more information on bleeds, see “Setting PostScript prepress 
options” on page 394.

Page orientation

Page size pop-up menu

Page thumbnail views
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5 Click a page magnification button to enlarge or reduce the size of the 
page thumbnails.

When magnification is set to the middle or highest levels, all of the pages in the 
document may not be visible in the Document inspector’s pasteboard window. 

6 Select a value from the Printer Resolution pop-up menu. For more information 
on printer resolution, see “Printing” on page 387.

7 To move pages on the pasteboard, do one of the following:

• Drag a thumbnail to a new location in the Document inspector 
preview window.

• To scroll the pasteboard view, click the Hand tool and drag the pasteboard. 

To add pages to a document:

1 In the Document inspector, do one of the following:

• Click the triangle in the upper right corner of the panel to display the 
Options pop-up menu, and choose Add Pages.

• Select the Page tool in the Tools panel, and Alt-drag (Windows) or 
Option-drag (Macintosh) the page.

2 Set options in the Add Pages dialog box.

3 Click OK.
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Selecting pages

To change a page’s attributes, you must first select the page. You can do this 
directly in your document, or in the Document inspector.

You can set preferences to allow you to select a page in the Document inspector 
by using the Page Up and Page Down keys on the keyboard or a tool in the 
Tools panel.

To select a page, do one of the following:

• Click the Page tool in the Tools panel and click a single page on the pasteboard.

• In the Document inspector, click a page thumbnail.

• Choose a page number from the Go to Page pop-up menu in the Status toolbar 
(Windows) or in the lower left corner of the Document window (Macintosh), 
or enter a value in the text box. 

• Click a page selector button in the Status toolbar (Windows) or in the lower 
left corner of the Document window (Macintosh).

• Click the page in the Document inspector with any tool. For this to work, 
the Using Tools Sets the Active Page option must be selected; see the 
following procedure.

To set how pages become active in the Document inspector:

1 Choose Edit > Preferences. Click Document.

2 Choose one of the following options:

• Select Changing View Sets the Active Page to select a page in the Document 
inspector or in the Document window using the scroll bars.

When this option is selected, you can activate a new page by scrolling through 
the Document window. The active page appears in the Status toolbar 
(Windows) or in the lower left corner of the Document window (Macintosh), 
and it is highlighted in the Document inspector.

• Select Using Tools Sets the Active Page (the default) to use any tool to 
select a page.

When this option is selected, you can activate a new page by clicking a page 
in the Document window or by using a tool in the Document window.

3 Click OK.
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Duplicating, removing, and moving pages

To duplicate, remove, or move pages, you use either the Document inspector or 
the Page tool.

To duplicate a page:

1 Select the page (see “Selecting pages” on page 98).

2 In the Document inspector, do one of the following:

• Click the triangle in the upper right corner of the Document inspector to 
display the Options pop-up menu, and choose Duplicate.

• Using the Page tool, Alt-drag (Windows) or Option-drag (Macintosh) the page 
on the pasteboard.

To remove a page:

1 Do one of the following:

• Select the page in the pasteboard preview of the Document inspector, then 
click the triangle in the upper right corner of the inspector to display the 
Options pop-up menu, and choose Remove.

• Using the Page tool, select the page on the pasteboard, then press Delete.

Note: To remove a page with the Page tool, you must have more than one page 
on the pasteboard.

2 If the selected page contains objects, click OK at the prompt.

To move a page, do one of the following:

• Using the Page tool, select the page and drag it to the desired location on 
the pasteboard.

• In the Document inspector, select the page and drag it to the desired location.

In the Document inspector you can select the page with any tool as long as the 
Using Tools Sets the Active Page preference is selected.

To move a page without moving its contents:

1 Using the Page tool, select the page.

2 Start dragging the page, then hold down Control (Windows) or Command 
(Macintosh) and continue dragging the page on the pasteboard.
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Modifying, resizing, and rotating pages

You can modify page attributes. To resize and rotate pages, you use the Page tool.

To modify a page:

1 Alt-double-click (Windows) or Option-double-click (Macintosh) the page to 
open the Modify Page dialog box.

2 Do any of the following: 

• Select a new page size from the pop-up menu. To create a custom size, select 
Custom from the pop-up menu and enter the dimensions in the text boxes.

• Select a new page orientation.

• Enter a new bleed size in the text box.

• Select a master page from the Make a Child from a Master Page pop-up menu, 
if one is available.

3 Click OK.

To snap a page to the grid while resizing it:

1 Verify that View > Grid > Snap to Grid is selected.

2 Click the Page tool in the Tools panel.

3 Click the page you wish to resize to display its selection handles.

4 Drag a corner, top, or side handle. To resize the page proportionately, hold 
down Shift while you drag.

To rotate a page:

1 Click the Page tool in the Tools panel.

2 Click the page to display its selection handles.

3 Position the pointer outside the page’s selection handles. The pointer changes 
to the Rotate pointer.

4 Drag to change the page orientation.

Note: This does not rotate the objects on the page.
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Defining custom page sizes

You can add custom page sizes to the Document inspector using the Edit Page 
Sizes dialog box in the Page Size pop-up menu. Custom page sizes are based on 
the document’s current unit of measure. Custom pages cannot be changed; to edit 
a custom page definition, you must delete and re-create it.

Custom pages are retained within the FreeHand document. To make a custom 
page definition available to newly created FreeHand documents, you add the 
custom page definition to a FreeHand template. For more information, see “Using 
templates” on page 114.

To add a custom page size:

1 Choose Window > Inspectors > Document to display the Document inspector.

2 In the Document inspector, choose Edit from the Page Size pop-up menu to 
the left of the page orientation buttons.

The Edit Page Sizes dialog box appears.

3 Click New.

4 Enter a name for the new custom page in the Page Size text box.

5 Enter the page dimensions in the X and Y text boxes.

6 Click Close.

To delete a custom page size:

1 In the Document inspector, choose Edit from the Page Size pop-up menu.

2 In the Edit Page Sizes dialog box, select the custom page you want to delete.

3 Click Delete.

Deleting a custom page in the Edit Page Sizes dialog box does not affect 
custom pages in your document. Their page type changes to Custom in 
the Document inspector.
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To create a custom page size using a different unit of measure than displayed in 
the Edit Page Sizes dialog box:

1 Close the Edit Page Sizes dialog box if it is open.

2 Change the document’s unit of measure using the Units pop-up menu in the 
Status toolbar (Windows) or in the lower left corner of the Document window 
(Macintosh).

3 In the Document inspector, choose Edit from the Page Size pop-up menu to 
the left of the page orientation buttons.

The Edit Page Sizes dialog box appears.

4 Click New. Name the new custom page, define its dimensions, and click Close.

To apply a custom page size to a selected page:

Select the custom page from the Document inspector’s Page Size pop-up menu.

To create a new page with a custom page size:

1 Choose Window > Inspectors > Document. 

2 Click the triangle in the upper right corner of the Document inspector to 
display the Options pop-up menu, and choose Add Pages.

3 In the Add Pages dialog box, enter the number of pages to be added.

4 Select the custom page from the Page Size pop-up menu.

5 Click OK.

Setting units of measure

FreeHand offers precision and flexibility for entering numeric values and 
displaying the rulers and grid.

• You can choose from points, picas, inches, decimal inches, millimeters, Kyus, 
centimeters, or pixels to display in the rulers, panels, and dialog boxes.

• You can combine units other than the default or override the default unit of 
measure in text boxes. If you override the default unit of measure, FreeHand 
automatically converts the value to the default unit of measure. For example, 
entering 125m in a text box yields 125 millimeters instead of 125 points; the 
125-millimeter value is automatically converted to 354.3307 points.

• You can enter mathematical equations and combine units of measure in text 
boxes to have FreeHand automatically calculate values for you.

• You can define custom units of measure equivalent to other units of measure, 
including meters, feet, miles, ciceros, and didots. For more information, see 
“Using the rulers” on page 107.
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To set the unit of measure for an entire document:

1 Click the Units pop-up menu in the Status toolbar (Windows) or in the lower 
left corner of the Document window (Macintosh).

2 Choose a unit of measure.

This setting affects almost all numeric text boxes except the text-related settings 
based on points. For example, if the Units pop-up menu is set to inches, 
entering 12 in a font size text box yields 12-point type regardless of the unit 
of measure.

To set a unit of measure other than the default in a unit text box:

1 Do one of the following:

• To enter a pica value other than the default, enter the numeric value followed by p.

For example, enter 7p for 7 picas.

• To enter other units of measure, enter a numeric value followed by the unit—
i for inches, p for picas, pt for points, m for millimeters, c for centimeters, 
and x for pixels.

2 Press Enter (Windows) or Return (Macintosh).

To specify a font size for a text block using mathematical functions:

1 Select the text block with the Pointer tool.

2 In the Font Size pop-up menu in the Document inspector, enter numeric 
values and create an equation using any of the following mathematical symbols:

• + (addition)

• – (subtraction)

• * (multiplication)

• / (division)

Multiplication and division operations are evaluated before addition and 
subtraction if you combine these operations.

You can combine different units in an equation. For example, if the default unit 
of measure in the Units menu is set to points, entering 4*50-49, 71+80, or 
2i + p7 in a text box all yield 151 points. If you enter an invalid equation or 
unit, FreeHand tries to resolve it or enters 0.

3 Press Enter (Windows) or Return (Macintosh).
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Working with master pages
Master pages allow you to easily apply consistent page layouts in a document. You 
can define page attributes on a master page, as well as place text and graphics on it, 
and then apply these attributes to some or all of the pages in your document. You 
can create more than one master page in a document.

Note: You can also use templates to apply a page layout to an entire document. For more 
information, see “Using templates” on page 114.

You can create a new master page or convert a current document page to a master 
page. When you create a new master page, it takes on the page size, orientation, 
and bleed settings of the current page in the document; you can then change these 
settings if you wish. When you convert a document page to a master page, the 
elements on the document page are placed on the master page.

You can manage master pages in the same way you manage graphic symbols, using 
the Library panel. You can group, duplicate, rename, and delete master pages, and 
you can hide or show them in the Library panel. For more information on the 
Library panel, see “Using the Library panel” on page 246.

You can export master pages to use them with other documents, and import 
master pages from other documents for use with the current document. You can 
also include information about master pages in a document report. For more 
information, see “Using Document Report” on page 416

When working with master pages, keep in mind the following parameters:

• When you apply a master page to a child page, the elements on the master page 
are placed on the bottom of each layer in the child page.

• You can bleed objects off of a master page onto the pasteboard. When master 
pages with bleeds are applied to child pages, the imaging on the child page is 
controlled by the bleed rectangle.

Master page and child page

Master page’s 
bleed rectangle 
as seen on its 
child page
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• Selecting a master page from the pop-up menu in the Document inspector 
makes the current page (or range of pages) a child (or children) of the master 
page. Selecting None in the Document inspector makes the current page (or 
range of pages) an ordinary page (or pages), disassociated from the master page.

To create a new master page:

1 Do one of the following:

• Choose Window > Inspectors > Document. Click the triangle in the upper 
right corner of the Document inspector to display the Options pop-up menu, 
and choose New Master Page.

• Choose Window > Library. Click the triangle in the upper right corner of the 
Library panel to display the Options pop-up menu, and choose New Master Page.

The new master page opens in the master page window and uses the current 
page’s settings for size, orientation, and bleed. If the current page is a child of 
another master page, then the new master page uses the settings from that 
master page. These settings can be changed within the Document inspector.

2 Place elements such as text or graphics on the master page.

3 When you have completed the master page layout, close the master page 
window. The attributes are saved with the master page symbol in the library.

To base a selected document page on an existing master page:

In the Document inspector, select the master page from the Master Page 
pop-up menu.

To convert a page to a new master page:

1 Select the page (see “Selecting pages” on page 98).

2 Click the triangle in the upper right corner of the Document inspector to 
display the Options pop-up menu, and choose Convert to Master Page.

To apply a master page to a document page:

1 Select the page (or pages) with the Page tool.

2 Do one of the following:

• In the Document inspector, choose a master page from the Master Page 
pop-up menu.

Note: In a multipage document, the selected page is the only page assigned to the 
master page. If multiple pages are selected with the Page tool, they all become children 
of the master page in the above procedure.

• Drag a master page icon from the Library panel and drop it onto the 
document page.
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To add a child page to a document, do one of the following:

• Click the triangle in the upper right corner of the Document inspector to 
display the Options pop-up menu, and choose Add Pages. Select Make Child 
of Master Page.

• Select a child page, click the triangle in the upper right corner of the 
Document inspector or Library panel to display the Options pop-up menu, 
and choose Duplicate.

• Alt-drag the page with the Page tool.

To edit a master page:

1 Do one of the following:

• Double-click the icon of the master page in the Library panel.

• Select a child page and click Edit in the Document inspector.

2 Modify the master page as needed.

3 Close the master page window to end the editing session.

To release a child page:

1 Select a page or multiple pages using the Page tool.

Note: The current page must be a child page.

2 In the Document inspector, click the triangle in the upper right corner of the 
inspector to display the Options pop-up menu, and choose Release Child Page.

The current page is no longer based on a master page. Any objects from its 
former master page are pasted onto the current page. One group of objects is 
created for each layer that contained objects.

To show or hide master pages in the Library panel:

1 Choose Window > Library.

2 Click the triangle in the upper right corner of the Library panel to display the 
Options pop-up menu, and choose Show Master Pages.

This command toggles between showing and hiding master pages. A check 
mark before the menu item indicates that master pages are visible (the default).

To import a master page:

1 Click the triangle in the upper right corner of the Library panel to display the 
Options pop-up menu, and choose Import.

2 In the Open dialog box, navigate to locate the folder from which to import the 
master page.
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3 Click the file name, and click Open.

4 Select the master page from the Import Symbols dialog box (Shift-click to 
select multiple pages), and click Import.

The lower pane of the Library panel displays the imported master page.

To export a master page:

1 In the Library panel, click the triangle in the upper right corner to display the 
Options pop-up menu, and choose Export.

2 Select the master pages you wish to export, and click Export.

3 In the Export Symbols dialog box, navigate to locate the folder to which to 
export the symbol.

4 Enter a file name for the master page, and click Save.

Using the rulers
Rulers help you accurately place and measure objects in your document. They 
appear at the left and top of the Document window.

The rulers adjust as you scroll and zoom in the file. The large tick marks indicate 
the unit of measure (such as points), and the small tick marks indicate the 
increment (such as 16 points). By default, the zero point is set at the upper left 
corner of the Document window; you can adjust this position.

Page rulers use the document’s current unit of measure, set in the Units pop-up 
menu in the lower left of the Document window. You can define custom units of 
measure equivalent to meters, feet, yards, miles, nautical miles, kilometers, ciceros, 
and didots. You define custom units on a per-document basis.

Note: To make custom units available to newly created FreeHand documents, you can add 
the custom units to a FreeHand template. For more information, see “Creating a new 
default template” on page 116

To show or hide page rulers:

Choose View > Page Rulers > Show.

This command toggles between showing and hiding the rulers. A check mark 
indicates that the rulers are visible.

To change the page ruler’s zero point:

Drag the zero-point marker from the upper left corner of the Document window 
to a new location on the pasteboard.
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To reset the page rulers:

Double-click the zero-point marker.

To define a custom unit of measure:

1 Choose View > Page Rulers > Edit.

2 In the Edit Units dialog box, create a new custom unit by typing a new name or 
accepting the default name.

3 Enter numeric values in the text boxes and use the pop-up menus to choose the 
units upon which to base the custom unit of measure.

4 Do one of the following:

• To add another custom unit, click the Plus (+) button. 

• To remove a custom unit, click the Minus (-) button. When the warning dialog 
box appears, click OK to remove the unit.

5 Click Accept, then click Close.

To delete a custom unit of measure:

1 Choose View > Page Rulers > Edit to open the Edit Units dialog box.

2 Select the unit of measure you want to delete from the Units pop-up menu.

3 Click the Minus (–) button.

4 In the alert dialog box, click OK. Then click Close.
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Using the grid and guides
For alignment aids, you can display nonprinting lines as a grid or guides. You can 
change the color of these lines.

To change the color of the grid or guides:

1 Choose Edit > Preferences. Click Colors.

2 To change the color of the guides or grid, click the respective Guide Color or 
Grid Color box and select a new color.

3 Click OK.

For more information on selecting colors, see “Applying color in FreeHand” on 
page 274.

Using the grid

The grid is a nonprinting background of horizontal and vertical dotted lines. You 
can use the grid to align objects precisely, and you can force objects to snap to grid 
intersections or positions relative to their original position within a grid cell.

To show or hide the grid:

Choose View > Grid > Show.

This command toggles between showing and hiding the grid. A check mark 
indicates that the grid is visible.

To turn snapping to the grid on or off:

Choose View > Grid > Snap to Grid.

This command toggles between turning snapping to the grid on and off. A check 
mark indicates that snapping to the grid is on.

To set grid options:

1 Choose View > Grid > Edit.

2 Enter a grid size in the units of measure specified for the current document. 
(For more information on setting units of measurement, see “Defining custom 
page sizes” on page 101.) 

3 Choose the snapping behavior:

• To force objects to snap to the same relative position within the destination 
grid cell, select Relative Grid.

• To force objects to snap to precise grid intersections, deselect Relative Grid.

4 Click OK.
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Using guides

Guides are nonprinting blue lines that help you align and position objects. You 
can change the color of guides; see “Using the grid and guides” on page 109. You 
can set guides where you want them using the page rulers or the Edit Guides 
command. You can add, modify, and delete guides as needed. You can also lock 
guides in place.

By default, the Document window does not scroll when you drag a guide. 
However, you can set preferences to make this happen. (For more information on 
setting preferences, see “Using preferences” on page 77.) You can also change how 
close objects can be to a guide before snapping to it, using the Snap Distance 
preference; for more information, see “Selecting objects” on page 177.

You can convert paths to guide objects and lock guides using the Layers panel; for 
more information, see “Using layers” on page 237.

To show or hide guides:

Choose View > Guides > Show.

This command toggles between showing and hiding the guides. A check mark 
indicates that the guides are visible.

To add a guide by dragging:

1 If the page rulers aren’t visible, choose View > Page Rulers > Show to 
display them.

2 Drag from the top ruler onto the page to set horizontal guides; drag from the 
left ruler onto the page to set vertical guides.

Note: The pointer has to be over the page when the mouse button is released for the 
guide to remain on the page after being pulled from the ruler.

To add guides precisely:

1 Do one of the following:

• Choose View > Guides > Edit.

• Double-click an existing guide.

2 Click Add.

3 Select Horizontal or Vertical.

4 Choose an Add By option to add guides:

• Select Count and enter a value to add a precise number of guides.

• Select Increment and enter a value to add guides at set intervals.

5 Enter the first and last position of the guides.

6 Set the page range.
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7 Click Add.

8 Repeat steps 3 through 7 to set additional horizontal or vertical guides.

9 Click OK.

To make objects snap to guides or to release snapping:

Choose View > Guides > Snap to Guides.

This command toggles between snapping and not snapping. A check mark 
by the menu item indicates that snapping behavior is active. Snap to Guides 
is active by default.

The Pointer tool displays a horizontal or vertical triangle when objects snap to the 
corresponding guide.

To lock or unlock guides:

Choose View > Guides > Lock.

This command toggles between locking and unlocking the guides. A check mark 
by the menu item indicates that the guides are locked. The guides are unlocked 
by default.

To edit, release, or delete guides:

1 Do one of the following:

• Choose View > Guides > Edit.

• Double-click an existing guide.

2 Select the guide you want to modify.

To modify more than one guide at a time, Control-click (Windows) or 
Command-click (Macintosh). Shift-click to select contiguous guides.
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3 Do one of the following:

• To edit a guide’s position, click Edit. In the Guide Position dialog box, enter a 
new location for the guide and click OK.

• To release the guide or guides, click Release.

• To delete the guide or guides, click Remove (Windows) or Delete (Macintosh). 

4 Click OK.

To set whether the view scrolls when a guide is dragged:

1 Choose Edit > Preferences. Click General.

2 Do one of the following:

• Select Dragging a Guide Scrolls the Window to make the view scroll 
when a vertical or horizontal guide is dragged beyond the edges of the 
Document window.

• Deselect the option to keep the view from scrolling when a guide is dragged.

3 Click OK.

Creating and opening documents
Using menu commands, you can create new documents from scratch or based on 
a template. To learn how to create and edit templates, see “Using templates” on 
page 114.

You can open a multipage document, make changes to it, and then save the 
document. The four most recently saved documents appear in the File menu 
for easy access. When you quit FreeHand, you have a chance to review any 
unsaved documents.

You can set document preferences to determine the view and page placement a 
document will have when it’s opened. For more information on setting 
preferences, see “Using preferences” on page 77.

In addition to opening FreeHand documents, FreeHand 10 can open files of 
many other types, including Adobe Illustrator files, versions 1.1 through 9.

To create a new document, do one of the following:

• Choose File > New.

• Click the New button in the Main toolbar.
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To open an existing document:

1 Choose File > Open or click the Open button in the Main toolbar.

2 Locate the file to open, and click Open.

To switch between open documents:

Choose Window and the name of the document to display.

Note: On the Macintosh, you can also click the FreeHand icon in the title bar to select the 
document name.

To close a file and quit FreeHand:

1 Choose File > Exit (Windows) or File > Quit (Macintosh).

2 If you have not yet saved or named the file, an alert dialog box appears. To save 
the file, click Review, and then click Yes (Windows) or Save (Macintosh).

3 Enter a name in the Name text box (if needed), and click Save.

For more information on saving files, see “Saving and Exporting Files” on page 421.

To set preferences that affect how FreeHand handles documents:

1 Choose Edit > Preferences. Click Document.

2 Do one or more of the following:

• Select Restore View when Opening Document to open a document at the same 
magnification as when it was last saved.

• Select Remember Window Size and Location to open a document in the same 
window size and at the same location as when it was last saved.

• Enter a template name in the New Document Template text box to base new 
documents on that template. For more information on using templates, see 
“Using templates” on page 114.

• Select Always Review Unsaved Documents upon Exit (Windows) or Always 
Review Unsaved Documents upon Quit (Macintosh) to review and save each 
open document when quitting the application.

• Select Search for Missing Links (Macintosh) to locate broken links to graphics.

• Click Defaults to restore your default preferences.

3 Click OK.
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Opening FreeHand 5 and later documents

Because some of FreeHand’s features change between versions, some illustration 
attributes may change or be omitted when an illustration is converted. After 
converting a document from an earlier version, be sure it displays and prints 
properly before deleting the original document.

Converted FreeHand files appear in FreeHand 10 much as they did in earlier 
versions, with these exceptions:

• In converted documents containing text attached to a path, the text always 
aligns to the beginning of the path. 

• When you open documents from earlier versions of FreeHand that contain 
filled open paths, the fill attributes are present in the Fill inspector; however, the 
fills may not display. To display the fill, you can select the Show Fill for New 
Open Paths option in object preferences, select the object, and reapply the fill.

• Importing documents from FreeHand 5 into FreeHand 10 stores the colors as 
CMYK, even if the colors appear with RGB color names in the Swatches. 
FreeHand 8 and 9 store colors internally as CMYK, RGB, or Hexachrome 
(CMYKOG). FreeHand 5 stores colors as CMYK.

To convert a file from FreeHand version 5 or later:

Open the file in FreeHand 10.

The converted file’s name becomes File name.FH10 (Windows) or File name 
(Converted) (Macintosh).

Using templates

To work more efficiently and avoid design inconsistencies, you can create 
templates for documents that share common design elements and production 
settings. You can then use these templates as defaults for creating new documents. 

You can also use master pages to apply page layouts to individual pages. For more 
information, see “Working with master pages” on page 104.

A template’s settings and attributes are defaults for creating other documents. To 
create new documents with the same objects, settings, colors, and object and 
paragraph styles as those of an existing document, you can save the existing 
document as a template.

A template file saves the following elements of a FreeHand document:

• Guides

• Layer information

• Object styles

• Paragraph styles
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• Symbols and master pages

• All objects

• Custom brushes

• Custom colors

• Custom page sizes

• Custom units of measurement

When you open a template, an untitled copy of the template appears. You use the 
untitled copy to create a new template or replace an existing template. You can 
also designate a template as the default for all new documents.

To save a document as a template:

1 Choose File > Save As.

2 Enter a name for your template file in the Save Document dialog box 
(Windows) or Save dialog box (Macintosh).

3 Choose FreeHand Template from the Save as Type pop-up menu (Windows) or 
FreeHand Template from the Format pop-up menu (Macintosh).

4 Choose a destination and click Save. In Windows, an FT10 extension is added 
to the file name.

To edit a FreeHand template:

1 Open the template, make changes, and then choose File > Save As.

2 Save the newly revised document as a template with the same name 
and location.

3 FreeHand prompts you to replace the original template file. Click Yes 
(Windows) or Replace (Macintosh).

The new template replaces the old one.

To convert any FreeHand file into a template without opening it (Macintosh):

1 Select the FreeHand file in the Finder.

2 Choose File > Get Info and select Stationery Pad.

To convert a template into a regular FreeHand document, deselect 
Stationery Pad.
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To change the default template:

1 Choose Edit > Preferences. Click Document.

2 For New Document Template, enter the file name of the new default template. 

3 Click OK.

Creating a new default template

Using the default template, you can apply document-level defaults to control 
settings in documents as a whole. You can apply object-level defaults to the default 
template to control settings for selected objects.

To create a new default template:

1 Choose File > New.

2 Modify the document.

For example, you can change the page size, default colors in the color list, 
default font size, and magnification, and save these with the template.

3 Choose File > Save As.

4 Choose the FreeHand Template format from the Save as Type pop-up 
menu (Windows) or FreeHand Template from the Format pop-up 
menu (Macintosh).

5 Name the file and save it in the English folder within the FreeHand application 
folder. In Windows, an FT10 extension is added to the file name.

Note: To ensure that the template file name matches the default template name, choose 
Edit > Preferences, click Document, and verify that the name entered under New 
Document Template matches the file name you just saved.
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Object Linking and Embedding (Windows)
Object Linking and Embedding (OLE) is a Windows standard for sharing 
information between applications. One application acts as an OLE server 
(FreeHand), while the other application acts as a client. For more information on 
OLE, see Microsoft Windows documentation.

To insert an OLE object:

1 Open any Windows application supporting OLE 2.0 as a client.

2 Choose Insert > Object.

3 Click Macromedia Freehand 10 Doc as the object type.

4 Click OK. A new FreeHand 10 file is launched within FreeHand.

5 Edit the document as desired.

6 Choose File > Exit and Return to Document to return to the Windows 
application.

7 Save the document in the Windows application.

To update an OLE object:

1 Open the file containing the OLE object from the previous procedure.

2 Double-click the OLE object.

3 The FreeHand 10 application is launched from within the other application.

4 Update the file in FreeHand.

5 Choose File > Exit and Return to Document to return to the other application.

6 Save the document in the other application.

Importing artwork
FreeHand can import a wide variety of vector and bitmap graphic formats.

You can import graphics or text using the Open, Import, or Paste commands, 
or by dragging and dropping. You can also import clip art files using the 
Clipart Viewer. 

FreeHand imports graphics in the following ways:

• Imported vector graphics are converted to FreeHand format and are stored in 
the current FreeHand document.

• EPS graphic files are linked, embedded, or parsed depending on the nature of 
the file and certain preference settings. For more information, see “Linking and 
embedding” on page 122.
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• FreeHand correctly imports clipping paths for both EPS and TIFF images.

• When bitmap images are imported from a file or opened, they are linked to a 
FreeHand document, not embedded, by default; you can change this 
preference. Bitmap images that are imported by dragging and dropping or by 
copying and pasting are always embedded. For more information, see “Linking 
and embedding” on page 122.

• When opening Illustrator files, FreeHand treats Live Blends as grouped 
vector objects and converts objects with gradient mesh effects to paths with 
a 50% black fill.

Note: When a graphic file is imported into FreeHand and then modified and saved in its 
original graphics application with the same name and file location, all references to that 
graphic file are updated in FreeHand.

To import a graphic: 

1 Choose File > Import.

2 Select a file and click Open.

If the file selected for import contains a preview, the preview displays when the 
file is selected.

3 To set format-specific import options for HPGL and DXF (Windows), choose 
the file type and click Setup to open an additional dialog box.

4 Position the import pointer where you want the graphic or text block’s upper 
left corner to appear.

5 Place the graphic by doing one of the following:

• Click to place the graphic at its default size.

• To resize an image while importing, drag the import pointer and release when 
the marquee is the correct size.

Note: If you are importing or opening an HPGL (Windows), CGM (Windows), or DXF 
(Windows or Macintosh) file in FreeHand, you will not be able to export or save it. To 
save the information in the document, you will need to save it as a FreeHand document.

Import file formats

FreeHand allows you to import files in many vector, bitmap, and other formats, as 
detailed in the table that follows. The following are the most common types of 
files you can import:

• Vector-graphic files in Adobe Acrobat, Illustrator, and CorelDRAW (versions 7 
and 8) file formats. Vector graphics import as editable paths.

• Adobe PageMaker, Photoshop, and QuarkXPress EPS files. (These files cannot 
be edited in FreeHand.)
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• Bitmap image files from Fireworks in PICT (Macintosh), PNG,TGA, TIFF, 
PSD, GIF, JPEG, or BMP formats. Bitmap graphics import in their original 
format. For details, see “Working with bitmap images in FreeHand” on page 125.

• Other file formats, including Adobe Acrobat and ASCII and RTF text; for 
more information on importing text, see “Importing text” on page 321.

FreeHand import 
file formats

File 
extension

Windows Macintosh Comments

Acrobat PDF PDF X X Portable Document Format

Adobe Illustrator 1.1 
through 9.0

AI, EPS X X Vector and bitmap

Adobe Photoshop 
3.0 through 6.0 

PSD X X Bitmap. In Photoshop, select 
the Photoshop 2.5 Format 
Compatibility preference 
before saving the file for 
export. Photoshop PSD files 
imported into FreeHand 
remain editable in 
Photoshop, either by using 
the External Editor to launch 
the application or by opening 
the source file in Photoshop.

AutoCAD DXF DXF X X Vector 

ASCII Text X X

Computer Graphics 
Metafile

CGM X N/A

CorelDRAW 7.0 
and 8.0 

CDR X X Vector and bitmap

Desktop Color 
Separations 2.0 
(DCS2 EPS) 

DCS2 X X Vector and bitmap

FreeHand 5.0 
through 9.0

X X Vector and bitmap

CompuServe GIF GIF X X Bitmap

HPGL Graphics PLT X N/A Vector, used to print to 
plotters. Requires special 
fonts created for HPGL 
graphics; TrueType and 
Type 1 fonts won’t work. 
Consult the plotter 
manufacturer for more 
information.
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Encapsulated 
PostScript, 
Macintosh EPS, 
MS-DOS EPS, 

EPS X X Vector and bitmap

EPS with TIFF 
Preview

EPS X X Vector and bitmap

JPEG JPG X X Bitmap

Macintosh PICT PICT, PICT2 N/A X Bitmap

Micrografx 
Designer 3.x 

DRW X N/A Vector

Portable Network 
Graphic

PNG X X Bitmap

QuarkXPress EPS EPS X X Vector; files cannot be 
edited in FreeHand.

RTF Text RTF X X Rich Text Format; text with 
formatting is retained.

Targa TGA X X Bitmap

TIFF TIF X X Bitmap

Windows Bitmap BMP X X Bitmap

Windows 
Enhanced Metafile 

EMF X N/A Vector and bitmap

Windows Metafile WMF X N/A Vector and bitmap

FreeHand import 
file formats

File 
extension

Windows Macintosh Comments
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Importing clip art using the FreeHand Clipart Viewer

The FreeHand Clipart Viewer allows you to choose from thousands of clip art files 
shipped with FreeHand 10. To import the clip art files, you can drag clip art 
previews directly to your FreeHand document.

Note: The clip art that comes with FreeHand is not installed. It is on your FreeHand CD.

To import clip art using the Clipart Viewer:

1 Do one of the following:

• In Windows, choose Start > Programs > Macromedia FreeHand 10 > FreeHand 
10 Clipart Viewer.

• On the Macintosh, locate the FreeHand 10 Clipart Viewer in the FreeHand 10 
application folder and double-click the icon to launch the viewer.

2 Double-click the folders (Windows) or click the triangles (Macintosh) to 
expand the folder views.

3 In FreeHand, open an existing document or create a new document.

4 Do one of the following:

• Drag the desired clip art preview from the Clipart Viewer window to your 
FreeHand document.

• Double-click the preview in the Clipart Viewer to open the art as a new 
document in FreeHand.

• Drag the desired clip art preview from the Clipart Viewer window to the 
FreeHand title bar to open the art as a new document in FreeHand (Windows).

5 Choose File > Exit (Windows) or File > Quit (Macintosh) to close the 
Clipart Viewer.
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Linking and embedding
You can set preferences to determine whether to link or embed a bitmap or EPS 
graphic when you import it into a FreeHand document. An embedded graphic is 
included in the document; a linked file remains independent of the file, resulting 
in a smaller FreeHand document.

Embedding is useful for transporting an illustration without breaking the 
link, but it results in a larger file and increases the memory needed to display 
the document.

Note: Do not embed a DCS EPS 1.0 file in a FreeHand document. A DCS 1.0 file is actually 
five separate files: a low-resolution, composite preview and a separate file for each process 
(CMYK) color. If you try to embed the file, only the low-resolution file is embedded.

When you link to a graphic, FreeHand displays a preview of the graphic in the 
document. When you print or export a linked graphic, FreeHand requires that the 
link be maintained. If you move or rename linked graphics, you may have to 
relink them to display or print your document. Linked graphics are easier to 
update after they are modified, because the graphics update automatically when 
the document opens. However, storing linked images on a network server can 
slow FreeHand performance.

To link a graphic:

1 Choose Edit > Preferences. Click Import.

2 Verify that the Embed Images and EPS upon Import option and the Convert 
Editable EPS when Imported option are deselected.

3 Click OK.

4 Choose File > Import.

5 Navigate to find the graphic to import.

6 Double-click the file name.

The import pointer appears. 

7 Click in the document to import the file.

To always embed graphics:

1 Choose Edit > Preferences. Click Import.

2 Select the Embed Images and EPS upon Import option.

3 Verify that the Convert Editable EPS when Imported option is deselected.

4 Click OK.
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Managing links

When linking or embedding a graphic, FreeHand records the graphic’s file name 
and location. When you open, export, or print the illustration containing a 
link, FreeHand looks for the linked graphic by its file name. If the source 
graphic is not in its original folder, FreeHand looks for it in the same folder as 
the FreeHand document.

When moving a document to another computer or to a storage device for 
transport, follow these guidelines:

• Save the linked graphics in the same folder as the document or embed all the 
graphics in the document.

• When preparing a document to send to a service bureau, use the Collect for 
Output command to gather all needed components, including linked graphic 
files. For more information, see “Preparing a document for a service bureau” on 
page 418.

• Use the Search for Missing Links feature (Macintosh). For more information, 
see “Updating and fixing broken links upon opening a document” on page 124

To update a link to a graphic after you have opened the document:

1 Do one of the following:

• Choose Edit > Links to display the Links dialog box.

• In the Object inspector, click the Links button.

The Links dialog box appears, listing all imported graphic files. The file 
information for files with broken links appears in italics. The Kind column lists 
the type of image (such as TIFF, EPS, or grayscale). The Size column displays 
the size of the file. The Page column lists the page number of the document on 
which the upper left corner of the image appears.

2 To view information on a linked graphic, such as name, location, last modified 
date, kind, size, and a thumbnail of the graphic, select the file in the list, and 
click Info.

3 To update or reestablish a link, select the file with the broken link from the list 
and click Change.

4 Navigate to the renamed or moved file and click Open.

5 To embed an image, select the file in the Links dialog box, and click Embed.
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To extract an embedded graphic from a document and create a new link to an 
external graphic file:

1 Do one of the following:

• Choose Edit > Links. Click Extract.

• In the Object inspector, click the Links button, and click Extract.

2 In the Extract Import dialog box, select the folder you want to extract to.

3 Accept the default name or enter a new name in the File Name text box.

4 Click Save. 

A dialog box appears asking if you want to replace the existing file.

5 Click Yes to replace the file, or click No and navigate to a new location.

6 Click OK.

Updating and fixing broken links upon opening a document

If you try to open a document with a broken link to a graphic, you’ll be prompted 
to locate the link.

To locate a missing link:

1 Choose File > Open.

2 Navigate to locate the file to open. Click Open. 

3 In the Locate File dialog box, navigate to locate the missing file. Click Open.

The document is updated with the new graphic.

Note: Select Search the Current Folder for Missing Links to have FreeHand look in this 
folder if any other broken links are encountered while the file is being opened. Click 
Ignore or Ignore All to prevent the graphics from being relinked.

4 Save the document with its updated link.

To set preferences for searching for missing links (Macintosh):

1 Choose Edit > Preferences. Click Document.

2 Select Search for Missing Links and click the Ellipsis (...) button to search a 
specified folder and its subfolder for missing links.

FreeHand searches up to 10 subfolders deep for a missing link; if FreeHand 
finds the graphic, the application automatically relinks the placed graphic to 
the new location.

3 Click Choose, then click OK.
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Working with bitmap images in FreeHand
You can import bitmap images from other applications that have been saved in the 
TIFF, GIF, JPEG, PICT, PNG, Targa, BMP, and Photoshop (PSD) bitmap 
formats.

In most cases, all bitmap formats behave in FreeHand exactly as TIFF images 
behave. You can embed, extract, or change links to these files using the Links 
dialog box.

FreeHand can apply some Photoshop plug-ins to bitmap files. However, once a 
bitmap image has been modified with a plug-in, it is converted to a TIFF and is 
embedded in the FreeHand document.

Note: Because of issues related to Macintosh OS X Carbonization, Adobe Photoshop 
plug-ins are not supported in FreeHand for the Macintosh. For this reason, the Xtras that 
provide support for Adobe plug-ins have been moved to the Unsupported Xtras folder on 
the installation CD (Macintosh).

You can set preferences to display imported bitmap files at the highest resolution 
available. For more information, see “Displaying imported TIFF files” on page 133.

You can set grayscale bitmaps to be transparent, where any white area is clear, and 
edit the grayscale ramp. You can also apply a color to a black-and-white or 
grayscale bitmap by assigning it a fill color.

To extract an embedded bitmap:

1 Choose File > Open. 

2 Navigate to locate the FreeHand document containing the embedded graphic, 
and click Open.

3 Do one of the following:

• Choose Edit > Links.

• In the Object inspector, click the Links button.

4 In the Links dialog box select the embedded file to extract. Click Extract.

5 In the Extract Import dialog box, click Save to accept the file import.

6 Click OK.

To set a grayscale or black-and-white bitmap to be transparent:

1 Select the bitmap.

2 Select Transparent in the Object inspector.
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To edit a grayscale ramp for a bitmap:

1 Select the bitmap.

2 Click Edit in the Object inspector.

3 In the Image dialog box, do one of the following:

• Select one of the four predefined grayscale ramps.

• Manually edit the grayscale ramp using the Lightness and Contrast arrows.

4 Do one of the following:

• Click Reset to undo grayscale editing.

• Click Apply to preview the edits. 

5 Click OK to accept the edits.

6 Choose File > Save.

7 Enter a name for your file in the Save Document dialog box (Windows) or Save 
dialog box (Macintosh). Click Save.

Editing imported bitmap images

BMP is the Windows standard format for bitmap graphics and can support an 
alpha channel. FreeHand can import and transform BMP images, but you cannot 
edit these images in FreeHand. However, you can edit imported bitmap images 
using another application launched from FreeHand. You use the External Editor 
feature to launch the external application. For information on cropping a bitmap 
image, see “Cropping a bitmap image” on page 186.

To resize a bitmap image, do one of the following:

• Drag the corner handles of the bitmap image.

• To constrain the proportions of the image as you resize it, Shift-drag.

• To resize the image in specific increments based upon the printer resolution, 
Alt-drag (Windows) or Option-drag (Macintosh).

• In the Object inspector, enter the scale percentage or the dimensions and press 
Enter (Windows) or Return (Macintosh).

To set external editor options:

1 Choose Edit > Preferences. Click Object.

2 Select Warn Before Launch and Edit (the default).

When this option is selected, a dialog box prompts you to confirm that 
launching an external editor to edit the image is intentional.
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3 For Object, choose the file format from the pop-up menu: PICT, BMP, GIF, 
JPEG, Photoshop, PNG Image, Targa, TIFF Image, or Xres LRG Image.

4 Click the Ellipsis (...) button, navigate to select an editor, and click OK 
(Windows) or Open (Macintosh).

5 Click OK twice.

To use an external editor:

1 Select a bitmap image.

2 Choose Edit > External Editor or press Alt (Windows) or Option (Macintosh) 
and double-click the image.

3 At the prompt asking if you want to open an external editor, click OK.

The application launches with the selected image opened (if enough RAM is 
available). An Editing in Progress dialog box appears in FreeHand when the 
external application opens.

By deselecting the Warn Before Launch and Edit option in object preferences, 
you can turn off this prompt; for more information, see the previous procedure.

4 When you have finished editing in the external editor, choose File > Save to 
save your changes and quit the external editor application. Click Done in the 
Editing in Progress dialog box.

The image automatically updates with any changes made to it.

CGM (Windows only)

The CGM (Computer Graphics Metafile) format can contain vector graphics, 
bitmap images, text, or all three. FreeHand can import CGM and ATA CGM files.

CorelDRAW 7 and 8

Using the CorelDRAW 7 and 8 Import Xtra, FreeHand on both Windows and 
Macintosh platforms can open files saved in the uncompressed CorelDRAW 7 or 
8 for Windows file format.

For information on which CorelDRAW features are supported when importing, 
see “Troubleshooting CorelDRAW files” on page 451.
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Importing DXF files

DXF is a vector graphic file exchange format used to transfer files between 3D 
editing applications, or between 3D editing applications and vector drawing 
applications. Most 3D editing applications, including AutoCAD and 3D Studio 
MAX, support DXF format.

FreeHand can import DXF images saved in ASCII or binary format. FreeHand 
ignores DXF file information that it cannot render, including 3D splines or other 
3D-specific features.

When preparing a 3D file from another application for DXF import into 
FreeHand, follow these guidelines:

• Flatten the document. Remove any 3D splines or other 3D-specific features of 
the drawing; FreeHand ignores 3D-specific features on opening the file.

• To retain consistent text formatting and placement, use common TrueType 
fonts in files to be imported into FreeHand. FreeHand converts multiline text 
to the default font on import.

• For best control over positioning and placing of the imported graphic, prepare 
the 3D file from the default document view. FreeHand renders imported DXF 
files in a single, two-dimensional view.

To set DXF import preferences:

1 Do one of the following:

• In Windows, choose File > Import. In the Import Document dialog box, select 
AutoCad.DXF (*.dxf ) from the Files of Type pop-up menu. Navigate and 
select the file name. Click Setup.

• On the Macintosh, choose Edit > Preferences. Click Import.

2 Select one of the DXF Filter Preferences:

• Select Import Invisible Block Attributes to import DXF objects with invisible 
stroke and fill attributes.

• Select Convert White Strokes to Black Strokes to convert stroke color from 
white to black.

• Select Convert White Fills to Black Fills to convert fill color from white to black.

3 Click OK.
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Importing EPS and DCS EPS files

EPS files can contain vector graphics, bitmap images, or both. EPS is the best file 
format for preserving prepress-ready color. FreeHand imports an EPS graphic as a 
linked, not embedded, file by default.

You can import DCS EPS (Desktop Color Separation Encapsulated PostScript) 
1.0 or 2.0 files as linked files to increase the speed of printing high-resolution EPS 
files. A DCS 1.0 file is actually five separate files—a low-resolution, composite 
preview and a separate file for each process (CMYK) color—whereas a DCS 2.0 
file contains the same data in a single file. When FreeHand creates process-color 
separations, it gathers information from the other four component files and 
outputs them to the appropriate plates.

When you import a DCS 2.0 EPS file, FreeHand automatically uses the 
low-resolution data for display and the high-resolution data for output to the 
appropriate plates.

Note: Import a DCS EPS file as a linked image—do not embed it. For more information on 
linking and embedding, see “Linking and embedding” on page 122.

To add colors to the swatches when importing an editable EPS created in 
Adobe Illustrator:

1 Choose Edit > Preferences. Click Import.

2 Select Convert Editable EPS when Imported, and click OK.

3 Choose File > Open, and select and open the EPS file.

4 Choose Xtras > Colors > Name All Colors. This adds colors from imported 
vector graphics by their CMYK process color or RGB color name.

To import a DCS 1.0 or 2.0 EPS file:

1 Choose File > Import.

2 In the Files of Type pop-up menu, select Encapsulated PostScript (*.eps).

3 Navigate to locate the file, and select it.

4 Click Open (Windows) or Choose (Macintosh).

5 Click in the page to which you want to import the EPS file.

Note: Importing a DCS 1.0 file outputs a low-resolution, composite preview and a 
separate file for each process (CMYK) color, whereas importing a DCS 2.0 file outputs 
the same data in a single file 
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GIF

GIF is a bitmap graphic file format that is supported by both Windows and 
Macintosh platforms. A GIF can be imported into or exported from FreeHand 
and supports up to 256 colors. However, this format is not recommended for 
print, and transparent GIFs are not transparent on import.

To import a GIF file:

1 Choose File > Import.

The Import Document dialog box (Windows) or Choose a File window 
(Macintosh) is displayed.

2 Navigate to locate the file, and select it.

3 Click Open (Windows) or Choose (Macintosh).

4 Click in the page to which you want to import the GIF file.

JPEG

The JPEG (Joint Photographic Experts Group) format is a highly compressible 
bitmap graphic format that can support millions of colors. JPEG images always 
display at high resolution regardless of whether the Redraw preference 
High-Resolution Image Display is selected. The more the image is compressed, 
the more sharpness is lost. This format is not recommended for print.

You can import 8-bit JPEG images in RGB, CMYK, and grayscale color spaces; 
you cannot import YCC, YCCk, and 12-bit JPEG images.

To import JPEG images successfully, follow these guidelines: 

• Applying plug-in filters to linked JPEG images converts the image to an 
embedded TIFF image. To extract the image and create a link to the new TIFF 
file, use the Extract button in the Links dialog box. For more information, see 
“Managing links” on page 123.

Note: Some plug-ins don’t work properly with JPEG images.

• To colorize a grayscale JPEG, apply a fill color.
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Importing PDF files

Acrobat PDF (Portable Document Format) is a common file format for sharing 
documents across most computer platforms. PDF files can be viewed or printed 
using the Acrobat Reader.

FreeHand can open PDF documents that contain notes or links to URLs on the 
Web. By default, Acrobat notes are imported to a separate layer called the Notes 
layer, and URLs are imported to the URLs layer. If FreeHand cannot determine 
the assigned path area, it imports linked notes as rectangles on the URLs layer.

FreeHand imports linear and radial gradient fills that were originally generated in 
FreeHand and exported to PDF. PostScript 3 gradient mesh fills are imported as 
10% black fills.

To open a PDF document in FreeHand:

1 Choose File > Open, and select the PDF file you wish to open.

Multipage PDF documents open in FreeHand as multipage documents. Each 
page has the same size and orientation as in the original PDF document.

2 If prompted to replace fonts, follow the procedure under “Handling font 
substitution” on page 133.

FreeHand supports all PDF font formats, including PostScript Type 1, 
PostScript Type 3, and TrueType fonts, and displays any font in a PDF 
document if that font is installed on your system. (For more information on 
PDF font support, see your Adobe Acrobat documentation.)

Fonts included in a PDF file but not on your system are not substituted 
automatically when you open the PDF file.

3 If the text in the PDF file is displayed as individual text blocks, combine these 
text blocks using the text tools.

Note: If an entire page appears as a single object with the graphic elements pasted 
inside, select the page with the Pointer tool and choose Edit > Cut Contents to release 
the graphic elements.

To choose PDF import preferences:

1 Choose Edit > Preferences. Click Import.

2 Select one or both of the following PDF Import options:

• Select Import Notes to import notes to the Notes layer.

• Select Import URLs to import links to URLs to the URLs layer.

3 Click OK.
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Importing PICT files

FreeHand can import PICT patterns and convert their fills to PostScript tints to 
maintain the original’s tint.

To choose PICT import preferences (Macintosh):

1 Choose Edit > Preferences. Click Import.

2 Select Convert PICT Patterns to Grays to convert a pattern fill or line to a 
PostScript tint that approximates the darkness of the original PICT pattern.

3 Click OK.

Photoshop (EPS and PSD)

FreeHand can import Photoshop file images in either the PSD or DCS EPS file 
format. (For more information on DCS EPS, see “Importing EPS and DCS EPS 
files” on page 129.)

FreeHand imports Photoshop PSD files as bitmap images. If you open a PSD file 
directly in FreeHand, you can still edit the file using Photoshop, either by 
extracting the file or by launching Photoshop as an external editor.

Note: To preserve spot colors in Photoshop images, export from Photoshop as DCS2 EPS.

For information on working with imported PSD files as bitmap images, see 
“Working with bitmap images in FreeHand” on page 125. 

PNG

Portable Network Graphic (PNG) is an extensible bitmap image format that 
features lossless, well-compressed storage of bitmap images.

If a PNG file contains extra data appended by another application such as 
Fireworks, FreeHand ignores but doesn’t delete the data.

Targa

Targa is a bitmap graphic format developed by Truevision, Inc., that is widely used 
in professional video editing.

Targa can support 8-bit, 16-bit, 24-bit, and 32-bit color and can contain an 
alpha channel.
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Displaying imported TIFF files

TIFF (Tagged Image File Format) is a bitmap graphic file format that is supported 
by both Windows and Macintosh platforms.

To display imported TIFF files at the highest resolution available:

1 Choose Edit > Preferences. Click Redraw.

2 Move the slider control to Full Resolution to display imported TIFF files at the 
highest resolution available. The Smart Image Preview Resolution option is 
selected by default. 

In Windows, Image RAM Cache is selected by default and is automatically 
calculated to the best RAM allocation for the cache. The cache allows for faster 
redraw of bitmap images.

3 Click OK.

Handling font substitution
If you open or import a file that uses fonts not installed on your system, you can 
choose to replace the missing fonts or substitute fonts installed on your system. 
You may also have to reapply or substitute fonts if you transfer a document 
between Windows and Macintosh platforms, if the original fonts are not available 
on the other platform or the fonts have different names. You can use Macromedia 
Fontographer to create compatible versions of fonts for both Windows and the 
Macintosh; for more information on Macromedia products, go to the 
Macromedia Web site at http://www.macromedia.com.

Replacing fonts strips all manual kerning applied to the fonts. Substituting fonts 
temporarily substitutes fonts when the illustration is opened.

Replacing missing fonts

If you open or import a file containing fonts that are not installed on your system, 
the Missing Fonts dialog box appears to prompt you to replace the missing fonts. 
Any missing fonts not replaced will display and print in the default replacement 
font, Arial (Windows) or Courier (Macintosh); however, the font assignment in 
the document remains the same.

To replace missing fonts:

1 Do one of the following:

• Choose File > New to open a new file. Then choose File > Import to 
import a file.

• Choose File > Open and open a file.
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2 When a warning appears asking if you want to reformat the document using 
available fonts, click OK.

3 In the Missing Fonts dialog box, at the prompt to replace missing fonts, do one 
of the following:

• Click Replace to display the Replace Font dialog box. Enter the font name to 
replace the specified font with.

• Click Select All to select all missing fonts displayed in the Missing Fonts dialog 
box and replace them all with one font.

• Click Cancel to cancel opening the document.

• Click OK to open the document without replacing fonts. The missing fonts are 
temporarily displayed and printed in system default fonts.

Automatic font substitution

If you use Adobe Type Manager’s (ATM) font substitution feature, ATM 
temporarily substitutes fonts when the illustration is opened, and the Missing 
Fonts dialog box does not appear.

ATM automatically applies each missing font’s metrics and weight to a multiple 
master font and marks the font name with a diamond in the font menu. Line breaks 
and word spacing are preserved, but the subtleties of the letter forms may be lost.

If you are concerned about typography, open the ATM control panel and deselect 
Enable Font Substitution (Macintosh only).

Sending mail (Windows)
If your Windows system includes an MAPI32-compliant electronic mail system, 
you can create a new outgoing mail message with the active FreeHand document 
or all open documents attached.

To send an e-mail message with an attached FreeHand document:

1 Choose File > Send.

2 Do one of the following:

• To attach the active document to your e-mail message, choose the file name.

• To attach all currently open documents to your e-mail message, choose All 
Open Documents.

The first time you send mail, a window appears asking you to set up a profile. 
See your e-mail application’s documentation for more information.

3 Add any additional message.
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4 To add the e-mail addresses, type an address in the text box or click To.

5 Click Send.

The documents are attached in their current state. If the documents are 
unnamed, they are attached with the default names.

Using AppleScript to automate FreeHand 
(Macintosh)
On the Macintosh, you can automate some FreeHand functions, including 
document manipulation, printing, report generation, and Find & Replace 
Graphics, using the AppleScript and Script Editor (available from Apple).

To use AppleScript capabilities in FreeHand, you must have AppleScript and 
Apple’s Script Editor installed on your computer. Scripts are written using the 
AppleScript Script Editor and may be run either from the Script Editor or by 
saving a script as an application and launching it from the desktop or Apple menu.

To get more information on AppleScript commands used by FreeHand

1 Launch the AppleScript Script Editor.

2 Open the FreeHand AppleScript dictionary.

For information on the AppleScript Script Editor or other AppleScript 
commands, see the AppleScript Read Me file in the FreeHand 10 application 
folder, or see the AppleScript Handbook, by Danny Goodman, Random House 
Electronic Publishing.
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Working with wizards (Windows)
In Windows, you can quickly begin a project and simplify your workflow using 
FreeHand wizards. Wizards are interactive screens that guide you through and 
simplify a variety of tasks.

To use a wizard:

1 Choose Help > Wizards. 

2 Choose a topic:

• Welcome lets you create a new document, open the previous document, choose 
and open a document from a list, open a template on the FreeHand CD, or 
launch FreeHand Help. This screen appears when you launch FreeHand.

• Setup creates a document based on an illustration style, freehand or technical. 
Choose colors, color mode, unit of measurement, page size, and page 
orientation.

• Screen-based creates a document optimized for creating graphics, for either the 
Internet or multimedia/image editing. Choose colors and set the size and 
orientation for onscreen designs.

• Stationery creates common business documents: letterhead, envelopes, and 
business cards. Choose colors and a standard paper size. You also can browse 
through various layout ideas.

• Publication creates multipage documents. Choose page size, number of pages, 
page orientation, colors, unit of measurement, and styles.

3 Follow the onscreen instructions.

Note: Some wizard settings let you add more than one preset color palette to the 
swatches.
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Drawing

Macromedia FreeHand gives you a wide range of options for drawing. You can 
drag to create simple objects, such as rectangles, ellipses, and lines. You can also 
drag to create more complex shapes, including spirals, stars, and polygons. Most 
drawing tools let you set options. For example, you can change the number of 
sides on a polygon or the direction in which a spiral winds.

You can create paths by placing points with the Pen or Bezigon tools, or by 
drawing a freeform shape with the Pencil tool. You can change the type of points 
and edit them to adjust the shape of the path segments that join them. FreeHand 
also lets you edit paths by removing or adding points, combining paths, and 
dragging path segments into new shapes.

The Trace tool lets you create a path that follows the outline of a bitmap image. 
For example, you can trace a bitmap image of a rose and then edit the resulting 
paths to change the rose’s appearance.

You can use other tools to create specialty objects. For example, the Chart tool lets 
you add charts to your drawings. The Graphic Hose lets you draw using a picture 
as a brush.

About vector graphics
Paths connected by points are the basic elements of FreeHand objects. A path 
consists of at least two points, each connecting one or more line segments, either 
straight or curved.

FreeHand generates lines and curves, called vectors, which describe graphics 
according to their mathematical characteristics. Graphics constructed this way are 
much smaller in file size than bitmap graphics. Vector graphics are also resolution-
independent—they appear crisp and smooth onscreen or when printed regardless 
of the monitor or printer resolution.
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In contrast, bitmap images consist of a matrix of pixels whose display depends on 
the resolution of your monitor and printer. Bitmap images appear granulated 
when enlarged.

Vector image (top) and bitmap image (bottom)

FreeHand is a vector drawing program, but you can work with bitmap images in 
several ways. You can rasterize FreeHand objects, which means to convert them to 
a bitmap image within your document. For more information, see “Converting 
vector graphics to bitmap images” on page 186. You can also export an entire 
FreeHand document to a bitmap file format. For more information, see 
“Exporting bitmap images” on page 434.

You can import or copy a bitmap image into a FreeHand drawing. For example, 
you can import a photograph of a rose, an image that would be difficult to create 
using vector graphics, to enhance a drawing. For more information, see 
“Importing artwork” on page 117 and “Copying objects” on page 181.

You can also trace a bitmap image in FreeHand. The Trace tool creates paths that 
follow the outlines of a bitmap image. For example, you can import a photograph 
of a cow, and then trace the cow’s outline or just the cow’s spots. For more 
information, see “Tracing artwork” on page 162.
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Path and point characteristics

Paths and points have the following basic characteristics:

• A path can be open with unconnected end points, or closed with the same 
beginning and ending point.

Examples of open (top) and closed (bottom) paths

• Each path can have up to 32,000 points, which lets you import complex files 
from other sources. However, using more points increases file size and slows 
redrawing and printing.

• Paths can be outlined by lines or “strokes” of varying widths and filled with 
color, gradients, or patterns. Paths can also be filled with bitmap images.

By default, fills of open paths don’t display or print, but you can change this 
behavior. For more information, see “Setting path and point display 
preferences” on page 141.

Stroke

Fill
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• Paths have either clockwise or counterclockwise direction. The Rectangle, 
Polygon, and Ellipse tools draw in a clockwise direction. With the Line tool, the 
direction in which you draw sets the path direction. With the FreeHand Pen 
and Bezigon tools, the order in which you place points sets the path direction.

The path direction affects path operations (see “Changing a path’s direction” on 
page 161).

• Different types of points anchor path segments and let you edit lines and curves 
in different ways by adjusting their handles.

Corner, curve, and connector points

Beginning point

Ending point

Beginning and ending point 

Corner point Connector 
point

Curve point
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FreeHand places a corner point, which is displayed as a square, when you draw 
a straight path segment. A corner point’s handles can be adjusted 
independently. When you first select a corner point, its handles are retracted.

FreeHand places a curve point, which is displayed as a circle, when you draw a 
curved path segment. A curved point’s handles move in tandem. When you 
first select a curve point, its handles are extended.

Connector points, which are displayed as triangles, let you make a smooth 
transition between a straight path segment and a curved one. The position of 
adjacent points limits how much you can adjust a connector point’s handles 
and whether its handles are initially extended or retracted.

Setting path and point display preferences

You can set your preferences to change the way FreeHand displays paths and 
points. This can make it easier to select and edit a path or point, particularly in a 
complex drawing.

You can also change the way fills are displayed for a new open path.

To set the display preferences for selected paths and points:

1 Choose Edit > Preferences. Click General. 

2 Choose one or more options:

• Select Smoother Editing to display points using the current layer’s foreground 
color. If you select Smoother Editing, you can also select Highlight Selected 
Paths to highlight a path’s centerline using the current layer’s foreground color.

• Select Smaller Handles to display smaller points and handles.

• Select Show Solid Points to display points as a solid shape. Deselect this option 
to display points as an outline.

3 Click OK.

To set the display preferences for a fill in an open path:

1 Choose Edit > Preferences. Click Object.

2 Select Show Fill for New Open Paths if you want an open path’s fill to be 
displayed. This option applies only to paths created after you have set this 
preference.

3 Click OK.
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Drawing rectangles, ellipses, and lines
Rectangles, ellipses, and lines are the basic FreeHand shapes. You can draw basic 
shapes by dragging with one of these tools. You can also precisely adjust rectangles’ 
size and position, and adjust the curve of rectangle corners.

Rectangles and ellipses are drawn as grouped objects. If you ungroup a rectangle 
or ellipse, FreeHand converts it to a path, and you can no longer edit it as a 
rectangle or ellipse.

To draw a rectangle, ellipse, or line:

1 Click the Rectangle, Ellipse, or Line tool in the Tools panel.

2 Hold down the mouse button to start a path, drag to draw, and then release the 
mouse button to end the path.

To draw a rectangle, ellipse, or line from its center:

Hold down Alt (Windows) or Option (Macintosh) as you drag the respective tool. 

To draw rectangles with curved corners:

1 Double-click the Rectangle tool.

 Rectangle

Line

 Ellipse
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2 In the Rectangle Tool dialog box, enter a value or use the slider to adjust 
the corner radius, from 0 for a standard 90° corner to 100 for extremely 
curved corners.

3 Click OK.

4 Draw the rectangle.

To adjust the corners of a selected rectangle:

1 Choose Window > Inspectors > Object to display the Object inspector.

2 Enter a value in the Corner Radius text box. Press Enter or Return.

Constraining a basic shape as you draw

You can constrain how a tool draws a basic shape. When constrained, the 
Rectangle tool draws a square, the Ellipse tool draws a circle, and the Line tool 
draws at increments of 45°.

You can change the constrain angle. When the constrain angle is 0°, holding down 
the Shift key constrains objects to 0°, 45°, 90°, and so on. Changing the constrain 
angle shifts these angles by the specified amount. A constrain angle of 10°, for 
example, changes the angles to 10°, 55°, 100°, and so on. If you change the 
constrain angle, when you draw a rectangle, line, or ellipse it will be tilted to the 
value you specified.

To constrain a shape as you draw, do one of the following:

• To constrain a shape, hold down Shift as you drag the pointer.

• To constrain a shape as you draw from the center, hold down Alt (Windows) or 
Option (Macintosh) and Shift-drag the pointer.

To set the constrain angle:

1 Choose Modify > Constrain.

2 Enter a value in the Angle text box, or use the wheel to set the angle.

3 Click OK.
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Drawing polygons and stars
You can use the Polygon tool to draw polygons and stars. When you draw a 
polygon, you create a closed path. A polygon path is similar to a path drawn with 
the Pen or Bezigon tools, except that the Polygon tool constrains the path to a 
regular shape with the characteristics you specify in the tool’s options.

The Polygon tool draws from the center.

To set Polygon tool options:

1 Double-click the Polygon tool.

2 In the Polygon Tool dialog box, select Polygon or Star for the shape.

3 Set the number of sides by dragging the slider or entering a value from 3 to 
360. Values above 20 will create a nearly round object.

4 For a star, set the angle of the star points. Select Automatic to draw a preset star 
shape, or Manual to set a shape using the Acute/Obtuse slider. The preview 
window displays the setting results.

5 Click OK.

Automatic (left), Acute (center), and Obtuse (right)

To draw a polygon or star:

1 Click the Polygon tool in the Tools panel.

2 Drag the pointer to draw a polygon.

To constrain the angle at which a polygon or star appears in your document, 
press Shift as you draw.
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Drawing spirals and arcs
With the Spiral and Arc Xtras tools, you can easily draw spirals and arcs. Each tool 
has several options that let you customize the way it works.

For information on managing Xtras, see “Using and managing Xtras” on page 79.

To set Spiral tool options:

1 Choose Window > Toolbars > Xtra Tools.

2 Double-click the Spiral tool in the Xtra Tools panel.

3 In the Spiral dialog box, select a Spiral Type option:

• Click the left button to create a spiral with a concentric, evenly spaced radius.

• Click the right button to create an expanding-radius spiral that opens up 
farther with each rotation. In the Expansion text box, enter a value or drag the 
slider to adjust the expansion rate.

4 Select a Draw By option:

• Rotations specifies the number of rotations in the spiral, regardless of its size. 
Set the number by entering a value in the Number of Rotations text box or by 
adjusting the slider control.

• Increments adds more rotations as the spiral grows bigger. Set the spacing 
between each rotation by entering a value in the Increment Width text box or 
by adjusting the slider control. For expanding spirals, enter a value in the 
Starting Radius text box.

5 Select a Draw From option:

• With the Center option, you click to set the center point of the spiral and drag 
to place the end point.

• With the Edge option, you click to place the end point of a spiral and drag to 
place the center point.

• With the Corner option, you click to place one end point of a spiral and drag 
to place the other end point.

6 Click a Direction button to specify whether a spiral turns clockwise or 
counterclockwise. This does not change the path direction of a spiral.

7 Click OK.

To draw a spiral:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools panel.

2 Click the Spiral tool and drag to draw a spiral.
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3 To modify the spiral as you draw, use any of the following keys:

• Press Shift to constrain the placement of the final point.

• Press Alt (Windows) or Option (Macintosh) to draw from the center regardless 
of the selected drawing option.

To set Arc tool options:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools panel.

2 Double-click the Arc tool.

3 In the Arc dialog box, select from the following options:

• Select Create Open Arc to draw only the arc curve. Deselect this option to 
draw the arc as a quarter pie shape.

• Select Create Flipped Arc to flip the orientation of the arc.

• Select Create Concave Arc to draw the arc with an outer corner.

Concave (left), Open (center), and Flipped (right)

4 Click OK.

To draw an arc:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools panel.

2 Click the Arc tool and drag to draw an arc.

3 To modify the arc as you draw, press any of the following keys, alone or in 
combination, after you begin drawing the arc:

• Press Shift to constrain the arc.

• Press Alt (Windows) or Option (Macintosh) to draw a flipped arc.

• Press Control (Windows) or Command (Macintosh) to draw a closed arc.

• On the Macintosh only, press Control to draw a concave arc.

• In Windows only, press Control and hold down the right mouse button as you 
draw to create a concave arc.
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Drawing freeform paths
With the Pencil tool, you can draw freeform paths that follow the direction of 
your hand movements. The three modes of operation for this tool are Freehand, 
Variable Stroke, and Calligraphic Pen.

To set Pencil tool options:

1 Double-click the Pencil tool.

2 In the Pencil Tool dialog box, choose a Tool Operation option:

• Freehand draws a simple line as you move the cursor.

• Variable Stroke resembles a brush stroke.

• Calligraphic Pen resembles a calligraphy pen stroke.

3 Enter a value from 1 to 10 in the Precision text box, or adjust the slider control. 
Choose a higher value to follow minor variations as you draw. Choose a low 
value to smooth minor variables as you draw.

4 Select Draw Dotted Line to draw paths faster by displaying a dotted line as you 
draw. The final path is still solid.

5 Select Auto Remove Overlap to remove unnecessary path segments and create a 
composite path.

Original (left) and Auto Remove Overlap applied (right)

Note: Using the Auto Remove Overlap option may slow the redrawing of an image. 
You can also remove overlap by selecting the path and choosing Modify > Alter 
Path > Remove Overlap or clicking the Remove Overlap button on the Xtra 
Operations toolbar.

6 For Variable Stroke, set a path width, measured from the centerline, between 
1 and 72 points.
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7 For the Calligraphic Pen, select additional Width and Angle options:

• Click Fixed to set calligraphic paths to a constant width, or click Variable to 
specify a path width between 1 and 72 points.

Set the angle of the Calligraphic pen by entering a value or dragging the Angle 
dial between 0° to 359°. The actual width of a stroke at a given location on the 
path depends on the direction in which you drag.

• Click OK.

Use the stroke and fill color selectors in the Tools panel to set color attributes 
for the path. For a Calligraphic Pen, select no stroke and a basic fill to most 
closely resemble a real calligraphy pen. For more information, see “Applying 
color in FreeHand” on page 274.

To draw a path with the Pencil tool:

1 Click the Pencil tool in the Tools panel.

2 Drag to draw a path. 

3 Hold down Alt (Windows) or Option (Macintosh) to draw a straight line.
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4 For the Variable Stroke or Calligraphic Pen option, vary the path width by 1/8 
the tool’s Width setting as you draw:

• To decrease the path width, press the Left Arrow key (Windows) or Left 
Bracket key (Macintosh).

• To increase path width, use the Right Arrow key (Windows) or the Right 
Bracket key (Macintosh).

• If you’re using a pressure-sensitive tablet, the width of the path segments 
increases or decreases according to the amount of pressure applied.

5 To continue a selected path, position the Pencil pointer over a path’s end point; 
a solid plus sign indicates that drawing will continue the path.

Drawing with the Pen tool and Bezigon tool
You can use the Pen tool and Bezigon tool to draw by placing points to define a 
path. The Pen tool and the Bezigon tool differ in the way they place points.

• The Pen tool lets you adjust a point’s handles, and therefore the curvature of a 
path, as you draw. Click to place a point, then drag to adjust the handles. Use 
the Pen tool to create a path with curved segments.  

Drawing with the Pen tool  

Drawing with the Bezigon tool

• The Bezigon tool sets point locations. Click to place a point, then continue 
dragging to move that point. Use the Bezigon tool to create a path with 
straight segments.
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Pen tool smart cursors

FreeHand 10 makes the Pen tool easier to use by adding additional smart cursors. 
As you move the Pen tool, the cursor changes to show what action will happen if 
you click at the Pen’s location.

To draw with the Pen tool:

1 Click the Pen tool.

2 Do any of the following:

• Click to place a corner point.

• Drag to place a curve point and extend its handles. Press Control (Windows) or 
Command (Macintosh) as you drag to move the curve point to a new location.

• Hold down Alt and right-click (Windows) or Control-click (Macintosh) to 
place a connector point.

Dragging as you place a connector point extends the point’s handle. This 
handle affects the curve of the next path segment.

3 To finish the path, do one of the following:

• Double-click the last point or press Tab to create an open path.

• Click the first point to create a closed path.

To draw with the Bezigon tool:

1 Click the Bezigon tool.

2 Choose an option:

• Click to place a corner point.

• To place a curve point, hold down Alt (Windows) or Option (Macintosh) 
as you click.

• To reposition a point and the point handles simultaneously, hold down 
Control (Windows) or Command (Macintosh) and drag the point to its 
new location.

• To place a connector point that connects a straight segment to a curved path: 
In Windows, hold down Alt and right-drag the mouse button. On the 
Macintosh, Control-drag to place a connector point.

3 To finish the path, do one of the following:

• Double-click the last point or press Tab to create an open path.

• Click the first point to create a closed path.
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To constrain path segments:

Hold down Shift as you place a point.

To continue a selected path:

1 Click the Pen or Bezigon tool. You can continue a Pen path with the Bezigon 
tool and vice versa.

2 Click or drag to draw additional segments.

To place a path segment at a sharp angle to a preceding curve, click the curve 
point to retract its handle. Then drag or click to set the next point as desired.

Placing a path segment at a sharp angle

3 Double-click the last point or press Tab to finish the path.

To close a selected open path, do one of the following:

• Use the Pointer or Subselect tool to drag one end point over the other end point.

• Choose Window > Inspectors > Object. In the Object inspector, select Closed 
to automatically connect the end points of the path with a new path segment.

• In Windows only, right-click the path and choose Path > Closed from the 
pop-up menu.

To open a selected closed path, do one of the following:

• Choose Window > Inspectors> Object. In the Object inspector, deselect 
Closed to remove the last path segment from the path.

• In Windows only, right-click the path and choose Path > Open from the 
pop-up menu.
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Editing paths
You can easily edit paths using various tools and techniques. Once you’ve drawn a 
path, you can add or delete points, reposition points, or redirect the path.

You can edit paths using the Pen, Bezigon, Pointer, and Subselect tools. You can 
reshape paths using the Freeform tool or split paths with the Knife tool. You can 
also apply Xtras to simplify paths by reducing the number of points.

You can also control path display and behavior using the Object inspector.

Adding and deleting path segments and points

Deleting one or more segments from a path leaves one or more open paths.

To delete a path segment or point:

1 Click the Subselect tool on the Tools panel.

2 Click the path to select it.

3 Click a point or path segment to select it. Shift-click to select additional 
segments or points.

4 Press Delete.

To manually add points to a selected path:

1 Click the Pen tool in the Tools panel.

2 Click the path to place a new corner point.

To automatically add points to a selected path:

Choose Window > Toolbars > Xtra Operations. Click the Add Points button on 
the Xtras Operations toolbar or choose Xtras > Distort > Add Points.

A point is added halfway between every pair of points on a path.
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Reshaping a path

You can reshape a path by moving points and path segments, and by adjusting a 
point’s handles by dragging with the Pointer or Subselect tools.

You can also modify a path using the Object inspector or the Freeform tool. For 
information on using the Freeform tool, see “Editing a path with the Freeform 
tool” on page 156.

To move points on a selected path:

1 Do one of the following:

• Click the Pointer tool in the Tools panel if you are selecting points on an 
ungrouped path.

• Click the Subselect tool in the Tools panel if you are selecting points on a path 
that is part of a group.

2 Click a point to select it. Shift-click to select additional points.

3 Drag any of the selected points to move all of the selected points to the 
new location.

To adjust a point’s handles:

1 Click the Pointer tool and select the path.

2 Click a point to display its handles. The adjacent handles of the points on 
either side of the selected point will also be displayed.
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3 Drag a handle to adjust the curve.

Moving a handle closer to its point decreases the amount of curve. Moving it 
away from the point increases the curve.

Dragging a corner point’s handle to curve a straight path segment

Dragging a curve point’s handle to reverse a path segment’s curve

Dragging a connector point’s handle to increase a path segment’s curvature

The farther you drag a handle from a corner, curve, or connector point, the 
more pronounced the curve becomes.
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To adjust points using the Object inspector:

1 Choose Window > Inspectors > Object to display the Object inspector.

Path information in Object inspector

2 Select the path and then the points you want to adjust. The Object inspector 
displays several options for the selected points.

If you select more than one point, the Point location text boxs are hidden.

Point information in Object inspector

3 Choose one of the following options:

• Click a Point Type button to change the type of selected point.

• Click a Handles button to retract the selected point’s handles.

• Select Automatic to extend the point handles and adjacent path segments to best 
conform to the existing path. This option may move curve point handles from 
their original position, but does not add handles to corner or connector points.

• Change a point’s location by editing the values in the Point Location X and Y 
text boxes. Values are in the default unit of measurement as measured from the 
page’s zero point.
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Editing a path with the Freeform tool

The Freeform tool lets you modify a path by pushing, pulling, or reshaping. The 
Freeform tool automatically adds points, deletes points, or changes point types as 
you modify the paths.

The Freeform tool has two modes of operation:

Push/Pull lets you adjust a selected path by pushing the pointer across a path 
segment or by pulling the segment directly. Pulling is similar to dragging a 
segment using the Subselect tool. Pushing reshapes only that part of the path the 
pointer touches.

Reshape is similar to pushing, except that the effect weakens as you drag the 
pointer. This is a powerful tool for creating naturalistic shapes, such as tentacles or 
tree branches.

Push (left) and Reshape (right)

To set Freeform tool Push/Pull options:

1 Double-click the Freeform tool in the Tools panel.

2 In the Freeform Tool dialog box, select Push/Pull.

3 Choose the Push Settings options.

• Set the pointer Size by entering a value from 1 to 1000 pixels or by 
adjusting the slider.

• Set the tool Precision by entering a value from 1 to 10 or by adjusting the slider. 
Lower numbers mean lower precision and fewer points added to the path.
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4 Choose the Pull Settings options.

• Choose a Bend option from the drop-down list.

By Length lets you specify the length of the segment that will be affected, from 
1 to 1000 pixels.

Between Points affects all of a path segment between its end points. A small s by 
the pull cursor shows when this option is active.

5 Set the Pressure options if you are using a pressure-sensitive drawing tablet.

• To activate the tablet’s pressure-sensitive size adjustment capability, select Size.

• To activate the tablet’s pressure-sensitive length adjustment capability, 
select Length.

6 Click OK.

To push or pull a selected path:

1 Double-click the Freeform tool in the Tools panel.

2 In the Freeform Tool dialog box, select Push/Pull.

3 Click OK.

4 You can adjust the path two ways.

• Click on the path and drag to pull the path. A small s beside the pointer 
indicates that you are in Pull mode.        

Pulling a path segment between points (top) and pulling a path of a specified 
length (bottom)
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• Click beside the path and drag to push the path. A circular pointer indicates 
that you are in Push mode. The pointer’s size depends on the Freeform tool 
size setting.

Push set at 50 (left) and Curve after being pushed (right)

5 While dragging with the Freeform tool in Push/Pull mode, you can use the 
following keys to modify the operation:

• Hold down Shift to constrain the pointer movement.

• To switch temporarily between the By Length and Between Points options, 
hold down Alt (Windows) or Option (Macintosh), and then drag with the pull 
pointer. Holding down Alt/Option after you start dragging clones the path.

• To increase the width of the push pointer, press the Right Arrow or Right Bracket 
(]) key. To decrease the width, press the Left Arrow or Left Bracket ([) key.

To set Freeform tool Reshape options:

1 Double-click the Freeform tool in the Tools panel.

2 In the Freeform Tool dialog box, select Reshape.

3 Choose the Settings options.

• Set the Size of the pointer by entering a value from 1 to 1000 pixels or by 
adjusting the slider.

• Set the Strength of the pointer, or how strongly it will distort a path, by 
entering a value from 1 to 100 percent or by adjusting the slider.

• Set the tool Precision by entering a value from 1 to 10 or by adjusting the slider. 
Lower numbers mean lower precision and fewer points added to the path.

4 Set the Pressure options if you are using a pressure-sensitive drawing tablet.

• Select Size to activate the tablet’s pressure-sensitive size adjustment capability.

• Select Length to activate the tablet’s pressure-sensitive length adjustment 
capability.

5 Click OK.
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To reshape a selected path:

1 Double-click the Freeform tool in the Tools panel.

2 In the Freeform Tool dialog box, select Reshape Area.

3 Click OK.

4 Position the pointer near the path and press the mouse button. The pointer 
changes to the reshaping pointer.

Note: The inner circle of the reshaping pointer represents the strength setting.

5 Drag the pointer across the path to reshape the path.

6 While dragging with the Freeform tool in Reshape mode, you can use the 
following keys to modify the operation:

• Hold down Shift to constrain the pointer movement.

• To increase the width of the reshape pointer, press the Right Arrow or Right 
Bracket (]) key. To decrease the width, press the Left Arrow or Left Bracket ([) key.

• To increase the strength of the reshape pointer, press the Up Arrow key. To 
decrease the strength, press the Down Arrow key.

Splitting paths

You can manually split paths and create either open or closed paths by using the 
Knife tool or the Split command.

To set the Knife tool options:

Double-click the Knife tool and select from the following options.

• Select Freehand to make a freehand cut or Straight to make a straight cut. If 
you are using the Freehand operation, you can hold down Alt (Windows) or 
Option (Macintosh) as you drag to cut a straight line. Hold down Shift to 
constrain it.
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• Enter a value from 0 to 72 points in the Width text box or set the Width with 
the slider control. A width of 0 gives a single, thin cut. Higher values will make 
two cuts spaced according to the Width value.

• Select Close Cut Paths to close the resulting paths and to display the stroke and 
fill of the original path. Deselect the option to keep the resulting paths open 
and to display only the stroke.

Note: If you have selected the Show Fill for New Open Paths preference, the resulting 
paths still display the original path’s fill, regardless of the Knife tool settings.

• Select Tight Fit to make a cut that closely follows the path of your 
hand movements.

If the Smoother Editing general preference is deselected, new points resulting 
from a cut path may not be visible.

To split a selected path with the Knife tool:

Drag the Knife tool across the path.

To split paths using the Split command:

1 Select one or more paths.

2 Select one or more points on each path. The path will be split at each point 
you select.

3 Choose Modify > Split.

Simplifying paths

Using many points on a path increases the file size and can slow the process of 
redrawing the screen and printing. Simplifying a path generally makes editing, 
display, and printing easier, and is useful for objects created with the Trace tool or 
the Pencil tool.

To selectively simplify paths in an entire document, you can use the Find & 
Replace Graphics command to select paths containing more than a specified 
number of points. For more information on the Find & Replace Graphics 
command, see “Making global changes” on page 191.

You can also change the flatness setting to improve printing. For more 
information, see “Setting up to print” on page 388.
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To simplify a selected path:

1 Choose Modify > Alter Path > Simplify. 

2 Enter a value in the Amount text box or adjust the slider control. The higher 
the value, the more points FreeHand removes from the path.

3 Click Apply to preview the result. You can change the result and preview it as 
many times as you want.

4 Click Cancel to cancel the operation or click OK to accept the results.

Changing a path’s direction

The path direction affects which handle adjusts a given path segment, which path 
end an arrowhead is attached to, and how text is attached to a path. Direction also 
affects blending paths, composite paths, and brush strokes.

To change the direction of a selected path:

Choose Modify > Alter Path > Reverse Direction to reverse the direction of the 
selected path.

Overlapping fills

Closed paths have one of two directions: clockwise or counterclockwise. When a 
clockwise path meets a counterclockwise path, these paths yield a transparent, 
overlapping section in a composite path. When two closed paths of the same 
direction overlap, these paths yield a filled, overlapping section. If your composite 
path’s overlapping fill does not behave as expected, then try Modify > Alter 
Path > Correct Direction or subselect a path and apply Modify > Alter 
Path > Reverse Direction.

To apply Correct Direction to a selected composite path, do one of the following:

• Choose Modify > Alter Path > Correct Direction.

• Choose Xtras > Cleanup > Correct Direction.

• Click the Correct Direction button on the Xtra Operations toolbar.
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Tracing artwork
You can import bitmap artwork into FreeHand and then use the Trace tool to 
create paths that follow the outlines of all or part of the artwork. You can trace all 
of an image within the selection marquee, or you can trace just an area of 
contiguous color within the image. The Trace tool traces any objects, including 
FreeHand graphics, bitmap images, and text.

Scanning images for tracing

When scanning images to be traced in FreeHand, it is recommended that you use a 
scan resolution between 300 and 600 dots per inch (dpi). Scanning at a resolution 
higher than 600 dpi results in too many points. In addition, high-resolution 
bitmap images require more RAM than lower-resolution images. If RAM is 
limited, FreeHand uses the lowest allowable resolution setting when tracing.

Setting Trace tool options

When tracing bitmap and vector graphics, the default settings for the Trace tool 
provide good results without using excessive system memory. Before tracing, you 
should confirm the Trace Tool dialog box settings. The Trace tool’s settings are 
saved to the FreeHand Preferences file when you quit FreeHand.

FreeHand lets you choose several ways to convert color when tracing an object. 
You can make the following conversions when tracing:

• You can trace a color image to an RGB or CMYK color object.

• You can trace a grayscale image to a grayscale object.

• You can trace a color image as a grayscale object.
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To set Trace tool options:

1 Double-click the Trace tool in the Tools panel.

2 In the Trace Tool dialog box, set the color mode options.

• Choose the number of colors, from 2 to 256. Excess colors in the image are 
converted to the nearest color.

• Choose Colors or Grays to set the color mode of the trace result.

• If you are tracing in color, choose RGB or CMYK to set the color scheme for 
the trace result.

Note: To add colors from imported or traced graphics to the color list in the Swatches 
panel, choose Xtras > Colors > Name All Colors.

3 Set the resolution.

• Choose High to yield more details in the trace result. The trace is slower and 
uses more memory.

• Choose Low to yield fewer details in the trace result. The trace is faster and uses 
less memory.

• Choose Normal for a result intermediate between High and Low.

4 Select a Trace Layers option: All, Foreground, or Background. FreeHand traces 
all paths on the designated layers.
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5 Set the Path Conversion option to determine how paths are traced:

• Choose Outline to trace along the outside border of the graphics and create 
closed, filled paths. Then choose a Path Overlap option: None to trace line art 
and text; Loose to trace continuous-tone images; or Tight for more precise 
color tracing.

• Choose Centerline to trace the center of graphic strokes. Use this option to 
trace line-intensive graphics with few fills. Then select Uniform to trace with a 
consistent, 1-point stroke, or deselect Uniform to create paths with varying 
stroke widths.

• Choose Centerline/Outline to combine the Outline and Centerline. Then 
enter an Open Paths Below value to leave paths with widths below that value 
open. Values are from 2 to 10 pixels. 

• Choose Outer Edge to trace only the outer contours of the graphic, providing 
an accurate clipping path into which the original graphic can be pasted.

6 Set the Trace Conformity value to determine how closely the traced paths 
follow the original. Values can range from 0 (less conformity with fewer points) 
to 10 (greater conformity with more points).

7 Set the Noise Tolerance value to eliminate stray pixels, or noise, in a low-quality 
original. Values can range from 0 (more noise retained) to 10 (more noise 
eliminated).

8 Set the Wand Color Tolerance for the sensitivity in selecting areas of contiguous 
colors. Values can range from 0 (narrower range of colors selected) to 255 
(wider range of colors selected).

9 Click OK.

Tracing an image

You can trace an image by selecting an area or by selecting an area of similar color. 
With either method, FreeHand creates the traced paths directly above the object 
that you traced.

When you select by color, FreeHand selects only those colors that are adjacent to 
the initial selection and within the tolerance set in the Trace tool options. You can 
add additional areas of any color to the selection. For example, you can select all of 
the red roses in a picture, or you can select a red rose and its green stem.

To trace a selected area:

1 Click the Trace tool in the Tools panel. The cursor becomes a wand.

2 Drag a selection area around the object to trace. Hold down Shift to constrain 
the Trace tool’s selection area to a square.
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To trace a contiguous area of color:

1 Click the Trace tool in the Tools panel.

2 In the document, click to select an area of color.

• To add to the current selection, Shift-click additional areas.

• To subtract from the current selection, Shift-click a selected area.

• To deselect all areas, press Tab.

3 Click a selected area to open the Wand Options dialog box.

4 Choose an option:

• Choose Trace Selection to trace the selection using the settings in the 
Trace Tool dialog box.

• Choose Convert Selection Edge to trace only the edges of the selected areas.

Creating charts and pictographs
Using the Chart tool, you can create charts to visually display numeric data. You 
create a chart by entering data and choosing display options. You can later edit the 
data and change the display options to update the chart.

A FreeHand chart is a grouped series of objects that acts much like any other 
group—you can enlarge, scale, rotate, and move it, and you can also edit 
individual chart elements. Once you ungroup a chart, however, it becomes a 
graphic and you can no longer edit the data, even if you regroup the chart.

Pictographs are graphics that replace the standard chart bars or lines with an 
image. For example, you can represent a monetary value with a stack of coins or a 
dairy value with a stack of cows.

Charts are created in grayscale. You can color them using various techniques.

To create a chart:

1 Choose Window > Toolbars > Xtra Tools to display the Xtras toolbar.

2 Click the Chart tool in the Xtra toolbar.

3 Drag the pointer to set the initial size of the chart.

4 The Chart dialog box appears with the flashing cursor in the data entry text 
box. The active cell is outlined in black.

To change the active cell, click a different cell or use the arrow keys.
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5 Do one of the following to add data to the selected cell:

• Type in the text box above the chart cells. To undo the last change, click the 
Undo button.

• Click Import to import tab-delimited text from another application, such as 
Microsoft Excel.

6 To create labels and legends, leave the top left cell empty. Enter data across the 
first row for the chart legend and in the left column for the labels.

Labels appear across the bottom of the graph and the legend appears at its right 
side. Type quotation marks around number labels to have them read as 
numbers instead of data.

7 To transpose the rows and columns and their data, click the Transpose data.

8 To adjust column width, drag the triangle above the line separating two columns.

9 To set the data precision, enter a Decimal Precision value for the number of 
decimal places to which the data will be rounded. Select Thousands Separator 
to punctuate values of one thousand or greater.

10 Continue entering data as needed, repeating steps 5 through 8.

Note: The Chart tool plots empty cells as values of 0.

11 When you have finished entering data, click Apply to create the chart, or click 
OK to create the chart and close the dialog box.

• Click the style button at the top of the dialog box to specify the chart type. For 
more information, see “Setting the chart type and options” on page 167.

To edit data in a chart:

1 Select the chart in your document and double-click the Chart button in the 
Xtra Tools toolbar.

2 In the Chart dialog box, select a cell or drag to select multiple cells.

3 To edit data in the worksheet, choose any of the following options:

• Cut removes data from highlighted cells.

• Copy copies data from highlighted cells.

• Paste pastes copied or cut data into cells starting with the cell currently 
highlighted.

4 To switch the data categories and groupings:

• Click Transpose to change the columns to rows and the rows to columns.

• If you’re creating a scatter chart, click Switch XY to reverse the x- and y-axes.
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5 When you have finished editing data, click Apply to preview your changes 
without closing the Chart panel, or click OK to apply the changes and 
close the panel.

To edit the appearance of chart elements:

1 Click the Subselect tool and click a chart element to select it. 

2 Choose Edit > Superselect or press Tilde (~) to select all of the elements of 
that series.

3 Edit the selection as desired. You can apply most of the same changes and 
transformations to the selected elements as you can to any other FreeHand 
object, such as coloring, scaling, or rotating. 

You can add perspective to the entire chart, but not to individual elements. For 
more information, see “Creating perspective” on page 231. 

To color selected chart elements:

Choose a stroke or fill color from the pop-up color wells in the Tools panel. You 
can also use the Find & Replace Graphics function to change colors in a chart. For 
more information, see “Making global changes” on page 191.

Setting the chart type and options

You can select different chart types and options, and preview how the data will be 
presented, either as you create the chart or afterwards. Options vary according to 
the chart type.

To choose a chart type for a selected chart:

1 Double-click the Chart button in the Xtra toolbar.

2 In the Chart dialog box, click the Chart Type button to display the chart 
type options.

3 Select a chart type:

• Grouped Column compares data using bars. Each bar represents 
one cell of data.

• Stacked Column compares the progress of data. Each bar represents 
a row of data.

• Line shows the trend of data over a period of time. Each line represents 
a column of data.

• Pie displays data in a circular graph with wedges. Each cell of data represents 
a single wedge. Each row of data produces a Pie chart.
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• Area displays filled areas representing the progress of data over time. Each area 
represents a column of data in the Worksheet. Each column’s value is added to 
the previous column’s total.

• Scatter plots data as paired sets of coordinates to identify trends in data. Each 
coordinate represents a row of data containing two cells.

4 To preview your chart using the selected chart type, click Apply.

To specify chart options:

1 In the Chart dialog box, click the Chart Type button to display the chart 
type options.

2 Select a chart type using the buttons and then select options for that type:

• For Grouped Column and Stacked Column graphs, specify a Column Width 
to adjust the space of each column. Values greater than 100 overlap columns.

• For a Grouped Column graph, specify a cluster width to adjust the space for 
each group of columns. Values greater than 100 overlap columns.

• For a Pie chart, specify the Separation between pie pieces, from none (0) to 50.

• For Line and Scatter graphs, choose the type of Data Markers: None, Square, 
Diamond, Triangle, or Circle.

3 Select Data Numbers in Chart to display the data values next to the graph 
or chart points. 

This option is not available for Area graphs.

4 Select Drop Shadow to add a drop shadow behind and to the right of the chart. 

This option is not available for Line and Scatter charts.

5 Select Legends Across Top to display legends across the top of the chart, instead 
of along its side.

6 Click Apply to preview your changes without closing the Chart panel, or click 
OK to apply the changes and close the panel.

Adding gridlines to charts

All of the graphs except the Pie chart let you display gridlines along the x- or y-axis.

To add gridlines:

1 Select the chart and double-click the Chart tool.

2 In the Chart Type dialog box, click the chart type button.

3 Choose an Axis Display option to set where the vertical axis of the chart 
appears—to the right, to the left, or on both sides of the chart.
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4 For Gridlines, select X Axis to extend gridlines from left to right along the x-
axis, Y Axis to extend gridlines from top to bottom along the y-axis, or select 
both options to create a grid behind the chart.

5 Click Apply to preview your changes without closing the Chart panel, or click 
OK to apply the changes and close the panel.

Displaying axis values

You can display values along the axes of a chart to control how the numerical data 
is presented. If an axis has no numerical values, the options in the Chart Type 
dialog box are dimmed. The axis value options are not available for a Pie chart.

To display axis values:

1 Select the chart and double-click the Chart tool. 

2 In the Chart Type dialog box, click the X Axis or Y Axis button to display the 
Axis Options dialog box.

3 Choose an Axis values option:

• Select Calculate from Data to calculate axis values from the data entered in 
the worksheet.

• Select Manual to enter your own Minimum, Maximum, and Between values. 
The Between value determines how many steps will be displayed between each 
whole number. For example, if the axis values range from 1 to 10, a between 
value of 1 will display 1, 2, 3, and so on. A Between value of 2 will display 2, 4, 
6, and so on.

To have the axis start with a high number and end with a lower number, enter a 
negative number in the Between box.

4 Choose Tick Marks options. Major tick marks correspond to numbers or category 
labels on the axis. They can be displayed across, inside, or outside the axis.

Minor tick marks are evenly spaced between major marks. The value in the 
Count text box determines how many minor tick marks appear between each 
major mark. They can also be displayed across, inside, or outside of the axis.

5 For Axis Value Labels, enter a prefix to add a label before a value (such as $ for 
$125) and suffix to add a label after a value (such as % for 5%).

6 Click OK.

7 Repeat the procedure to set options for the other axis.

8 Click Apply to preview your changes without closing the Chart panel, or click 
OK to apply the changes and close the panel.
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Adding pictographs to charts

Pictographs represent data visually, according to the type data shown. For 
example, instead of a simple bar to represent a dollar amount, you can add a 
pictograph of a dollar sign or stack of coins.

To create a pictograph:

1 Select and copy the FreeHand graphic you’d like to use.

2 Use the Subselect tool to select a column in the series to which you’ll apply 
the pictograph.

3 Choose Xtras > Chart > Pictograph.

4 In the Pictograph dialog box, click Paste In to display the copied object in the 
preview window.

5 To copy the selection in the Paste In window to the Clipboard, click Copy Out.

6 Choose how to fill the columns:

• Select Repeating to fill the columns with repeating copies of the object. Partial 
objects are used to represent incremental values.

• Deselect Repeating to fill the column with one scaled object.

7 Click OK.

To remove a pictograph from your chart:

Select the column from which you want to remove the pictograph and choose 
Xtras > Chart > Remove Pictograph.
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Drawing with the Graphic Hose tool
For quick illustration, you can use the Graphic Hose tool in the Xtra Tools toolbar 
to “spray” frequently used objects on your document page.

Objects in hose (left) and spraying result

The Graphic Hose panel lets you store up to 10 images (including bitmaps, 
groups, blends, text, envelopes, and symbols) in each “hose.” When you paint 
with the hose, the images are applied in an order based on the options you choose.

FreeHand comes with a collection of predefined hoses. You can edit these hoses or 
create your own.

To select a graphic hose:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools toolbar.

2 Double-click the Graphic Hose button in the Xtra tools toolbar to display the 
Hose dialog box.

3 Select Hose to display the hose sets.

4 Choose a hose from the pop-up menu to activate it and display a preview of the 
first object in the set. You can use the Contents list to preview the other objects 
in the set.

5 To preview individual objects contained in the hose, choose an option from the 
Contents pop-up menu. 
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To draw with the Graphic Hose tool:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools toolbar.

2 Click the Graphic Hose button.

3 Drag the tool, controlling the spray as follows:

• Increase or decrease the speed and direction of dragging to control how objects 
are placed. Dragging faster spaces the objects farther apart.

• Use the Left and Right Arrow keys to increase or decrease the spacing between 
objects as you spray them.

• Use the Up and Down Arrow keys to increase or decrease the scale factor as you 
spray hose objects.

• Click to place individual objects with the hose.

Importing a graphic hose

Additional graphic hoses are located on the FreeHand 10 installation CD in the 
Graphic Hoses folder in the Assets folder. Other hoses might be available from 
other artists or third-party developers.

Note: Only import hoses from a trusted source.

To import a graphic hose:

1 Navigate to the location of the graphic hose file you want to import.

2 Copy the hose files to the Graphic Hoses folder in the English/Xtras folder on 
your computer.

Creating a graphic hose

You can include up to 10 objects from the existing FreeHand document or from 
other documents in a graphic hose.

You can also use symbols as elements in a hose. Using symbols lets you modify the 
symbol element to update all objects created by the Graphic Hose automatically.

For more information, see “Using the Library panel” on page 246.

To create a graphic hose:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools toolbar.

2 Double-click the Graphic Hose button to display options.
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3 Choose a method to create a new set:

• Choose New from the Sets pop-up menu to add a new set.

• Choose Rename or Duplicate from the pop-up menu to base the new set on an 
existing one.

4 In the dialog box that appears, name the new set and click Save to add it 
to the list.

Hoses are stored in the Graphic Hose folder in the FreeHand/English/
Xtras folder.

5 In your document, select artwork to include in the hose.

6 Choose Edit > Copy.

7 In the Graphic Hose dialog box, click Paste In. The artwork appears in the 
preview window as an object in the Contents pop-up menu.

Each new object you add to a hose is assigned the name Object-1, Object-2, 
and so on. You can choose an object name from the Contents pop-up menu 
to preview it.

Note: Avoid placing too many memory-intensive objects such as lenses, EPS images, 
and TIFF images in a hose. Spraying a great number of these generally increases file size.

8 Repeat steps 5 through 7 as needed to complete the hose.

To delete a hose:

Locate the FreeHand file for the hose in the Graphic Hose folder in the 
FreeHand/English/Xtras folder and delete it.

To restore the default hoses:

1 Navigate to the Graphic Hoses folder in the Installer/Support folder on the 
FreeHand 10 installation CD.

2 Copy any or all of the default hose files to the Graphic Hoses folder in the 
English/Xtras folder on your computer.
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Setting Graphic Hose options

You can set options for painting with the graphic hose, including the order of 
objects, spacing, scale, and rotation of objects.

To set Graphic Hose options:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools toolbar.

2 Double-click the Graphic Hose button. 

3 In the Graphic Hose panel, click Options.

4 Choose an order in which objects in the set are applied:

• Loop places objects in numeric order.

• Back and Forth places objects in first forward and then reverse order.

• Random places object in random order.

5 Choose a spacing between objects:

• Grid spaces objects in rows and columns with the size you set in the 
Grid text box.

• Variable spaces objects from Tight (0) to Loose (100).

• Random spaces objects in no set order from 0 to 200. Use the slider or enter a 
value to set the deviation.

6 Choose how to scale objects:

• Uniform scales objects them progressively from 1% to 300%.

• Random scales objects randomly from 0 to 300 (greatest deviation).

7 Choose how to rotate the sprayed objects:

• Uniform sets a specific angle for all objects

• Incremental applies rotations that change in specific increments from one 
object to the next.

• Random rotates the objects randomly.

• Specify the angle or drag the angle wheel to control the rotation.

8 Drag the Graphic Hose tool on the page to apply the hose artwork. 
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Working with Objects

Macromedia FreeHand lets you manipulate objects in a number of ways. You can 
group objects to treat them as a single unit and nest groups within a group. You 
can move objects using the mouse or keyboard or by specifying a precise location. 
You can align objects to each other or align them to the page.

FreeHand provides enhanced cut-and-paste functions that let you control 
how objects are copied to and from your drawings. You can also clone or 
duplicate objects.

You can make global selections or replacements within a drawing by searching 
for graphics with particular attributes, such as stroke width or shape.

Undoing actions
Using the Edit > Undo and Redo commands, you can undo or redo up to 100 
actions, depending on the memory available to your system. You can undo an 
action after you’ve saved a file, but not after you’ve closed and reopened it.

You can also undo any number of actions by reverting to the last saved version 
of the file.

To undo or redo an action, do one of the following:

• Choose Edit > Undo to undo an action. If the Undo command is dimmed, you 
cannot undo the action.

• Choose Edit > Redo to redo the action.
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To set the number of undo levels:

1 Choose Edit > Preferences. Click General.

2 Enter a value between 1 and 100 in the Undo’s text box. Setting the level to 
more than 10 uses additional computer memory.

3 Click OK. For this change to take effect, you must close and reopen the 
document or open a new document.

To revert to the last saved version of your file:

Choose File > Revert, and then click Revert in the warning box. You cannot undo 
this action.

Changing default attributes
You can use the appropriate inspector to change the default fill, stroke, and text 
attributes for a FreeHand document by making the change with no objects in the 
document selected. For example, if you have no objects selected and you change 
the stroke width to 4 points, new paths will have a 4-point stroke.

Editing an object does not change the default attributes. Using the previous 
example, if you draw an object and change its stroke to 2 points, new paths will 
still have a 4-point stroke. You can change that behavior in the Object Preferences 
panel, so that editing an object changes the default attributes.

To change default attributes:

1 Choose Edit > Select > None or press Tab to deselect all objects in your document.

2 Choose Window > Inspectors and choose the appropriate inspector for the 
attributes you want to change. For example, choose Window > Inspectors > Fill 
to change the default fill attributes.

3 Make your changes to the default attributes. New objects in this document will 
use the new attributes.

To change default attributes by editing a selected object:

1 Choose Edit > Preferences. Click Object.

2 Select the Changing Object Changes Defaults option to have changes to an 
object modify the default attributes.

3 Click OK.
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Selecting objects
You can select objects with the Pointer, Subselect, or Lasso tools, or by using 
keyboard shortcuts or menu commands.

The Pointer, Subselect, and Lasso tools let you select objects or points by clicking. 
The Pointer and Subselect tools also let you select objects or points by dragging a 
rectangular selection marquee. The Lasso tool lets you select objects and points by 
dragging a free-form selection marquee.

By default, the selection marquee must completely enclose an object or point to 
select it. You can change this behavior in Preferences so that dragging the selection 
marquee over any part of an object’s edge selects the object.

You can also change how closely you must click to an object with the Pointer tool 
to select the object.

To prevent selecting or changing an object, you can hide it. You can also prevent 
changes to an object by locking it, but you can still select the locked object.

To set Pointer, Subselect, and Lasso tool options:

1 Double-click the tool in the Tools panel.

2 In the tool’s dialog box, do one of the following:

• Deselect Contact Sensitive if you want to select only objects and points that are 
completely enclosed by the selection marquee. Points that lie within the 
selection area will still be selected.

• Select Contact Sensitive if you want to select objects or groups that are only 
partially enclosed by the selection marquee.

Note: The Pointer and Subselect tools use the same Contact Sensitive setting.

To specify how closely you must click to an object to select it:

1 Choose Edit > Preferences. Click General.

2 Enter a value from 1 to 5 pixels in the Pick Distance text box and click OK.

To select an object using the Pointer tool, do one of the following:

• Using the Pointer tool, click the object. If the object has no fill, click its stroke 
to select it.

• If you are using a tool other than the Pointer tool, hold down Control 
(Windows) or Command (Macintosh) to temporarily use the Pointer, and then 
click the object.
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To select an object or point using the Subselect tool, do one of the following:

• Using the Subselect tool, click the object, path, or point. This selects only the 
part you click, even if it is contained in a grouped object.

• If you are using the Pointer tool, hold down Alt (Windows) or Option 
(Macintosh) to temporarily use the Subselect tool, and then click the object, 
path, or point.

• If you are using a tool other than the Pointer tool, hold down Control+Alt 
(Windows) or Command+Option (Macintosh) to temporarily use the 
Subselect tool, and then click the object, path, or point.

To select an object using the Lasso tool:

Drag the Lasso tool to define a selection marquee around the object or points you 
want to select.

To add an object to a selection:

Hold down Shift as you select an object or point.

To select all objects on the active page, do one of the following:

• Choose Edit > Select > All.

• Press Control+A (Windows) or Command+A (Macintosh).

To select all objects in a document, do one of the following:

• Choose Edit > Select > All in Document.

• Press Control+Shift+A (Windows) or Command+Shift+A (Macintosh).

To deselect all objects in a document:

Choose Edit > Select > None or press Tab.

To select all objects except the current selection:

Choose Edit > Select > Invert Selection.

To delete a selection without storing it on the Clipboard:

Choose Edit > Clear or press Delete.
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Hiding objects

You can hide objects to prevent them from being modified. Hidden objects will 
appear in printed documents. You can choose View > Show All to redisplay 
hidden objects. Hidden objects will automatically redisplay when you close and 
re-open a file.

To hide selected objects:

1 Select the objects you want to hide. 

2 Choose View > Hide Selection.

To show all hidden objects:

Choose View > Show All.

Note: Show All does not show hidden layers.

Locking objects

Locked objects cannot be edited. However, you can set preferences to allow fill 
attributes and text in locked objects to be edited.

To lock a selected object:

Choose Modify > Lock to lock the object or click the Lock button in the 
Main toolbar.

The Lock button is dimmed, and the Unlock button is now available.

To unlock a selected object, do one of the following:

• Choose Modify > Unlock. The command is dimmed if the selection is 
not locked.

• Click the Unlock button in the Main toolbar.

The Unlock button is dimmed, and the Lock button is now available.

To allow changing of fill and stroke attributes of locked objects:

1 Choose Edit > Preferences. Click Object.

2 Select Edit Locked Objects to allow the stroke and fill attributes of locked 
objects, including text within a locked text block, to be modified.

3 Click OK.

Note: Deselecting Edit Locked Objects prevents any changes.
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Moving objects
You can move selected objects by dragging, pressing an arrow key, or by using the 
Transform panel.

When moving an object with the arrow keys, you can specify the distance it moves 
each time you press an arrow key.

To specify the distance an object moves when you press an arrow key:

1 Choose Modify > Cursor Distance.

2 Enter a value in the Arrow Key Distance text box. Values are in the document’s 
current unit of measure. In points, the value can range from 1 to 864.

3 To specify the distance a selected object moves when you press Shift and an 
arrow key, enter a value in the Shift+Arrow Key Distance text box. This value 
can also range from 1 to 864 points.

To move a selected object, do one of the following:

• Drag the selection to a new location. Press Control (Windows) or Command 
(Macintosh) to switch to the Pointer tool if another tool is selected.

• Move the selection by pressing the corresponding arrow key or by pressing Shift 
and an arrow key.

To move selected objects using the Transform panel:

1 Choose Modify > Transform > Move.

2 Enter a positive value in the X text box to move the object to the right or a 
negative value to move it to the left.

3 Enter a positive value in the Y text box to move the selection up or a negative 
value to move it down.

For information on using the Transform panel, see “Transforming objects” on 
page 216.

Aligning and distributing objects

You can align or distribute objects or points relative to other objects, other points, 
or the current page. Aligning moves objects so that they lie on a straight line along 
one edge or their centers. Distributing spaces objects evenly by one edge or their 
centers, or by evenly spacing the distance between them. Points are aligned or 
distributed by their position, since they don’t have an edge.

You can lock an object so that it does not move during alignment. Other objects 
will align relative to the locked one.
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You can also use blends or power duplicating to evenly space identical objects 
across a page. For more information, see “Working with blends” on page 207 and 
“Power-duplicating” on page 224.

To align or distribute selected objects or points:

1 Choose Window > Panels > Align to display the Align panel.

The three rectangles in the preview illustrate the current alignment settings; 
when you select a distribute option, a fourth rectangle appears.

2 Do one of the following:

• In the preview window, click to set alignment options. For example, click the 
left edge to align objects by their left edges.

• Choose alignment or distribution options using the pop-up menus.

• Select Align to Page to align or distribute objects relative to the current page 
dimensions.

3 Click Align.

Copying objects
You can copy objects between FreeHand documents or between FreeHand and 
other applications—such as Adobe Illustrator, Photoshop, and Microsoft Word—
by copying and pasting with the Clipboard or by dragging.

Pasted graphics appear in the center of the screen in the FreeHand document.

Setting copy and paste preferences

FreeHand can copy objects to or paste objects from the Clipboard in a number of 
formats. When copying to the Clipboard, FreeHand copies the selection using all 
the formats specified in Export preferences. When pasting from the Clipboard, 
FreeHand uses the format that retains the most information about the object.

Click edge to align objects to top, bottom, left, or right.

Click in a square to align vertically and horizontally.

Vertical options

Horizontal options
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You can override the default format by using the Copy Special or Paste 
Special commands.

You can change the list of copy formats available to FreeHand by changing the 
Export preferences. In Windows only, you can change the list of paste formats 
available by changing the Import preferences.

You can choose from the following formats for FreeHand copy operations:

• FreeHand

• RTF

• ASCII

• AI/EPS

• EMF (Windows)

• Metafile (Windows)

• Bitmap (Windows)

• Device independent bitmap (Windows)

• Adobe Illustrator (Macintosh)

• BMP (Macintosh)

• PICT (Macintosh)

You can also choose the color space you want for the copied selection. In 
Windows, this choice is only available if you have selected AI/EPS. You can select 
one of the following color conversion options:

• CMYK

• RGB

• CMYK and RGB

• Photoshop 4/5 pixels (Windows)

• Photoshop 4/5 paths (Windows)

• Photoshop 4/5 (Macintosh)

In Windows only, you can choose from the following formats for FreeHand 
paste operations:

• FreeHand

• LRG

• PNG

• AI/EPS

• RTF
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• EMF

• ASCII

• Metafile

• Bitmap

• Device independent bitmap

To set copy format preferences:

1 Choose Edit > Preferences. Click Export.

2 In the Clipboard Copy Formats list (Windows) or Clipboard Output Formats 
(Macintosh), select the formats you want FreeHand to use when copying to the 
clipboard. Deselected formats are not available for copying.

3 In the Convert Colors To list, choose the color space you want for the 
copied selection.

4 Click OK.

To set paste format preferences (Windows only):

1 Choose Edit > Preferences. Click Import.

2 In the Clipboard Paste Formats list, select the formats you want FreeHand to 
choose from when pasting from the clipboard. Deselected formats are not 
available for pasting.

3 Click OK.

Copying objects within a FreeHand document

You can create copies of an object within a FreeHand document by copying and 
pasting with the Clipboard, dragging, cloning, or duplicating.

Copying by dragging can be disabled in preferences.

Cloning places a copy of the object on top of the original. Duplicating places a 
copy of the object at a specified place near the original. You can also use power-
duplicating to repeat an object transformation as you make copies. For more 
information, see “Power-duplicating” on page 224.

To copy a selected object within a FreeHand document:

1 Do one of the following to copy the object:

• Choose Edit > Copy to copy the selection according to the Clipboard Copy 
Formats preferences.

• Choose Edit > Copy Special and choose a format in the Copy Special dialog box.
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2 Do one of the following to paste the object:

• Choose Edit > Paste to paste the selection according to the Clipboard Paste 
Formats preferences.

• Choose Edit > Paste Special and choose a format in the Copy Special dialog box.

To copy an object by dragging within a FreeHand document:

1 Choose the Pointer tool.

2 If the object is a path, make sure it is not selected.

3 Hold down Alt (Windows) or Option (Macintosh) as you drag the object.

To disable copying when Alt (Windows) or Option (Macintosh) dragging:

1 Choose Edit > Preferences. Click Object.

2 Deselect Alt-Drag Copies Paths (Windows) or Option-Drag Copies Paths 
(Macintosh), and click OK.

To clone or duplicate a selected object, do one of the following:

• To duplicate the object, choose Edit > Duplicate. A copy of the object appears 
offset from the original.

• To clone an object, choose Edit > Clone. A copy of the object appears on top of 
the original.

Copying objects between FreeHand documents

You can copy objects between FreeHand documents by copying and pasting using 
the Clipboard or by dragging.

When you copy objects between FreeHand documents, your preferences 
determine which layer the copy will appear on. If the Remember Layer Info option 
is off, the object will be copied to the active drawing layer. If Remember Layer Info 
is on, the object will be placed on a layer with the same name as the source layer. 
If no layer with that name exists in the document, FreeHand will create one.

To copy a selected object to another FreeHand document:

1 Do one of the following to copy the object:

• Choose Edit > Copy to copy the selection according to the Clipboard Copy 
Formats preferences.

• Choose Edit > Copy Special and choose a format in the Copy Special dialog box.

2 Open the document to which you want to paste the object.

3 Do one of the following to paste the object:
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• Choose Edit > Paste to paste the selection according to the Clipboard Paste 
Formats preferences.

• Choose Edit > Paste Special and choose a format in the Copy Special dialog box.

To copy an object by dragging between FreeHand documents:

1 Open both the source and destination documents.

2 Choose Window > Tile Vertically or Window > Tile Horizontally to show 
both documents.

3 Drag the object from the source document to the location you want in the 
destination document. A copy of the object remains in the source document.

Copying objects between applications

You can copy objects between a FreeHand document and a document in 
another application by copying and pasting with the Clipboard or, in some 
cases, by dragging.

When you copy to or paste from the Clipboard, FreeHand normally chooses the 
best format from the available ones you set in Preferences. Using the Copy Special 
command, you can force FreeHand to convert the selection on the Clipboard to a 
specific file format.

You can copy objects by dragging them between FreeHand and other applications 
that support Apple’s Drag Manager (Macintosh) or OLE Drag and Drop 
(Windows). Some of these applications include Netscape Navigator (Macintosh), 
Fireworks, Photoshop, and Illustrator. See your operating system instructions for 
the correct dragging procedure.

To copy from FreeHand and paste into another application:

1 In FreeHand, select the object.

2 Do one of the following:

• Choose Edit > Copy to copy the selection according to the Clipboard Copy 
Formats preferences.

• Choose Edit > Copy Special and choose a format in the Copy Special dialog box.

3 Make active the application into which you’ll paste the selection. Choose 
Edit > Paste or the equivalent command for that application.

To copy from another application and paste into FreeHand:

1 In the application you want to copy from, select an object and choose 
Edit > Copy or the equivalent command for that application.

2 Make the FreeHand document active.
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3 Do one of the following:

• Choose Edit > Paste to paste the selection according to the Clipboard Paste 
Formats preferences.

• Choose Edit > Paste Special and choose a format in the Copy Special dialog box.

Converting vector graphics to bitmap 
images
You can directly convert, or rasterize, a vector graphic to a bitmap image in 
FreeHand using the Rasterize command. The rasterized object becomes an 
embedded TIFF file residing in the FreeHand document.

Rasterizing replaces the original vector graphic with the new bitmap image. If you 
want to keep the original graphic, make a copy and rasterize the copy.

If the graphic is too large or complex to rasterize directly in FreeHand, an error 
message appears. For more complex graphics, use the FreeHand export option. 
For more information, see “Saving and Exporting Files” on page 421.

To rasterize one or more selected objects in FreeHand:

1 Choose Modify > Rasterize.

2 In the Rasterize dialog box, choose a resolution:

• 72 dpi for artwork intended for the Web

• 144 dpi for artwork intended for draft printing

• 300 dpi for artwork intended for final printing

3 Set an Anti-Aliasing value to smooth lines and outer edges in the image. Higher 
values give a smoother result.

4 Click OK.

Cropping a bitmap image

You can use the Crop tool to hide unwanted portions of a bitmap image. The 
hidden portions are not deleted.

By default, the Crop tool does not appear on any toolbar. You can add it to a 
toolbar, or use its hot key to activate it.
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To add the Crop tool to a toolbar:

1 Choose Window > Toolbars > Customize.

2 In the Commands list, click Other.

3 Drag the Crop tool button to any open toolbar.

4 In the Customize window, click Close.

To crop a selected bitmap image:

1 Press C or click the Crop tool button to activate the Crop tool.

2 Drag any of the crop handles to hide or reveal portions of the bitmap image. 
Hold down Shift while cropping to constrain the tool.

Grouping objects
Grouping two or more objects constrains their positions and stacking order 
relative to one another, so you can manipulate them as a single object. Grouping 
objects on different layers moves these objects to the current drawing layer but 
retains their relative stacking order. 

You can ungroup objects to edit them individually. When ungrouping objects, 
you can return them to their original layers.

Objects within a group retain their original stroke and fill attributes. You can 
apply path operations, transformations, and distortions to an entire group.

Ungrouped, selected (left) and Grouped, selected (right)

You can group objects within other groups and you can select objects within a 
group to edit them.

To group selected objects:

Choose Modify > Group.
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To ungroup a selected group:

Choose Modify > Ungroup.

To automatically return objects to their original layers when ungrouping:

1 Choose Edit > Preferences. Click General.

2 Select Remember Layer Info and click OK.

Selecting grouped objects

You can work with individual objects within a group by subselecting only the 
objects you want to modify. You can also remove one or more objects from a 
group. You cannot move individual objects within a group to other layers or group 
them with other groups.

Group (left); selecting object within group (right)

To select an object within a group:

1 Do one of the following:

• Select the Subselect tool and click the object to select it.

• With the Pointer tool selected, hold down Alt (Windows) or Option 
(Macintosh) and click the object to select it.

2 To add objects to the subselection, press Shift as you subselect. You can select 
up to eight nested levels.

To select an object behind another object in a group:

1 Select the Pointer tool.

2 Do one of the following:

• In Windows, hold down Control+ Alt and right-click to cycle through 
selected objects.

• On the Macintosh, hold down Control+Option (Macintosh) and click to cycle 
through selected objects.
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To deselect a subselected object:

Press Tab or click the document outside the group.

To select the group containing a subselected object:

Choose Edit > Select > Superselect.

Working with nested objects

Nested objects are objects in groups within larger groups. You can manipulate 
them just as you would any other group.

To nest an object or group within an existing group:

1 Select an object or group that you want to nest.

2 Hold down Shift as you select the group into which you want to nest the selection.

3 Choose Modify > Group.

You can apply the Group command up to 20 times in succession to nest objects 
within a group, or to combine groups within a larger group. Multiple nested 
groups can significantly increase printing time and complexity.

Note: The actual nesting limit is 28, but certain objects such as inline graphics (for more 
information, see“Using Type” on page 315) and paste insides may have nested objects 
within them and therefore may account for more than one nest level.
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To subselect a nested group:

1 Do one of the following:

• With the Pointer tool selected, hold down Alt (Windows) or Option 
(Macintosh) and click an object within the nested group.

• Click the Subselect tool and click an object.

2 To add objects to the subselection, press Shift as you subselect.

Arranging objects
You can change the stacking order of objects by using the Arrange commands or by 
cutting and pasting. (The stacking order may not be obvious if the objects do not 
overlap.) You can integrate an object into a group or clipping path by pasting the 
object behind or in front of another object within a group or a clipping path. For 
more information on clipping paths, see “Working with clipping paths” on page 203.

Using the Paste Behind and Paste In Front commands, you can quickly move an 
object to a specific place in the stacking order—for example by selecting the object 
behind which or in front of which you want to move the selection.

The Arrange and Paste in Front/Behind commands apply only to selections on the 
same layer. To rearrange objects by changing their layering, see “Using layers” on 
page 237.

To change the stacking order of objects:

1 Select the object to rearrange:

2 Choose Modify > Arrange and choose from the following commands:

• Move Forward moves an object forward in a stack.

• Bring to Front moves an object to the top of a stack.

• Move Backward moves an object backward in a stack.

• Send to Back moves an object to the bottom of a stack.

To paste an object in front of or behind another objects:

1 Select the object that you want to paste.

2 Choose Edit > Cut or Copy.

3 Select the object in front of or behind which you’ll paste the selection.
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4 Do one of the following:

• Choose Edit > Paste in Front to paste the cut/copied object in front of the 
selected object.

• Choose Edit > Paste Behind to paste the cut/copied object behind the 
selected object.

Adding names and notes to objects
You can name an object or add a note to it using the Navigation panel. You can 
also use the Navigation panel to check object names and notes.

Names and notes can be exported as annotations when you export a FreeHand drawing 
to PDF format. For more information, see “Exporting PDF files” on page 440.

To add a name or note to a selected object:

1 Choose Window > Panels > Navigation.

2 In the Navigation panel, type a name for the object in the Name text box. 
Names can be up to 26 characters long.

3 Type a note in the Note text box. Notes can be up to 254 characters long.

Names and notes are applied when you type them. You don’t need to press 
Enter or close the Navigation panel to apply your changes.

To review a selected object’s name or note:

Choose Window > Panels > Navigation. The object’s name and note are displayed 
in the Navigation panel.

Making global changes
You can quickly make global changes to your artwork—including rotating and 
scaling multiple objects—using the Find & Replace Graphics command. You can 
search for and replace objects by name or by characteristics. The Find & Replace 
Graphics dialog box has two tabs: Find & Replace, and Select.

The Find & Replace Graphics command lets you rotate and scale objects relative 
to each object’s center. These operations aren’t available when using the 
transformation tools alone.

To make changes to layers using the Find & Replace Graphics command, you 
must make sure the layers are not locked or hidden. For more information, see 
“Using layers” on page 237.
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You can find and replace type attributes using the Find & Replace Graphics 
feature; for more information, see “Adding, duplicating, and removing styles” on 
page 253. To find and replace text, you use the Find Text dialog box; for more 
information, see “Finding and replacing text” on page 330.

Selecting objects globally

To quickly change objects, you can select objects based on certain attributes. 
The attributes are color, style, same as selection, size, fill type, stroke type, 
stroke width, font, text, object name, object type, path shape, halftone, overprint, 
and for search in.

For information on selecting type attributes (paragraph styles, text effects, and 
fonts), see “Adding, duplicating, and removing styles” on page 253.

For information on printing attributes (halftones and overprinting), see“Applying 
halftone settings to selected objects” on page 399 and “Overprinting” on page 405.

To select objects by attributes:

1 Choose Edit > Find & Replace > Graphics or click the Find Graphics button in 
the Main toolbar.

2 Click the Select tab.

3 Use the Attribute pop-up menu to choose what to select:

• Color selects the specified color.

• Style specifies the style name.

• Same as Selection finds matching strokes or fills.

• Fill Type specifies the fill of an object.

• Stroke Type specifies the type of stroke.

• Stroke Width specifies the range of stroke width values.

• Font selects a font and its style. (If the size is required, set the minimum and 
maximum. Leave blank to search for all.)
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• Text effect selects all text blocks that have any effect or a specific effect.

• Object Name assigns names in the Navigation panel.

• Object Type specifies the number of points, composite paths, clipping paths, 
groups, blends, ellipses, rectangles, text blocks, bitmaps, EPS paths, envelopes, 
or instances.

• Path Shape searches for all paths of a designated shape after a path has been 
copied and Paste In has been clicked. It will also search for the fill and stroke 
specific to that shape.

• Halftone searches for objects with custom halftones.

• Overprint selects all objects that have overprint turned on.

4 For Search In (Windows) or Search (Macintosh), choose Document, Page, or 
Selection to specify what to search.

Finding and replacing graphics

The Find & Replace Graphics feature lets you search for and automatically change 
attributes including color, stroke width, transformations, path shapes, and blend 
steps. The feature lets you modify every occurrence of a specific attribute, 
including all occurrences of the attribute in hidden objects.

You can replace a selection or object in a page or document. The stroke width, 
simplify, rotate all, scale all and blends step attributes can be calculated 
mathematically.

For more information on searching for printing attributes (halftones and 
overprinting), see “Applying halftone settings to selected objects” on page 399 and 
“Overprinting” on page 405. For more information on replacing colors, see 
“Making global color changes” on page 272.

To find and replace graphics:

1 Choose Edit > Find & Replace > Graphics or click the Find Graphics button in 
the Main toolbar.

2 Click the Find & Replace tab. Under Change in, choose Page, Document, or 
Selection to specify the search.
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3 Choose a category from the Attribute pop-up menu:

• Choose Color to select a color to change. Specify the colors using the pop-up 
menus under From and To. Select Include Tints to search for tints of the From 
base color. For more information on color, see “Color, Strokes, and Fills” on 
page 257.

• Choose Stroke Width to find strokes within the width range you specify using 
the Min and Max pop-up menus. For example, to search for widths from 2 to 8 
points, you would enter 2 points in the Min text box and 8 points in the Min 
text box. To search for a specific width, enter the width in the Min text box and 
leave the Max text box empty.

• Choose Font to search for a specific font and size.

• Choose Remove to search for and remove Invisible Objects, Overprinting, 
Custom Halftones, or Contents.

• Choose Path Shape to search for all paths of a designated shape, fill, and stroke. 
To specify the path to search for, copy the path and click Paste In to the right of 
the From box. Do the same in the To box for the path you wish to replace the 
original path.

If you choose Path shape, you can select Transform to Fit Original to keep the 
original object’s dimensions for the new object.

• Choose Simplify to specify the number of points a path must contain; for 
Allowable Change, enter a value or drag the slider to set the replacement 
number of points. 

• Choose Rotate to set the rotation angle to rotate objects around their 
individual center points.

• Choose Scale to enter a scale factor to scale objects. To scale objects 
proportionally, enter the same percentage in both the X and Y text boxes.

• Choose Blend Steps to enter the number of steps to search for. In the pop-up 
menu, choose Resample At to resample at the current printer output 
resolution.

4 Click Change.
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Transforming and Distorting Objects

Once you’ve created an object, you can modify it in many ways. You can alter, 
combine, inset, and expand paths. You can create a clipping path, or mask, that 
exposes only part of an object behind it.

You can create blends between objects, transform objects by rotating, scaling, and 
skewing, and even apply special effects, such as embossing or a drop shadow.

You can also distort an object by using an envelope, and you can add perspective 
to your drawing by placing objects on a customizable perspective grid.

Selecting complex objects
Objects within a composite path, group, blend, or clipping path act as a group. 
You can select individual objects, path segments, or points within that group.

To select an object within a composite path, group, blend, or clipping path:

1 Click the Subselect tool.

2 Click the object.

3 To select a path segment or point on a selected object, click the segment or 
point. To select additional path segments or points, hold down Shift as you 
click with the Subselect tool.
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To select an object underneath another object within a composite path, group, 
blend, or paste inside:

1 Click the Subselect tool.

2 Hold down Control and Alt-right-click (Windows), or hold down Control and 
Option-click (Macintosh) the object. This selects the top object in the stack. 
Continue clicking to cycle through the objects beneath the first one.

Note: This procedure is used when a filled object covers the objects beneath it. To 
select from a group of unfilled objects, click the object’s stroke using the Subselect tool.

Combining paths
You can create new paths by joining or combining paths. Some of these operations 
produce composite paths, which consist of individual paths joined together that act 
as one path.

When you combine paths using the Join command, the selected paths are simply 
joined as a single composite path. When you combine paths using the Union, 
Divide, Intersect, Punch, Crop, or Transparency commands, the result might be a 
composite path or a single path depending on the position of the originals and the 
path operation you use.

You can specify whether path operations other than Join consume the original 
paths using Preferences. Hold down Shift as you choose a path operation to retain 
the original paths, without resetting the defaults.

To set retention options for original paths:

1 Choose Edit > Preferences. Click Object.

2 Do one of the following:

• Select Path Operations Consume Original Paths to delete the original paths on 
applying a path operation.

• Deselect this option to keep the original paths.

Creating composite paths by joining

Joining two or more closed paths creates a composite path, which acts as a single 
path. A composite path assumes the stroke and fill attributes of the backmost 
path. Path direction also affects the appearance of composite paths.

You can specify whether open paths must be touching to be joined.

For information on blending composite paths, see “Blending composite paths and 
groups” on page 210.
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To control whether nontouching open paths are joined:

1 Choose Edit > Preferences. Click Object.

2 Do one of the following:

• Select Join Non-touching Paths to connect the paths if the end points are 
within the Snap Distance set in the General Preferences dialog box.

• Deselect Join Non-touching Paths to join the paths only if they touch.

3 Click OK.

To create a composite path by joining:

1 Select two or more paths.

If the two paths are open, their distance and preferences control whether 
they are joined.

2 Choose Modify > Join.

To adjust the transparent sections of a composite path:

1 Select a composite path.

2 Choose Window > Inspectors > Object to display the Object inspector.

3 Do one of the following:

• Select Even/Odd Fill to make overlapping subpaths of a composite path 
alternate between filled and transparent.

• Deselect Even/Odd Fill to make overlapping subpaths filled or transparent 
based on their path direction. For more information on path direction, see 
“Path and point characteristics” on page 139.

Overlapping paths running in the same direction are filled; overlapping 
paths running in opposite directions (counterclockwise and clockwise) are 
transparent.
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4 If the composite path’s overlapping fill does not appear as expected, select a 
subpath, and do one of the following:

• Click the Correct Direction button in the Xtra Operations toolbar.

• Choose Modify > Alter Path > Correct Direction.

• Choose Modify > Alter Path > Reverse Direction.

Original (left) and Correct Direction applied (right)

Note: If you’re exporting composite paths to applications that don’t support Even/Odd 
fills, apply the Correct Direction command, deselect Even/Odd Fill, and then export the 
path. Alternatively, apply the Remove Overlap command to the composite path with an 
Even/Odd fill to reconstruct the composite path as separate, nonoverlapping paths.

Using the Union command

Union combines two or more closed paths into a single path, enclosing the entire 
area of the original paths. If the selected path does not touch the other path, the 
result is a composite path. 

To apply the Union command to selected paths, do one of the following:

• Choose Modify > Combine > Union.

• Choose Window > Toolbars > Xtra Operations and click the Union icon.

Note: For more information on using and managing Xtras, see “Using and managing 
Xtras” on page 79.

• Choose Xtras > Path Operations > Union.
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Using the Divide command

Divide cuts selected paths into sections defined by the areas of overlap. Use open 
paths, closed paths, or a combination. Stroke and fill attributes of the topmost 
path are applied to the areas common to all selected paths. 

To apply the Divide command to selected paths, do one of the following:

• Choose Modify > Combine > Divide.

• Choose Window > Toolbars > Xtra Operations and click the Divide icon.

Note: For more information on using and managing Xtras, see “Using and managing 
Xtras” on page 79.

• Choose Xtras > Path Operations > Divide.
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Using the Intersect command

Intersect creates a new path of the area common to all selected, closed paths, with 
the stroke and fill attributes of the farthest back object. If selected paths don’t 
overlap, the command deletes the selection, unless the Path Operations Consume 
Original Paths preference is turned off (for more information, see “To set 
retention options for original paths:” on page 196).

To apply the Intersect command to selected paths, do one of the following:

• Choose Modify > Combine > Intersect.

• Choose Window > Toolbars > Xtra Operations and click the Intersect icon.

Note: For more information on using and managing Xtras, see “Using and managing 
Xtras” on page 79.

• Choose Xtras > Path Operations > Intersect.
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Using the Punch command

Punch removes parts of selected, closed paths below the topmost, closed path. The 
front selected path is deleted as its shape punches a hole. Where a hole is fully 
enclosed within a path, a punched path becomes a composite path. Stroke and fill 
attributes remain unchanged.

To apply the Punch command to selected paths, do one of the following:

• Choose Modify > Combine > Punch.

• Choose Window > Toolbars > Xtra Operations and click the Punch icon.

Note: For more information on using and managing Xtras, see “Using and managing 
Xtras” on page 79.

• Choose Xtras > Path Operations > Punch.

Using the Crop command

Crop uses the topmost path as a cookie cutter to trim selected, extending paths 
below the top path. Stroke and fill attributes remain unchanged.
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To apply the Crop command to selected paths, do one of the following:

• Choose Modify > Combine > Crop.

• Choose Window > Toolbars > Xtra Operations and click the Crop icon.

Note: For more information on using and managing Xtras, see “Using and managing 
Xtras” on page 79.

• Choose Xtras > Path Operations > Crop.

Using the Transparency command

Transparency creates a new path from the area common to two or more closed 
paths containing Basic fills. This command uses the color information from the 
fills of the original paths and creates an intermediate color giving the appearance 
of transparency.

You can also create transparency effects using lens fills. For more information, see 
“Applying lens fills” on page 293.

To apply the Transparency command to selected paths:

1 Do one of the following:

• Choose Modify > Combine > Transparency.

• Choose Window > Toolbars > Xtra Operations and click the Transparency icon.

Note: For more information on using and managing Xtras, see “Using and managing 
Xtras” on page 79.

• Choose Xtras > Path Operations > Transparency.

2 In the Transparency dialog box, enter a value from 0 to 100 or change the value 
with the slider control. Higher values make the back color more obvious; lower 
numbers make the front color more obvious.

3 Click OK.
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Working with clipping paths
You can fill a closed path with other objects: vector graphics, text, or bitmap 
images. These paths are called clipping paths, and the items they contain are called 
contents or paste insides. Contents extending beyond the clipping path are 
hidden, not deleted, and you can edit, move, and transform them.

Note: You can use a composite path as a clipping path only if you create the composite 
path before pasting objects inside.

When transforming a clipping path, you can choose whether the transformation 
affects the contents.

To create a clipping path:

1 Select one or more objects to use as the contents.

2 Position the objects as you want them to appear in the clipping path.
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3 Choose Edit > Cut.

4 Select a closed path to use as the clipping path.

5 Choose Edit > Paste Inside.

6 Use the paste inside handle to move the contents.

Repeat the procedure to add additional contents to the clipping path.

To set transformation options for a selected clipping path:

1 Choose Windows > Panels > Transform.

2 In the Transform panel, do one of the following:

• Select Contents if you want transformations applied to the clipping path to 
apply to the contents.

• Deselect Contents if you don’t want transformations applied to the clipping 
path to apply to the contents.

To edit the contents of a selected clipping path:

1 Select the clipping path.
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2 Subselect the contents you want to edit. To select all of the clipping path’s 
contents, double-click the paste inside handle.

3 Edit the contents.

To remove contents from a clipping path:

1 Select the clipping path.

2 Choose Edit > Cut Contents.

Expanding a path
You can expand the stroke of a path to change a path into an object. For example, 
a simple path with only two points will become a closed, rectangular path with 
four points after you expand it.

When you expand an open path, the result is a filled, closed path. When you 
expand a closed path, the result is a composite path.

Expanding a stroke lets you edit its shape and add additional fills, such as 
gradient, lens effects, textures, and tiles.

To expand the stroke of a selected path:

1 Do one of the following:

• Choose Modify > Alter Path > Expand Stroke.

• Choose Windows > Toolbars > Xtra Operations, and click the Expand 
Stroke icon.

• Choose Xtras > Path Operations > Expand Stroke.

2 In the Expand Stroke dialog box, enter a value in the Width text box or adjust 
the width using the slider control.

3 Adjust the Cap, Join, and Miter Limit settings. For more information on these 
options, see “Applying strokes” on page 275.

4 Click OK.
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Insetting a path
Inset Path expands or contracts one or more closed paths by a specified amount 
and creates additional paths that follow the original path’s outline. You can specify 
the number of additional paths as well as their location and spacing.

To create an inset path of a selected path:

1 Do one of the following:

• Choose Xtras > Path Operations > Inset Path.

• Choose Modify > Alter Path > Inset Path.

• Click the Inset Path button in the Xtra Operations toolbar.

2 In the Inset Path dialog box, enter the number of paths to create in the Steps 
text box. A value of 1 replaces the selected object; a larger value creates the 
specified number of paths. Inset paths are created as grouped objects.

3 For steps greater than 1, choose the spacing for the inset paths.

• Uniform spaces the inset paths evenly.

• Farther creates more space between the paths closer to the original and less 
space between paths farther away.

• Nearer creates less space between the paths nearer to the original and more 
space between paths farther away.

4 Enter an inset value in the units of measurement for your drawing, or adjust 
the inset using the slide control. Positive numbers place the new objects inside 
the original. Negative numbers place the new objects outside the original.
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5 Adjust the Join, and Miter Limit settings. For more information on these 
options, see “Applying strokes” on page 275.

6 Click OK.

Working with blends
You can create a blend from two or more paths that have the same fill and stroke 
type. Blending creates a series of intermediate objects between the original paths. 
Beginning with the bottom object in the stacking order, each intermediate object’s 
shape, stroke, and fill becomes closer to that of the object at the top of the 
stacking order.

Freehand creates a blend as a group of objects. Ungrouping a blend discards its 
blend properties.

You can modify a blend using the Object inspector or by modifying a subselection 
of the blend group. FreeHand automatically regenerates the blend.

You can create a blend between selected points on the original objects, creating 
different results than an object-to-object blend. The selected points determine the 
shape of the intermediate blend objects. Path direction can also affect blending.
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Blends between spot colors result in intermediate steps using only tints of those 
spot colors and will print on two separation plates. When printing a 
spot-to-process blend, the spot color is set to overprint the process color. Steps 
in spot-to-spot and spot-to-process blends are set to process colors if the blend 
is ungrouped. This also occurs if incompatible colors or fills are chosen, or if the 
blends are exported to earlier versions of FreeHand or to applications such as 
Illustrator, which may not support spot colors in blends. For more information 
on colors, see “Applying color in FreeHand” on page 274.

Blends work with basic and gradient fills only. Blends do not work on 
bitmap images.

To create a blend from two or more objects:

1 Check that the objects you want to blend are in the correct stacking order.

2 Select the objects.

3 Do one of the following:

• Choose Window > Toolbars > Xtra Operations and click the Blend button on 
the Xtra Operations toolbar.

• Choose Modify > Combine > Blend.

• Choose Xtras > Create > Blend.

To blend objects from point to point:

1 Select objects and subselect points within each object.

2 Choose Modify > Combine > Blend.

Modifying blends

You can adjust the number of steps and other options in a blend group using the 
Object inspector.

To modify a blend:

1 Select the blend.

2 Choose Window > Inspectors > Object to display the Object inspector.

3 In the Object inspector, enter a value in the Steps text box to change the number 
of intermediate objects; the more steps there are, the smoother the blend.

4 Enter a percentage value in the Range % text box to adjust where the 
intermediate objects begin and end. The First text box controls how closely the 
steps are placed to the bottom path, and the Last text box controls how closely 
the steps are placed to the top path.
Chapter 6208



To adjust a blend:

1 Select one of the original objects using the Subselect tool.

2 Do one of the following:

• Change the object’s shape.

• Change the object’s path direction.

• Change the object’s stroke or fill color.

Joining a blend to a path

You can join a blend to a path to control the shape and orientation of the blend. 
When you join a blend to a path, the center point of the first object in the blend is 
placed over the path’s start point, and the center point of the last object is placed 
over the end point. The rest of the blend is distributed along the path.

By default, the blend is rotated on the path so that the orientation of each blend 
objects changes to follow the path. You can subselect the path and reverse its 
direction to make the blend flow in the opposite direction.

To join a selected blend to a selected path:

1 Choose Modify > Combine > Join Blend to Path.

2 To modify the way in which a blend fits its joined path, select Show Path in the 
Object inspector to show the path.

3 To rotate the blend around the path, select Rotate on Path in the Object 
inspector. Deselect the option to position the blend parallel to the path.

To remove a selected blend from a path, do one of the following:

• Choose Modify > Split to create a separate blend and path.

• Choose Modify > Ungroup to separate the path and the original objects. 
Intermediate objects remain grouped.

Note: Exporting blends along a path from FreeHand 10 to versions earlier than 
FreeHand 7 converts the blend to groups.
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Blending composite paths and groups

You can create blends between composite paths and between groups. Groups 
must contain only simple paths and cannot contain composite paths, images, 
clipping paths, or other groups. Objects in both groups must have the same type 
of stroke and fill.

Many factors affect how composite groups and paths blend. Experiment with 
different settings to achieve the best results.

To blend selected composite paths or groups:

1 Choose Modify > Combine > Blend.

2 Choose Window > Inspectors > Object.

3 In the Object inspector, choose a blend type:

• Normal gives good results for most blends.

• Horizontal and Vertical give optimal results between composite paths with 
nonoverlapping subpaths by dividing a segmented path into horizontal or 
vertical portions.

4 In the Object inspector, choose a blend order:

• Positional blends the objects based on their position.

• Stacking blends the objects based on their stacking orders.
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Adding special effects to objects
You can transform and distort objects in many ways to give a three-dimensional 
effect. You can add a drop shadow to an object, smudge it, or emboss it.

Adding a drop shadow to an object

A drop shadow is a copy of an object placed behind the original to give the 
illusion of a light source. You can customize a shadow’s appearance by changing 
the Shadow tool options and by moving the shadow. The original object and its 
shadow form a group.

You can add one of three drop-shadow types to an object: Hard Edge, 
Soft Edge, and Zoom.

Hard Edge (left), Soft Edge (center), and Zoom (right)

You can also use the Smudge tool to create a shadow effect (for more information, 
see “Smudging an object” on page 213).

The Shadow tool does not apply shadows to bitmap or EPS images, text, or 
clipping paths.

To set drop shadow options:

1 Double-click the Shadow tool in the Xtra Tools toolbar.

2 In the Shadow dialog box, choose a shadow type: Hard Edge, 
Soft Edge, or Zoom:

3 For Hard Edge and Soft Edge shadows, choose a Fill option:

• Tint defines the shadow color as a tint of the original object’s color, from 
0 (white) to 100%.

• Shade defines the shadow color as a percentage of black added to the original 
object’s color.

• Color sets the shadow color by dragging a color swatch onto the color well.
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4 For a Soft Edge shadow, drag a color to the Fade To color well to set the 
shadow’s background color (white by default). Set a Soft Edge degree to soften 
the shadow’s edges with the Fade To color, from 0 for a hard edge to 100 for 
soft throughout.

5 For a Zoom shadow, set a stroke color and fill color.

For the Soft Edge and Zoom effects, the Shadow tool creates incremental 
colors. Applying soft-edged or zoomed shadows to objects with spot, 
Hexachrome, or RGB colors yields incremental CMYK process colors.

6 For Scale, specify the shadow’s size as a percentage of the original.

7 For Offset, enter x and y values to offset the shadow relative the object.

8 Click Apply to preview the result without closing the Shadow panel, or click 
OK to apply the shadow and close the panel.

To add a drop shadow to one or more selected objects:

1 Choose Window > Toolbars > Xtra Tools to display the Xtra Tools toolbar and 
click the Shadow button.

2 Click to place the shadow and drag to move it. Each time you click, the shadow 
reappears directly under the selected object.

To add a drop shadow to selected text:

Choose Text > Convert to Paths before applying the drop shadow.

Note: Text that is converted to paths cannot be edited as text (for more information, see 
“Converting text to paths” on page 371).

To add a drop shadow to a clipping path:

Apply the shadow to an object before using it as a clipping path.
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Smudging an object

The Smudge tool lets you soften the edges of objects for a drop shadow effect by 
blending the edge colors.

Smudging creates grouped copies of the original object. If you smudge an object 
more than once, FreeHand creates copies of each object in the group. An error 
message appears if a smudge command would exceed the tool’s capabilities.

To set smudge options:

1 Choose Window > Panels > Swatches.

2 In the Xtra Tools toolbar, double-click the Smudge tool.

3 Drag a color chip from the color list in the Swatches panel to the Fill and 
Stroke boxes in the Smudge dialog box.

To create a drop shadow effect, choose a slightly darker tint of the background 
color as the fill color and choose a stroke of None.

4 Click OK.

To smudge a selected object:

1 Select the Smudge tool in the Xtra Tools toolbar.

2 Position the pointer over the path to smudge, and then do one of the following: 

• Drag outward without releasing the mouse button to see a preview of the 
selection, linked to the original object by a line, then release the mouse button.

• Hold down Alt (Windows) or Option (Macintosh) as you drag to smudge 
outward from the center for a soft edge.
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Embossing an object

Use Emboss to create a three-dimensional effect in which the edges of an object 
are raised or lowered so the object appears to be embossed into the background. 
Applying the Emboss Xtra creates multiple objects much like blending or smudging.

You can only emboss closed paths with a Basic, Gradient, or Pattern fill.

To emboss a selected object:

1 Do one of the following:

• Choose Xtras > Create > Emboss.

Note: To apply the effect without opening the dialog box, hold down Control (Windows) 
or Command (Macintosh), and click the Emboss button. 

• Choose Window > Toolbars > Xtra Operations to display the Xtra Operations 
toolbar and click the Emboss button.

2 In the Emboss dialog box, click a button at the top to choose an effect: Emboss, 
Deboss, Chisel, Ridge, or Quilt.

3 From the Vary list, choose an option to specify the relief and how an object’s 
colors create highlight and shadow:

• Contrast specifies a tint of the path’s original colors for the highlight and 
percentages of black combined with the path’s original color for the shadow.

• Colors specifies colors using the Highlight and Shadow color wells.

The Emboss Xtra creates incremental colors to achieve an effect. Applying the 
effect to objects with spot, Hexachrome, or RGB colors yields incremental 
CMYK process colors.

Emboss

Deboss

Chisel

Ridge

Quilt
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4 For Depth, enter a value up to 72 or drag the slider between 1 and 20 to 
control the distance by which the effect is raised or impressed.

5 For Angle, enter a value or drag the dial to set the angle for the light source. 
Angle affects the direction of the highlight and shadow.

6 Select Soft Edge to blend the relief for the Emboss or Deboss effect.

7 Click Apply to preview the effect, or click OK to apply the effect and close 
the dialog box.

Using 3D rotation

The 3D Rotation Xtra tool applies three-dimensional rotations to 
two-dimensional objects.

To set 3D rotation options:

1 Choose Window > Toolbars > Xtra Tools.

2 Double-click the 3D Rotation tool in the Xtra Tools toolbar to display the 
3D Rotation panel.

3 Select the amount of control over the rotation, Easy or Expert.

4 Choose the point of rotation from the Rotate From pop-up menu:

• Mouse Click rotates from the point you click with your mouse.

• Center of Selection rotates from the center of the object selected.

• Center of Gravity rotates by the visual center of the object.

• Origin rotates from the lower left corner of the object.

5 Enter a Distance value, or drag the slider to the left (smaller values) to 
maximize distortion, or drag to the right (larger values) to minimize distortion.

6 If you selected the Expert option, choose the point of projection, or 
vanishing point.

• Mouse Click makes the projection extend to the location you click with 
your mouse.

• Center of Selection makes the projection center behind the selected object.
Transforming and Distorting Objects 215



• Center of Gravity makes the projection center behind the visual center of 
the object.

• Origin makes the projection begin at the lower left corner of the object.

XZ and YZ coordinates appear below the pop-up menu.

• X/Y coordinates lets you enter x and y coordinates for the projection. The value 
defaults to the last mouse coordinates.

To rotate a selected object in 3D:

1 Choose Window > Toolbars > Xtra Tools.

2 Select the 3D Rotation tool in the Xtra Tools toolbar.

3 Click the object, and drag to rotate it. Hold down Shift to constrain the 
rotation to 45˚ increments.

Transforming objects
You can transform objects or points by rotating, scaling, skewing, and reflecting. 
Transformations can be done manually by dragging with the transformation tools, 
or precisely by using the Transform panel. You can also transform objects freely by 
using the transformation handles.

Using the Transform tools

Transformation tools comprise the following:

• Rotate applies two-dimensional rotations.

• Scale enlarges or reduces objects.

• Skew slants an object along a specified axis.

• Reflect flips an object.

Rotate

Scale

Skew

Reflect
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To transform a selected object using the Transform tools:

1 Click a transformation tool in the Tools panel.

2 Place the pointer at the spot that will be the center of transformation.

On the Macintosh, Control-click to set the center of transformation as the 
center of the object.

3 Drag to transform the object.

• Drag farther away from the point of transformation for greater control over 
the transformation.

• Shift-drag constrains the transformation to 45° increments relative to the 
current constrain angle (Modify > Constrain).

Using the Transform panel

You can use the Transform panel to apply precise transformations and to display 
information on transformed objects. When moving, rotating, or scaling an object, 
the Transform panel displays the move distance, rotation angle, or scale percentage, 
respectively. The x and y coordinate text boxes indicate the location of an object’s 
center after each transformation. For the procedure to move objects using the 
Transform panel, see “Moving objects” on page 180.

To transform objects pasted inside a clipping path, tiled fills, or strokes, see the 
procedures in “Transforming objects freely” on page 222.

Except for moving an object, transformations are applied in relation to a set point 
on or around the object, called the center point.

To set an object’s center point manually:

1 Click the Pointer tool in the Tools panel.

2 Double-click the object. This displays its transformation handles and 
center point.

3 Drag the center point to the new location.

4 To reset a center point, deselect and then reselect the object, or hold down 
Shift and click the center point.
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To rotate a selected object:

1 Do one of the following:

• Double-click the Rotate tool in the Tools panel.

• Choose Modify > Transform > Rotate.

• Choose Window > Panels > Transform and click the Rotate button in the 
Transform panel.

2 Choose one or more of the following options:

• Select Contents to rotate the contents of a clipping path with the rest of the path.

• Select Fills to rotate a Tiled fill with the rest of the object.

3 In the Rotation Angle text box, enter a positive value to rotate the selection 
counterclockwise around its center. Enter a negative value to rotate the 
selection clockwise around its center.

4 Enter a value in the Copies text box. A value of 0 rotates only the selected 
object. Higher values create the specified number of copies, each of which is 
progressively rotated.

5 Set the object’s center manually or by entering values in the X and Y text boxes 
in the Transform panel.

6 Click the Rotate button.
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To scale a selected object:

1 Do one of the following:

• Double-click the Scale tool in the Tools panel.

• Choose Modify > Transform > Scale.

• Choose Window > Panels > Transform and click the Scale button in the 
Transform panel.

2 Choose one or more of the following options:

• Select Contents to scale the contents of a clipping path with the rest of the path.

• Select Fills to scale a Tiled fill with the rest of the object.

• Select Strokes to scale the object’s stroke with the rest of the object.

Note: To transform stroke widths in grouped objects to show perspective, also choose 
Transform as Unit in the Object inspector (Window > Inspectors > Object).

3 For horizontal scaling, enter a positive value in the X text box to enlarge the 
selection and a negative value to reduce it.

To adjust horizontal and vertical scaling separately, deselect Uniform.

4 For vertical scaling, enter a positive value in the Y text box to enlarge the 
selection and a negative value to reduce it.

5 Enter a value in the Copies text box. A value of 0 scales only the selected object. 
Higher values create the specified number of copies, each of which is 
progressively scaled.

6 Set the object’s center manually or by entering values in the X and Y text boxes 
in the Transform panel.

7 Click the Scale button.
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To skew a selected object:

1 Do one of the following:

• Double-click the Skew tool in the Tools panel.

• Choose Modify > Transform > Skew.

• Choose Window > Panels > Transform and click the Skew button in the 
Transform panel.

2 Choose one or more of the following options:

• Select Contents to skew the contents of a clipping path with the rest of the path.

• Select Fills to skew a Tiled fill with the rest of the object.

3 Enter a positive value in the Y text box to skew the selection to the right, and a 
negative value to skew it to the left.

4 Enter a positive value in the V text box to skew the selection up, and a negative 
value to skew it down.

5 Enter a value in the Copies text box. A value of 0 skews only the selected 
object. Higher values create the specified number of copies, each of which is 
progressively skewed.

6 Set the object’s center manually or by entering values in the X and Y text boxes 
in the Transform panel.

7 Click the Skew button.
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To reflect a selected object:

1 Do one of the following:

• Double-click the Reflect tool in the Tools panel.

• Choose Modify > Transform > Reflect.

• Choose Window > Panels > Transform and click the Reflect button in the 
Transform panel.

2 Choose one or more of the following options:

• Select Contents to reflect the contents of a clipping path with the rest of the path.

• Select Fills to reflect a Tiled fill with the rest of the object.

3 Enter a value of 0 to 90° in the Reflect Axis text box to flip the selection 
horizontally. Enter a value of 90º to 180° in the Reflect Axis text box to flip the 
selection vertically.

4 Enter 0 or 1 in the Copies text box. Entering a higher number will cause 
multiple copies of the object to be stacked on top of each other.

5 Set the object’s center manually or by entering values in the X and Y text boxes 
in the Transform panel.

6 Click the Reflect button.
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Transforming objects freely

You can use transformation handles to freely transform objects, including text 
blocks, and to combine a series of transformations. You can also use the 
transformation handles to transform an object within a group or a paste inside, or 
to transform a point within a selected path.

If transformation handles don’t appear when you double-click an object, you can 
display them using Preferences.

To display transformation handles:

1 Choose Edit > Preferences. Click General.

2 Select Double-Click Enables Transform Handles and click OK.

To transform freely:

1 Select the Pointer tool.

2 Double-click the object you want to transform.

If the object is selected, you can also choose Modify > Transform > 
Activate Handles. To disable the transformation handles, double-click 
away from the selection.

Eight transformation handles appear around the selection and a double-circle 
appears at the selection’s center point.

Moving the Pointer tool over and around the selection changes the cursor to 
indicate which transformation function is available.

3 Drag the handles to transform the selection, as follows:

• To move the selection, position the pointer over the object within the selection 
rectangle, and drag the object to a new position. Do not drag the center point.

• To set the center of rotation, drag the center point to a new location.

• To rotate the selection, position the pointer just outside a transformation 
handle and drag.

Shift-drag to rotate in 45˚ increments.
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• To scale the selection, position the pointer on a transformation handle, and drag.

Shift-drag to resize proportionally.

• To skew the selection, position the pointer on the dotted outline between the 
transformation handles and drag.

Shift-drag to constrain the skew horizontally or vertically.

4 To copy the selection as you transform it, click and hold a handle, hold down 
Alt (Windows) or Option (Macintosh) and drag the handle. A plus (+) sign 
next to the cursor indicates copying.

To transform an object within a group or inside a clipping path:

1 Click the Pointer tool.

2 Double-click the group or clipping path to activate the transformation handles, 
and drag to transform it.

3 Hold down Alt (Windows) or Option (Macintosh) to subselect the object you 
want to transform. The object’s transformation handles will be activated.

4 Press Tilde (~) to superselect objects in the group or clipping path without 
moving the center point.

To transform selected points within a path:

1 Double-click a point to activate transformation handles for the entire selection, 
and drag to transform it.

2 Press Tilde (~) to activate transformation handles for the entire path without 
moving the center point.
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Power-duplicating

Power-duplicating is the process of repeating a transformation (move, scale, 
skew, reflect, rotate) on successive duplicates of the object. You can use 
power-duplication with more than one transformation. For example, you can 
move, scale, and skew a duplicate, and those transformations will be applied to 
successive duplicates.

Moving (left); moving and scaling (center); and moving, scaling, and rotating

Note: You cannot combine scaling and skewing during power-duplication.

To power-duplicate a selected object:

1 Choose Edit > Duplicate.

2 Transform the object.

3 Without deselecting the object, choose Edit > Duplicate.

Distorting objects
You can distort objects by using Xtra tools to add points, roughen points, or curve 
them in a concave or convex shape. You can also create an envelope and distort the 
envelope to warp or distort the graphics and text within. In addition, you can 
create patterns from distortions.

Distortions cannot be applied to bitmap images.

To add points to a selected object or path:

1 Choose Window > Toolbars > Xtra Operations.

2 Do one of the following to add a point between every pair of points on the path:

• Click the Add Points button on the Xtras Operations toolbar.
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• Choose Xtras > Distort > Add Points.

Added Points

To distort a selected object manually:

1 Choose Window > Toolbars > Xtra Tools toolbar.

2 Click the tool corresponding to the desired effect, as follows:

• Roughen creates a jagged effect.

• Fisheye Lens creates a concave or convex effect.

• Bend creates a bloated or spiked effect. 

3 Drag applies the distortion to the selection.

Note: These distortions can create complex paths that may increase file size.

To roughen a selected path or object precisely:

1 Double-click the Roughen button in the Xtra Tools toolbar to display the 
tool’s dialog box.

2 For Amount, enter the number of points added per inch, from 0 to 100.

3 For Edge, select Rough to use corner points to create a jagged edge or Smooth 
to use curve points to create a smooth, hand-drawn distorted edge.

4 Click OK.
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5 Click anywhere on the path and drag. Dragging farther from the path makes 
the path rougher.

Note: To apply this effect to text, first select the text and choose Text > Convert to Paths.

To apply a precise fisheye lens effect to a selected path or object:

1 Double-click the Fisheye Lens button in the Xtra Tools toolbar to display the 
tool’s dialog box.

2 For Perspective, enter an amount or drag the slider between Concave (–100) or 
Convex (100). The preview shows the amount of distortion.

3 Click OK.

To bend or bloat a selected path or object:

1 Double-click the Bend tool in the Xtra Tools toolbar.

2 Enter a value or drag to slider for the amount of distortion, between 0 and 10. 
The higher the value, the greater the distortion.

3 Click OK.

4 Click the mouse button to set the center point for the distortion and drag.

• Drag up for a spiked effect, curving the path inward while the anchor points 
are moved outward.
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• Drag down for a bloated effect, curving the path outward while the anchor 
points are moved inward.

Creating envelopes

The Envelope tool lets you warp and distort graphics and text blocks. An envelope 
is a hidden wrapper or enclosure that contains one or more objects. Changes made 
to an envelope’s shape affect the shape of the objects contained within the envelope.

You can save envelope settings for later use by storing envelopes as presets. These 
presets are retained in the Envelope toolbar.

To display the Envelope toolbar:

Choose Window > Toolbars > Envelope.

To apply the envelope effect to a selected object:

1 Choose Window > Toolbars > Envelope to display the Envelope toolbar.

2 Choose Modify > Envelope > Create, or click the Create button on the 
Envelope toolbar.
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3 Modify the envelope as you would any FreeHand path and note the effect on 
the contents of the envelope.

You can use any path-changing tool or operation to modify an envelope. For 
example, dragging a corner point of an envelope outward causes the objects 
enclosed to stretch in that direction. For more information on adjusting 
handles and points, see “Editing paths” on page 152.

To view the envelope map:

Choose Modify > Envelope > Show Map, or click the Show Map button on the 
Envelope toolbars.

To copy a path and use it as an envelope on another object:

1 Select the envelope object and choose Edit > Copy.

2 Select an object and choose Modify > Envelope > Paste as Envelope, or click the 
Paste as Envelope button on the Envelope toolbar.

To convert an envelope to a path:

1 Select the envelope object.

2 Choose Modify > Envelope > Copy as Path, or click the Copy As Path button 
on the Envelope toolbar.

To remove an envelope from an object, do one of the following:

• To remove the envelope but retain any changes to the object, choose Modify > 
Envelope > Release, or click the Release button on the Envelope toolbar.

• To remove the envelope and remove changes to the objects, choose Modify > 
Envelope > Remove, or click the Remove button on the Envelope toolbar.

To save an envelope effect as a preset:

1 Select an enveloped object.

2 Choose Modify > Envelope > Save As Preset, or click the Save As Preset button 
in the Envelope toolbar.

3 Type a name for the preset in the Name text box of the New Envelope dialog 
box and click OK.

Envelope settings are stored in the file named Envelope (Macintosh) or 
Envelope.set (Windows) located in the Envelope folder within the FreeHand 
10/English/Settings folder.

To delete an envelope preset:

1 Select an enveloped object.

2 Choose Modify > Envelope > Delete Preset or click the Delete a Preset button 
in the Envelope toolbar.

Note: Deleting the Envelope settings file removes all of your custom envelope presets.
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Creating patterns

You can create simple or complex patterns using Xtra operations or tools. The 
Fractalize command creates intricate, square-like patterns. The Mirror Xtra tool 
reflects an existing path to create a pattern.

To create a square pattern using the Fractalize command:

1 Select an object.

2 Choose Window > Toolbars > Xtra Operations.

3 Click the Fractalize button.

Each application of Fractalize almost doubles the number of points on the 
selected object. This can increase file size.

To set Mirror tool options:

1 Choose Window > Toolbars > Xtra Tools.

2 Double-click the Mirror button in the Xtra Tools toolbar.

3 In the Mirror dialog box, choose the axis around which the objects 
should reflect:

• Horizontal reflects from top to bottom.

• Vertical reflects from left to right.

• Horizontal and Vertical reflects both ways at once.

• Multiple reflects around multiple axes.
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4 If you chose Multiple, select these additional options:

• Enter the number of axes the object reflects around (1 to 50 using the slider or 
1 to 100 entering a value).

• Choose Reflect to multiply the path and its reflection or choose Rotate to 
multiply only the path.

5 Select Close Paths to close any open paths whose end points are within 
the Snap distance set in general preferences; deselect the option to leave 
the paths open.

6 Click OK.

To create a pattern by specifying Mirror Xtra tool options:

1 Select a path, text container, or image.

Note: You must select the entire path, text container, or image. The entire path will 
be selected for mirroring, even if you’ve selected only some points on a path. 

2 Choose Window > Toolbars > Xtra Tools.

3 Click the Mirror button in the Xtra Tools toolbar.

4 Specify the reflection by dragging the pointer to specify the halfway point 
between the selected path and its reflection or the center point of a group 
of reflections. Keylines show the position of each reflection upon release.

As you drag, you can use modifier keys to control the reflection, as follows:

• To rotate keylines around the cursor, hold down Alt (Windows) or Option 
(Macintosh).

• To constrain the rotation to 45˚ increments, hold down Alt+Shift (Windows) 
or Option+Shift (Macintosh).

• To toggle between reflect and rotate when setting Multiple mirrors, press the 
Up or Down arrow keys.

• To increase or decrease the number of axes when setting multiple mirrors, press 
the Right or Left arrow keys.
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Creating perspective
You can add perspective to objects by attaching them to a perspective grid. The 
perspective grid is a nonprinting array of lines that lets you define one-, two-, or 
three-point perspective with vanishing points, a horizon line, and grid lines for 
each plane. The perspective grid creates envelopes that adjust automatically as 
they’re moved on the grid.

The Perspective tool lets you attach objects to the grid and move objects around 
the grid. Objects moved using the Perspective tool take on a new appearance as 
you move them around the grid. If you move an object using the Pointer tool or 
arrow keys, it is detached from the grid.

Attaching objects to a perspective grid

To attach objects to a perspective grid and give the object a three-dimensional 
appearance, you display a perspective grid and then use the Perspective tool. The 
object retains the perspective even after it’s released from the perspective grid.

To attach an object to the perspective grid:

1 Choose View > Perspective Grid > Show to display the default perspective grid.

For instructions on editing perspective grids, see “Editing perspective grids” on 
page 234.

2 Select the Perspective tool.

3 Select the object you want to attach to the grid, and drag the object to the 
desired area of the perspective grid. Do not release the mouse button yet.
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4 While holding down the mouse button, press and release the arrow key that 
corresponds to where you want to attach the object to the perspective grid, 
as follows:

• For a perspective grid with only one vanishing point, press either the Left or 
Right Arrow key to attach an object to the vertical grid; press either the Up or 
Down Arrow key to attach an object to the horizontal grid.

• For a perspective grid with more than one vanishing point, press the Left or 
Right Arrow key to attach an object to the left or right grid, respectively. Press 
the Up Arrow key to attach an object to the floor grid, aligned with the right 
vanishing point. Press the Down Arrow key to attach an object to the floor 
grid, aligned with the left vanishing point.

5 Release the mouse button.

To move an object on the perspective grid:

1 Select the Perspective tool.

2 Reposition the object by using one of these methods:

• Drag the object to a new location on the perspective grid. 

• To move an object while constraining it to the perspective grid lines, 
Shift-drag the object.

• To move the grid and clone all attached objects, hold down Alt+Shift 
(Windows) or Option+Shift (Macintosh) key and drag the grid.

Note: When View > Snap to Grid is selected, objects moved using the Pointer tool snap 
to the perspective grid but do not automatically obtain a perspective appearance.

Unattached object

Attached object
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To flip an object horizontally or vertically on the perspective grid:

1 Click the object with the Perspective tool. Do not release the mouse button yet.

2 While holding the mouse button down, press the spacebar to flip a side grid 
object horizontally or a floor grid object vertically.

3 Release the mouse button.

To shrink an object on the perspective grid:

1 Select the object with the Perspective tool.

2 While holding down the mouse button, press one of the following keys on the 
keyboard to shrink the object by 1 pixel in the indicated directions:

• Press 1 for width and height.

• Press 3 for width.

• Press 5 for height.

To enlarge an object on the perspective grid:

1 Select the object with the Perspective tool.

2 While holding down the mouse button, press one of the following keys to 
enlarge the object by 1 pixel in the indicated directions:

• Press 2 for width and height.

• Press 4 for width.

• Press 6 for height.

To detach an object from the perspective grid, do one of the following:

• To discard perspective attributes, choose View > Perspective Grid > 
Remove Perspective.

• To retain perspective attributes, choose View > Perspective Grid > 
Release With Perspective.
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Editing text on a perspective grid

You can use the Text Editor to edit text that is attached to a perspective grid. If 
you release text from the perspective grid while retaining its perspective (View > 
Perspective Grid > Release with Perspective), it is converted to grouped paths and 
can no longer be edited as text.

To edit text that is attached to a perspective grid:

1 Click the Perspective tool in the Tools panel.

2 Hold down Control+Alt (Windows) or Command+Option (Macintosh) and 
double-click the text.

3 In the Text Editor, edit the text. Click Apply to make the changes without closing 
the Text Editor, or click OK to apply the changes and close the text editor.

Editing perspective grids

You can define a new perspective grid, edit the grid, and store custom grid settings 
using the Define Grids command. You can alter the grid’s attributes at any time.

The attributes of the perspective grid determine the look of your three-dimensional 
objects. By defining the number of vanishing points and their positions, as well as 
the grid cell size, you can alter the viewer’s perspective.

To create a new perspective grid:

1 Choose View > Perspective Grid > Define Grid to open the Define Grids panel.

2 Click New to create a new grid or click Duplicate to copy an existing grid.

3 To rename the grid, select the grid name from the list and enter the new name. 
You cannot use the name of an existing grid.

4 For Vanishing Points, choose a number from the pop-up menu, 1, 2, or 3.

5 Enter a value for the grid cell size. This value uses the units of measure specified 
for this document.
Chapter 6234



6 To change the grid color, click the Left, Right, or Horizontal Grid color 
swatches, and choose a new color from the color palette.

7 When you have finished defining the grid, click OK.

To edit an existing grid:

1 Choose View > Perspective Grid > Define Grid.

2 In the Define Grids dialog box, select the grid you want to modify.

3 Change the grid settings and click OK.

To delete a grid:

1 Choose View > Perspective Grid > Define Grid.

2 Select the grid name and click Delete.

To replace a grid in the grid list, delete the unwanted grid and then create 
a new one.

To alter the grid angles and orientation:

1 Select the Perspective tool.

2 Drag a gridline to adjust it. A small arrow beside the pointer indicates that the 
pointer is over an active area.

Vanishing point

Left wall
Right wall

Horizon line
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3 Adjust the grid in the following ways:

• To hide or show a grid associated with a particular vanishing point, 
double-click the vanishing point. A small arrow remains to mark the 
vanishing point’s location.

• To hide or show a grid floor, double-click the horizon line. A line remains 
to show the horizon’s location.

To create a new grid by modifying an existing grid:

Hold down Alt (Windows) or Option (Macintosh) as you drag the grid with 
the Perspective tool. The new perspective grid appears in the Define Grids 
dialog box with the default name numbered in sequence (for example, Grid 2).
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Using Layers, Symbols, and Styles

To work more efficiently in Macromedia FreeHand, you can use layers, 
symbols, and styles to organize your illustrations, automate your work, and 
make consistent changes.

Layers help you organize your illustrations, and styles help you maintain visual 
consistency and simplify formatting.

Symbols streamline the use of repetitive elements and minimize the size of files 
in which you use them.

Using layers
Layers separate objects in an illustration to make them easier to work with. Layers 
divide an illustration into discrete planes; this is similar to drawing an illustration’s 
components on separate tracing paper overlays. By default, a new document 
contains three layers: Foreground, Guides, and Background. Importing and 
drawing occur on the current drawing layer, which is initially the Foreground layer. 
When a new layer is added, it initially becomes the default drawing layer; any 
content you create or import appears on that layer until you move the content.

The Layers panel is divided by a horizontal bar called the separator bar. Layers 
above the separator bar—generically called foreground layers—are printable. 
Those below the separator bar—background layers—do not print.
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The Guides layer contains guide lines dragged from the ruler or entered manually, 
as well as paths that have been converted to guides. Objects on the Background 
layer are dimmed, and the layer appears by default below the separator bar, so it 
does not print. If you move the Background layer above the separator bar, objects 
on it do print.

Every object in an illustration resides on a layer; each layer can have multiple 
objects. You can edit only those objects on visible, unlocked layers.

By moving objects from one layer to another or rearranging layers, you can change 
how the objects overlay one another. Each layer maintains its own stacking order 
of objects. (See “Arranging objects” on page 190.) You can set preferences to 
control how objects can be moved between layers. 

Artwork and its layered components

Using the Layers panel

The Layers panel displays all layers in your document and lets you add, copy, 
arrange, and remove layers. You can use the Layers panel to select, create, and 
delete layers; hide and lock layers to avoid accidentally moving or deleting objects; 
merge layers; choose display and printing options for layers; and display guides to 
precisely align and place objects.
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To display the Layers panel:

Choose Window > Panels > Layers. 

To designate a layer as nonprinting, do one of the following in the Layers panel:

• Drag the layer below the separator line.

• Drag the separator line above the layer.

Creating layers

To create new layers, you use the Layers panel. You can create all layers before 
creating your artwork or add individual layers as you need them. You can add new 
layers or duplicate existing ones.

To add a new layer:

1 Choose Window > Panels > Layers to display the Layers panel.

2 Click the triangle in the upper right corner of the Layers panel to display the 
Options pop-up menu, and choose New.

To duplicate a layer and all objects on it:

1 In the Layers panel, click a layer name to select it.

2 Click the triangle in the upper right corner of the Layers panel to display the 
Options pop-up menu, and choose Duplicate.

To rename a layer:

1 Double-click the layer name in the Layers panel.

2 Type a new name, and press Enter (Windows) or Return (Macintosh).

Separator line between 
printing layers (above) and 
nonprinting layers (below)

Highlight color 

Locked layer
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Selecting layers

You can use the Layers panel to select a layer, making it the active layer. In 
addition to selecting a layer, you can easily select all the objects on a layer.

To select a layer and make it active:

1 Choose Edit > Select > None or press Tab to deselect all objects. This prevents 
you from inadvertently moving selected objects to the new active layer.

To prevent selected objects from moving to the active layer, you can also 
deselect Clicking on a Layer Name Moves Selected Object under the Edit > 
Preferences > Panels submenu. 

2 Click the layer name.

A pen icon appears to the right of the active layer name. The next object you 
draw or import appears on this layer.

To select all objects on a single layer in a multilayer document:

Hold down Alt (Windows) or Option (Macintosh) and click the layer name.

Moving objects and reordering layers

To edit your artwork, you can change the way objects overlay one another in a 
document, move or copy objects from one layer to another, rearrange the order of 
the layers, and designate layers as nonprinting.

When copying and pasting objects on layers between FreeHand documents, you 
can retain the layer information.

You can group objects from different layers; all objects in the group move to the 
active layer. If grouped or joined objects were originally on different layers, you 
can also return the objects to their separate layers by ungrouping them. For more 
information on grouping, see “Grouping objects” on page 187.

To move an object to another layer using the Layers panel:

1 Select the object.

The object’s layer name is highlighted in the Layers panel.

2 In the Layers panel, click the name of the layer to which you will move 
the selection.

By default, clicking a layer name moves a selected object to that layer.

Note: If this procedure doesn’t work correctly, check your panel’s preferences. 
See the following procedure.
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To move an object to another layer using menu commands:

1 Choose Edit > Preferences. Click Panels.

2 Deselect Clicking on a Layer Name Moves Selected Objects, and click OK.

3 Select an object.

The object’s layer name is highlighted in the Layers panel.

4 Do one of the following: 

• In the Layers panel, click the triangle in the upper right corner of the panel to 
display the Options pop-up menu, and choose Move Objects to Current Layer.

• In Windows, click the object. Then, in the Layers panel, right-click the layer 
that you wish to move the object to. Choose Move Selection to This Layer from 
the context menu.

To move a layer in front of or behind another layer:

1 Choose Edit > Select > None or press Tab to deselect all objects in 
the document.

2 In the Layers panel, drag the name of the layer you want to move to the 
new position.

Dragging the layer below another layer in the list moves it behind that layer, 
while dragging it above a layer in the list puts it in front of that layer. 

Dragging a layer name to reposition the layer

To retain layer information when pasting selections between documents:

1 Choose Edit > Preferences. Click General.

2 Select Remember Layer Info, and click OK.

This option also returns grouped and joined objects to their original layers if 
you ungroup or split the objects.
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To copy layer information between documents:

1 Choose Edit > Preferences. Click General.

2 Select Remember Layer Info, and click OK.

3 Select an object in the source document and choose Edit > Cut or Edit > Copy.

4 Open the destination document and choose Edit > Paste.

If the layer name in the destination document is the same as the one in the 
original document, then FreeHand places the object on that layer. Otherwise, 
a new layer is created.

Merging layers

When you’ve finished creating your artwork, you can merge layers to conserve 
file space and streamline your document. You cannot merge the Guides layer 
with other layers.

To merge layers:

1 In the Layers panel, select the layers you want to merge. Select discontiguous 
layers by Control-clicking (Windows) or Command-clicking (Macintosh), or 
select a range of contiguous layers by Shift-clicking.

The layers are merged onto the bottom layer.

2 Click the triangle in the upper right corner of the Layers panel to display the 
Options pop-up menu, and choose Merge Selected Layers.

Objects on merged layers retain their stacking order relative to one another.

To merge all foreground layers:

Click the triangle in the upper right corner of the Layers panel to display the 
Options pop-up menu, and choose how to merge the layers:

• To merge selected layers into a single layer, choose Merge Selected Layers.

• To merge all foreground layers into a single layer, choose Merge Foreground Layers.

Note: The foreground layers are all the layers above the separator line except the 
Guides layer.
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Removing layers

You can remove layers you no longer need.

To remove a layer:

1 Select the layer to be removed.

2 Do one of the following:

• Click the triangle in the upper right corner of the Layers panel to display the 
Options pop-up menu, and choose Remove.

• In Windows, right-click the layer to be removed.

A warning dialog box appears if the layer is not empty.

3 Click Yes to remove the layer and its contents.

Viewing layers and layered artwork

You can hide a layer to hide objects on the layer without removing them. 
Displaying a layer displays all objects on that layer. If the active layer is hidden, 
newly created objects are not visible until the layer is displayed again.

To show or hide a layer, do one of the following:

• In the Layers panel, click the left column to show or hide the layer; a check 
mark indicates the layer is visible.

• To show or hide a range of contiguous layers, drag up or down in the left 
column of the Layers panel. Visible layers are indicated by a check mark.

• To show or hide all layers, Control-click (Windows) or Option-click 
(Macintosh) in the left column of the Layers panel.

Note: To print all foreground layers when some or all layers are hidden, choose 
File > Output Options, and select Include Invisible Layers.

Viewing layers in Preview or Keyline mode

You can view layers as they will appear when printed in Preview mode, or as 
outlines in Keyline mode. A filled circle to the left of the layer name in the Layers 
panel indicates Preview mode; a hollow circle indicates Keyline mode.

To switch between Preview and Keyline modes, do one of the following:

• In the Layers panel, click the circle icon to the left of the layer name. The 
Preview mode icon is a solid circle; the Keyline mode icon is hollow circle.

• To switch between Preview and Keyline modes for a contiguous selection of 
layers, drag through the circle icon column for those layers.

• To switch the view of all layers, Control-click (Windows) or Option-click 
(Macintosh) the circle icon to the left of any layer name.
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Locking and unlocking layers

You can lock layers to protect the objects on those layers from changes while 
keeping them visible. A closed padlock icon next to the layer name in the Layers 
panel indicates a layer is locked; an open padlock icon indicates it’s unlocked.

To lock or unlock a layer, do one of the following:

• In the Layers panel, click the padlock icon to the left of the layer name.

• To lock or unlock a range of contiguous layers, drag through the padlock column.

• To lock all layers, Control-click (Windows) or Option-click (Macintosh) a 
padlock icon to the left of any layer name.

Using the Guides layer and guide objects

Using the Guides layer, you can turn an object into a guide. Guide objects help 
you to trace, position, and place objects more accurately.

You can hide, lock, move, or change the color of the Guides layer, but you cannot 
rename or remove it.

For more information on guides, see “Using guides” on page 110.

To show or hide the Guides layer:

In the Layers panel, click in the far left column of the Guides layer.

A check mark indicates the layer is visible.

To change the color of the Guides layer:

1 Choose Edit > Preferences. Click Colors.

2 Click the Guide Color box and select a color.

3 Click OK twice.

To toggle between viewing guides in black or in color:

Click the circle icon in the Guides layer.

To position guides in front of your artwork:

In the Layers panel, drag the Guides layer above the other layers.
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To turn an object into a guide:

1 Select the object.

2 In the Layers panel, click the Guides layer.

The object displays in the guide color. Any object moved to the Guides layer 
becomes a guide.

To turn a guide object into a normal object:

1 Double-click the guide object.

2 In the Guides dialog box, click Release.

The object returns to its original layer.

Using layer highlight colors

To help distinguish layers, you can assign them different highlight colors. The 
highlight color affects only the onscreen preview, not the color of objects.

To change a layer’s highlight color, do one of the following:

• Drag a color from the color box in the Swatches panel or Color Mixer panel to 
the color box next to the layer name.

• Drag a layer color from another layer in the Layers panel.

Note: When using the Swatches panel, ensure it is not docked to the Layers panel. 
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To change the layer highlight color display: 

1 Choose Edit > Preferences. Click General.

2 Choose how to display highlight colors:

• To display selected handles and points in the highlight color, select Smoother 
Editing. Deselecting this option improves performance.

• To display path segments in the highlight color, select both Smoother Editing 
and Highlight Selected Paths.

3 Click OK.

Using the Library panel
The FreeHand library stores symbols and master pages for reuse throughout a 
document. Using the Library panel, you can create a symbol from any object, text, or 
group; delete or group symbols; and import and export symbols and master pages.

Symbols help you to streamline the use of repetitive elements and to minimize file 
size. You can create instances of a symbol; instances are children of their parent 
symbol. Many instances of a single symbol can appear in a document, and these 
instances can be transformed individually with different attributes. For more 
information, see “Creating and importing symbols” on page 247.

Master pages enable you to create a consistent look throughout your document by 
carrying graphics, text, and page attributes across some or all document pages. For 
more information, see “Working with master pages” on page 104.

To display the Library panel, do one of the following:

• Click the Library button in the Main toolbar.

• Choose Window > Library.

List view area

New symbol

Remove

symbol preview

Toggle sorting

New group
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Creating and importing symbols

A symbol is an object stored in the library for future reuse. You can create a 
symbol from any object, text, or group. Creating a new symbol automatically adds 
the symbol to the library.

You can duplicate symbols as well as preview and import them from other 
FreeHand documents. Duplicating a symbol copies the attributes of the symbol.

To create a symbol:

1 Select an object, group, or text that you’ll make a symbol.

2 Do one of the following:

• Drag the object onto the List view area in the Library panel.

• Choose Modify > Symbol > Convert to Symbol.

• Choose Modify > Symbol > Copy to Symbol.

• Click the triangle in the upper right corner of the Library panel to display the 
Options pop-up menu, and choose New Graphic.

• Click the plus (+) icon at the bottom of the Library panel.

To duplicate a symbol:

1 Choose Window > Library.

2 Select the symbol in the Library panel.

3 Do one of the following:

• Click the triangle in the upper right corner of the Library panel to display the 
Options pop-up menu, and choose Duplicate.

• Hold down Control (Windows) or Option (Macintosh) and drag a symbol in 
the symbol list. Select a range of contiguous symbols by Shift-clicking.

The duplicate symbol is added to the library.

To preview a symbol:

1 Click the triangle in the upper right corner of the Library panel to display the 
Options pop-up menu, and choose Preview.

2 Select the symbol in the list.

The symbol is previewed in the upper window of the panel.
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To import a symbol:

1 Click the triangle in the upper right corner of the Library panel to display 
the Options pop-up menu, and choose Import.

2 In the Open dialog box, browse to locate the folder from which to import 
the symbol.

3 Click the file name, and click Open.

4 Select the symbol from the Import Symbols dialog box, and click Import.

To remove a symbol:

1 Select the symbol in the Library panel.

2 Click the trash can icon at the bottom of the Library panel.

3 In the alert dialog box that appears, click Delete.

To group symbols:

1 Click the folder icon at the bottom of the Library panel. Name the new 
group folder.

2 Select and drag the symbols from the symbol list into the group folder. 
Shift-click to select multiple symbols.

Creating and modifying instances

An instance is linked to the symbol used to create it. If you modify the symbol, 
the instance is modified as well.

You can release an instance from its symbol to use the instance as an unlinked 
object. You can also transform an instance or associate a URL to an instance using 
the Transform and Navigation panels. For more information, see “Attaching URLs 
to objects and text” on page 373 and “Transforming objects” on page 216.

To create an instance, do one of the following:

• Drag a symbol from the Library panel to your document. 

• Copy and paste or duplicate an existing instance.
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To release an instance:

1 Select the instance.

2 Choose Modify > Symbol > Release Instance.

3 If the graphic is grouped, choose Modify > Ungroup to ungroup the graphic.

To update all instances of a symbol:

1 Select an instance in the document and release it.

2 Modify the graphic.

3 Drag the graphic over the symbol in the Library panel.

4 In the alert dialog box that appears, click Replace to replace the existing symbol 
and all of its instances with the modified graphic.

Editing symbols

Changing a symbol (the parent) automatically changes all associated instances 
(children).

To edit a symbol:

1 Double-click the symbol in the Library panel.

The symbol opens in a separate editing window.

2 Click Auto-update in the upper left corner of the window to update all 
instances when you edit your symbol.

3 Edit the symbol as desired.

4 Close the editing window to apply your edits.

Note: The Auto-update option is selected by default. Although Auto-update allows 
for live display of changes made in the editing window, changes are not actually 
applied to the original document until you close the editing window or switch to 
another FreeHand document.

To replace a symbol with another object:

1 Drag the new object onto the name of the symbol you wish to replace in the 
Library panel.

2 At the prompt, click Replace.

All instances associated with the original symbol update automatically.
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Exporting symbols

You can export a symbol in order to use it in other FreeHand documents.

To export a symbol:

1 Click the triangle in the upper right corner of the Library panel to display the 
Options pop-up menu, and choose Export.

2 Select the symbol (or symbols) you wish to export.

3 Click Export.

4 In the Export Symbols dialog box, browse to locate the folder to which to 
export the symbol.

5 Enter a file name for the symbol, and click Save.

Using styles
To maintain visual consistency and simplify formatting, you use styles. You can 
change object styles and paragraph styles to quickly modify graphics and text 
throughout your document. You can create and save styles to use as part of a 
template. For more information, see “Using templates” on page 114.

Object styles let you format graphics with preset stroke, fill, color, and halftone 
attributes. These attributes are available in the Stroke inspector, the Fill inspector, 
or the Halftones panel.

Text and paragraph styles let you format text and paragraphs with preset type 
attributes; for more information, see “Using paragraph styles” on page 358.

Using the Styles panel

The Styles panel displays the current object styles and paragraph styles in your 
document. You use the Styles panel to duplicate, remove, and edit object and 
paragraph styles.

To display the Styles panel:

Choose Window > Panels > Styles.
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To edit a style:

1 Click the style name in the Styles panel.

2 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Edit to set specific attributes.

3 Click OK.

To change how styles display in the Styles panel:

Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose one of the following:

• Choose Show Names to list the styles by name.

• Choose Hide Names to show previews of the styles’ attributes.

Styles shown by name with graphic and text icons (left), and by style previews (right)
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Applying styles

You can apply a style to a selection by using the Styles panel to select or drag and 
drop a style, or by copying and pasting.

You can set preferences to control how new styles are defined and whether new 
graphic styles apply immediately to selected objects.

To apply a style, do one of the following:

• Select the object to which you will apply the style. In the Styles panel, click the 
style you want to apply.

• Drag a style from the Styles panel to the object.

To copy and paste style attributes:

1 Select the object whose attributes you want to copy, and choose 
Edit > Copy Attributes.

2 Select the object onto which you’ll paste the attributes, and choose 
Edit > Paste Attributes.

Dragging and dropping a graphic style to apply it to an object

To set how graphic styles are defined and applied to selections:

1 Choose Edit > Preferences. Click Object.

2 Do one of the following to apply new graphic styles:

• Select Auto-apply to Selection to apply the object style immediately to 
selected objects.

• Select Define Style Based on Selection to have selected objects define 
the style you create.

3 Click OK.
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Adding, duplicating, and removing styles

To add new styles, copy styles, or remove styles, you use the Styles panel.

To create a new style:

1 Choose Edit > Select > None or press Tab to deselect your artwork.

2 Set the desired object or text attributes.

3 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose New.

To add a new style based on a selection:

1 Select an object or text.

2 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose New.

Note: If the selection the style is based on is a bitmap or has a stroke or fill that is not 
recognized, the new style displays with a white stroke or white fill.

To duplicate a style:

1 Choose Edit > Select > None or press Tab to deselect your artwork.

2 In the Styles panel, select a style.

3 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Duplicate.

To remove a style:

1 Choose Edit > Select > None or press Tab to deselect your artwork.

2 In the Styles panel, select a style.

3 Click the triangle in the upper right corner of the panel to display the Options 
pop-up menu, and choose Remove.

To remove all unused styles:

Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Remove Unused.

To rename a style:

1 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Show Names.

2 Double-click the style name in the Styles panel.

3 Type a new name, and press Enter (Windows) or Return (Macintosh).
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Modifying styles

You can modify any stroke, fill, color, or halftone attribute using the Edit Style 
dialog box. You can also override or redefine a style using the Options pop-up 
menu within the Styles panel.

To edit a style:

1 Choose Window > Panels > Styles to display the Styles panel, and click the style 
name in the panel.

2 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Edit.

The Edit Style dialog box appears. 

3 Change any attributes as desired, and click OK to save your style.

To override a style:

1 Select the object, paragraph, or text block containing the style you want 
to override.

2 Change any stroke, fill, color, halftone, or text attribute.

When you select the object or text, the overridden style appears highlighted 
with a plus (+) sign preceding the style name or style preview.

To redefine a style based on a selected object or selected text:

1 Apply the desired attributes to the selected object or text.

2 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Redefine.
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3 In the Redefine Style dialog box, select the name of the style you are redefining, 
and click OK.

The style assumes the attributes of the selected object or text.

Note: If you have nothing selected, then the style is redefined based on your default 
drawing attributes.

To remove a style override:

1 Select an object, paragraph, or text block with an overridden style.

2 In the Styles panel, select the object’s style to reapply the style.

Basing one style on another

You can base one style on another. One parent style can have many different child 
styles based on it; for instance, the children can all have the same fill but various 
stroke weights. Editing a parent style changes any attributes that the child styles 
share. Attributes unique to each child style do not change.

Removing a child style from an object or text makes the parent style active, but 
the object or text retains all of its attributes.

To base one style on another:

1 Choose Edit > Select > None or press Tab to deselect all objects.

2 In the Styles panel, select the style name of the child style.

3 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Set Parent.

4 In the Set Parent dialog box, choose another style to be the parent or source 
style, and click OK.
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To copy style information to another document:

1 Select an object in the source document and choose Edit > Cut or Copy.

You can also select text or a paragraph style.

2 Open the destination document and choose Edit > Paste.

The object appears in the document, and its style appears in the Styles panel. 
When a style in the destination document has the same name as the style you 
want to copy, the style is overridden but not redefined.

For information on overriding a paragraph style, see “Modifying styles” on page 254.

Importing and exporting styles

You can import styles from other documents, or export styles for use in other 
illustrations, distribution to other users, or storage for future use.

To import styles:

1 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Import.

2 Locate the styles library or FreeHand document containing the desired styles 
you want to import, and click Open (Windows) or Choose (Macintosh).

3 In the Import Styles dialog box, select the styles you want to import. Shift-click 
to select multiple styles.

4 Click Import.

To export styles:

1 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Export.

2 In the Export Styles dialog box, select the styles you want to export. Shift-click 
to select multiple styles.

3 Click Export.

4 Enter a file name for the style library, choose a location, and click Save.
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Color, Strokes, and Fills

FreeHand lets you create a list of named colors for each document. You can 
create and edit colors using the Color Mixer and Tints panels, and you can 
manage the color lists using the Swatches panel. You can also import and export 
a library of colors.

You can apply colors to strokes and fills several ways: by using the Stroke and Fill 
inspectors, dragging colors, choosing colors from the pop-up color boxes on the 
Tools panel, and using the Eyedropper tool to copy colors from other objects in 
the document.

In addition to basic colors, you can also apply a variety of advanced stroke and fill 
effects to objects.

Note: The onscreen accuracy of color depends on the current settings of the Color 
Management preferences.  For information about how to to set onscreen colors to closely 
approximate colors in your final output, see “Color Management” on page 301.

Spot and process colors
Spot and process colors correspond to the two main ink types used in 
commercial printing.

A process color is printed using a combination of the four standard CMYK 
process inks: cyan, magenta, yellow, and black. By blending these inks in 
varying proportions, the printer can reproduce most colors.

A spot (or custom) color is a special premixed ink that is used with, or instead of, 
CMYK process inks, and which requires its own plate on the press.
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The difference between the two colors is that process colors are printed as 
four-color separations, corresponding to the four process inks. Spot colors do 
not need to be separated, since a spot color is printed on a single plate.

FreeHand includes several color libraries that you can import in whole or in part 
into your drawings. For more information, see “Editing colors” on page 270.

Color modes
Color modes are methods for defining colors in a computer application. Each 
mode has different benefits and drawbacks depending on whether you plan to 
present a drawing online or in print. Color mode also becomes important when 
you import or export artwork.

In FreeHand, you can define colors using four color modes:

• CMYK color components represent the process inks used in four-color printing.

• RGB (red, green, and blue) is used for onscreen display, including Web and 
multimedia design. RGB values range from 0 to 255 for each color.

• HLS (hue, lightness, and saturation) color mode produces RGB colors. This 
system is useful for picking different colors with similar values, for example, 
highly saturated colors of different hues.

• The System Color Picker (Windows) and the Apple Color Picker (Macintosh) 
display the colors installed in the operating system. The System Color Picker 
lets you choose from 48 basic Windows colors. The Apple Color Picker lets you 
define colors as CMYK, RGB, HLS, HSV (hue, saturation, value); you can 
choose from the 60-color Crayon picker or the 216-color Web HTML picker.

Using the Color Mixer panel
Use the Color Mixer panel to define colors, adjust hue, lightness, and saturation, 
and to choose colors from the System Color dialog box. Controls in the Color 
Mixer panel let you choose from four color modes and add colors to the color list 
in the Swatches panel.

Original New

Add to Swatches panel 
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Both the Color Mixer and the Tints panel use the same color box to display a 
color as you edit it. The color box displays the original color on the left and the 
new color on the right. You can change this display to a single color box using 
Preferences. The single color box shows only the new color.

To show or hide the Color Mixer panel, do one of the following:

• Click the Color Mixer button in the Main toolbar.

• Choose Window > Panels > Color Mixer. 

To change the color box display for the Color Mixer and Tints panels:

1 Choose Edit > Preferences. Click Colors.

2 Do one of the following:

• Deselect Color Mixer/Tints Panel Uses Split Color Well to display 
a single color box.

• Select Color Mixer/Tints Panel Uses Split Color Well to display 
a split color box.

3 Click OK.

To display a color’s components, do one of the following:

• Use the Eyedropper to drag a color swatch from any object or color box to the 
color box at the bottom of the Color Mixer panel.

• Hold down Control (Windows) or Option (Macintosh) and click a color 
swatch in the Swatches panel. 

The Color Mixer panel displays the color’s CMYK or RGB values as 
appropriate.

To change a color mode:

Click a color mode button in the Color Mixer panel.

CMYK mode

RGB mode

HLS mode

System Color
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To define a CMYK color or an RGB color:

1 Click the CMYK or RGB mode button to change color modes.

2 To adjust color component values, move the sliders or enter values in each 
entry text box. Use the color box to monitor the color as you mix it.

3 To add the new color to the Swatches panel, do one of the following:

• Click the Add to Swatches button in the lower left corner of the Color Mixer 
panel. Enter a name for the color, and then specify Spot or Process. Click Add.

• Drag a color swatch from the color box to the arrow button on the Swatches 
panel. (For more details, see “Adding colors to the Swatches panel” on page 263.)

To define an HLS color:

1 In the Color Mixer panel, click the HLS button to display the HLS color picker.

2 To select the hue (color), click or drag the color point around the color wheel, 
or enter a value between 0° and 360° in the top, or hue, text box. Hues range 
from red (0°) through orange, yellow, green, blue, and purple.

3 Use the vertical slider or enter a percentage in the middle, or lightness, text box 
from 0% (black) to 100% (white).

4 To set the strength of the hue, click or drag the color point toward or away 
from the center of the color wheel, or enter a percentage in the bottom, or 
saturation, text box. Increasing saturation adds color; decreasing saturation 
removes color, leaving a grayer color.

5 Switch to CMYK view or RGB view to see the color component values for 
the new color.

6 To add the new color to the Swatches panel, do one of the following:

• Click the Add to Swatches button. Enter a name for the color, and then specify 
Spot or Process. Click Add.

• Drag a color swatch from the color box to the bottom of the Swatches panel. 
(For more details, see “Adding colors to the Swatches panel” on page 263.)
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Using the Tints panel
Tints are lighter versions of a color, created by specifying a percentage of the 
original color. To apply, create, and edit tints, you use the Tints panel.

If you add a tint to the Swatches panel, its base color is also added. If you remove the 
base color from the Swatches panel, all tints based on that color are removed as well.

To show or hide the Tints panel:

Choose Window > Panels > Tints.

To apply a tint or create a tint:

1 In the Tints panel, select the base color of the tint by doing one of 
the following:

• Drag a color swatch from the Swatches panel to the color box in the 
Tints panel.

• Choose a base color from the Tints pop-up menu in the Tints panel.

2 Select the tint by clicking a preset tint in the color bar, dragging the slider, 
or by entering a percentage from 1 to 100.

3 To apply the color, do one of the following:

• Drag a swatch from the Tints panel color box to an object in the artwork.

• Drag a swatch to the stroke or fill color box on the Tools panel (see “Applying 
color in FreeHand” on page 274).

4 To add the new tint to the Swatches panel, do one of the following:

• Click the Add to Swatches button.

• Drag a color swatch from the color box to the arrow button in the Swatches panel 
(for more information, see “Adding colors to the Swatches panel” on page 263).

The tint’s name is preceded by its percentage of the original color.

Base color

Tint
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Using the Swatches panel
The Swatches panel lets you store colors, edit and rename them, convert process 
colors to spot colors and vice versa, change the color mode (RGB and CMYK), 
and import and export custom color libraries.

To show or hide the Swatches panel, do one of the following:

• Click the Swatches button in the Main toolbar.

• Choose Window > Panels > Swatches.

Swatches panel

The Swatches panel displays the color list for the active document. It also has 
three selectors: the Fill (left), Stroke (center), and Both for the combined Fill and 
Stroke (right). The active selector is pressed. The selectors show the colors for a 
selected object. The colors also appear in the color boxes in the Tools panel.

Active Fill selector, no stroke; differing fill and stroke

The default colors in a new document are None, White, Black, and Registration. 
These colors cannot be deleted or renamed. Black is a spot black that prints on the 
process black plate. The registration color, used for crop marks or trim marks, 
prints solid on all color separations.
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The Swatches panel displays process color names in italics, spot color names in 
plain type, with a triple-dot icon next to RGB colors, no symbol for CMYK 
colors, and a black hexagon for Hexachrome colors. RGB colors include those 
created in HLS view, the Apple Color Picker, and the Windows Color dialog box.

CMYK colors (top two): process in italics and spot color in plain type; RGB colors with 
icon: process (italics) and spot (plain) colors 

Adding colors to the Swatches panel

You can create colors in the Color Mixer or Tints panels and then add them to the 
color list in the Swatches panel for use in your illustrations.

Colors must be named when they are added to the Swatches panel. If your 
illustration includes unnamed colors, you can use the Name All Colors Xtra to 
add them to the Swatches panel (see “Naming colors” on page 264).

The Swatches panel also displays the names of any spot or process colors in 
artwork you copy or import from other files, such as editable Encapsulated 
PostScript (EPS), Adobe Illustrator, and CorelDRAW files. These named colors 
remain in the color list even if you delete the copied or imported objects.

You cannot import a color with the same name as one in the Swatches panel.

To add colors to the Swatches panel, do one of the following:

• Create a color in the Color Mixer or Tints panel. Click the Add to Swatches 
button. Enter a name for the color, and then specify Spot or Process. Click Add.

Note: Control-click (Windows) or Command-click (Macintosh) the Add to Color List 
button to bypass the dialog box. The new color will have the default name and will be 
spot or process depending on the choice made the last time the dialog box was used. 
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• Drag a color from the color box of the Color Mixer or Tints panel to either the 
empty space at the bottom of the color list or onto the color drop box (the 
down arrow button) at the top of the Swatches panel. Drag on to an existing 
color swatch to replace a color.

• In Windows, right-click any color box in the Color Mixer or Tints panel and 
choose Add to Swatches from the pop-up menu. This bypasses the dialog box 
and adds the color with a default name.

To duplicate a color:

1 In the Swatches panel, select a color name.

2 Click the triangle in the upper right corner of the Swatches panel to open the 
Options pop-up menu, and choose Duplicate.

The new color is named “Copy of [original color].”

Naming colors

Colors listed in the Swatches panel must have a name. Unnamed colors appear in 
the drawing if you’ve added colors from the color mixer or a pop-up color palette.

When you add a color to the Swatches panel, FreeHand assigns a name based on 
the color’s RGB or CMYK values. By default, dragging a different color swatch 
onto that color will rename it according to its new values. You can turn off this 
automatic renaming in Preferences.

If you drag a swatch into the Swatches panel and drop it on a color that has 
something other than the default FreeHand name, the color is changed but not its 
name. For example, if you have imported a purple color named Grape into the 
Swatches panel, and you drag a red color swatch onto it, Grape will now be red.

If you add two or more identical colors from the Color Mixer or Tints panels to 
the Swatches panel and use the default color names, FreeHand displays the copies 
with a dash and number after the color name, as the following illustration shows:

If you duplicate a color using the Duplicate command from the Swatches panel’s 
pop-up options menu, the new color is named “Copy of [original color]” followed 
by a number.
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The Name All Colors Xtra adds all unnamed colors used in a document to the 
Swatches panel with default names. The Name All Colors Xtra also lists colors 
created by applying the Color Control, Desaturate, Darken, Lighten, Randomize, 
or Saturate Colors Xtras. For more information, see “Editing colors” on page 270.

The Name All Colors Xtra does not name colors in bitmap images.

To set automatic renaming preferences for default color names:

1 Choose Edit > Preferences. Click Colors.

2 Do one of the following:

• Select Auto-Rename Colors to automatically rename a color when you change it.

• Deselect the option to keep the original name when you change a color.

3 Click OK.

To rename a color in the Swatches panel:

1 Choose Edit > Select > None or press Tab to deselect all objects.

2 In the Swatches panel, double-click the color name.

3 Type a unique name for the color.

4 Press Enter (Windows) or Return (Macintosh) or click anywhere in the 
application to apply the name.

If you enter the same name as another color in the panel, you’ll be prompted to 
rename the color.

To add unnamed colors to the Swatches panel:

1 Select an object whose color you want to add to the Swatches panel.

2 Choose from the following options:

• Choose Window > Inspectors > Stroke or Fill to display the Stroke or Fill 
inspector. Drag from the Stroke or Fill inspector color box to the arrow button 
on the Swatches panel.

• In the Stroke or Fill inspector, choose Add to Swatches from the color list. 
Enter a name for the color, select Spot or Process, and click Add.

• Select the Eyedropper tool and drag a color swatch from the object to the 
Swatches panel.

• Choose Xtras > Colors > Name All Colors to add all unnamed colors, 
including tints, in a document to the Swatches panel.
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Converting between RGB and CMYK

When creating artwork and printing it, you can specify color as RGB or CMYK in 
the Swatches panel. For more information on color management, see “Color 
Management” on page 301.

You can also convert colors in the Separations panel in the Print Setup dialog box. 
For information on converting RGB colors to process colors when printing a 
document, see “Setting imaging and output options” on page 400.

To convert between RGB and CMYK using the Swatches panel:

1 Choose Edit > Select > None.

2 In the Swatches panel, select the color you want to convert. To convert a color, 
it must be named in the Swatches panel.

3 Click the triangle in the upper right corner of the Swatches panel to display the 
Options pop-up menu.

4 Do one of the following:

• To convert CMYK colors to RGB, choose Make RGB. Make RGB changes the 
CMYK color to the nearest RGB value and may produce a noticeable color shift.

• To convert RGB colors to CMYK, choose Make CMYK. Make CMYK 
changes the RGB color to the nearest CMYK value and may produce a 
noticeable color shift.

Note: Converted colors may appear unchanged after conversion, especially if a color 
management preference is active.

Specifying colors as process or spot

The Swatches panel lets you specify a color as process (made up of the four color 
components) or spot (custom). Process colors are output on four separate pages, 
corresponding to the four process inks. Spot colors are printed using a separate 
plate, so they don’t need to be separated.

For best results when specifying a process or spot color:

• Don’t specify a process color based on how it looks on your monitor unless you 
have set up a color management system properly. For more information, see 
“Color Management” on page 301.

• Use RGB colors for documents intended only for online viewing.

For more information on converting colors between process and spot for printing, 
see “Printing” on page 387.
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To convert a color to a process or spot color:

1 In the Swatches panel, select the color.

2 Click the triangle in the upper right corner of the Swatches panel to display the 
Options pop-up menu, and choose from the following options:

• Choose Make Spot to make the color a custom color.

• Choose Make Process to make the color a process color.

For information on printing spot colors as process colors, see “Setting separations 
options” on page 396.

Adding colors from color libraries

FreeHand includes predefined spot- and process-color libraries that are part of 
commercially available color-matching systems. Color-matching systems provide 
printed and onscreen color swatches for designers and contain instructions for 
print professionals so that they can print the colors you specify. Consult with your 
commercial printer to learn which color libraries they support and recommend.

The following color libraries (all process, unless noted) are shipped with FreeHand:

• Focoltone organizes colors by their common percentage of cyan, magenta, 
yellow, or black.

• Munsell colors are organized by hue, value, and chroma.

• PANTONE spot colors appear in chromatic order.

• PANTONE process (four-color and Hexachrome) colors are in chromatic 
order, including process-color simulations of the spot-color library.

• Toyo organizes colors first by hue and then by saturation.

• Trumatch specifies process colors in small CMYK increments to avoid color gaps.

• Web Safe is a library of 8-bit compatible color containing 216 colors named 
after their RGB and hexadecimal values.

Custom colors display the name of the custom color library with a library-specific 
color reference. PANTONE Hexachrome colors comprise two of the custom color 
libraries in FreeHand. In the Swatches panel, these colors appear with hexagon-
shaped icons to the right of the color names.
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To add colors from a color-matching system library or custom color library:

1 Display the Swatches panel, and click the triangle in the upper right corner of 
the panel to display the Options pop-up menu.

2 Do one of the following:

• Choose a library from the Options pop-up menu.

PANTONE Hexachrome Coated color library

• If a custom color library is stored outside of the Color folder in the FreeHand 
application folder, choose Import from the Options pop-up menu to locate and 
open the library.

3 In the Library dialog box, choose colors that you want to add to the Swatches 
panel. Shift-click to add multiple colors.

4 Click OK.

Using Photoshop color tables

You can import the colors from a Photoshop color index table into the FreeHand 
color list to ensure the same color values in both applications. 

To import a Photoshop color index table:

1 Choose Xtras > Colors > Import RGB Color Table.

2 Locate the Photoshop ACT file that contains the index to import.

Photoshop stores color tables in its application Color Swatches folder within the 
Goodies folder. Photoshop color tables have the .act file extension.
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Managing the color list in the Swatches panel

You can sort colors by name, rearrange colors, hide or show color names, and 
delete unused colors from your artwork.

FreeHand sorts colors other than the defaults first numerically and then 
alphabetically.

You can change the Swatches panel display to show only color swatches and hide 
color names. Changing the display lets you display more colors at the same time. 
The active color is outlined with a solid border. You cannot rearrange colors when 
the color names are hidden.

To sort the color list by color name:

1 Click the triangle in the upper right of the Swatches panel to display the 
Options pop-up menu.

2 If the color list is displayed by color swatch only, choose Show Names from the 
Options pop-up menu to display the color names.

3 Choose Xtras > Colors > Sort Color List by Name.

To rearrange colors in the color list:

1 Select a color name.

2 Drag the color name to a new position.

Be sure to drag the color name and not the color swatch; dragging the color 
swatch replaces an existing color. 

To hide color names in the color list:

In the Swatches panel, choose Hide Names from the Options pop-up menu.
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Removing colors

Removing colors from the color list retains the colors in any corresponding objects 
as unnamed colors. When removing multiple colors, a dialog box prompts you 
either to remove all colors or only the unused colors.

Removing spot, Hexachrome, and tint colors does the following:

• Spot colors are converted to process colors. Objects containing these spot-to-
process converted colors may not print separations as intended.

• Hexachrome colors are converted to RGB values. The Hexachrome icon 
appears to the side of the name in the Swatches panel.

• Removing the base color of a tint also removes any tints of that color.

Note: You can’t remove or replace imported spot or process colors from a locked or 
uneditable EPS. To determine whether an imported EPS is locked, press Control+K 
(Windows) or Command+K (Macintosh) to switch to Keyline mode. A locked EPS 
displays an X-box.

To remove colors:

1 Choose Edit > Select > None.

2 Click a color name in the Swatches panel. Shift-click to select additional colors 
that are adjacent. Control-click (Windows) or Command-click (Macintosh) to 
select additional colors that are not adjacent.

3 Do one of the following:

• Choose Xtras > Delete > Unused Named Colors to remove unused named colors.

• Click the triangle in the upper right corner of the Swatches panel to display the 
Options pop-up menu, and choose Remove. At the prompt, click Remove to 
remove all selected colors or Cancel to cancel the operation.

Editing colors
You can alter the color components of existing colors or globally change color 
throughout your artwork using various techniques in FreeHand. You can also 
convert all colors to grayscale.

Altering color components

You use the Color Mixer panel to adjust color component values of an existing 
color (see “Using the Color Mixer panel” on page 258).
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Brightening and dulling colors

Using the Colors Xtras, you can brighten colors or dull them in a single step. To 
more precisely control colors, use the Color Control Xtra (see “Controlling color 
values” on page 271). The Lighten, Darken, Saturate, and Desaturate Colors Xtras 
do not affect spot colors.

To brighten or dull colors:

1 Select an object.

2 Choose Xtras > Colors and then choose an option:

• Lighten Colors makes the color lighter.

• Darken Colors makes the color darker.

• Saturate Colors makes the color brighter.

• Desaturate Colors dulls the color.

The effect increases each time you apply the Xtra until the maximum effect is reached.

Controlling color values

The Color Control Xtra adds or subtracts a percentage of a CMYK, RGB, or HLS 
color value to all colors in a selection. If a color already consists of minimum or 
maximum values, or if it is a spot color, the Color Control Xtra will have no effect.

Modifying objects with named colors with the Color Control Xtra produces 
unnamed colors. The original named colors remain in the Swatches panel. To add 
the modified colors to the Swatches panel, you must name them (see “Naming 
colors” on page 264).

To control color values:

1 Choose Xtras > Colors > Color Control.

2 In the Color Control dialog box, select a color mode, CMYK, RGB, or HLS.

3 Select Preview to view changes as you make them. 

4 Drag the sliders or enter values to adjust the color components, between 
-100% and 100%, and -360° to 360° for Hue; the default is 0 for no change. 
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Creating grayscale and monochrome effects

You can convert vector objects to grayscale or convert grayscale graphics to 
another color for a monochrome effect using the Convert to Grayscale Xtra. 
Converting a color also converts any tints based on it.

To convert a selected object to grayscale:

Choose Xtras > Colors > Convert to Grayscale. Objects are converted to 
unnamed gray tints and the tint base colors, according to the color mode of 
the original object.

To convert a grayscale object to another color for a monochrome effect:

1 Convert the object to grayscale as described in the previous procedure.

2 Use the Eyedropper tool to select a gray tint from the object and add it to the 
Swatches panel.

3 Choose Xtras > Colors > Name All Colors.

This action names the grayscale tint you added to the Swatches panel. It also 
adds the tint’s base color to the Swatches panel. The remaining grayscale tints 
in the object are linked to that base color.

4 In the Swatches panel, drag the desired color onto the base color to redefine all 
grayscale tints in your objects based on the new color.

If you are using gradients with more than two colors, repeat steps 1 through 4 
for each additional color.

Making global color changes

You can replace all colors of the same name in your artwork by replacing the 
global process color or spot color swatches in the Swatches panel. See “Finding 
and replacing graphics” on page 193.

You can also randomly change all of the colors in the color list, using the 
Randomize Named Colors Xtra. Experiment with this Xtra to create new 
color combinations.

You cannot replace the default Black, White, None, or Registration colors.

To replace colors in the color list:

1 In the Swatches panel, select a color name.

2 Click the triangle in the upper right corner of the Swatches panel to display the 
Options pop-up menu, and choose Replace.
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3 In the Replace Color dialog box, select from the source of the replacement 
color, Color Library or Swatches panel. Then use the pop-up menus or color 
swatch to select a new color. Selected objects are replaced with the new color 
and the original color is deleted.

To randomly change all named colors:

1 Choose Xtras > Colors > Randomize Named Colors.

2 To undo the effect, choose Edit > Undo.

Exporting colors
You can export colors from the color list in the Swatches panel to use them in 
other documents. When you export artwork, you can also choose to convert the 
colors to RGB or CMYK. For more information, see “Saving and Exporting Files” 
on page 421.

To create a custom color library by exporting colors:

1 Click the triangle in the upper right corner of the Swatches panel to display the 
Options pop-up menu, and choose Export.

2 In the Export Colors dialog box, select the colors you want to export. Shift-
click or Control-click to select more than one color.

3 Click OK.

4 In the Create Color Library dialog box, type a Library name and then type a 
file name. Enter the number of rows and columns and any notes.

5 Click Browse (Windows) or Save As (Macintosh) and specify the folder where 
the colors will be stored.

FreeHand stores color libraries in the Colors folder in the FreeHand 10/English 
folder as the default destination. 

6 Click Save.
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Applying color in FreeHand
You can apply stroke and fill colors to objects, selected or not, by dragging color 
swatches from the Color Mixer or Tints panel or from the color list in the 
Swatches panel. You can apply colors to selected objects using the Stroke and Fill 
inspectors, or the pop-up color palettes in the Tools panel.

You can also apply colors by using the Eyedropper tool to drag colors from other 
objects in the active document.

The stroke and fill boxes on the Tools panel open a color palette that by default 
displays a list of Web-ready colors called Color Cubes. You can change the palette’s 
display to show the color list from the Swatches panel.

For information on applying color to text, see “Applying color to text and text 
blocks” on page 351.

To apply color to a selected object, do one of the following:

• In the Swatches panel, drag a swatch to the Fill or Stroke color selector in the 
Swatches panel.

• In the Swatches panel, click the Fill, Stroke, or Both selector, and then choose a 
color name in the color list.

• In the Stroke or Fill inspector, choose Basic from the Stroke or Fill list, and 
then choose a color from the color list.

• Click the stroke or fill color box in the Tools panel and select a color from the 
pop-up color palette.

To apply color to an unselected object:

1 Do one of the following:

• Drag a color swatch from the color box in the Color Mixer or Tints panel 
onto the object’s stroke or fill.

• Drag a color swatch from the color list onto the object’s stroke or fill.

Stroke

Fill
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2 After you have dragged a color swatch over an object and before you release 
the mouse button, you can use one of the following keys to change how the 
color is applied.

• Hold down Shift as you release the mouse button to apply the color only to 
an object’s fill.

• Hold down Control-Shift (Windows) or Command (Macintosh) as you 
release the mouse button to apply the color only to an object’s stroke.

To apply color using the Eyedropper tool:

1 Select the Eyedropper from the Tools panel.

2 Position the pointer over the color that you want to apply.

3 Drag the color to the object to which you’ll apply the color.

To change the display of the pop-up color palettes:

1 Click the stroke or fill color box in the Tools panel to display the color palette.

2 Click the triangle in the upper right corner of the palette to display the Options 
pop-up menu, and choose Swatches or Color Cubes.

Applying strokes
You can apply five different stroke, or outline, styles to objects in FreeHand—
Basic, Custom, Pattern, PostScript, and Brush. A stroke of None is transparent.

Use the Stroke inspector to apply strokes to selected objects or to set the default 
stroke attributes for new objects in the active document. You can choose from 
preset stroke widths, or you can change the preset widths using preferences.

For more information on applying colors to strokes, see “Applying color in 
FreeHand” on page 274.
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To set default stroke attributes for new objects:

1 Choose Edit > Select > None to deselect all objects in the document.

2 Choose Window > Inspectors > Stroke to display the Stroke inspector.

Stroke inspector

3 Set the stroke attributes you want applied to new objects.

To edit the list of preset stroke widths:

1 Choose Edit > Preferences. Click Object.

2 In the Default Line Weights text box, enter the values in points. Separate 
values with a space.

3 Click OK.

4 Relaunch FreeHand for the changes to take effect.

Applying basic strokes

Basic strokes are simple lines. You can change the stroke width and color. You can 
change how a basic stroke is terminated, or capped, and how it joins other strokes.

You can also apply basic strokes that are dashed or that have arrowheads. You can 
edit the preset dashes and arrowheads, and you can create new ones.

To apply a basic stroke to a selected path or object:

1 Choose Window > Inspectors > Stroke to display the Stroke inspector.

2 In the Stroke inspector, choose Basic from the list at the top of the inspector.

3 Do one of the following to choose a color for the stroke:

• Click the color box and choose a color from the pop-up color palette.

• Use the Eyedropper tool to drag a color swatch to the color box.

• Choose a color from the list to the right of the color box.
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4 Specify a stroke width by doing one of the following:

• Choose one of the preset values from the width list. Preset values appear in points.

• Type a value from 0 to 288 points in the Width text box, and press Return.

5 Select a Cap option to set the style for a path end: Butt, which is flush with 
the path’s end, Round, or Square, which extends beyond the path by half 
the stroke width.

Butt, Round, and Square caps

6 Select a Join option to define how two path segments meet: Miter, Round, or 
Beveled. To change the corners in an open or closed path, select a path and 
choose another join option.

Miter, Round, and Beveled join

7 Enter a miter limit from 1 to 57 to avoid beveling a Miter join.

Line lengths exceeding this value will be squared off instead of pointed. For 
example, a miter limit of 2 for a 3-point stroke means that when the length of 
the point is twice the stroke weight, FreeHand switches to a Bevel join. 

Miter (left) and Beveled (right) joins, with arrows showing the length of the Miter join
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8 To apply a dashed stroke, choose a dash style from the list. Choose No Dash for 
a solid stroke.

9 To apply an arrowhead to an open path, choose from the Arrowheads lists. 

The left list applies an arrowhead to the first point (origin) of the selected path, 
and the right one applies to the last point. Arrowheads follow the path direction.

To create a new dashed stroke:

1 In the Stroke inspector, hold down Alt (Windows) or Option (Macintosh) as 
you choose a dash from the Dash list.

2 To set dash sizes, enter values in one or more of the On entry text boxes in the 
Dash Editor. To set the space sizes between dashes, enter values in one or more 
of the Off entry text boxes.

3 Click OK to add a new dash to the Dash list and apply the new dash to any 
selected paths.

Note: The Dash list can display up to 255 dashed strokes. You cannot remove dashed 
strokes from the menu.

To create a new arrowhead:

1 In the Stroke inspector, choose New from the Arrowheads list to display the 
Arrowhead Editor.

2 The Arrowhead Editor provides a subset of FreeHand tools, including the Pen 
tool, for drawing or editing. Use the tools to draw a new arrowhead.

3 Click New.

To create an arrowhead from an existing one:

1 In the Stroke inspector, hold down Alt (Windows) or Option (Macintosh) and 
select an arrowhead to display the Arrowhead Editor.

2 The Arrowhead Editor provides a subset of FreeHand tools, including the Pen 
tool, for drawing or editing. Edit the arrowhead.

3 Click New to add the new arrowhead to the Arrowheads list.

Note: The Arrowheads lists can display up to 255 arrowheads. You cannot remove 
arrowheads from the menu.
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Using brush strokes

You can apply symbols to a stroke or path using the brush stroke feature. You can 
use the symbols that came with FreeHand, or you can import or create your own. 
For more information on using symbols, see “Using the Library panel” on page 246.

You can apply a brush stroke in one of two modes. Spray repeats an instance along 
the path. Paint stretches a specified number of an instance along the path.

Spray and Paint modes for a brush stroke

To apply a brush stroke to a selected object:

1 Choose Window > Inspectors > Stroke.

2 In the Stroke inspector, choose Brush.

3 Choose the brush style you want to apply from the brushes list.

4 Enter a percentage value in the Width text box to set the size of the brush. 
This value can be from 1% to 400%.

To create a brush from a selected object:

1 Choose Modify > Brush > Create Brush.

2 Choose an option:

• Copy creates a symbol from the selected object, but does not convert the 
object to a symbol.

• Convert creates a symbol from the object and replaces the object with an 
instance of the symbol.
Color, Strokes, and Fills 279



3 In the Edit Brush dialog box, type a name for this brush in the 
Brush Name text box.

4 Use the Include Symbol controls to add other symbols to the brush. The Brush 
Preview window at the bottom of the Edit Brush dialog box shows what the 
brush will look like.

• Click the Include Symbols plus button to select from a list of available symbols 
to add to this brush.

• Click the Include Symbols minus button to remove a symbol from the brush.

• Select a symbol in the list and use the arrow buttons to move it up or down in 
the stack list. The stack list determines the stacking order of instances as they 
are applied to the path.

5 Choose Paint or Spray to set the mode for this brush. If you choose Paint, enter 
a value from 1 to 500 in the Count text box to set the number of instances that 
will appear on this brush.

6 Select Orient on Path to have this brush rotate to follow the orientation of the 
path to which it is applied. Deselecting Orient to Path will cause the brush to 
have the same orientation regardless of the path.

7 Set the Spacing, or the distance between each instance of the brush symbol.

• Choose Fixed for a fixed spacing. Enter a value from 1% to 200%, or click the 
arrow to set the Spacing with the slider control.

• Choose Random for a random spacing. Enter the minimum (Min.) and 
maximum (Max.) values for the variation.

• Choose Variable to vary the spacing between each instance of the brush symbol 
from the Min. to the Max. values.
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8 Set the Angle to set the rotation of the instance as it is applied to the path.

• Choose Fixed for a fixed rotation. Enter a value from 0° to 359°, or click the 
arrow to set the angle with the slider control.

• Choose Random for a random rotation. Enter the Min. and Max. values for 
the variation.

• Choose Variable to vary the rotation smoothly from the Min. to the Max. values.

9 Set the offset between the brush and the path.

• Choose Fixed for a fixed offset. Enter a value from -200% to 200%, or click the 
arrow to set the offset with the slider control.

• Choose Random for a random offset. Enter the Min. and Max. values for 
the variation.

• Choose Variable to vary the offset smoothly from the Min. to the Max. values.

• If the brush type is Spray, you can choose Flare to increase/decrease the offset 
according to the minimum and maximum scaling values.

10 Set the Scaling for the brush.

• Choose Fixed for a fixed Scaling. Enter a value from 1% to 200%, or click the 
arrow to set the size with the slider control.

• Choose Random for a random Scaling. Enter the Min. and Max. values for 
the variation.

• Choose Variable to vary the Scaling smoothly from the Min. to the Max. values.

• If the brush type is Paint, you can choose Flare to spread/expand the brush 
according to the minimum and maximum scaling values.

11 Click OK.
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To edit a brush:

1 In the Stroke inspector, choose Brush from the stroke list.

2 Choose the brush you want to edit from the brush list.

3 Click the triangle in the upper right corner of the panel to display the Options 
pop-up menu, and choose Edit.

4 Edit the brush as described in the preceding procedure and click OK.

5 If the brush you edited is in use, a dialog box opens. Choose Change to apply 
your edits to all paths using that brush. Choose Create to create a new brush. 
The new brush is automatically named “Copy of [old brush name].”

Note: You can also edit a brush by editing its symbols using the Library panel (see 
“Editing symbols” on page 249).

To duplicate a brush:

1 In the Stroke inspector, choose the brush you want to duplicate from 
the brush list.

2 Choose Duplicate from the Options pop-up menu.

3 A new brush called “Copy of [original brush]” appears in the brush list.

To delete a brush:

1 In the Stroke inspector, choose the brush you want to delete from the 
brush list.

2 In the Stroke inspector, choose Remove from the Options pop-up menu.

3 In the message box that appears, choose an option:

• Choose Release to separate the brush stroke from its path. The stroke is 
converted to a group of objects, and this group is grouped with the object.

• Choose Delete to delete the brush and any paths that use the brush.

To import a brush:

1 In the Stroke inspector, choose Import from the Options pop-up menu.

2 In the Import Brushes dialog box, choose the file that contains the brushes you 
want to import and click Open.

3 In the Import Symbols dialog box, select the brushes you want to import. 
Shift-click to select multiple brushes.

4 Click Import.

Note: When you import a brush file, the colors used in that file are added to the current 
document’s color list, and the symbols used as brush tips are imported into the Library.
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To export a brush:

1 In the Stroke inspector, choose Export from the Options pop-up menu.

2 In the Export Brushes dialog box, select the brushes you want to export. 
Shift-click to select multiple brushes.

3 Click Export.

4 In the Export Brushes dialog box, type a file name and choose the location for 
the new brush file and click Save.

Applying custom strokes

A custom stroke applies one of 23 preset, repeating PostScript patterns to a path. 
You can change the stroke’s width, and you can change the length of each pattern 
tile and the spacing between them. You can also change the color, except for the 
Neon stroke.

Arrow sample; Wedge custom stroke applied to centerline

Transforming a custom stroke pattern changes the pattern’s orientation to the path 
but keeps the same length and spacing.

To apply a Custom stroke to a selected object:

1 In the Stroke inspector, choose Custom from the list.

The preview shows a sample of the selected stroke.

2 Choose a color for the stroke.

3 Set the stroke width, length, and spacing.

4 Press Enter (Windows) or Return (Macintosh).
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Custom stroke catalog

Arrow

Ball

Braid

Cartographer

Checker

Crepe

Diamond

Dot

Heart

Left Diagonal

Neon

Rectangle

Right Diagonal

Roman
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Applying pattern strokes

You can choose from 64 predefined pattern strokes. You can also edit each pattern. 
The inspector displays an editable version of the pattern on the left, and a preview 
on the right that updates as you edit the pattern. 

To apply a pattern stroke to a selected object:

1 In the Stroke inspector, choose Pattern from the list at the top of the inspector.

2 Choose a color for the stroke.

3 Set the stroke width.

Snowflake

Squiggle

Star

Swirl

Teeth

Three Waves

Two Waves

Wedge

ZigZag
Color, Strokes, and Fills 285



4 Click a pattern in the lower right corner of the inspector. Use the slider to scroll 
through the available patterns.

To edit a pattern stroke:

1 In the Stroke inspector, choose Pattern from the list.

2 Choose a color for the stroke.

3 Choose a pattern, using the slider at the bottom of the inspector to scroll the 
pattern list. The chosen pattern appears in the preview windows.

Pattern preview in the Stroke inspector

4 Drag or click pixel-by-pixel in the left preview. Clicking a pixel toggles between 
black (opaque, in the selected color) and white (transparent).

5 Select Clear to remove a pattern from the preview window.

6 Click Invert to reverse pixel color—from color to white or from white to color.

Applying Postscript strokes

PostScript applies a stroke with a unique pattern and shape that you create in the 
PostScript code entry text box. FreeHand sends the PostScript code to the 
PostScript Interpreter in your printer’s Raster Image Processor (RIP). If your code 
is incorrect, you will receive a PostScript error message when printing.
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Note: PostScript programming is beyond the scope of this document. Refer to a Postscript 
language manual for more information.

To apply a PostScript stroke to a selected object:

1 In the Stroke inspector, choose Postscript from the list.

2 Enter up to 255 characters of code in the Postscript Code text box. You can 
type the code directly or paste it from another source.

Separate commands with a space, and allow them to wrap on their own.

3 Press Enter (Windows) or Return (Macintosh) to apply the stroke.

Stroke inspector and PostScript random stroke applied to centerline

Applying fills
You can apply eight different fill styles to objects in FreeHand—Basic, Custom, 
Gradient, Lens, Pattern, PostScript, Textured, and Tiled. A fill of None is transparent.

A fill is contained within the boundaries of a path. If the path is open, the fill is 
contained within the boundaries drawn by an imaginary line between the 
beginning and ending points.

Basic blue fill and black stroke applied to circle

Each path or object can have only one fill. Each object in a group can have 
its own fill.
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Use the Fill inspector to apply fills to selected objects or to set the default fill 
attributes for new objects in the active document.

For more information on applying colors to fills, see “Applying color in 
FreeHand” on page 274.

Note: Your onscreen display and printed results depend on the complexity of the fill and 
your output device. For more information, see “Compatible output devices” on page 454.

Applying basic fills

To apply a fill to a selected object:

1 Choose Window > Inspectors > Fill to display the Fill inspector.

2 In the Fill inspector, choose Basic from the list at the top of the inspector.

3 Do one of the following to choose a color for the fill:

• Click the color box and choose a color from the pop-up color palette.

• Use the Eyedropper tool to drag a color swatch to the color box.

• Choose a color from the list to the right of the color box.

Note: For information on the Overprint option, see “Guidelines for overprinting” on page 
407,

Applying custom fills

You can choose Custom fill to apply a preset, repeating PostScript pattern to an 
object. All Custom fills except Black & White Noise can be edited.

Opaque custom fills are Black & White Noise, Noise, Bricks, and Tiger Teeth. 
Objects behind the fill aren’t visible when printed. Transparent custom fills are 
Circles, Hatch, Random Grass, Random Leaves, Squares, and Top Noise. 

Custom fills

Random grass

Circles
Hatch

Noise

Bricks

Random leaves

Top noise

Tiger teeth

Squares

Black & white noise
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You can edit Custom fills by changing their spacing, angle, width and other 
attributes. You can also change the color of the Bricks, Circles, Hatch, and Squares 
fills. Custom fills print at one size on PostScript output devices and do not scale 
with the object they fill.

To apply a custom fill to a selected object:

1 Choose Window > Inspectors > Fill to display the Fill inspector.

2 In the Fill inspector, choose Custom from the list at the top of the inspector.

3 Choose one of the following patterns from the pop-up menu and then specify 
its options:

• Black & White Noise applies an opaque, black-and-white fill. It has no options.

• Brick simulates a brick fill. Specify a Mortar color using the color box; brick 
width and height values in the document’s unit of measure; and an angle to 
rotate the fill clockwise (positive value) or counterclockwise (negative value).

• Circles applies a fill of circles. Specify a radius to change the size of circles, and 
to set the spacing between circles as measured from radius point to radius 
point. To avoid overlapping circles, set the spacing to more than twice the 
radius. Enter an angle to rotate the fill clockwise (positive value) or 
counterclockwise (negative value).

• Hatch draws lines to simulate pen hatching. Specify a color. Enter Angle 1 and 
Angle 2 values to rotate the first and second set of parallel lines clockwise 
(positive value) or counterclockwise (negative value). Specify spacing between 
hatch lines and their width.

• Noise applies a Whiteness value as a percentage from 0% (black) to 100% 
(white). Larger Whiteness values result in a noisier fill.

• Random Grass and Random Leaves apply a grass or leaf pattern fill. Specify 
from 1 to 32,000 blades of grass or leaves.
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• Squares applies a fill of squares. Set the Side Length to change the size of 
squares in the fill. Set the Spacing between squares as measured from center to 
center. To avoid overlapping squares, set the Spacing to more than the side 
length. Enter an angle to rotate the fill clockwise (positive value) or 
counterclockwise (negative value), and a stroke width.

• Tiger Teeth applies a tooth-like pattern. Specify a color and Background fill 
color using the color boxes. Set the number of teeth, from 1 to 700, to change 
the fill’s density. Enter an Angle to rotate the fill clockwise (positive value) or 
counterclockwise (negative value).

• Top Noise applies a gray noise value as a percentage from 0% (black) to 
100% (white).

Applying gradient fills

Freehand provides three types of gradient fills:

• Graduated fills apply color in a straight, graduated transition.

• Radial fills apply color in circular gradations, regardless of the fill shape.

• Contour fills apply gradations based on the shape of the selected object.

Left to right, graduated fill, radial fill, and contour fill

You can set preferences to control the number of colors displayed in gradient and 
radial fills to speed redrawing of the screen.

To set display preferences for gradient fills:

1 Choose Edit > Preferences. Click Redraw.

2 Choose a Better (But Slower) Display option:

• Select the option to display as many colors as possible for gradient fills.

• Deselect the option to limit the number of colors displayed and speed 
redrawing the document.

3 Click OK.
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To apply a gradient fill to a selected object with the Fill inspector:

1 In the Fill inspector, choose Gradient from the pop-up menu.

2 Select the type of gradient by clicking the Graduated, Radial, or Contour button.

Graduated, Radial, and Contour buttons

3 Click the color swatch at either end of the color ramp, and then choose a color 
from the pop-up color menu. The left swatch sets the color for the top of a 
graduated gradient and the outside of a radial or contour gradient.

4 To adjust the fill, do any of the following:

• To add a color, drag a color swatch onto the color ramp.

• To change a color, click any swatch on the color ramp and choose a new color 
from the pop-up color palette.

• To reposition a color within the fill, drag its swatch to a new position. If you 
drag an end swatch, a new one appears in its place.

• To copy an existing color on the ramp to a new location, hold down Alt 
(Windows) or Command (Macintosh) and drag.

• To remove a color from the color ramp, drag its swatch off the color ramp.

Note: Changing the fill from Gradient to Basic fills the object with the color displayed in 
the left color box.
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5 For a graduated fill, set the following options:

• Choose an option from the taper list. Linear tapers the color in equal 
increments. Logarithmic tapers the color in increasingly wide bands.

Linear (top) and Logarithmic taper

• Set the taper angle using the dial or by entering a value. Hold down Shift to 
constrain the angle to 45° increments.

6 For a radial fill, drag the knob in the preview to set the center point.

Shift-click anywhere in the preview to reset the radial fill’s center.

Note: To simultaneously set a radial fill’s center position and center color, hold down Alt 
(Windows) or Option (Macintosh) as you drag a color swatch onto the object.

7 For a contour fill, set the following options:

• Drag the knob in the preview to set the center point.

Shift-click anywhere in the preview to reset the contour fill’s center.

• Set the taper by entering a value or using the slider control. Lower numbers 
widen the area of the center color. and sharpen the transition to the edge color.
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To apply a gradient fill to a selected object by dragging a color swatch, do one of 
the following:

• To apply a color as a graduated fill, hold down Control as you drag a color swatch 
onto an object. Where you drop the color sets the angle of the gradient fill.

• To apply a color as a radial fill, hold down Alt (Windows) or Option 
(Macintosh) as you drag a color swatch onto an object. Where you drop the 
color sets the fill’s center. 

• To apply a color as a contour fill, hold down Alt+Control (Windows) or 
Command+Option (Macintosh) as you drag a color swatch onto an object. 
Where you drop the color sets the fill’s center. 

Applying lens fills

A lens fill transforms a selected object into any of six special-effect lenses that 
modify the appearance of objects underneath the lens by inverting colors or by 
changing the transparency, color, lightness, darkness, or magnification of the object.

You can stack up to eight lenses on top of each other; a ninth lens cancels the 
effect of the bottom lens.

Note: Repeatedly using lens fills, especially on top of each other, can add numerous 
objects to the document, increase file size, and cause printing problems. 

You cannot apply a lens fill to EPS files, to clipping paths, or to text unless the text 
has been converted to paths. A lens-filled object can be pasted inside another object. 

To apply a lens fill:

1 Select an object.

2 In the Fill inspector, choose Lens from the pop-up menu.

3 Choose a lens fill:

• Transparency makes objects appear see-through.

• Magnify enlarges objects under the lens.
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• Invert reverses colors to their complementary CMYK colors (their opposites on 
a color wheel) for a negative effect.

Invert lens

• Lighten lightens the colors of the objects beneath the Lens.

• Darken darkens the colors of the objects beneath the Lens.

• Monochrome displays colors underneath as monochrome tints of the selected 
color. The amount of lightness in the original color determines the tint value.

Monochrome lens

Lens fill options vary according to the type.

4 For Transparency and Monochrome lenses, choose a color using the color box 
or pop-up menu (see “Applying color in FreeHand” on page 274).

Spot colors under a lens are converted to process colors for output. Use the 
Eyedropper tool to capture new colors created by a lens fill effect.

5 For a Magnify lens, enter a value from 1 to 100 or drag the slider to set the 
times magnification of objects under the lens.
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6 For Transparency, Lighten, and Darken lenses, adjust the effect by entering a 
value or dragging the slider, as follows:

• For a Transparency fill, values range from 0 (completely transparent) to 100 
(completely opaque).

Transparency fill applied to circle

• For a Lighten fill, a 0 value has no effect and 100 fills the path of the lens 
completely white.

Lighten fill simulating ray of light

• For a Darken fill, a 0 value has no effect and 100 fills the path of the lens 
completely black.

Darken fill darkening water 
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7 Select Centerpoint to display a handle at the center of a selected lens.

To reposition the center point anywhere in a document, drag the center point 
using the Pointer tool. Shift-click the center point to return it to the center of 
the lens. The center point disappears when you deselect the object.

8 Select Objects Only to apply the lens effect to objects, not empty areas, 
under the lens.

Invert fill with Objects Only selected (left) and deselected (right)

9 Select Snapshot to capture the current contents of the lens, so that the lens can 
be moved anywhere in the document without changing the lens contents.

Magnify fill at 3x with Snapshot selected to retain fill contents

Note: Choosing a new Lens type automatically deselects the Centerpoint, Objects 
Only, and Snapshot options.

To remove a lens fill from a selected object:

In the Fill inspector, choose None or another type of fill.
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Applying pattern fills

You can choose from 64 predefined pattern fills. You can also edit each pattern. 
The inspector displays an editable version of the pattern on the left, and a preview 
on the right that updates as you edit the pattern. Pattern fills print at one size on 
PostScript output devices and do not scale with the object they fill.

For an example of the patterns available, see “Applying pattern strokes” on page 285.

To apply a pattern fill to a selected object:

1 In the Fill inspector, choose Pattern from the list.

2 Choose a color for the fill.

3 Click a pattern in the lower right corner of the inspector. Use the slider to scroll 
through the available patterns.

To edit a pattern fill:

1 In the Fill inspector, choose Pattern from the list.

2 Choose a color for the fill.

3 Choose a pattern, using the slider at the bottom of the inspector to scroll the 
pattern list. The chosen pattern appears in the preview windows.

4 Drag or click pixel-by-pixel in the left preview. Clicking a pixel toggles between 
black (opaque, in the selected color) and white (transparent).

5 Select Clear to remove a pattern from the preview window.

6 Click Invert to reverse pixel color—from color to white or from white to color.

Applying PostScript fills

PostScript applies a fill with a unique pattern and shape that you create in the 
PostScript code entry text box. FreeHand sends the PostScript code to the 
PostScript Interpreter in your printer’s Raster Image Processor (RIP). If your code 
is incorrect, you will receive a PostScript error message when printing.

PostScript fills do not appear on the monitor, but will appear when printed.

Note: PostScript programming is beyond the scope of this document. Refer to a Postscript 
language manual for more information.
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To apply a PostScript fill to a selected object:

1 In the Fill inspector, choose Postscript from the list.

2 Enter up to 255 characters of code in the Postscript Code text box. You can 
type the code directly or paste it from another source.

Separate commands with a space, and allow them to wrap on their own.

Fill inspector with PostScript code

3 Press Enter (Windows) or Return (Macintosh) to apply the fill.

Applying textured fills

Textured fills include Burlap, Coquille, Denim, Sand, Gravel, and Mezzo textures. 
You cannot edit textured fills.

Textured fills

FreeHand textured fills are Postscript textures that do not appear on screen, but 
will appear when printed. Pattern fills print at one size on PostScript output 
devices and do not scale with the object they fill.
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To apply a textured fill to a selected object:

1 In the Fill inspector, choose Textured from the fill type list.

2 Select a texture from the texture list.

3 Select a color from the color list.

Applying tiled fills

Tiled fills are patterns based on a repeating object, or tile, that you create from 
graphics or text pasted into the Fill inspector. You cannot create a tiled fill from an 
EPS image, bitmap image, another tiled fill, or a lens-filled object.

To create and apply a tiled fill:

1 Copy the graphics or text you want to use as a tile.

2 Select the object you want to fill.

3 In the Fill inspector, choose Tiled from the fill type list.

4 Click Paste In to paste the tile in the preview window.

5 For Angle, enter a value or drag the wheel to set the tile’s orientation.

6 In the scale entry text boxes, enter x and y percentage values to resize the tile.

7 In the offset entry text boxes, enter values to shift the tile’s position within the 
object being filled:

• Positive x values move the fill to the right; negative values move it left.

• Positive y values move the fill up; negative values move it down.
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To create a tiled fill with space between its tiles:

1 Draw a rectangle with a stroke and fill of None around the object you want to 
use as a tile. The stroke width determines the space between tiles.

2 Select the object and the rectangle and create a tiled fill as described in the 
preceding procedure.

To copy a tile from a filled object:

1 Select the object that contains the tiled fill you want to copy.

2 In the Fill inspector, the tile object appears in the preview window. Click Copy 
Out to copy the tile object to the Clipboard.

You can now copy the tile object into your document or use it to create a tiled 
fill for another object.

To shift a tiled fill’s position within a selected object:

1 Choose Window > Panels > Transform to display the Transform panel, and 
deselect the Fills option.

2 Drag the object with the Pointer tool. The object moves, but the tiled fill 
stays in place.

3 In the Transform panel, select Fills. When you move the object now, the tiled 
fill moves with the object.
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Color Management

You can use color management strategies in FreeHand to adjust the appearance of 
artwork on your monitor or in printed proofs, to match as closely as possible the 
appearance the artwork will have in final output (whether print or online). Color 
management is intended to provide you with the most accurate preview of the 
final output that can be achieved.

If your final output will be online (on the Web or in another multimedia format), 
the appearance of your FreeHand artwork will be affected by the viewers’ 
computer system, software, and color settings. If your final output will be in print, 
the appearance will be affected by the type of output device used to create the 
printed document.

Whether you are preparing artwork for print or online use, you will want to 
ensure the closest possible match between the colors that appear onscreen on your 
system and the colors produced by a printer or another computer system used to 
display the artwork. 
301



Differences between onscreen colors and those in the final output are inherent. 
Monitors display colors using additive RGB color, while printing presses re-create 
colors using subtractive CMYK color. Because the RGB gamut, or range of colors, 
is much larger than the CMYK gamut, some colors displayed on a monitor can 
only be approximated in print.

Illustrations typically pass through one or more electronic devices or software 
applications on the way to final output. Printing a FreeHand document to a local 
printer, for example, involves FreeHand, your computer’s monitor and operating 
system, and the printer. Color interpretation from one device or application to 
another can vary. Even colors in artwork created strictly for the Internet can vary 
from monitor to monitor.

Furthermore, some elements of a FreeHand illustration may come from another 
electronic device or another software application. One device or application’s 
interpretation of colors can differ from that of another device or application. Even 
between devices or applications of the same type—or the same brand—color 
interpretation can vary depending on age, wear, current settings, and other factors.

Color management strategy
A color management system (CMS) interprets and translates color accurately 
between devices. A CMS compares the color space (the gamut of colors a device 
can display) in which a color was created to that in which the same color will be 
output, and adjusts the color as needed to match the color on preview devices as 
closely as possible to the color that will be produced in the final output (either 
print or online). 

Human eye gamut

Photographic film gamut

RGB monitor gamut

Process printing gamut
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The FreeHand color management workflow

To manage color effectively in FreeHand, you can perform some or all of the 
following procedures: 

• Calibrate your monitor to adjust monitor colors to match colors in the output 
device profile. To adjust the monitor colors by matching them to printed 
samples or swatches, see “Calibrating monitor colors visually” on page 304.

• On the Macintosh, apply dithering to simulate colors onscreen that do not 
appear in the 8-bit color palette. This option is useful for preparing 256-color 
graphics for the Web. See “Applying dithering (Macintosh)” on page 306.

• Build or specify profiles for each device in the workflow to characterize the 
device’s color space. See your device’s documentation to learn how to calibrate 
it. For more information, see “About color profiles” on page 303.

• Select the Kodak Digital Science or Apple ColorSync color management 
system and choose options, or use the Color Tables option for limited color 
management. For more information, see “Using Kodak Digital Science and 
Apple ColorSync CMS” on page 306 or “Using color tables” on page 312. 

• When printing four-color separations using Kodak Digital Science or Apple 
ColorSync, choose a Separations Printer profile. To print composite proofs of 
color separations, choose a Composite Printer profile. For more information, 
see “Choosing printer profiles” on page 308.

About color profiles

Each device in the workflow must be calibrated to its profile for effective color 
management. 

A profile describes a device’s color space mathematically, by mapping the color 
gamut and other characteristics of each device. The profile is created by measuring 
the output range of a particular color device under controlled conditions with 
spectrophotometers, colorimeters, or other measuring devices, and using special 
software to build the profile. 

Custom profiles are more accurate than vendor-supplied profiles. Building custom 
profiles requires a thorough knowledge of color management and its tools.

The Kodak Digital Science and Apple ColorSync color systems use standard 
profiles approved by the International Color Consortium (ICC) to help you 
manage color in FreeHand. These model-specific, ICC-compatible profiles 
supplied by the manufacturers appear in the FreeHand Color Management dialog 
box, along with custom profiles.

FreeHand reads all ICC version 2-compatible profiles. Additional manufacturer 
profiles are available on the Internet at www.colorsync.com. Device 
manufacturers’ Web sites may also include profiles.
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To use color profiles between Windows and Macintosh platforms, you should 
adhere to the following naming conventions:

• Add a period and the three-letter extension ICM to the profile name. 

• Avoid special characters such as slashes ( / ) and parentheses. 

• Use names of no more than 27 characters in length, followed by a period and 
the ICM extension. (For example, my_printer.icm.) 

• Store profiles in the FreeHand ICM folder or in the Color folder within the 
Windows/System (or System 32) folder (Windows) or the ColorSync Profiles 
folder in the System folder (Macintosh).

Calibrating monitor colors visually
You can use the Adjust Display Color option to calibrate monitor colors visually 
to match sample output colors, or numerically to match specific color values. 

To match monitor colors with a printer’s output, you can print sample colors on 
the printer and compare the printed output with the monitor colors. This color 
management option is simpler than using the Kodak Digital Science or Apple 
ColorSync CMS, but it may be less accurate.

To calibrate your monitor using the Adjust Display Colors option:

1 Choose a set of test colors to which you want to calibrate your monitor. Use a 
color swatch book, or print sample colors from the target printer.

2 Choose Edit > Preferences. Click Colors, and choose Adjust Display Colors 
from the Type pop-up menu, under Color  Management.

3 Click Calibrate.

The Display Color Setup dialog box appears.

Click to open the Display 
Color Setup dialog box.

Click a color to adjust 
the color’s values.
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4 Click any color in the Display Color Setup dialog box to display the Color 
dialog box (Windows) or Apple Color Picker (Macintosh). 

Windows Color dialog box

Apple Color Picker

5 Hold color samples from the output device or color swatch book next to the 
color on the screen to compare them, and use the system color picker to adjust 
the onscreen color to match the sample.
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Applying dithering (Macintosh)
On the Macintosh, you can set the screen display to dither 8-bit colors, to create a 
closer approximation of colors that do not appear in the 8-bit (256-color) palette. 
Dithering adjusts adjacent pixels of different colors to create the appearance of a 
third color. For example, a blue color and a yellow color may dither onscreen to 
create the appearance of a green color that does not appear in the 8-bit color palette. 

To set the screen display using the Dither 8-bit colors option:

1 Choose Edit > Preferences. Click Colors.

2 Do one of the following:

• Select Dither 8-bit Colors to dither colors onscreen to the closest 
approximation of the true color.

• Deselect Dither 8-bit Colors to display each color as a solid color, as close to 
the true color as possible.

3 Click OK.

Using Kodak Digital Science and Apple 
ColorSync CMS
FreeHand includes the Kodak Digital Science (KDS) color management system 
for use with Windows or Macintosh operating systems. In addition, if you are 
working on a Macintosh system with the Apple ColorSync engine installed, 
FreeHand enables you to use the Apple ColorSync color management system.

If the Kodak Digital Science CMS does not appear in your installed copy of 
FreeHand, see “Verifying installation of the Kodak Digital Science CMS” on page 
308.

Setting CMS options

For both the Kodak Digital Science and the Apple ColorSync CMS, you can 
choose options to control how colors appear onscreen or in printed previews. 

Note: System-level color-related features, such as Gamma Control, may conflict with the 
FreeHand color management systems.

To set CMS options: 

1 Do one of the following:

• Choose Edit > Preferences. Click Colors.

• Choose File > Print. In the Print dialog box, click Color Management.
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2 Choose Kodak Digital Science or Apple ColorSync from the Color 
Management pop-up menu.

3 Choose whether to manage spot colors electronically:

• Select Color Manage Spot Colors to use the color management system to adjust 
the screen display of spot colors for different devices in the workflow.

• Deselect Color Manage Spot Colors to turn off color management for the 
screen display of spot colors and adjust spot colors manually. Use the 
appropriate swatch book (for example, PANTONE) to check spot colors for 
color accuracy.

4 Choose whether to rebuild color tables if you switch between KDS and Apple 
ColorSync or change any of the profile settings:

• Select Rebuild Color Tables for FreeHand to automatically rebuild color tables 
each time you switch between KDS and Apple ColorSync.

• Deselect Rebuild Color Tables for FreeHand to retain the same color tables when 
switching between KDS and Apple ColorSync. Deselecting this option lets you 
try different color management settings without affecting the color tables. 

Color tables are used only when you choose the Color Tables option under 
Color Management Type in Colors Preferences. For more information, see 
“Using color tables” on page 312.

5 Click Setup to open the Color Management Setup dialog box.

6 In the Color Management Setup dialog box, choose an ICC-compatible 
monitor profile from the Monitor pop-up menu.

7 For Monitor Simulates, choose how to set your monitor to simulate the color 
gamut displayed by the final output device: 

• Choose None to display RGB colors according to the monitor profile and 
CMYK colors as RGB according to the printer profile. This option leaves the 
monitor display and printer profiles unchanged. Choose this option when the 
final output will be displayed online (for example, on the Web).

• Choose Composite Printer to simulate the appearance of a composite printout 
in which all colors are printed on a single plate (instead of each color being 
printed to a separate plate).

• Choose Separations Printer to simulate the appearance of printed color 
separations, in which each color is printed to a separate plate.

8 For Separations Printer, choose a printer profile that describes the separations 
printer you intend to use. Perform this step if you selected Separations Printer 
for Monitor Simulates in step 7, or if you will print simulated separations on a 
composite printer (see step 10).
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9 For Intent, choose a method for translating colors between color spaces in 
different devices in the workflow. For more information, see “About rendering 
intent” on page 310.

10 If you are printing proofs of four-color separations on a composite printer, 
select Composite Simulates Separations to print simulated color separations.

Note: Do not select this option if you are using the composite printer for final output, or 
if your files will be processed on a pre-press raster image processor (RIP) that requires 
composite files. Select this option only to produce simulated four-color separations for 
proofing purposes.

11 If you selected Composite Simulates Separations in step 10, choose a printer 
profile for Composite Printer to be used for printing simulated color 
separations. For more information, see “Choosing printer profiles” on page 308.

12 For Default RGB Image Source, choose a device profile based on how the 
image was created, to improve the display and output of RGB images. 

You can also select profiles for individual RGB images. For more information, 
see “Managing RGB image color for selected images” on page 311.

13 Click OK to close the Color Management Setup dialog box, and click OK 
again to close the Preferences dialog box.

Verifying installation of the Kodak Digital Science CMS

If the Kodak Digital Science CMS is correctly installed, it will appear in the 
Color Management section of the Colors Preferences dialog box, in the Type 
pop-up menu. If the KDS option does not appear, you can verify that it is 
installed on your system.

To verify installation of the Kodak Digital Science CMS, do one of the following:

• In Windows, run the RegKodak.exe utility, located in the Support folder 
within the FreeHand 10 folder on the FreeHand installation CD.

• On the Macintosh, verify that the file named KodakCMSCP is in the 
FreeHand application folder.

Note: If these remedies are unsuccessful, you may need to uninstall and 
reinstall FreeHand.

Choosing printer profiles

You can choose a printer profile to specify the type of printer that will be used to 
print four-color separations. The Separations Printer options include ICC-
compatible CMYK printer profiles.
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A generic Hexachrome printer profile is also available for six-color (CMYKOG) 
output when a more suitable profile for your separations printer is not available. A 
Hexachrome profile separates documents to six-color output but displays RGB 
colors according to the monitor profile and CMYK colors according to the default 
(CMYK) printer profile. Colors print as follows:

• Hexachrome process colors print using the defined Hexachrome values. RGB 
process colors and RGB TIFFs separate into Hexachrome colors. 

• CMYK process colors and CMYK TIFFs remain unchanged when printing 
as Hexachrome. CMYK colors do not appear on the orange plate or the 
green plate.

• Spot colors (CMYK or RGB) print on their separate plates. If Print Spot Colors 
as Process is selected (in the Separations panel of the Print Setup dialog box), 
the colors separate to CMYK values.

If you are printing proofs of simulated four-color separations on a composite 
printer, you can also choose a printer profile to specify the type of printer that will 
be used to print the proofs. The Composite Printer options include ICC-
compatible CMYK and RGB printer profiles.

For either the Separations Printer or the Composite Printer profile, the Default 
(CMYK) option provides acceptable results for most printers. However, for more 
precise color management, you should choose a device-specific profile.

To choose a Separations Printer profile:

1 Choose File > Print. On the Macintosh, choose FreeHand 10 from the 
pop-up menu.

2 Click Color Management.

3 In the Color Management Preferences dialog box, choose Kodak Digital 
Science or Apply ColorSync from the Type menu.

4 Click Setup.

5 In the Color Management Setup dialog box, choose an option from the 
Separations Printer pop-up menu:

• Choose Default (CMYK) to achieve reasonable results with most printers. 

• Choose one of the ICC-compatible printer profiles for the most accurate color 
management.

• Choose a Hexachrome profile to separate to six-color output but display RGB 
colors according to the monitor profile and CMYK colors according to the 
default (CMYK) printer profile. 

6 Click OK to close the Color Management Setup dialog box.
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To choose a Composite Printer profile for simulated four-color separations:

1 Choose File > Print. On the Macintosh, choose FreeHand 10 from the 
pop-up menu.

2 Click Color Management.

3 In the Color Management Preferences dialog box, choose Kodak Digital 
Science or Apply ColorSync from the Type menu.

4 Click Setup.

5 In the Color Management Setup dialog box, verify that Composite Simulates 
Separations is selected.

6 Choose an option from the Composite Printer pop-up menu:

• Choose Default (CMYK) to achieve reasonable results with most printers. 

• Choose one of the ICC-compatible printer profiles for the most accurate 
color management.

7 Click OK to close the Color Management Setup dialog box.

About rendering intent

Translating colors to a different color space may require adjusting the colors to 
accommodate the gamut of the destination color space. You can choose from 
different translation rules—called rendering intents—to determine how the 
source colors are adjusted and optimized for the intended use of the graphic.

Rendering intent results depend on the graphical content of documents and on 
the profiles used to specify color spaces. 

You can choose from the following options:

Perceptual is the best choice for photographic images; this option preserves the 
visual relationship between colors as what’s natural to the human eye, even if color 
values change.

Saturation is the best choice for colorful artwork such as graphs, charts, and 
presentation graphics. This option creates vivid color at the expense of accuracy.

Absolute Colorimetric is the best choice for matching logo colors. This option 
preserves colors that fall inside the destination gamut and maintains color 
accuracy at the expense of relationships between colors. For example, two colors 
that are distinct in the source space may be mapped to the same color in the 
destination space.

Relative Colorimetric is the best choice for illustrations. This option is identical to 
Absolute Colorimetric except that it compares the white point (extreme highlight) 
of the source color space to that of the destination color space and shifts all colors 
accordingly.
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Managing RGB image color for selected 
images
To improve the display and output of a selected RGB image, you can assign a 
device profile to the image based on how the image was created. The profile 
determines the colors that the image displays and prints within that profile’s color 
gamut. Setting profiles for individual images does not change the default RGB 
image profile.

When you open an RGB image with an assigned device profile on another 
computer system, you can preserve the assigned device profile if the profile is 
installed on that system.

Setting profiles for selected RGB images

You can use the Object inspector to set profiles for individual images. For 
example, you can assign one profile to an image adjusted to the monitor in 
Photoshop, and another profile to a scanned image. 

To assign a profile to a selected RGB image:

1 Import or select the RGB image in the document.

2 Choose Window > Inspectors > Object. 

The Object inspector displays the RGB file type and image source.

3 Choose a device profile from the Image Source pop-up menu.

Note: Selecting the  Changing Object Changes Defaults option in Object Preferences 
does not change the Image Source menu.
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About preserving RGB device profiles

For device profiles for RGB images to be preserved when the images are opened 
on another computer system, the profiles must be installed on that system. If the 
profiles have not been installed or are not available, the Missing Image Sources 
dialog box lists the missing device profiles.

If you install the original profiles and then reopen the image, the profile 
assignments of the RGB images remain intact. If you do not install the original 
device profiles, the default device profile for RGB images is temporarily assigned 
to the image. If you reopen the image without replacing the original device profile 
and then choose a new device profile, the new profile is assigned to RGB images.

Using color tables
You can use color tables to apply limited color management strategies in 
your workflow. The Color Tables option manages only CMYK display and 
RGB conversion.

The prebuilt color tables that ship with FreeHand are based on a set of default 
device profiles that will provide acceptable results with most output devices. 

When you use the Color Tables option, you can choose whether to manage spot 
colors electronically, and you can choose how your monitor will simulate the color 
space of the final output device.

If you have the Kodak Digital Science or Apple ColorSync CMS installed on your 
system, you can choose to rebuild the default color tables. You can also choose a 
device profile for your monitor or separations printer.

Note: You cannot apply a profile to an RGB or bitmap image when the Color Management 
option is set to Color Tables, Adjust Display Colors, or None in Colors Preferences.

To use color tables:

1 Choose Edit > Preferences and click Colors.

2 Under Color Management, choose Color Tables from the Type pop-up menu.

3 Choose whether to manage spot colors electronically:

• Select Color Manage Spot Colors to use the color management system to adjust 
spot colors for different devices in the workflow. 

• Deselect Color Manage Spot Colors to turn off color management for the 
screen display of spot colors and adjust spot colors manually. Use the 
appropriate swatch book (for example, PANTONE) to check spot colors for 
color accuracy.
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4 For Monitor Simulates, choose how to set your monitor to simulate the color 
gamut displayed by the final output device: 

• Choose None to display RGB colors according to the monitor profile and 
CMYK colors as RGB according to the printer profile. This option leaves the 
monitor display and printer profiles unchanged.

For example, an artist designing graphics for onscreen display might choose 
None for Monitor Simulates in order to create a brighter RGB display.

• Choose Separations Printer to simulate the appearance of printed color 
separations, in which each color is printed to a separate plate.

5 Click OK.

To rebuild color tables or choose monitor or separations printer profiles:

1 In the Colors Preferences dialog box, under Color Management, choose Kodak 
Digital Science or Apple ColorSync from the Type pop-up menu.

2 Select Rebuild Color Tables for FreeHand to automatically rebuild the default 
color tables according to the Color Management System you selected in step 1. 

3 Click Setup.

4 In the Color Management Setup dialog box, for Monitor choose an 
ICC-compatible monitor profile to be used for managing color on your 
monitor. 

5 For Separations Printer, choose a printer profile to be used for printing color 
separations.

6 Click OK to close the Color Management Setup dialog box.

7 In the Colors Preferences dialog box, under Color Management, choose Color 
Tables from the Type pop-up menu.

Note: The monitor and separations printer profiles you selected in steps 4 and 5 do not 
appear under the Color Management options for Color Tables. However, FreeHand will 
use the profiles you selected in performing color adjustments.

8 Click OK to close the Colors Preferences dialog box.
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Using Type

Text that you place in a FreeHand document is contained in a text block. To 
control the appearance of text in your document, you can manipulate text and 
text blocks in a variety of ways. You can precisely control type specifications and 
apply stroke and fill colors to text and text blocks. You can format type in 
columns, rows, and tables. You can also place text inside objects or along paths, or 
place inline graphics in text blocks. For complete information on these and other 
features, see the sections that follow.

To ensure that type on your pages displays and prints correctly, you should use 
either PostScript or TrueType fonts. For more information, see “About printing 
fonts” on page 415.

Creating text
In FreeHand, you create text by clicking or dragging with the Text tool to create a 
text block, and then typing in the text block to enter text.

New type that you enter in FreeHand is formatted with the current specifications 
in the Text inspector. For information on changing these specifications, see 
“Setting precise type specifications” on page 332.

By default, clicking with the Text tool creates an auto-expanding text block that 
expands as you enter type. Dragging with the Text tool creates a fixed-size text 
block in which text automatically wraps from one line to the next. You can reverse 
these behaviors by setting text preferences. For more information, see “Working 
with text blocks” on page 316. 

When you use the Text tool to create or select a text block, or text in the text 
block, the text ruler is displayed. For information on hiding the text ruler, see 
“Selecting text” on page 322.
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To create text:

1 Click the Text tool in the Tools panel. 

2 Do one of the following:

• To create an auto-expanding text block, click in the Document window and 
begin typing to enter text. To create a line break, press Enter (Windows) or 
Return (Macintosh).

• To create a fixed-size text block, drag in the Document window and 
begin typing in the text block that appears.The text automatically wraps 
within the text block; to create a new paragraph, press Enter (Windows) 
or Return (Macintosh).

• To open the Text Editor as you create a new text block, hold down Alt (Windows) 
or Option (Macintosh) as you click in the Document window with the Text tool. 
For more information on the Text Editor, see “Editing text” on page 325.

• To set an insertion point in an existing text block, click within the text block 
and start typing.

3 To complete entering text, click outside of the text block.

Note: By default, the Text tool reverts to the Pointer tool after you create a text block 
and move the pointer outside the text block. To change this behavior, choose Edit > 
Preferences, click Text, and deselect Text Tool Reverts to Pointer.

Working with text blocks
You can manipulate text blocks as you do other objects in FreeHand. You can 
move, delete, and resize text blocks. You can also convert fixed-size text blocks to 
auto-expanding text blocks, or the reverse.

When selected, fixed-size text blocks are indicated by solid side selection handles, 
and auto-expanding text blocks by hollow side selection handles. You can resize a 
fixed-size text block by dragging the selection handles.
Chapter 10316



A square link box appears at the lower right corner of a selected text block. When a 
fixed-size text block contains more text than it can display, a dot appears in the link 
box to indicate overflow text. (Auto-expanding text blocks do not overflow, because 
they expand as text is entered.) You can link text blocks to flow text from one block 
to another. For more information, see “Linking text blocks” on page 323.   

A fixed-size text block and an auto-expanding text block

You can apply stroke and fill colors to text blocks (see “Applying color to text and 
text blocks” on page 351). You can also apply transformations, such as rotating, 
skewing, or scaling, as well as remove the transformations you have applied (see 
“Transforming objects” on page 216). And you can duplicate or group text blocks 
(see “Grouping objects” on page 187) or place them on different layers (see “Using 
layers” on page 237).

To remove transformations applied to a text block:

1 Select the text block.

2 Choose Text > Remove Transforms.

All transformations that were applied using the Transform submenu options or 
the transformation tools in the Tools panel are removed.
Using Type 317



Moving, deleting, and resizing text blocks

You can move text blocks, and delete selected text blocks or all empty text blocks 
in a page or document. By dragging their selection handles, you can resize fixed-
size text blocks. When working in Preview mode, you can turn selection 
highlights for text blocks on or off.

To move or delete a text block:

1 Select the Pointer tool and click the text block.

2 Do one of the following:

• To move the text block, drag it.

• To delete a text block, press Delete or choose Edit > Clear. To delete an empty 
auto-expanding text block, deselect the block.

To delete all the empty text blocks in a page or document, do one of the following:

• Choose Xtras > Delete > Empty Text Blocks. All empty text blocks in the 
document are removed.

• Choose Edit > Find & Replace > Graphics. Click the Find & Replace tab. 
Choose Remove from the Attribute pop-up menu, and choose Invisible 
Objects from the Remove pop-up menu. From the Change In menu, choose 
Page to remove empty text blocks from the current page, or Document to 
remove all empty text blocks from the document. Click Change. A text 
message at the bottom left corner of the Find & Replace Graphics dialog box 
indicates the number of text blocks that were removed.

Attribute (remove)

Change In menu
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To resize a fixed-size text block:

1 Select the Pointer tool.

2 Do one of the following:

• To adjust the size of a text block, drag a corner handle. Text within the 
container reflows to fill the new size.

• To scale a text block proportionally, Shift-drag a corner handle. Text within the 
container reflows to fill the new size.

• To scale a text block and its font size, hold down Alt (Windows) or Option 
(Macintosh) and drag a corner handle.

• To scale a text block and its font size proportionally, hold down Shift+Alt 
(Windows) or Shift+Option (Macintosh) and drag a corner handle.

• To reduce the size of a text block to fit the text, double-click the link box at the 
lower right corner of the text block with the Pointer tool.

To turn off text block selection highlights in Preview mode:

1 Choose Edit > Preferences. Click General.

2 Deselect Smoother Editing. (The Highlight Selected Paths option is also 
deselected when you perform this step.) Keep in mind that deselecting this 
option turns off selection highlights for all objects in a document, not just 
text blocks.

Note: When Preview mode is turned off, text blocks are indicated by black outlines 
whether they are selected or deselected. For more information on Preview mode, see 
“Optimizing document redraw” on page 80.

Converting fixed-size or auto-expanding text blocks

Dragging with the Text tool creates a fixed-size text block by default. You can 
change the default behavior of the Text tool to create an auto-expanding text block 
when you drag the tool. Once you have created a text block, you can covert it 
from fixed-size to auto-expanding or the reverse. 

To specify the type of text block created when dragging with the Text tool:

1 Choose Edit > Preferences. Click Text.

2 Choose the behavior for dragging to create a text block:

• Select New Text Containers Auto-Expand (the default setting) to create a fixed-
size text block when you drag with the Text tool. When this option is 
deselected, clicking with the Text tool creates an auto-expanding text block.

• Deselect New Text Containers Auto-Expand to create an auto-expanding text 
block when you drag with the Text tool. When this option is deselected, 
clicking with the Text tool creates a fixed-size text block.
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To convert a text block between auto-expanding and fixed-size:

1 Select a text block with the Pointer tool. 

2 Double-click a text block side handle (not a corner handle) to convert the text 
block from auto-expanding to fixed-size or the reverse.

To convert multiple text blocks between fixed-size and auto-expanding:

1 Use the Pointer tool to select the text blocks that you want to convert.

2 Choose Edit > Find & Replace > Graphics.

3 Click the Select tab to bring the panel forward.

4 For Attribute, choose Object Type, and from the Object Type pop-up menu 
beneath it, choose Text.

5 For Search, specify the search criteria—Selection, Page, or Document—and 
click Find. This selects all text blocks. 

6 Click Window > Inspectors > Object to display the Object inspector.

7 Do one of the following:

• If you are converting fixed-size text blocks to auto-expanding text blocks, click 
the Width button to set the blocks’ width to auto-expand, and click the Height 
button to set the blocks’ height to auto-expand.

• If you are converting auto-expanding text blocks to fixed-size text blocks, click 
the Width button to fix the blocks’ width at the current size, and click the 
Height button to fix the blocks’ height at the current size.

Search menu
Attribute

Object type
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Importing text
In FreeHand, you can import RTF (Rich Text Format) text files with text 
formatting intact, and unformatted ASCII text files (plain text). If you import text 
containing fonts and text styles not installed on your system, the Missing Fonts 
dialog box prompts you to select replacement fonts and text styles. For more 
information, see “Handling font substitution” on page 133.

Note: Importing RTF text with custom tab leaders, custom strikethrough, or custom 
underline effects changes the effects. Outline, subscript, and superscript effects can be 
imported but not exported. 

You can also drag text or copy and paste it to import it from another application. 
Once you import text, you can edit it as you would any text in FreeHand. For 
more information, see “Editing text” on page 325.

For information on exporting text files or text with inline graphics, see “Exporting 
text” on page 443.

FreeHand English does not support double-byte vertical text used in some Asian 
languages. When importing double-byte vertical text, FreeHand English rotates 
the text block to simulate vertical alignment, but the character orientation defaults 
to horizontal.

To import a text file:

1 Choose File > Import to display the Import Document dialog box.

2 Select a text file to import and click Open.

3 Place the imported text:

• Click to place the text file at its original size. 

• Drag to set the position and the size of the text block. 
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Selecting text
To edit or delete text or change type attributes, you select the text with the Text tool.

When you click in a text block or select text with the Text tool, the text ruler 
appears. The text ruler displays the text block’s width in points, as well as tab and 
indent markers. You can hide or show the text ruler, and you can set preferences to 
show text block handles when the text ruler is turned off.

To select text:

1 Click the Text tool.

2 Do one of the following:

• To select characters, words, or paragraphs, click in a text block to place an 
insertion point and drag to make a selection.

• To select a word, double-click anywhere in the word.

• To select a paragraph, triple-click anywhere in the paragraph.

• To select all text within a text block, place an insertion point in a text block or 
linked text block, and choose Edit > Select > All. 

• To delete selected text but preserve the text block, press Delete.

To show or hide the text ruler:

Choose View > Text Rulers. 

To show text block selection handles when the text ruler is hidden:

1 Choose Edit > Preferences. Click Text.

2 Select Show Text Handles When Ruler Is Off (the default setting) to display 
text handles when you click in a text block with the Text tool and the text ruler 
is not visible. Deselect the option to hide text block selection handles when the 
text ruler is hidden.

Note: Text block selection handles appear when you click in a text block with the Pointer 
tool, whether or not this option is selected.

3 Click OK.
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Linking text blocks
You can link fixed-size text blocks to other text blocks or to objects, such as paths, 
to force text to flow between the linked blocks or objects. Generally, you link text 
blocks when they contain overflow text (indicated by a dot in the link box). 
However, you can also link empty or partially filled blocks and then add text. 

Three text blocks and a path (triangle)

You can link an auto-expanding text block as the final object in a linked set; 
however, you cannot use an auto-expanding text block as the first or intermediary 
link in a set. Text will not flow out of an auto-expanding text block, because the 
block expands to contain all the text placed into it.

A linked object acquires text block attributes and retains these attributes even if 
the text is deleted.

Changes to selected text in a linked text block may affect text in other linked 
blocks. For example, when you enlarge the font size in one text block, text may 
reflow into the next block.

To format text linked to a path, you use the Object inspector and the Text inspector 
together. For more information, see “Aligning text on a path” on page 363.

You can break a link between text blocks and retain the text blocks and the text 
placement that follow the broken link. You can also break a link and delete the 
text and the text blocks that follow the broken link.
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To create a link:

1 Use the Pointer tool to select the fixed-size text block that you want to link.

Note: If the originating text block contains overflow text, an indicator dot appears in its 
link box. You can link blocks with or without overflow text.

2 Drag from the link box of the originating text block to the inside of another 
text block or object or onto a path. 

A link indicator appears in the link box of the originating text block to indicate 
that the block is linked. If the originating text block contains overflow text, the 
text flows into the empty text block, into the object, or onto the path. 

3 Repeat steps 1 and 2 to link additional text blocks or objects. You can link any 
number of text blocks or objects on a single page or across multiple pages.

To break a link and retain text placement:

1 Use the Text tool to select the text in a linked text block and choose Edit > Cut.

2 Use the Pointer tool to drag a link line from the link box of the originating text 
block to an empty area in the document.

3 Use the Text tool to place an insertion point in the second text block, and then 
choose Edit > Paste.

The text remains intact but is no longer linked; it flows back into the last 
linked text block. The first text block has an empty link box indicating there is 
no text overflow and no link.
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Editing text 
You can edit text in FreeHand using various techniques. To edit text onscreen, you 
select it with the Text tool; see “Selecting text” on page 322. You can also edit text 
in the Text Editor.

You can check spelling, hyphenate text, use smart quotes, and insert nonprinting 
characters to control spacing. You can also change type attributes; see “About the 
type adjustment tools” on page 330.

Using the Text Editor

The Text Editor lets you review and edit text that’s difficult to edit onscreen—
for example, text that includes nonprinting characters or is contained in envelopes. 
For information about envelopes, see “Creating envelopes” on page 227.

You can choose to always use the Text Editor for editing by selecting the 
appropriate option in text preferences.

To edit text in the Text Editor:

1 Using the Pointer tool, select the text block you want to edit.

2 Do one of the following:

• To display the Text Editor, choose Text > Editor.

• To select the text and display the Text Editor at the same time, hold down 
Alt (Windows) or Option (Macintosh) and double-click a text block with 
the Pointer tool. 

• To display the Text Editor in Windows, right-click a text block with the 
Text tool and choose Editor from the context menu. 
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3 Select 12 Point Black to ignore formatting attributes and display text in 
12-point black type in the Text Editor window. This option does not affect 
text formatting in the document.

4 Select Show Invisibles to display nonprinting characters, such as spaces, tabs, or 
paragraph breaks, in the Text Editor window.

5 Edit the text in the Text Editor window.

6 Do one of the following:

• Click OK to apply the changes and close the Text Editor.

• Click Cancel to close the Text Editor without applying changes.

• Click Apply to apply changes to the text without leaving the Text Editor.

To always edit text in the Text Editor:

1 Choose Edit > Preferences. Click Text.

2 Select Always Use Text Editor, then click OK.

Inserting special characters

When editing text in the Text Editor, you can insert characters from the Text > 
Special Characters submenu. The special characters allow you to apply additional 
formatting to control the appearance of text.

The following special characters are available:

End of column For text formatted into columns, indicates the final character 
in a column

End of line Indicates the final character in a line

Nonbreaking space For two words separated by a space, ensures that the words do 
not break apart at a line break

Em space Inserts a space equal to the width of the letter “m” in the 
current typeface

En space Inserts a space equal to the width of the letter “n” in the 
current typeface

Thin space Inserts a space equal to one-fifth of an en space

Em dash Inserts a dash the width of an em space

En dash Inserts a dash the width of an en space

Discretionary hyphen Inserts a hyphen that appears in the document only if the 
insertion point is at the end of a line
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To insert characters from the Special Characters submenu:

1 With the Text Editor open (see “Using the Text Editor” on page 325), click in 
the Text Editor window where you want to insert a special character.

2 Choose Text > Special Characters, and select a character from the submenu.

Checking spelling

The FreeHand spelling checker lets you use standard word-processing spell check 
functions to correct errors in your document, including spelling, capitalization, 
and duplicate words.

By default, the spelling checker uses the standard dictionary for the language you 
selected when installing FreeHand. You can add words, such as proper names or 
technical terms, to the spelling dictionary.

You can set spelling preferences to customize spell check functionality.

To use the spelling checker:

Choose Text > Spelling.

To set spelling preferences:

1 Choose Edit > Preferences. Click Spelling.

2 If desired, do one of the following:

• Deselect Find Capitalization Errors to ignore capitalization during 
spelling checks.

• Deselect Find Duplicate Words to ignore duplicate words during 
spelling checks.

3 To set how a highlighted word in the spelling checker is added to the 
dictionary when you click Add, select one of the following:

• Select Exactly as Typed to add a highlighted word exactly as it appears.

• Select All Lowercase to add a highlighted word in lowercase letters only.

4 Click OK.
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Hyphenating text

You can turn on automatic hyphenation for a document or a selection. 
FreeHand uses the selected document language to determine where 
hyphenation should be placed.

You can also insert discretionary hyphens at specific points in the text. For 
more information, see “Inserting special characters” on page 326.

To set hyphenation options:

1 Specify the text to which the hyphenation options will be applied:

• To apply hyphenation to all text in a text block, click in the text block with the 
Pointer tool or Text tool. Clicking in a linked text block applies hyphenation 
options to all blocks in the linked set.

• To apply hyphenation to selected text only, select the text with the Text tool.

2 Choose Window > Inspectors > Text.

3 In the Text inspector, click the Paragraph button to view paragraph options.

4 Select Hyphenate to turn on automatic hyphenation.

5 Click the Ellipsis (...) button to display the Edit Hyphenation dialog box.

6 For Document Language, choose an option from the pop-up menu.

7 To set the number of consecutive hyphens allowed within a paragraph, enter a 
number for Consecutive Hyphens.

8 To prevent hyphenation of capitalized words, select Skip Capitalized Words.

9 To prevent hyphenation in a specific text passage, select the text you want to 
protect in the document, and select Inhibit Hyphens in Selection.

10 Click OK.

To turn off hyphenation:

1 Repeat steps 1 through 3 in the previous procedure.

2 Deselect the Hyphenate option in the Edit Hyphenation dialog box. Click OK.
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Using smart quotes

When the Smart Quotes option is turned on, FreeHand uses a curved right or left 
quotation mark or marks when you type a single (') or double (") quotation mark. 
You can choose from six predefined smart quotation marks in the Define Quotes 
pop-up menu. 

If the Smart Quotes option is on but you wish to enter straight quotation marks, 
you can override the option temporarily. For example, you can use this technique 
to include feet and inch marks (as in 5' 6") when Smart Quotes is turned on.

To turn on the Smart Quotes option:

1 Choose Edit > Preferences. Click Text.

2 Select Smart Quotes and choose an option from the Define Quotes 
pop-up menu:

• American English standard smart quotes are commonly used in Dutch, 
English, Italian, and Spanish.

• This style is commonly used in Danish, Finnish, and Swedish.

• Low-high quotation marks are commonly used in Czech and German.

• This low-high pair is standard in Hungarian and Polish to mark a quotation 
within a quotation.

• Chevron quotation marks appear as an alternative to smart quotes in 
French, Greek, Italian, Norwegian, Russian, and Spanish.

• Reverse chevrons indicate quotes within a quote in Danish, German, 
and Hungarian.

Note: To use more than one style of international smart quotes in a document, you must 
change the selection in the Define Quotes menu before typing a new quote.

3 Click OK.

To type straight quotation marks when Smart Quotes is turned on:

Hold down Control and press the single-quote (') or double-quote (") key.

Note: On some international keyboards, pressing the Control key does not override the 
Smart Quotes preference.
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Finding and replacing text

You can find and replace text using standard word-processing search procedures in the 
Find Text dialog box. To find and replace type attributes, you use the Find & Replace 
Graphics feature; see “Selecting, finding, and replacing type attributes” on page 340.

With the Find Text dialog box, you can locate and replace or delete any character, 
word, phrase, or special character in a document. You can find and replace a 
character string up to 255 characters long. You can also convert special 
characters—for instance, you can replace all double hyphens with em dashes. 

To find and replace text:

1 Select the text or text blocks you wish to search.

2 Choose Edit > Find & Replace > Text.

3 In the Find Text dialog box, enter text in the Find and Change To text boxes. 
To find or change to a special character, choose a character from the Special 
pop-up menu for the Find or Change To text boxes.

Note: Leave the Change To text box blank to delete the item in the Search text box.

4 Select Whole Word, Match Case, or Show Selection to modify the search.

5 Do one of the following:

• Click Find Next to find the next occurrence of the item in the Search text box.

• Click Change to change the item in the Search text box.

• Click Change All to change all occurrences of the item in the Search text box.

About the type adjustment tools
You can apply precise type specifications to characters, lines of text, paragraphs, 
and entire text blocks using several different features: the Text toolbar; the Text 
menu and its submenus; the Text Character inspector, tabbed with the Text 
inspector; and in Windows, the Text context menu.

The Text toolbar

The Text toolbar contains buttons for many common type adjustments. To apply 
an attribute, you choose an option from the pop-up menus or click a button. You 
can use the Text toolbar to adjust the font, size, type style, leading, alignment, and 
baseline shift; attach a path to text or run text around a path, flow text within a 
path, or convert text to paths; open the Text Editor; check spelling; or find and 
replace text.
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The Text toolbar can be customized with additional toolbar buttons. For more 
information, see “Customizing toolbars” on page 91.

The Text menu 

The Text menu and its submenus include options for adjusting the font, size, type 
style, alignment, leading, baseline shift, effects, and case (capitalization). To use 
this menu, you choose an option from the desired submenu.

The Text inspector

The Text inspector lets you quickly apply frequently used type specifications and 
text formatting, using its five panels.

Text inspector panel buttons (Windows)

• The Text Character inspector lets you set the font, style, size, text alignment, 
leading, and kerning; shift the baseline; and apply text effects and paragraph styles. 

• The Text Paragraph inspector lets you set paragraph spacing, indentation, 
and hyphenation; apply hanging punctuation to paragraphs; and apply rules 
to paragraphs.

• The Text Spacing inspector lets you scale characters horizontally, set word and 
letter spacing, and keep words and lines of text together to control breaks at the 
ends of lines and columns.

• The Text Columns and Rows inspector lets you create columns, rows, and tables.

• The Text Adjust Columns inspector lets you adjust text flow in columns.

Character
Paragraph
Spacing

Adjust Columns
Columns and Rows
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The Text context menu (Windows)

In Windows, the Text context menu displays many of the choices that are also 
available in the Text menu, Text toolbar, and Text inspectors. You access the Text 
context menu by right-clicking a text block.

Setting precise type specifications
You can perform the following functions to create and manage type attributes:

• Specify font, style, and type size

• Convert type case to change character to all uppercase, all small caps, or 
other options

• Set alignment, leading, range kerning, and baseline shift

• Space characters and words precisely to adjust horizontal scaling or space 
between words or letters

• Select or find and replace type attributes

If you change type specifications with text selected, the settings are applied to the 
selection only, and type specifications revert to the default settings for subsequent 
text. If you change type specifications with no text selected, the settings are 
applied to any subsequent text you enter.

Choosing a font, type size, and style

You can choose a font, type size, and style using the Text Character inspector or 
options in the Text menu or the Text toolbar. 

You can set text preferences to control the display of font previews and to greek 
type (display type as a gray bar) below a specified point size.

To choose a font, do one of the following:

• Choose Text > Font and choose a font from the submenu.

• Choose Window > Inspectors > Text and click the Character button. In the 
Text Character inspector, click the scroll button next to the Font text box and 
choose a font from the menu, or enter a font name in the text box.

• In the Text toolbar, click the scroll button next to the Font text box and choose 
a font from the menu, or enter a font name in the text box.
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To specify a point size, do one of the following:

• Choose Text > Size and choose a point size from the submenu. To specify a 
point size that does not appear in the menu, choose Other and enter a value in 
the Type Size dialog box, then click OK. To change the point size by 1-point 
increments, choose Smaller or Larger from the submenu.

• In the Text toolbar or Text Character inspector, choose a point size from the 
Type Size pop-up menu, or enter a value in the Type Size text box and press 
Enter (Windows) or Return (Macintosh).

• In Windows, right-click a text block, choose Size, and choose an option from 
the submenu. 

To specify a type style, do one of the following:

• Choose Text > Style and choose a style from the submenu.

• In the Text toolbar or Text Character inspector, choose a style from the Type 
Style pop-up menu.

• In Windows, right-click a text block. Choose Style, and choose an option from 
the submenu. 

To control the display of font previews:

1 Choose Edit > Preferences. Click Text.

2 To display font previews, select Display Font Preview (the default). To turn off 
font preview display, deselect the option.

3 Click OK.

To preview a font, do one of the following: 

• In the Text Character inspector, click the scroll button next to the Font text 
box, and roll over a font name in the menu to preview it.

• In Windows, click the scroll button next to the Font window in the Text 
toolbar, and roll over a font name in the menu to preview it.

To display text as a gray bar:

1 Choose Edit > Preferences. Click Redraw.

2 Select Greek Type Below, and enter the point size below which you want text to 
appear as a gray bar onscreen. By default, type set at 8 points or smaller is 
greeked. Deselect the option to always display text as characters.

Greeked text redraws more quickly than characters, so using it can improve 
display speed as you edit.

3 Click OK.

Note: Selected text displays as characters regardless of the Greek Type Below setting.
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Converting type case

You can use the Convert Case commands to format text as uppercase, lowercase, 
or small caps, or to apply title capitalization (uppercase for the first letter of each 
word) or sentence capitalization (uppercase for the first letter of each sentence).

You can specify a size for small caps relative to the font size. (By default, small caps 
are 75% of the current font size.) You can also specify exceptions to prevent 
specified words from changing case.

To convert the type case:

1 With the Text tool, select the text to be changed.

2 Choose Text > Convert Case, and choose an option from the submenu: 
Uppercase, Lowercase, Smalls Caps, Title, or Sentence.

To specify a size for small caps:

1 Choose Text > Convert Case > Settings.

2 In the Settings dialog box, enter a percentage value for Small Caps, relative to 
the font size.

To specify exceptions to case conversion:

1 Choose Text > Convert Case > Settings.

2 Under Use Exceptions For, select the case or cases to which the exceptions will 
apply. For example, if you are converting a text passage to Small Caps but want 
to prevent certain words in the passage from being converted, select Small Caps.

3 Click Add and enter a word into the scroll list that you want to protect from 
case conversion. 

4 Repeat step 3 to add additional exceptions. The words you enter will 
be prevented from converting when you apply the case conversion 
specified in step 2.
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5 To delete an exception, select it in the list and click Delete.

6 Click OK.

Setting alignment, leading, range kerning, and baseline shift

Alignment determines the position of each line of type in a paragraph relative to 
the left and right edges of the text block. Type can be aligned to the left or right 
edge of the text block, centered within the text block, or aligned to both edges of 
the text block (full justification).

Leading is the distance between adjacent lines in a paragraph. By default, leading 
is equal to the current type size. You can set leading to 120% of the type size.

You can also specify custom leading values in three ways. With the Extra (+) 
option, you specify a value in points to be added to the current type size. For 
example, if the current type size is 24 and you enter 20, the leading will be 44; if 
you change the type size to 30, the leading will be 50. With the Fixed (=) option, 
you specify leading as an exact point size; the leading remains at the size entered 
even if you change the current type size. With the Percentage (%) option, you 
specify leading as a percentage of the current type size; the leading value changes if 
you change the current type size.

Kerning controls the space between two characters, relative to the width of an em 
space (the width of an “m” in the current font). A positive kerning value increases 
the space between characters; a negative value decreases the space. Range kerning 
controls the space between all characters in a selection.

You can also control the spacing between words or characters numerically. For 
more information, see “Spacing characters and words precisely” on page 338.

Baseline shift controls where type appears in relation to its baseline.
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To specify alignment, do one of the following:

• Choose Text > Align and choose an alignment option from the submenu.

• In the Text toolbar or Text Character inspector, click an alignment button.

• In Windows, right-click a text block, choose Align, and choose an option 
from the menu. 

To set leading to be equal to the current type size:

Choose Text > Leading > Solid.

To set leading as 120% of the current type size:

Choose Text > Leading > Auto.

To specify leading as a point value to be added to the current type size:

1 Do one of the following:

• Choose Text > Leading > Other to display the Leading dialog box, and choose 
Extra from the pop-up menu.

• In the Text toolbar or Text Character inspector, choose + from the Leading 
pop-up menu.

2 In the Leading text box, enter a value in points for the amount of leading you 
want to add to the current type size, and press Enter (Windows) or Return 
(Macintosh). To specify leading equal to the current point size, enter 0. 

To specify leading as a fixed point value:

1 Do one of the following:

• Choose Text > Leading > Other to display the Leading dialog box, and choose 
Fixed from the pop-up menu.

• In the Text toolbar or Text Character inspector, choose = from the Leading 
pop-up menu.
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2 In the Leading text box, enter a value in points to set leading to the exact size 
specified and press Enter (Windows) or Return (Macintosh).

To specify leading as a percentage of the current point size:

1 Do one of the following:

• Choose Text > Leading > Other to display the Leading dialog box, and choose 
Percentage from the pop-up menu.

• In the Text toolbar or Text Character inspector, choose % from the Leading 
pop-up menu.

2 In the Leading text box, enter a leading value as a percentage of the current 
point size, and press Enter (Windows) or Return (Macintosh). To specify 
leading equal to the current point size, enter 100.

To specify kerning or range kerning:

1 Do one of the following:

• To specify kerning, click in a text block with the Text tool to set the insertion 
point between two characters.

• To specify range kerning, select the text to which you want to apply kerning.

2 Do one of the following:

• In the Text Character inspector, enter a value in the Kerning or Range Kerning 
text box to adjust spacing by a percentage of an em space, and press Enter 
(Windows) or Return (Macintosh).

• In Windows, hold down Control+Alt and press the Right Arrow or Left Arrow 
key to increase or decrease kerning by 1 em. Press Shift to increase or decrease 
kerning by 10 percent of an em space.
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To specify baseline shift, do one of the following:

• In the Text Character inspector, enter a value in the Baseline Shift text box, and 
press Enter (Windows) or Return (Macintosh).

• Hold down Control+Alt (Windows) or Control+Option (Macintosh) and press 
the Up Arrow or Down Arrow key to raise or lower the baseline.

Note: To create footnotes and superscript special characters such as © and ™, select 
baseline-shifted text and reduce the font size.

Spacing characters and words precisely

Using the Text Spacing inspector, you can precisely space words and characters. 
You can scale text horizontally, adjust word or letter spacing, and keep specified 
lines or words from separating.

• Scaling horizontally modifies the character shapes but not the character 
spacing or height; you can make the text wider or narrower without 
changing the text’s height.

• Adjusting word spacing changes the amount of space between words to fall 
within a specified range, measured as a percentage of standard spacing. 
Adjusting word spacing does not affect letter spacing.

• Adjusting letter spacing changes the amount of space between letters to fall 
within a specified range, measured as a percentage of standard spacing. 
Adjusting letter spacing does not affect word spacing. 

Note: You can also use Range Kerning to adjust the space between characters, 
measured as a percentage of an em space in the current font. For more information, see 
“Setting alignment, leading, range kerning, and baseline shift” on page 335. 

• Keeping lines or words from separating allows you to prevent widow and 
orphan lines—short lines on their own at the beginning or end of a column, 
text block, or page–and prevent specified word groups from breaking apart at 
line breaks.
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To scale characters horizontally:

1 To adjust horizontal scaling for existing text, select the text (not the text block). 
If no text is selected, the adjustment is applied to subsequent text that you enter.

2 In the Text inspector, click the Spacing button to display the Text 
Spacing inspector.

3 In the Text Spacing inspector, enter a Horizontal scale value as a percentage 
of the standard scale. A value larger than 100% widens the text; a value 
smaller than 100% narrows the text.

To adjust spacing between words or letters:

In the Text Spacing inspector, under Spacing %, enter values for Min., Opt., and 
Max. for Word or Letter. 

Adjusting word spacing (Windows)

Values are measured as a percentage of standard word spacing for the current font. 
For Word Spacing, 100% is standard spacing; values smaller than 100 move words 
closer together, and values larger than 100 move words farther apart. For Letter 
Spacing, 0% is standard spacing; negative values move letters closer together, and 
positive values move letters farther apart.

Entering Min. and Max. values allows FreeHand to apply a range of spacing. To 
control spacing precisely, enter the same values for Min., Opt., and Max.
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To keep a specified number of lines together at the end of a column or linked 
text block:

In the Text Spacing inspector, for Keep Together, enter the number of lines to be 
kept together. Enter a value of at least 2 to prevent the first or last line of a paragraph 
from being isolated at the bottom or top of a column or linked text block.

To prevent line breaks in selected text:

1 Select the text you want to protect.

2 In the Text Spacing inspector, under Keep Together, select Selected Words.

Note: You can also insert a nonbreaking space to prevent two words from breaking apart 
at a line break. For more information, see “Inserting special characters” on page 326.

Selecting, finding, and replacing type attributes

You can select or find and replace font, style, and point size attributes, using the 
Select or Find and Replace options in the Find & Replace Graphics dialog box.

To find and replace text, you use the Find Text panel; see “Finding and replacing 
text” on page 330. For more information on Find & Replace Graphics options, 
see “Finding and replacing graphics” on page 193.
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To select type attributes:

1 Do one of the following to display the Find & Replace Graphics panel:

• Choose Edit > Find & Replace > Graphics.

• Click the Find Graphics button in the Main toolbar.

2 In the Find & Replace Graphics dialog box, click the Select tab.

3 Choose Font from the Attribute pop-up menu.

4 For Search, choose an option to define the scope of the search—Selection, 
Page, or Document.

5 If you chose Selection in step 4, select Add to Selection to add text with 
specified attributes to a current selection. If you chose Page or Document in 
step 4, select Remove from Selection to deselect text with specified attributes 
from a current selection.

6 Choose a font from the font menu. To select all fonts in a document, 
choose Any Font.

7 Choose a style from the style menu. To select fonts in all styles, 
choose Any Style.

8 Enter values in the Min. and Max. text boxes for a range of type sizes to select. 
To select a specific point size, enter a value in the Min. text box only. To select 
all type sizes, clear the Min. and Max. text boxes.

9 Click Find.

The number of objects selected appears in the lower left corner of the panel.

To find and replace type attributes:

1 Do one of the following to display the Find & Replace Graphics panel:

• Choose Edit > Find & Replace > Graphics. 

• Click the Find Graphics button in the Main toolbar.

2 In the Find & Replace Graphics dialog box, click the Find & Replace tab.
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3 Choose Font from the Attribute pop-up menu.

4 For Change In, choose an option to define the scope of the search—Selection, 
Page, or Document.

5 Under From, choose a font from the font menu. To search all fonts in a 
document, choose Any Font.

6 Choose a style from the style menu. To search fonts in all styles, choose Any Style.

7 Enter values in the Min. and Max. text boxes to specify a range of type sizes to 
search. To search for a specific point size, enter a value in the Min. text box 
only. To search all type sizes, clear the Min. and Max. text boxes.

8 Under To, choose a font from the font menu to determine what the original 
font will be changed to. To keep the font the same and change style or type 
size only, choose No Change.

9 Choose a style from the style menu. To keep the style unchanged, 
choose No Change.

10 Enter a value for Change to determine the type size that the original type will 
be changed to. To keep the type size the same, clear the Change text box.

11 Click Change.

The number of objects changed appears in the lower left corner of the panel.

Setting tabs, indents, and margins
Tabs, indents, and margins can help you to control text formatting. In addition to 
setting these, you can position text relative to left, right, top, or bottom text block 
edges. You can also adjust spacing between paragraphs. 

You must display the text ruler in order to set these options. For more 
information, see “Selecting text” on page 322. 
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Setting tabs

You can align text using default tabs, or by adding tabs. You can also add tab 
leaders, repeating characters (such as dots) used to fill the space between tabbed 
elements. You can create a custom leader using a character of your choosing.

Default tabs left-align at 1/2-inch intervals, regardless of the unit of measure for 
the document. When you place new tabs, the default tabs to the left of the new 
tab are deleted. You can choose from five kinds of tabs on the text ruler: left, right, 
center, decimal, and wrapping.   

You can track tab placement with a vertical line in the text block as you drag a tab 
on the ruler. 

To set tabs manually:

1 Using the Text tool, click to set an insertion point where you want to apply tab 
settings, or drag to select text.

2 Drag a tab marker from the text ruler to its new location in the area just above 
the numbers:

• Drag the left-align tab to align the left edge of the text to the tab marker.

• Drag the right-align tab to align the right edge of the text to the tab marker.

•  Drag the center-align tab to align text to the center of the tab marker.

Left-aligning tab
Right-align tab

Center-align tab
Decimal-align tab

Wrapping tab

Default tab marker

First-line indent marker

Left indent marker

Right indent marker
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• Drag the decimal-align tab to align text at the decimal point. If the text does 
not contain a decimal point, the tab right-aligns the text.

Decimal tabs

• Drag the wrapping tab to make multiple columns of text flow between two tab 
markers. To define a space between two columns created with wrapping tabs, 
place a wrapping tab on each side of a column, and then place another one at 
the beginning of the next column.

Wrapping tabs

3 To align text to the new tab setting, place an insertion point in the text where 
you want to place the tab, and press Tab.

To set tabs precisely:

1 Using the Text tool, click to set an insertion point where you want to apply tab 
settings, or drag to select text.

2 Double-click the text ruler to display the Edit Tab dialog box.
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3 In the Edit Tab dialog box, set the following options:

• For Alignment, choose the type of tab: Left, Right, Center, Decimal, 
or Wrapping.

• For Position, enter a number in points for the tab’s location, measured from 
the left side of the text block. 

4 Click OK.

5 Repeat steps 2 through 4 to set additional tabs.

6 To align text to the new tab setting, place an insertion point in the text where 
you want to place the tab, and press Tab.

To add a tab leader:

1 Double-click an existing tab marker or the text ruler to display the Edit Tab 
dialog box.

2 In the Edit Tab dialog box, do one of the following:

• Choose a tab leader from the Leader pop-up menu. 

• To enter a custom leader, select the Leader text box, and enter a character.

3 Click OK

Note: Tabs and tab leaders cannot be used in text on a path. Tab leaders cannot be 
used with wrapping tabs.

To delete a tab:

Drag the tab arrow down off the text ruler.

To move a tab to a new position:

Drag the tab arrow along the ruler to the desired position.
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To track tab placement with a vertical line in the text block:

1 Choose Edit > Preferences. Click Text.

2 Select Track Tab Movement with Vertical Line (the default setting) to display a 
vertical highlight line in the text block as you move a tab on the text ruler. 
Deselect the option to hide the tracking line.

3 Click OK.

Setting paragraph indents, paragraph spacing, 
margins, and insets 

You set paragraph indents using the text ruler. To set margins, you use the Text 
Paragraph inspector or the Object inspector. You can also apply hanging indents, and 
hanging punctuation marks, such as quotation marks, outside of paragraph margins.

To set paragraph indents using the text ruler:

1 Using the Text tool, click to set an insertion point where you want to apply 
indent settings, or drag to select text.

2 Drag an indent marker from the text ruler to its new location in the area just 
above the numbers, as follows:

• Drag a first-line indent marker to set the indent of the first line independently 
of the rest of the paragraph.

• Drag the left indent marker to set the left paragraph margin.

First-line indent marker

Left indent marker Right indent marker
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• Drag the right indent marker to set the right paragraph margin.

First-line indent; left paragraph margin; and right paragraph margin

To set a hanging indent using the text ruler:

1 Using the Text tool, click to set an insertion point or drag to select a paragraph 
or paragraphs.

2 If the text ruler isn’t visible, choose View > Text Rulers to display it.

3 In the text ruler, drag the left indent marker to the right to set the paragraph 
indent, and drag the first-line indent to the left to set a negative first-line indent.

To apply hanging punctuation:

1 Using the Text tool, click to set an insertion point or drag to select a paragraph 
or paragraphs.

2 Choose Window > Inspectors > Text, and click the Paragraph button to display 
the Text Paragraph inspector. 

3 Select Hang Punctuation to position punctuation marks outside the text 
block margins. 

To set left and right or first-line paragraph indents using the Text 
Paragraph inspector:

1 Using the Text tool, click to set an insertion point where you want to apply 
margin settings, or drag to select text.

2 Choose Window > Inspectors > Text, and click the Paragraph button to display 
the Text Paragraph inspector. 

‘ ’ “ “ . , : ; ‘ ´
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3 To set left and right indents, enter values in points in the Left and Right text boxes.

Positive numbers place text inside the column or text block, and negative 
numbers place text outside the column or text block.

4 To set a first-line indent, enter a value in points in the First Line text box.

To add spacing above or below a paragraph break:

1 Using the Text tool, click to set an insertion point where you want to insert 
space, or drag to select text.

2 Choose Window > Inspectors > Text, and click the Paragraph button to display 
the Text Paragraph inspector. 

3 Enter a value in points in the Above text box, the Below text box, or both. 

A positive value moves paragraphs farther apart; a negative value moves them 
closer together.

To apply left, right, top, and bottom margins using the Object inspector:

1 Select a text block with the Pointer tool.

2 Choose Window > Inspectors > Object.

3 In the Object inspector, under Inset, enter values for left (l), right (r), top (t), 
and bottom (b).
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Note: When working with text on a path, enter values for left and right.

An Inset value of 0 (zero) positions text against the text block border. Positive 
values position text inside the text block border, and negative values position 
text outside the text block border. 
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Aligning paragraphs and adding 
paragraph rules
To control how text spreads across the width of the column, you can align 
paragraphs in text columns. You can also add rules between paragraphs to offset 
paragraphs visually.

Aligning paragraphs

To precisely control how paragraphs align and to fine-tune the length of lines of 
justified text, you use the Text Character inspector. You can align text by a ragged 
width, spreading it over a column. Ragged width specifies the minimum distance 
nonjustified text spreads over a column and is expressed as a percentage of the 
column’s width. You can also align text with a flush zone that specifies the 
justification of the last line of a paragraph.

To adjust a text column’s ragged width:

1 Use the Text tool to select text or a text block.

2 Choose Window > Inspectors > Text, and click the Character button to display 
the Text Character inspector. 

3 Click the Ellipsis (...) button to display the Edit Alignment dialog box.

4 In the Edit Alignment dialog box, enter a percentage for Ragged Width to 
justify text, from 0 for no justification to 100 for the full column width. For 
example, a value of 95 expands a line to fill 95% of the column width.

5 Enter a percentage in the Flush Zone text box to specify the point at which the 
last line in a paragraph justifies. For example, if you enter 50%, the last line 
justifies only if it is at least 50% as long as the column’s width. 

6 Click OK.

Adding paragraph rules

To provide a stronger visual break between paragraphs, you can apply paragraph 
rules, or lines below paragraphs. You select the line weight, color, and style for 
paragraph rules using the Stroke inspector. In order to display paragraph rules, 
you must select the Display Borders option in the Object inspector.

A paragraph rule flows with its paragraph. You can center paragraph rules in the 
column or text block, or align paragraph rules to the preceding paragraph.
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To apply paragraph rules:

1 Use the Text tool to select the paragraphs to which you’ll apply the rules. 

2 Choose Window > Inspectors > Text, and click the Paragraph button to display 
the Text Paragraph inspector. 

3 Choose an option from the Rules menu:

• Centered places a rule that is centered in the column or text block. 

• Paragraph applies a rule of the same alignment as the paragraph above it.

4 Deselect the text, and use the Pointer tool to select the text block.

5 Choose Window > Inspectors > Object. In the Object inspector, select 
Display Borders.

6 Use the Stroke inspector to apply a stroke weight, color, and style to the 
paragraph rules. For more information, see “Applying strokes” on page 275. 

To edit paragraph rules:

1 Use the Text tool to select the paragraphs with the rules that you want to edit. 

2 In the Text Paragraph inspector, choose Edit from the Rules menu.

3 In the Paragraph Rule Width dialog box, enter a percentage value to change 
the width of the rule.

4 Choose an option from the pop-up menu:

• Last line sizes the rule to a percentage of the last line in a paragraph. 

• Column sizes the rule to a percentage of the width of the column.

5 Click OK.

Applying color to text and text blocks 
You can apply stroke and fill colors to text and text blocks, using the Stroke and 
Fill inspectors. To show or hide strokes and fills applied to text blocks, you use 
the Display Borders option in the Object inspector. You can also set preferences 
to determine whether colors selected in the Swatches panel are applied to text or 
to text blocks.

For detailed instructions on applying color, see “Applying color in FreeHand” on 
page 274.
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To apply a stroke or fill color to text:

1 Using the Text tool, select the text inside the text block. 

2 Choose Window > Panels > Color Mixer and Window > Panels > Swatches to 
display those panels. 

3 Choose Window > Inspectors > Stroke to display the Stroke inspector, or 
Window > Inspectors > Fill to display the Fill inspector.

4 Do one or both of the following:

• To apply a stroke, drag a color from the Color Mixer panel or the Swatches 
panel onto the color box in the Stroke inspector.

• To apply a fill, drag a color from the Color Mixer panel or the Swatches panel 
onto the color box in the Fill inspector.

To apply a stroke or fill color to a text block:

1 Use the Pointer tool to select the text block.

2 Choose Window > Panels > Color Mixer and Window > Panels > Swatches to 
display those panels. 

3 Choose Window > Inspectors > Stroke to display the Stroke inspector, or 
Window > Inspectors > Fill to display the Fill inspector.

4 In the Stroke inspector or the Fill inspector, choose a Stroke or Fill style from the 
pop-up menu, and choose options for the stroke or fill. For more information, 
see “Applying strokes” on page 275 or “Applying fills” on page 287.

5 Do one or both of the following:

• To apply a stroke, drag a color from the Color Mixer panel or the Swatches 
panel onto the color box in the Stroke inspector, or onto the text block border.

• To apply a fill, drag a color from the Color Mixer panel or the Swatches panel 
onto the color box in the Fill inspector or onto the text block interior area.

To show or hide stroke and fill colors applied to text blocks:

1 Choose Window > Inspectors > Object.

2 In the Object inspector, select Display Borders to show strokes and fills applied 
to text blocks. Deselect the option to hide the strokes and fills.

Note: This option also shows and hides paragraph rules.
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To remove a stroke or fill from text:

1 Select the text with the Text tool.

2 Do one of the following:

• Choose None from the Stroke or Fill inspector.

• In the Swatches panel, select the Stroke or Fill selector, and then select the 
None swatch in the color list.

To control how the Swatches panel selectors apply color to selected text or 
text blocks:

1 Choose Edit > Preferences. Click Colors.

2 Select a Color List Shows option:

• Container Color displays the stroke and fill attributes of selected text blocks 
and applies color to the selected text block, not the text.

• Text Color displays the stroke and fill attributes of selected text and applies 
color to the selected text, not the text blocks.

3 Click OK.

Copying text attributes
You can copy text attributes from one text selection to another by copying and 
pasting. Attributes you can copy include the settings in the Text Character, 
Paragraph, and Spacing inspectors, as well as tabs, indents, margins, and colors.

To copy and paste type attributes between text selections:

1 Use the Text tool to select the text or text block whose attributes you want to 
copy, and choose Edit > Copy Attributes.

2 Use the Text tool to select the text or text block to which you want to apply the 
attributes, and choose Edit > Paste Attributes.

Working with columns, rows, and tables
You can format text into columns and rows. Using columns and rows or tabs and 
paragraph breaks, you can create tables. You can balance text in columns to 
control how the text flows across a group of columns.
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Creating columns and rows

You can create multiple columns and rows in text blocks.

Using columns and rows, you can create a table with cells of uniform size. To 
create tables with cells of varying sizes, you use tabs, paragraph breaks, and 
paragraph spacing. 

You can add lines between rows using paragraph rules, and apply a stroke to the 
rules using the Stroke inspector.

Note: To create forms, you can create tables with blank cells for users to fill with data.

To create columns or rows:

1 Use the Text tool to select the text or text block in which you want to create 
columns or rows.

2 Choose Window > Inspectors > Text and click the Columns and Rows button.

3 To create columns, enter the number of columns in the Columns text box. 

4 Enter a value for Height (h) in points to specify the height of the columns.

5 Enter a value for Spacing in points to specify the width of the space 
between columns.

6 To add rules between columns, choose an option from the Rules menu:

• Choose Inset to create rules the length of the inset text as specified in the 
Object inspector. For more information, see “Setting paragraph indents, 
paragraph spacing, margins, and insets” on page 346.

• Choose Full Height to create rules the height of the full column (regardless of 
the height of inset text).

Note: To apply a stroke to the rules, see the procedure that follows.

7 To create rows, enter the number of rows in the Rows text box. 

8 Enter a value for Width (w) in points to specify the width of the rows.

9 Enter a value for Spacing in points to specify the height of the space between rows.

10 To add rules between rows, choose an option from the Rules menu:

• Choose Inset to create rules the width of the inset text as specified in the 
Object inspector. 
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• Choose Full Width to create rules the width of the full row.

Note: To apply a stroke to the rules, see the procedure that follows.

11 To move text automatically to the top of the next column, place an insertion 
point with the Text tool and choose Text > Special Characters > End of Column.

12 For Flow, click a button to specify how text flows across columns and rows: 
down all rows in the first column and then into the second column, or across 
all columns in the first row and then into the second row.

To apply a stroke to table rules or borders:

1 Choose Window > Inspectors > Object. 

2 In the Object inspector, select Display Borders.

3 Use the Pointer tool to select the text block.

4 Choose Window > Panels > Color Mixer and Window > Panels > Swatches to 
display those panels. 

5 Choose Window > Inspectors > Stroke.

6 In the Stroke inspector, choose a stroke style from the pop-up menu, and choose 
options for the stroke. For more information, see “Applying strokes” on page 275.

7 To apply a stroke, drag a color from the Color Mixer panel or the Swatches 
panel onto the color box in the Stroke inspector, or onto the text block border.
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To create a table with uniform cells using columns and rows:

1 Create columns and rows as described in the preceding procedure, with the 
following specifications:

• Set Spacing for Columns and Rows to 0.

• For Column Rules, select Full Height, and for Row Rules, select Full Width.

2 To apply a border to the table, see the preceding procedure for applying a 
stroke to table rules or borders.

To create a table with variable cells using tabs and paragraph breaks:

1 Drag with the Text tool to create a text block the size of the table.

2 Drag left-align tabs to define the left edge of each column. For more information 
on setting tabs, see “Setting tabs, indents, and margins” on page 342.

3 Drag wrapping tabs to define the right edges of columns that contain more 
than one line of text.

4 Press Enter (Windows) or Return (Macintosh) to create rows.

5 To change the distance between rows, adjust the paragraph spacing in the Text 
Paragraph inspector. For more information, see “Setting paragraph indents, 
paragraph spacing, margins, and insets” on page 346.

6 To add lines between rows, add paragraph rules. For more information, see 
“Adding paragraph rules” on page 350.

7 To apply a border to the table, see the procedure above for applying a stroke to 
table rules or borders.
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Balancing columns of text

The Text Adjust Columns inspector lets you copyfit text by balancing text among 
columns, modifying leading, or altering the text size and leading proportionally to 
fit the selected text block.

You can also use the Text Adjust Columns inspector to make text inside an 
irregular object exactly fit that object. 

To insert a break in a column and force text into the next column:

Use the Text tool to place an insertion point in the column where you want the 
text to break, and choose Text > Special Characters > End of Column.

To balance lines of text evenly among columns:

1 Use the Text tool to place an insertion point where you want to apply text 
balancing, or select a text block.

2 Choose Window > Inspectors > Text, and click the Adjust Columns button to 
display the Text Adjust Columns inspector. 

3 In the Text Adjust Columns inspector, do one of the following:

• Select Balance to distribute lines of text evenly among columns. An odd 
number of lines results in one fewer line in the last column.

• Select Modify Leading to add leading so that text fills the column from top to 
bottom. For Threshold, enter the percentage a column must fill before 
modified leading is applied. For example, with a threshold of 50% (the default 
setting), extra leading is applied only to those columns that are at least 50% 
filled with text. 

4 To reduce or enlarge text size and leading to fit the column size, enter values for 
Copyfit % for Min. and Max. text and leading size, measured as a percentage of 
the current size. Values larger than 100% increase text and leading size; values 
smaller than 100% decrease text and leading size.

5 For First Line Leading, choose an option to enter a value for the space above 
the first line in a column:

• To specify First Line Leading as a point value to be added to the current type 
size, select + from the pop-up menu and enter a value in points for the amount 
of leading you want to add to the current type size.

• To specify First Line Leading as a fixed point value, select = from the pop-up 
menu and enter a value in points to set leading to the exact size specified.

• To specify First Line Leading as a percentage of the current type size, select 
% from the pop-up menu and enter a leading value as a percentage of the 
current type size.
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Using paragraph styles
You can use paragraph styles to create sets of text formatting specifications that you 
can save and apply to multiple paragraphs or text blocks in a document. Paragraph 
styles help you maintain visual consistency and simplify formatting tasks. 

Paragraph styles let you specify settings for all the type specifications in the Text 
Character, Paragraph, and Spacing inspectors (except paragraph indents in the 
Text Paragraph inspector), as well as tabs and indents set with the text ruler, text 
effects, text color, and overprinting. (For information on overprinting, see 
“Overprinting” on page 405.)

You use the Styles panel to create and edit paragraph styles. Paragraph styles 
appear in the Styles panel scroll list in italic type, and in the Styles menu in the 
Text Character inspector. You can use styles as part of a document or template. 
For more information on templates, see “Using templates” on page 114.

You can create styles for objects as you do for paragraphs. You can duplicate, 
import, and export paragraph and object styles. For more information on these 
procedures, see “Using styles” on page 250.

To display the Styles panel:

Choose Window > Panels > Styles. 

Creating and editing paragraph styles

When you create a new paragraph style, the style’s settings are based on the parent 
style (the style that is currently selected in the Styles panel). You use the Edit Style 
dialog box to enter new settings for the style. You can also edit an existing style. 
You can rename a new style or an existing style.

When creating or editing a style, you can set specified attributes to No Selection or 
the equivalent, to preserve those attributes with no change in the original text when 
you apply the style. For example, to create a style that does not change the font of 
the text it is applied to, you can select No Selection for the font specification.

To create a style:

1 In the Styles panel, select the Normal Text style from the scroll list, or select 
another text style that you want to use as the parent for the new style.

2 Click the triangle in the upper right corner of the panel to display the Options 
pop-up menu, and choose New. 

A new text style is added to the scroll list. New text styles are named Style-1, 
Style-2, and so on. To choose specifications for the style, see the procedure that 
follows for editing a style. To change the name of a new style, see the procedure 
below for renaming a style.
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To edit a style:

1 In the Styles panel, select the style in the scroll list.

2 Click the triangle in the upper right corner of the panel to display the Options 
pop-up menu, and choose Edit.

3 In the Edit Style dialog box, select options for text and paragraph attributes. 
For information on selecting options, see “Setting precise type specifications” 
on page 332, “Setting tabs, indents, and margins” on page 342, and “Applying 
text effects” on page 362.

4 To change settings globally, choose one of the following from the Global 
Settings pop-up menu:

• Choose No Settings to clear all settings.

• Choose Restore Original Values to revert any settings you changed in step 4 to 
their original values.

• Choose Restore Program Defaults to change all settings to the default 
FreeHand text settings (the settings for Normal Text).

5 Click OK.

To preserve settings for specified attributes when applying a style:

1 In the Styles panel, select the style in the scroll list.

2 Click the triangle in the upper right corner of the panel to display the Options 
pop-up menu, and choose Edit.

3 In the Edit Style dialog box, do any of the following:

• To preserve Font, Style, Leading, Text Effects, or Rules settings, choose No 
Selection from the respective pop-up menu.

Note: Choosing None in the Rules pop-up menu removes all paragraph rules in 
paragraphs to which the style is applied. Choosing No Effect in the Text Effect menu 
removes all text effects.

• To preserve Justification, select the Blank button in the button bar.

• To preserve color, deselect the Style Affects Text Color option. 

• To preserve hanging punctuation, select Hang Punctuation until a dimmed 
check mark (Windows) or hyphen (–) (Macintosh) appears. (An empty 
checkbox indicates that hanging punctuation is turned off.)

• To preserve size and spacing settings (Point Size, Paragraph Spacing, 
Spacing %, Range Kerning, Baseline Shift, and Horizontal Scale), clear 
the respective text boxes.

• To preserve Tabs and Margins, select No Selection in the text ruler.
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To rename a style:

In the Styles panel, double-click the style name in the scroll list and enter 
the new name. 

Note: You cannot rename Normal Text, the default text style.

Applying styles

You can apply styles to text by selecting the style in the Styles panel, dragging the 
style from the Styles panel, or copying and pasting attributes from selected text.

To apply a style, do one of the following:

• Use the Text tool to select a paragraph or text block to which you want to apply 
a style. In the Styles panel, click the style you want to apply.

• Use the Text tool to click in a paragraph or text block to which you want to 
apply a style. Drag a style from the Styles panel onto the selection. 

Note: To specify how styles are applied when dragging—to selected paragraphs or 
entire text block—see the procedure for setting paragraph style preferences.

• Choose Window > Inspectors > Text and click the Character button. Select a 
style from the Style pop-up menu at the bottom of the Text Character inspector.

To set the behavior for dragging a style:

1 Choose Edit > Preferences. Click Text.

2 Choose an option for Dragging a Paragraph Style Changes:

• To apply a style to a selected paragraph only (not to the entire text block), select 
Single Paragraph (the default setting).

• To apply a style to an entire text block, select Entire Text Container. 

3 Click OK.

To apply style attributes by copying and pasting:

1 Select the text whose attributes you want to copy, and choose Edit > 
Copy Attributes.

2 Select the text to which you want to apply the attributes, and choose 
Edit > Paste Attributes.

Note: You can also use this method to copy attributes of text that has no paragraph 
style applied.
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Overriding and redefining styles

You can override settings for individual attributes in selected text, and you can 
remove an override to restore the style settings in the selection. You can use a text 
selection as the basis for redefining a style.

To override a paragraph style setting:

1 Select the paragraph or text block that you want to modify.

2 Change any text attribute.

When you select the modified text, the style name appears in the Styles panel or 
the Styles pop-up menu in the Text Character inspector with a plus (+) sign in 
front of it to indicate that an attribute has been changed.

To remove a style override:

1 Select a paragraph or text block with an overridden style.

2 In the Styles panel, click the style that is applied to the selection.

The original style is applied to the text, restoring any modified attributes to 
those of the original style.

To redefine a style based on selected text:

1 Select the text with the attributes that you want to use for defining a style.

2 Click the triangle in the upper right corner of the Styles panel to display the 
Options pop-up menu, and choose Redefine.

3 In the Redefine style dialog box, select the name of the style you are redefining, 
and click OK. 

The style assumes the attributes of the selected text.

To specify how a selections’s attributes are applied to a redefined style:

1 Choose Edit > Preferences. Click Text.

2 Choose an option for Build Paragraph Styles Based On:

• To base a redefined paragraph style on the first paragraph in a selection, select 
First Paragraph.

• To base a redefined paragraph style on the common attributes of a range of 
selected paragraphs, select Shared Attributes.

3 Click OK.
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Applying text effects
In FreeHand, you can create many special effects with text. You can attach and 
align text to a path, wrap text around graphics, create inline graphics, and apply 
built-in special text effects such as shadows and underlines.

Attaching text to paths

You can align text to a path that is open or closed, with curve or corner points. 
The text can be linked to other paths or text blocks. Type specifications of text 
attached to a path remain intact. You can apply transformations to text attached to 
a path as you would any other object.

Text flows along the top of a closed path and center-aligns by default. On an open 
path, only characters up to the first carriage return or tab appear. An indicator dot 
appears in the text’s link box if the text overflows the path. Left-aligned text on a 
curved path is respaced automatically to avoid overlapping letters.

You can also make text flow inside a path; see “Flowing text inside a path” on page 364.

To attach text to a path:

1 Select a text block and a path. 

2 Choose Text > Attach to Path, or click the Attach to Path button on the 
Text toolbar.

You can edit text directly on the path or use the Text Editor; see “Using the Text 
Editor” on page 325.

To place text on the top and bottom of an ellipse:

1 Position the Text tool in a text block at the point where the text should split 
between the top and bottom of the ellipse, and press Enter (Windows) or 
Return (Macintosh) to insert a carriage return.

2 Shift-click to select the text block and an ellipse.

3 Choose Text > Attach to Path.

4 If necessary, do one of the following:

• If the text disappears, choose Window > Inspectors > Object. In the Object 
inspector, choose None from both the Top and Bottom text alignment menus. 

• If the text flows in the wrong direction, Alt-click (Windows) or Option-click 
(Macintosh) the path to select it. Choose Modify > Alter Path > Reverse Direction.

Note: FreeHand 10 does not adjust text on a path in files created in earlier versions of 
FreeHand unless you detach them and reattach them to the path. Left-aligned text 
attached to paths in FreeHand 10 retains the adjustment when opened in previous versions 
of FreeHand. For more information, see “Detaching text from a path” on page 365.
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Aligning text on a path

You can adjust the alignment and orientation of text on a path using the 
Object inspector.

Text flows in the direction of the path, from left to right (clockwise) or from right 
to left (counterclockwise). To reverse the direction of the text, you reverse the 
direction of the path.

To adjust alignment and orientation of text on a path:

1 Choose Window > Inspectors > Object to display the Object inspector.

2 For Top and Bottom, choose which part of the text aligns to the top and 
bottom of a closed path—None, Baseline, Ascent, or Descent.

3 For orientation, choose an option to orient text to the path—Rotate Around 
Path, Vertical, Skew Horizontal, or Skew Vertical.        

Baseline (left), Ascent (center), and Descent (right) text alignments

4 If a path is not visible onscreen, select Show Path in the Object inspector to 
make the path visible. 

5 For Inset, enter values in the Left and Right Inset text boxes to set the path’s 
distance from the left and right margins.
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To move text on a path manually:

1 Place an insertion point or select the path with the Pointer tool.

A triangular text handle appears to the left, center, or right of the text, 
depending on the text alignment. To display text as it moves on the path, hold 
down Alt (Windows) or Option (Macintosh) as you drag the text handle.

2 Drag the triangular handle to move the text along the path.

The position of the text updates the values in the Left and Right Inset text 
boxes in the Object inspector. 

To move text on a path a precise distance:

1 Place an insertion point in the text or select the path with the Pointer tool. 

2 Choose Window > Inspectors > Object. In the Object inspector, enter a value 
in the Left or Right Inset text box.

Flowing text inside a path

You can make text flow inside any open or closed path. You can edit text that flows 
inside a path without removing it from the path, and you can transform text that 
flows inside a path as you would any other object.

You cannot flow text around a group, blend, or bitmap image, but you can draw a 
path around the object and flow text around the path.

To flow existing text inside a path and apply an inset:

1 Do one of the following:

• To flow text inside an existing path, use the Pointer tool to select both a text 
block and a closed path.

• To flow text around a group, blend, or bitmap image, draw a path around it 
and select the path.
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2 Choose Text > Flow Inside Path, or click the Flow Inside Path button in the 
Text toolbar.

3 To adjust the text’s placement within the path, choose Window > Inspectors > 
Object to display the Object inspector. Enter values in the Inset text boxes to 
define the margins between the text and the path. If necessary, select Display 
Border to make the path visible.

Adjusting text in a path with the Object inspector

When you select a path with text flowed inside it, a box is displayed below the 
path. A dot in the box indicates overflow text.

Detaching text from a path

To remove text to which you’ve applied the Attach to Path or Flow Inside Path 
command, you use the Detach from Path command.

To remove text from a path:

1 Select the path with the Pointer tool.

2 Choose Text > Detach from Path, or click the Detach from Path button in the 
Text toolbar.

The command creates two objects: the text block and the path. Any 
transformations are removed.
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Wrapping text around objects

You can wrap text automatically around a single object, including imported 
graphics and composite paths, using the Run Around Selection command. The 
command applies to objects, not to text blocks. However, you can use this 
technique to create pull quotes and other text treatments.

Run Around Selection applied

To wrap text around an object:

1 Do one of the following:

• To wrap text around a text block (to create a pull quote or other effect), apply a 
stroke to the text block border and then apply Inset settings in the Object 
inspector to inset the text from the border. Then select the text block. For more 
information, see “Applying color to text and text blocks” on page 351 and 
“Insetting a path” on page 206.

• To wrap text around a graphic object, select the object. If the object has 
irregular edges, draw a closed path around the object and select the path and 
the object. (Apply a stroke and fill of None to the closed path.)

2 Choose Modify > Arrange > Move Forward or Bring to Front. The object (or 
the object and the path around it) must be in front of the text. 

3 Choose Text > Run Around Selection or click the Run Around Selection 
button in the Text toolbar.

4 In the Run Around Selection dialog box, click the Text Wrap button.
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5 For Standoff, enter the minimum distance between the selected object and the 
text that wraps around it. 

Positive numbers begin text flow outside the selected object. Negative 
numbers overlap text behind the selected object. Values are in the document 
unit of measure.

6 Click OK.

To remove a text wrap from an object:

1 Select the object with the text wrap.

2 Choose Text > Run Around Selection or click the Run Around Selection 
button in the toolbar.

3 Click the Remove Text Wrap button and click OK.

Working with inline graphics

An inline graphic is an object pasted into a text block and anchored to move with 
the text flow. The inline graphic becomes a text character; reflowing the text also 
reflows the inline graphic. The point size of the inline graphic is equal to its 
original height. 

Inline graphics retain their original graphic attributes when placed in a text block 
and aren’t affected by changes to text strokes and fills. You cannot apply a text 
effect, font, or type style to an inline graphic. Inline graphics have a bounding box 
that acts as the border between the graphic and the text. 

An inline graphic pasted into a transformed text block assumes the text’s 
transformations. If you want the graphic to retain its assigned attributes, you need 
to transform the inline graphic before pasting it in the text block.

When you use the Text Editor to edit text containing an inline graphic, the inline 
graphic appears in the Text Editor as a black dot. 
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Note: If you add an inline graphic to a paragraph with a paragraph style applied, the Styles 
panel displays a plus (+) sign next to the name of the assigned paragraph style to indicate 
an override. Removing the override adjusts the inline graphic proportionally to match the 
style’s font size. For more information, see “Overriding and redefining styles” on page 361.

To place an inline graphic in text:

1 Select the object you plan to use for the inline graphic.

If you’re using text blocks or text attached to paths as inline graphics, group 
them to avoid having the text appear as individual characters when pasted.

If desired, transform the inline graphic before pasting it so that the graphic 
retains the transformation.

2 Choose Edit > Copy or Edit > Cut.

3 Place an insertion point in an existing text block, and choose Edit > 
Paste Special.

4 In the Paste Special dialog box, select the format for the pasted graphic, 
and click OK.

To remove an inline graphic:

1 Select the inline graphic with the Text tool.

When an inline graphic is selected, the Text Character inspector displays 
Graphic Element in the Effects pop-up menu.

2 Choose Edit > Cut or Edit > Delete.

Positioning inline graphics

You can edit the point size, paragraph spacing, word and letter spacing, baseline 
shift, alignment, leading, and horizontal scale of an inline graphic. To adjust type 
attributes, you use the Text menu, Text inspectors, or Text toolbar. 

To position an inline graphic:

1 Select the inline graphic and the surrounding text.

2 Use the Text menu, Text inspectors, or Text toolbar to adjust the following 
type attributes: 

• Adjust leading at the insertion point to accommodate the graphic’s height. 
By default, the bottom of an inline graphic is even with the text baseline. 

• Use kerning to move the inline graphic and the text character that 
immediately follows it closer together (with a negative value) or farther 
apart (with a positive value).
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• Adjust Baseline shift to move the inline graphic below (negative value) or above 
(positive value) the baseline of the surrounding text. Initial caps are even with 
the baseline of the first line of text.

• To adjust a text wrap, in the Text Character inspector, choose Edit from the 
Effects menu, and enter values in the Run Around Selection dialog box; for 
more information, see “Working with inline graphics” on page 367.

Text wraps flush with the graphic’s left edge and leaves a slight space at the 
right edge of the inline graphic’s bounding box.

Applying built-in special effects

FreeHand comes with six built-in effects, including drop shadows, highlights, 
strikethroughs, underlines, outlines, and zoom effects. You can set options for all 
of the effects except Drop Shadow. You can also search for occurrences of a text 
effect in a document.

Applying effects can slow redraw speed as you work with documents. You can set 
options to offset this effect when editing. 

To apply a text effect with its default settings:

1 Using the Pointer tool, select text or one or more text blocks. 

2 Choose Window > Inspectors > Text and click the Character button to display 
the Text Character inspector. 

3 In the Text Character inspector, choose an effect from the pop-up menu.

Note: The Graphic element effect is used for inline graphics only.

To set options for an effect:

1 Use the Text tool to select text to which the effect has been applied.

2 Do one of the following:

• Choose Edit from the Effects menu in the Text Character inspector.

• Choose Text > Effect, and choose the effect from the submenu.

A dialog box appears for the effect you have chosen.

3 Set effect options as described in the following procedures.
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To edit the Highlight, Underline, and Strikethrough text effects, set the 
following options:

• For Position, enter a positive number for the effect’s distance above the 
baseline, or enter a negative number for the distance below the text baseline.

• To apply a dash pattern, choose a pattern from the Dash pop-up menu.

• For Stroke Width, enter the point size of the effect.

• To change the color of the effect, use the color pop-up menu.

• To compensate for slight misregistration when overprinting the original text, 
select Overprint. 

To edit the Inline effect, set the following options:

• To specify the number of outlines that will surround the text, enter a number 
in the Count text box.

• For Stroke Width, enter the size of the stroke width.

• To change the stroke color, choose from the color pop-up menu.

• For Background Width, enter the width of the background color that will be 
between the stroke and the text. 

• To change the background color, choose from the color pop-up menu.

To edit the Zoom effect, set the following options:

• In the Zoom To text box, enter a percentage for the foreground object.

For example, entering 50% reduces the foreground object by 50% of 
the original. 

• In the Offset X and Y text boxes, enter the distance to move the foreground 
object from the original text.

• To change the color of the background object, use the From pop-up menu.

• To change the color of the foreground object, use the To pop-up menu.

To search for text effects applied in a document:

1 Display the Find & Replace Graphics panel:

• Choose Edit > Find & Replace > Graphics.

• Click the Find & Replace Graphics button in the Main toolbar.

2 In the Find & Replace dialog box, click the Select tab.

3 Choose Text Effect from the Attribute pop-up menu.

4 Choose an effect from the Effects menu.
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5 For Search, choose an option to define the scope of the search—Selection, 
Page, or Document.

6 If you chose Selection in step 4, select Add to Selection to add text with the 
specified effect to a current selection. If you chose Page or Document in step 4, 
select Remove from Selection to deselect text with the specified effect from a 
current selection.

7 Click Find.

The number of objects selected appears in the lower left corner of the panel.

To speed screen redraw when using effects, do one of the following:

• Choose Edit > Preferences. Click Redraw, and deselect Display Text Effects.

• Assign effects after typing text.

• Choose View > Preview to turn off Preview mode and work in Keyline mode.

Converting text to paths
You can edit text as objects by converting the text to paths. Once the text is 
converted, you can edit the shape of individual characters, use text as a clipping 
path, apply complicated strokes and fills to the shape of a group of characters, and 
apply FreeHand and third-party Xtras that create special effects. However, you can 
no longer edit text converted to paths as text—for example, you can’t change the 
spelling, type, or paragraph attributes. 

Any PostScript Type 1, PostScript Type 3 font created with Fontographer, or 
TrueType font installed on your computer can be converted to paths. Text in 
linked text blocks cannot be converted to paths unless you unlink the blocks.

Converting text to paths may affect the onscreen appearance of text characters, 
because the characters are no longer handled as type outlines by your system’s 
type-handling utility.

Printing text converted to paths does not require that fonts be installed, but it may 
result in poor-quality output, especially at 12-point sizes and smaller.

You cannot convert paths back to text after you manipulate the paths. However, 
you can choose Edit > Undo to reverse the conversion if you have not yet 
manipulated the paths or saved the file. 
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To convert text to paths:

1 Select the text block you wish to convert with the Pointer tool.

2 Choose Text > Convert to Paths or click the Convert to Paths button in the 
Text toolbar.

The following conversions occur: 

• Text aligned to a path remains in place, but the path disappears.

• The text block converts to a group of objects; to manipulate individual 
characters, you must ungroup the objects.

• Letters with more than one component, such as the letter i, convert to 
composite paths. For more information on composite paths, see “Combining 
paths” on page 196.

• Letters with enclosed areas, such as B and O, convert to composite paths with 
transparent holes.

• All other letters, such as L and Z, convert to a single path.

3 To ungroup the converted text into individual, editable characters, choose 
Modify > Ungroup.

4 To edit a selected word or phrase as a single object, select the characters that 
make up the word or phrase and choose Modify > Join. 
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Creating Web Graphics and Animation

You can prepare FreeHand documents for display on the Web in the 
following ways:

• Assign URL links to objects or text in a FreeHand document using the 
Navigation panel

• Convert a FreeHand document to an HTML document using the Publish As 
HTML feature

• Compress FreeHand art in GIF, JPEG, or PNG format for display in an 
HTML document

• Use the Animate Xtra to convert a FreeHand document for display as a 
Flash animation

• Assign Flash actions to FreeHand documents, to create interactive movies 
for Web display

• Export FreeHand art in Macromedia Flash (SWF) file format to use in creating 
dynamic vector art for display on the Web

• Preview and test Flash movies inside FreeHand using the Flash Player Window

Attaching URLs to objects and text
To attach URLs to objects and text, you use the Link text box in the 
Navigation panel.

When a FreeHand document containing URLs is exported in SWF, PDF, or 
HTML format, clicking an object with an attached URL jumps to the Web page 
defined by the URL.
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The Navigation panel lets you assign URLs to objects, inspect objects to see what 
URLs are assigned to them, update a URL for all objects linked to it, and search 
for objects linked to a specified URL.

The Substring field displays words or phrases within an active text block that are 
linked to the URL displayed in the Link text box.

To assign a URL to an object:

1 In the FreeHand Document window, select the object, text block, or text string 
to which you want to assign a URL.

2 Choose Window > Panels > Navigation.

3 In the Link text box, enter the URL to be assigned to the object, or select a 
URL from the pop-up menu.

If you selected a text string in step 1, the string appears in the Substring field.

To search for objects linked to a URL:

1 In the Navigation panel, enter a URL in the Link text box or select a URL from 
the Link pop-up menu.

2 Click the Find button to the right of the Link text box.

Objects in the current document that are linked to the URL are selected in the 
Document window.

To update a URL for all the objects linked to it:

1 Deselect all objects in the current document.

2 In the Navigation panel, select the URL from the Link pop-up menu.

3 Click the Find button to the right of the Link text box.

4 Modify the URL in the Link text box as needed.

The URL is updated for all objects linked to it in the current document.

About compressing artwork for the Web
When preparing images for display on the Web, you compress the images to 
reduce file size and control the display of color and other attributes. You can 
compress FreeHand artwork as a bitmap image in GIF, JPEG, or PNG format.

Note: You can also export FreeHand vector artwork in SWF format, to compress static 
artwork or to export a document with animation or Flash actions. For more information, see 
“Animating objects and text” on page 378, “Assigning Flash actions” on page 380, 
“Exporting Flash movies” on page 381, and “Exporting files” on page 427.
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When compressing artwork in a bitmap format, you should choose a file format 
based on the color and tonal characteristics of the original artwork, and on the 
type of browser you expect your Web audience to have.

In general, the GIF format is best for illustrations with flat color and sharp detail, 
such as type. The JPEG format is best for artwork with a wide range of colors or 
continuous-tone color, such as gradients or scanned photographs. The PNG 
format, like JPEG, preserves a wide range of colors. However, the PNG format is 
not as widely supported as the JPEG format for display in browsers.

For detailed information on using these file formats, see “GIF” on page 437, 
“JPEG (.jpg)” on page 439, and “PNG (.png)” on page 440.

Publishing FreeHand documents as HTML
The Publish as HTML feature converts a FreeHand document to an HTML 
document, which can be displayed as a Web page in a browser. 

You can choose an HTML setting to control the HTML conversion, including 
the location where the HTML document will be saved, the document layout 
formatting, the font encoding, and file formats for vector and bitmap artwork. 
You can select a setting manually, or use the Wizard (Windows) or Assistant 
(Macintosh) to help you.

FreeHand has a built-in Default setting, which saves the HTML document to a 
desktop folder titled FreeHand HTML Output, formats the document with layers 
(not tables), encodes fonts with Western (Latin 1) formatting, and converts vector 
images to SWF files and bitmap images to JPEG files. You can create additional 
settings and edit settings (including the Default setting).

You can convert a document to HTML multiple times with different settings, to 
create different versions of a document that can be viewed on different browsers or 
with different plug-ins. For example, you can create one version of a document 
that requires the Flash Player and one that does not. You must give each HTML 
document a different name, to avoid overwriting the files.

You can also choose options to control which pages in a document are converted 
and to preview the HTML document or HTML code in a browser or editor when 
the conversion is complete.

Note: If you assign a URL to a FreeHand object with a stroke but no fill, the link in the 
HTML document will be active only when the user rolls over the stroke.
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To publish a FreeHand document as HTML:

1 With the document displayed in the Document window, choose File > 
Publish as HTML.

2 In the HTML Output dialog box, do one of the following to choose 
HTML settings:

• Choose a setting from the HTML Setting pop-up menu. (If you have not 
previously created any HTML settings, only the built-in Default setting is 
available.)

• Click Setup to view the HTML Setup dialog box and choose HTML settings. 
For information on choosing HTML settings, see the procedure that follows. 
When you have finished selecting settings, click OK.

• Click Wizard (Windows) or Assistant (Macintosh) and follow the onscreen 
instructions to select HTML settings. When you have finished selecting 
settings, click Finish.

3 Specify which pages to publish, all or a range.

4 Select Show Output Warnings to display the HTML Output Warnings dialog 
box when you convert the document.

5 Select View in Browser or HTML Editor to preview the converted HTML 
document on your system.

6 Choose a browser or editor from the pop-up menu to view the document, or 
click Browse and locate an HTML viewing application on your system.

7 Click Save as HTML.

If you selected View in Browser or HTML Editor in step 6, the specified 
HTML application launches and displays the converted document.

8 If you selected Show Output Warnings in step 4, the HTML Output Warnings 
dialog box appears, indicating any HTML errors in your document.
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To create or edit an HTML setting:

1 Choose File > Publish as HTML to view the HTML Output dialog box, if it is 
not already open.

2 In the HTML Output dialog box, click Setup to open the HTML Setup 
dialog box.

3 Do one of the following:

• To create a new HTML setting, click the Plus (+) button. In the New HTML 
Setting dialog box, enter a name for the new setting and click OK.

• To edit an existing HTML setting, select the setting from the pop-up menu.

4 To choose a location to save the HTML document, click Browse and navigate 
to the destination folder, then click Select (Windows) or Select “Folder Name” 
(Macintosh).

5 To control how objects are positioned on the document page, choose an option 
from the Layout pop-up menu:

• Choose Positioning with Layers to place objects on layers. Layers allow precise 
positioning and overlapping of objects; however, layers are not supported by 
browsers in versions 3.0 or earlier. 

• Choose Positioning with Tables to place objects in table cells. Tables are 
supported by most browsers; however, table cells do not allow objects to 
overlap. Overlapping objects are sliced or combined to achieve accurate table 
cell positioning.

6 For Encoding, choose the font encoding format that is appropriate to the 
language displayed in your document. For English, choose Western (Latin 1).

7 For Vector Art, choose a file format to which vector artwork files will be 
converted. For information on conversion file formats, see “About compressing 
artwork for the Web” on page 374.

8 For Images, choose a file format to which bitmap image files will be converted.

Note: To set export options for files in GIF, JPEG, or PNG format, you must use the 
Export dialog box. For more information, see “Exporting bitmap images” on page 434.

9 Do one of the following:

• Click Apply to apply your selections to the setting and continue editing other 
settings in the HTML Setup dialog box.

• Click OK to apply your selections to the setting and close the HTML Setup 
dialog box.
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Animating objects and text
To animate objects for display in the Flash Player, you place the objects on layers 
using the Animate > Release to Layers Xtra. You can animate blends or groups, as 
well as objects attached to a path. To animate a text block, you first convert the 
text to paths.

The Release to Layers Xtra ungroups blends, groups, or objects attached to a path, 
creates a new layer for each object, and assigns each ungrouped object to a new 
layer in consecutive order (New Layer, New Layer-1, New Layer-2, and so on). 
The Xtra places the first object (or object in a group) on the current layer, and the 
last object on the top layer. Releasing text to layers converts each letter in the text 
block to paths and places each letter on a separate layer.

You will achieve the best results by designing the frames of your movie to animate 
upward from the bottom layer to the top layer. 

You can preview or export your animation as a SWF file using commands in the 
Controller or the Control menu. For more information, see “Using the Controller 
or Control menu with SWF files” on page 384.

You can also create your animation by placing objects on separate pages and 
selecting Animate Pages or Animate Pages and Layers when you export the 
FreeHand document as a SWF.

To prepare a text block for animation:

1 Select the text block containing the text that you want to animate, and position 
the text block where you want the animation to begin.

2 Choose Text > Convert to Paths. For more information on converting text to 
paths, see “Converting text to paths” on page 371.

3 With the text block still selected, choose Modify > Join.

4 Choose Edit > Copy and Edit > Paste to create a copy of the converted text block.

5 Use the Pointer tool to drag the copy of the converted text block to the position 
where you want the animation to end.

6 With the Pointer tool, Shift-select the original and the copy of the converted 
text block.

7 Choose Xtras > Create > Blend.

For information on animating the blend, see the following procedure.
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To animate objects:

1 Select the objects that you want to animate. A nested object included in a 
group behaves as a single object. 

2 Choose Window > Panels > Layers to display the Layers panel.

The Layers panel will display new layers as you create them in the following steps.

3 Choose Xtras > Animate > Release to Layers.

4 For Animate, choose animation effects to determine how objects are 
released to layers:

• Select Sequence to release objects in sequence to separate layers.

• Select Build to create a stacking effect by copying objects in sequence to 
subsequent layers. For example, if you have a group of two objects, the first 
object is placed on Layer 1, and a copy of the first and second objects are 
placed on Layer 2.

• Select Drop to copy objects to all layers but omit one object in sequence from 
each layer. For example, if you select a group of three objects, the second and 
third objects are placed on Layer 1, the first object and a copy of the third 
object are placed on Layer 2, and copies of the second and third objects are 
placed on Layer 3.

• Select Trail to copy and release objects to the number of layers you specify. 
Objects are copied incrementally to the specified number of layers. Enter a 
number for Trail By to specify the number of layers on which objects will be 
copied. For example, enter 4 for Trail By to copy each object in the 4 layers 
following the layer that contains the object.

5 Select Reverse Direction to release the objects in reverse stacking order and 
animate the sequence in the opposite direction.

6 Select Use Existing Layers to release objects to existing layers, beginning with 
the current layer. Deselect the option to release objects to new layers created 
by the Xtra.

7 If you chose Use Existing Layers, select Send to Back to release the objects to 
the back of the stacking order. 

8 Click OK.
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Assigning Flash actions
You can assign Flash actions to artwork you create in FreeHand in order to use the 
FreeHand artwork in interactive Flash movies. You export the FreeHand 
document with Flash actions as a SWF file, for display in the Flash Player.

In an interactive movie, your audience uses the keyboard, the mouse, or both to 
jump to different parts of a movie, move objects, and perform many other 
interactive operations. 

To assign Flash actions in FreeHand, you use the Action area of the Navigation 
panel. The Action area lists a subset of actions from ActionScript, the Flash 
programming language. The following actions are available for use in FreeHand:

The Go To action jumps to a frame or scene. (Frames or scenes are created from 
layers when you export an animation to Flash.)

The Play and Stop actions play and stop movies.

The Print action specifies which frames in a movie users can print directly from the 
Flash Player.

The Full Screen action displays the movie in the Flash Player in full-screen mode, 
rather than normal mode.

The Start/Stop Drag action makes a specified movie clip draggable when a 
specified event occurs, and stops the draggable behavior when the opposite action 
occurs. For example, if you assign On Press as the Start Drag event, FreeHand will 
automatically assign On Release as the Stop Drag event.

The Load Movie and Unload Movie actions load and unload additional movies 
when the current movie is playing (available only with documents that have two 
or more pages).

The Tell Target action controls other movies and movie clips that were loaded into 
the current movie with the Load Movie action (available only with documents 
that have two or more pages). FreeHand allows only one level of loaded movies; 
thus you can assign only one movie to load at a time.

When you assign an action, you also select an event that will cause the action to 
run when the movie is played. Events that can trigger an action during movie 
playback are the user clicking the mouse or the movie playhead reaching a 
specified frame.

For some actions, including Go To, Print, Load/Unload Movie, and Tell Target, 
you also select parameters that define how the action is to be applied.
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To assign actions to artwork in FreeHand:

1 In the Document window, select the object or objects to which you want to 
assign actions.

2 Choose Window > Panels > Navigation.

3 For Action, select an action from the pop-up menu.

4 For Event, from the pop-up menu select the event that will trigger the action. 

Note: For Start/Stop Drag, the Frame Action event is disabled.

5 If you selected Go To, Print, Load/Unload Movie, or Tell Target, select 
Parameters:

• For all actions, select an option from the list of current document pages in the 
first Parameter pop-up menu. 

• For the Go To or Print action, select from the current document layers in the 
second Parameter pop-up menu, to specify which part of the document the 
playhead will move to or which part of the document will be printed when the 
trigger event is performed.

• For the Tell Target action, select an action from the second Parameter pop-up 
menu to control playback of another movie: GoTo, Play, Stop, or Print. If you 
selected GoTo or Print, select from the current layers in the third Parameter 
pop-up menu to specify which part of the document the playhead will move to 
or which part of the document will be printed.

6 Repeat steps 3 through 5 to assign additional actions.

Exporting Flash movies
You can export any FreeHand document in Macromedia Flash (SWF) format, for 
display in the Flash Player plug-in in a Web browser, such as Netscape Navigator 
or Microsoft Internet Explorer, or in a stand-alone Flash Player. 

You can export still graphics in SWF format, to preserve vector artwork attributes 
while reducing file size. You can choose to export layers, pages, or both in 
FreeHand documents as separate frames in a SWF file, or as separate SWF files. If 
you export layers as frames, all the layers below the separator bar in the Layers 
panel become one background layer in all frames in the SWF file. 

If you have added Flash actions to a file, the actions are enabled in the exported SWF.

You can export a FreeHand file in SWF format using the Export command, as 
described in the following procedure. You can also export a file in SWF format 
using commands in the Controller or the Control menu. For more information, 
see “Using the Controller or Control menu with SWF files” on page 384.
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Note: To display anti-aliased artwork on the screen as it will appear when exported to 
Macromedia Flash SWF format, test the SWF file using the Controller or Control menu. For 
more information, see “Using the Controller or Control menu with SWF files” on page 384.

To export a FreeHand file in SWF format:

1 Choose File > Export. 

2 Choose Macromedia Flash (SWF) from the Save As Type (Windows) or 
Format (Macintosh) pop-up menu. 

3 Click Setup.

4 In the Movie Settings dialog box, choose a Path Compression option to control 
how precisely to convert FreeHand paths to Flash paths—from None (no 
compression and the greatest number of points) to Maximum (for the most 
compression but lowest quality and fewest points).

5 If the artwork contains dashed lines, select Trace Dashed Strokes to convert 
each dash segment to a separate object. This option increases export time 
and file size.

6 For Image Compression, choose the image quality and compression for 
converting bitmap images to JPEG format—None (highest quality, lowest 
compression) to Maximum (lowest quality, highest compression).

7 Choose a Text option to control how to export text:

• Select Maintain Blocks to keep all the text together in a FreeHand text block 
for editing in Flash 3 or later. 

• Select Convert to Paths to convert text to vector paths, so the text is no longer 
editable as text. Text attached to a path or text flowing inside a path is 
automatically converted to paths and therefore is not editable in Flash. (This 
option yields a smaller file size than Maintain Text Blocks.)

• Select None to omit all text from the exported file. 
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8 Select the pages to export.

9 Choose an Animation option to export layer-based frames, page-based 
frames, or both:

• Select Layers and Pages to export one SWF file that contains all the FreeHand 
document content. All layers of the first page are exported as a sequence of 
frames, followed by all layers of the second page, and so on. Each page can be 
used as a scene.

• Select Layers to export each page as a separate SWF file, with the layers of each 
page becoming frames in the respective SWF file. The frames are sequenced 
from the bottom layer to the top layer. Objects on layers below the separator 
bar in the Layers panel are exported as one background layer that appears in 
each frame in the SWF file. However, the Guides layer and hidden layers are 
not exported.

• Select Pages to export each page as a Flash frame in one SWF file. The layers of 
each page make up the image for that page (or frame, in Flash).

• Select None to export each page of the FreeHand file as a separate SWF file. 
The layers of each page make up a still image for that page.

Note: If you choose Layers and Pages or Pages, each frame is the same size as the first 
page exported. If you choose Layers or None, each page is a separate SWF, and the 
movie size is the same as the page size.

10 Specify a frame rate for the Flash movie in frames per second (fps). As in Flash, 
choose a frame rate from 0.01 fps to 120 fps, in increments of 0.01. For the 
smoothest animations, use 12 fps.

11 Select Autoplay to begin the animation automatically at the specified frame 
rate in the stand-alone Flash Player. Deselect the option to stop the animation 
at Frame 1 in the stand-alone Flash Player; choose Control > Play to start 
the animation.

12 Select FullScreen Playback to play the entire animation at full screen until 
you press Esc.This option has no affect on Flash animations played in a 
Web browser. 

13 For Compatibility, choose the Flash version format to which to export the file.

14 Select Protect from Import to prevent a SWF file exported by FreeHand from 
being imported by other users.

15 Select High Quality Printing to print each frame in the SWF animation at high 
resolution from the stand-alone Flash player, version 4.0 or later, or browser 
plug-in. When this option is deselected, the file prints using the browser’s 
screen resolution (72 dpi). 

16 Click OK, and then click Save (Windows) or Export (Macintosh).

To test your movie, see the procedure in the following section.
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Using the Controller or Control menu 
with SWF files
You can use the Controller or the Control menu to test, change movie settings for, 
and export SWF movie files.

To test movies, you can play, stop, rewind, step forward, and step backward 
through frames. When you test a movie, FreeHand creates a temporary SWF file 
and displays it in a Flash Playback window. The temporary file is deleted when 
you close the window, unless you choose to export the file.

You can drag the Controller to reposition it in the application. You can also 
change the shortcut keys for the Controller (see “Customizing your environment” 
on page 88).

To display the Controller:

Choose Window > Toolbars > Controller.

To test a movie, do one of the following:

• To launch the Flash Playback window and play the movie, click the Test Movie 
button in the Controller, choose Control > Test Movie, or press Control+Enter 
(Windows) or Command+Return (Macintosh).

• To step through the frames of the movie, use the Step Forward and Step 
Backward buttons in the Controller, choose Control > Step Forward or 
Control > Step Backward, or use the Right Arrow and Left Arrow keys.

• To go to the first or last frame in a movie, use the Rewind and Fast Forward 
buttons in the Controller. To go to the first frame, you can also choose 
Control > Rewind.

• To stop playback, click the Stop button in the Controller, choose 
Control > Stop, or press Enter (Windows) or Return (Macintosh).

• To resume playing the movie if it has stopped, click the Play button in 
the Controller, choose Control > Play, or press Enter or Return again.

Step Forward

Last Frame

Test MoviePlay

Step Backward

First Frame

Stop

Export Movie

Movie Settings
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To change movie settings:

1 Click the Movie Settings button in the Controller, or choose Control > 
Movie Settings.

2 In the Movie Settings dialog box, select options to format the movie, as 
described in “Exporting Flash movies” on page 381.

To export a movie:

1 To launch the Flash Playback window and create a SWF file of the FreeHand 
document, click the Test Movie button in the Controller, choose Control > Test 
Movie, or press Control+Enter (Windows) or Command+Return (Macintosh).

2 Click the Export button in the Controller, or choose Control > Export Movie.

3 In the Export Movie dialog box, enter a name for the movie and choose a 
location where it will be saved. 

4 Click Save.

The movie is saved with the current settings specified in the Movie Settings 
dialog box.
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Printing

Printing from FreeHand is straightforward whether you want to output your 
document to a desktop printer or engage professional prepress services for 
color-separated high-resolution output. 

You can select a variety of printing options, depending on the output device that 
you will use. You can preview print settings onscreen, apply prepress options for 
color separations, print only specified objects or layers in a document, generate a 
document report for use by a prepress service bureau, and set other options.

About choosing an output device
If you are working with a limited budget, or want to first print black-and-white 
or color proofs of your illustration, use a 300- to 1200-dpi (dots per inch) 
desktop printer. For these tasks, often you can use output devices available 
at your workplace. 

If you require accurate, high-quality color reproduction, use a high-resolution 
PostScript output device available through a service bureau, commercial printer, 
or other service provider. Be sure to check with the provider to find what files and 
prepress options are needed to create the output you have in mind. Also, keep in 
mind that using an external service provider requires additional time in your 
production schedule.

You can output your document to a disk as a PostScript file that contains all of the 
print options you have applied. In some cases a service provider will use the 
PostScript file (rather than the FreeHand file) to create the printed document.
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A service provider can output your document in a variety of forms. For example, 
an imagesetter prints high-resolution, camera-ready art or color separations on 
either paper or film. A dye sublimation or high-resolution proofing device (such as 
the 3M Matchprint system) prints high-resolution color proofs. A film recorder 
can create 35 mm slides of your illustrations. 

Setting up to print
When you print a document in FreeHand, choose File > Print to display the 
Print dialog box. The printer you select determines the options you see in the 
Print dialog box.  

Print dialog box (Windows)

Print dialog box (Macintosh)
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In the Print dialog box, you can select general options such as page range, number 
of copies, and output destination (whether to output the document to a printer or 
to a PostScript file). You can also select a PostScript Printer Description (PPD) 
when outputting to a PostScript device, select Print Settings to control prepress 
options, assign Color Management settings, and other options.

To set printing options:

1 Choose File > Print or click the Print button in the Main toolbar to display the 
Print dialog box.

2 In the Print dialog box, choose a printer from the Printer menu. Your selection 
is saved with the document or template.

3 Click Properties (Windows) or select General from the pop-up menu 
(Macintosh) to display the printer properties.

4 Select the Print Range: Print the entire document, the current page, a specific 
page range, or only selected objects. For Output Copies, enter the number of 
copies to print.

5 Choose the output destination:

• In Windows, select Print to File to create a PostScript file, or deselect the 
option to send the output file to the Printer.

• On the Macintosh, from the Destination menu choose File to create a 
PostScript file or choose Printer to send the output file to the Printer.

6 On the Macintosh, choose FreeHand from the pop-up menu to display the 
FreeHand print options.

7 For Print Setting, choose an option from the pop-up menu to assign predefined 
prepress settings for color separations and other options. To customize prepress 
settings, see “Setting PostScript prepress options” on page 394.

Note: The options in steps 7-9 are not available for non-PostScript printers in Windows.

8 Select Use PPD to display and select available PostScript Printer Description 
(PPD) files. The name of the selected PPD appears to the right. For more 
information, see “Choosing a PPD” on page 390.

9 When using a PostScript printer, for Output choose one of the 
following options:

• Choose Composite to print all ink colors on a single page, to preview 
how four-color process artwork will appear when printed.

• Choose Separations to print each spot and process color ink on separate 
pages, for creating printouts of color separations.

Note: If you experience trouble printing fonts to a non-PostScript printer, select 
Convert Text to Objects to print text as objects.
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10 For Scale Percentage, choose one of the following options to scale the printed 
document horizontally or vertically, without affecting the original document:

• Select Uniform and enter a value to print an illustration larger or smaller than 
actual size. 

• Select Variable and enter a separate value for horizontal (x) and vertical (y) 
dimensions to print an illustration larger or smaller than actual size. 

• Select Fit on Paper to scale each page to fit into the printable area.

11 Select Tile to print a large document on separate sheets, or a number of small pages 
on a large sheet (see “Tiling pages for printing” on page 414). Choose Manual or 
Automatic tiling. If you select Automatic tiling, enter a value for overlap.

12 Select Selected Objects Only to print only the currently selected objects.

13 On the Macintosh, click Save Settings to save your settings.

14 Click OK (Windows) or Print (Macintosh).

Choosing a PPD
For best printing results, use the PostScript Printer Description file (PPD) that 
matches your output device. PPDs contain information about your output device, 
including its resolution, available page sizes, line screen rulings, and screen angles 
customized for each process ink and spot color inks. Loading the file makes 
different settings for the output device available in the Separations panel. 

In addition, many FreeHand features use PostScript capabilities, including 
overprinting, custom strokes and fills, PostScript strokes and fills, textured fills, 
and halftone screens. PostScript language effects, such as PostScript strokes and 
fills or EPS files, won’t print to a non-PostScript output device. 

FreeHand supports printers using PostScript Level 2 or PostScript 3.

Note: Non-PostScript printers using PCL (Printer Control Language) and QuickDraw 
page description languages may not support many features required by professional 
graphic artists.

To select a PPD:

1 Choose File > Print.

2 Choose FreeHand from the pop-up menu in the Print dialog box 
(Macintosh only).
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3 Choose an option: 

• Select Use PPD. In the Select PPD dialog box (Windows) or the Open dialog 
box (Macintosh), select a PPD and click Open.

• Deselect Use PPD to use the selected printer defaults. This option limits your 
choice of paper sizes.

Note: On the Macintosh, when you use LaserWriter 8.4 or later, deselecting the Use 
PPD option uses the default information from the PPD selected in the Chooser.

To select a different PPD:

1 With a PPD selected, click the Edit button (the ellipsis) in the Print dialog box.

2 In the Select PPD dialog box (Windows) or the Open dialog box (Macintosh), 
select a PPD and click Open.

Using print preview
A print preview lets you view and adjust how your document will print with the 
current print settings on the selected paper. You can adjust objects within the print 
area to control where they’ll print on the paper; the saved image is not affected.

The print preview matches your output choices. For example, if you chose Fit on 
Paper from the Scale menu in the main Print dialog box, the print preview scales 
the selected page and displays it onscreen at the correct size.

The print preview displays a nonprinting bounding box of what will print on the 
selected paper (called the print area) as a dotted rectangle. The bounding box size 
varies by the selected printer paper size, indicated by the gray outline. The 
printable area is defined in the selected PPD or printer driver and limited by the 
document page. You can also define a custom print area (see “Defining a print 
area” on page 412).

A bleed area appears if the bleed is greater than 0.

Some prepress settings are displayed in the Preview window. See “Setting 
PostScript prepress options” on page 394.
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To preview printing:

1 Choose File > Print or click the Print button in the Main toolbar to display the 
Print dialog box.

2 On the Macintosh, choose FreeHand from the pop-up menu to display the 
FreeHand print options.

3 Do one of the following:

• In Windows: For PostScript printers, click Setup. For non-PostScript printers, 
click Preview.

• On the Macintosh: For PostScript or non-PostScript printers, click Setup.

Print area

Registration marks (PostScript printers only)

Crop marks (PostScript printers only)

Bleed area only appears if bleed is greater than zero
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4 Select a print preview mode from the pop-up menu at the bottom of the 
preview window:

• X-Box displays the page with an X and the bleed. Choose this option to speed 
the opening of the Print Setup dialog box.

• Keyline displays the objects on the page in Keyline view.

• Preview displays the objects on your page as they will print.  

Preview changed by selecting Emulsion Down
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To reposition objects in the print preview for printing:

1 Position the pointer in the print preview area; the cursor becomes a 
grabber hand.

2 Use the grabber to reposition objects on the paper for printing. 

Note: Repositioning objects in the print preview area repositions the objects for the 
current output only. The objects in the document file are not affected.

To restore the original location of objects:

1 Move the pointer to the gray area of the print preview pasteboard to display 
the Reset arrow. 

2 Click with the Reset arrow to restore the original location.

Setting PostScript prepress options
You can set prepress options to control color separations, halftone screens, crop 
and registration marks, paper size and orientation, and other options. You must 
select a PPD to use prepress options (see “Choosing a PPD” on page 390).

To set prepress options, you can choose a predefined setting from the Print Setting 
pop-up menu in the Print dialog box. You can also select custom settings in the 
Print Setup dialog box.

Prepress settings are determined by the types of output devices used in printing 
your documents. You should consult with your prepress service bureau or print 
shop to determine the correct prepress settings for your project.

Working with the Print Setup dialog box

Use the Print Setup dialog box to select options for customizing prepress settings. 
You can save custom settings to use with other documents. You can also modify 
and resave the predefined settings that ship with FreeHand.

A plus (+) sign precedes the file name in the Print Setting pop-up menu if you’ve 
made changes in the Print Setup dialog box. 

To create or save print settings:

1 Choose File > Print or click the Print button in the main Toolbar. On the 
Macintosh, choose FreeHand from the pop-up menu in the Print dialog box.

2 In the Print dialog box, click Setup.
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3 In the Print Setup dialog box, select one of the following options:

• To select Separations options, click the Separations tab (see “Setting separations 
options” on page 396).

• To select Imaging options, click the Imaging tab (see “Setting imaging and 
output options” on page 400).

• To select Paper Setup options, click the Paper Setup tab (see “Choosing a paper 
size and orientation” on page 403).

4 To save the prepress settings, do one of the following:

• To create a new print setting with the options you entered in step 3, click the 
Plus button to the left of the Print Setting pop-up menu. In the Save dialog 
box, enter a name for the new print setting and save the file to the PrintSet 
folder within the FreeHand 10/English/Settings folder. Click Save.

• To modify a predefined print setting, select a print setting from the Print 
Setting pop-up menu. Modify the setting (if you have not already done so) by 
selecting options from the Separations, Imaging, or Paper Setup tabs. Note that 
a plus (+) sign now appears to the left of the print setting name, indicating that 
the options for the setting have been changed. Click the Plus button to the left 
of the file name. In the Save dialog box, click Save to save the Print Setting file.

To restore a Print Setting file to its unmodified state:

When the plus (+) sign to the left of the Print Setting file name is displayed, select 
the print setting from the pop-up menu again. The plus (+) sign next to the file 
name disappears, indicating that the original settings have been restored.

Note: You cannot use this method to restore a Print Setting file if you have saved the file 
with modifications. 

To remove a Print Setting file: 

Delete the file from the PrintSet folder in the Settings folder within the 
FreeHand 10/English folder.

Working with UserPrep files

UserPrep files are included in FreeHand to work around the limitations of 
particular professional-quality, PostScript output devices, and to modify EPS files 
created in FreeHand. These files include PostScript code to facilitate printing 
tiled, pattern, or gradient fills. These files do not affect printing to most 
desktop printers or PCL printers.

The UserPrep files are located in the Userprep (Windows) or UserPrep 
(Macintosh) folder in the FreeHand 10 folder. For complete information on using 
the available UserPrep files and a summary of each file, see the UserPrep Read Me 
file in the application folder. 
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You can specify a default UserPrep file in Export Preferences.

To select a UserPrep file:

1 Choose File > Print.

2 In Macintosh, select FreeHand from the pop-up menu.

3 Click Setup to display the Print Setup dialog box.

4 In the User Prep pop-up menu, choose an item from the list of installed 
UserPrep files or choose None to print without a UserPrep file. 

To specify a default UserPrep file:

1 Choose Edit > Preferences. 

2 Click Export.

3 In the UserPrep File text box, enter the name of the UserPrep file that you want 
to use as the default and click OK.

Note: You can override the default in the Print Setup dialog box.

Setting separations options

To print four-color documents with CMYK process color, you must create a color 
separation, in which you separate the art into the colors used in the printing 
process–cyan, magenta, yellow, black, and spot colors, if used.

When printing artwork, you can designate how to print a separation by 
converting the color to either a spot or process color. You can set screen rulings for 
each ink, and choose overprinting and halftone settings. (For more information 
on overprinting, see “Overprinting” on page 405.) To set separations options, use 
the Separations panel.

For information on converting between RGB and CMYK color modes, or 
converting process colors to spot colors and vice versa, see “Converting between RGB 
and CMYK” on page 266 and “Specifying colors as process or spot” on page 266.

Note: You must select a PostScript printer in the Print dialog box in order to use this 
procedure.

To set separations options:

1 Choose File > Print or click the Print button in the Main toolbar and select a 
PostScript printer from the Printer pop-up menu. 

2 On the Macintosh, select FreeHand from the pop-up menu.

3 In Windows or on the Macintosh, click Setup.
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4 In the Print Setup dialog box, click the Separations panel.

5 Choose whether to print each ink on one page or separate pages: 

• Select Composite to print all of the inks on one page. 

• Select Separations to print each spot and process color ink on a separate page.

Note: You can also choose the options in step 5 in the Print dialog box (see “Setting up 
to print” on page 388).

6 Select Print Spot Colors as Process to convert all spot colors to their closest 
CMYK equivalent at print time. This option affects only printed output, not 
the colors in the document file.

7 In the Separations Colors window, click to create a check mark in the P column 
for an ink color to print the color as a separation (the default setting). Click 
in the column again to create a dash to prevent the ink color from printing as 
a separation.

8 Click in the O column to view the Overprint Ink dialog box and do one of 
the following:

• Select On to turn on overprinting (to print the color over an underlying color 
when colors overlap in the artwork). A check mark in the O column indicates 
that overprinting is on.

• Select Off to turn off overprinting and knock out colors (delete the underlying 
color in the overlapping area and print the specified color on blank paper). A 
dash in the O column indicates that overprinting is off.

• Select Threshold and enter a percent value to control the shade of ink to 
overprint. For example, a Threshold of 90% overprints the specified ink color 
when it is at a tint of 90% or higher. A black diamond in the O column 
indicates that a Threshold level for overprinting has been set.
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Note: If you have specified overprinting options for selected objects, these 
object-level overrides are not indicated in the Separations Colors window. For 
more information, see “Overprinting” on page 405.

9 In the Angle column, click to display the Screen Angle dialog box and enter an 
angle value in degrees, then click OK.

10 For Halftone Screen, choose an option from the pop-up menu to display 
optimized screen ruling (lpi) and resolution (dpi) settings from the selected 
PPD file. If the selected PPD supports custom screen settings, choose Other 
and enter custom lpi and dpi settings, then click OK.

Note: You can also apply halftone settings to selected objects. For more information, 
see “Applying halftone settings to selected objects” on page 399.

11 Select Override Objects to override halftone screen settings you have applied to 
selected objects, for the current print session only (the object-level settings are 
preserved in the document and can be used for future printing sessions).

12 For Transfer Function, choose an option for modifying the way gray levels are 
interpreted by the PPD:

• Choose Unadjusted to make no change to gray levels.

• Choose Normalize to print gray levels that transition smoothly from 0% to 
100% black. This option is intended for use with a PPD that includes its own 
Normalize function.

• Choose Posterize to print four levels of gray. This option is intended for use 
with black-and-white printers.

13 For Spread Size, choose an option from the pop-up menu or enter a value in 
points for controlling the amount that basic strokes and fills can expand during 
printing. Use Spread Size to compensate for misregistration.

14 Enter other options in the Print Setup dialog box, or click OK.

About screen ruling

Screen ruling, measured in lines per inch (lpi), is the number of lines or rows of 
halftone dots printed per inch on the page. A high screen ruling prints the dots 
close together, creating sharp, distinct colors and images. A low screen ruling 
prints the dots farther apart, creating a coarser effect.

Image resolution, measured in pixels or dots per inch (dpi), is the number of 
pixels displayed per inch of printed length of an image. An image with a high 
resolution contains more pixels per inch and therefore has more detail.

The relationship between image resolution and screen ruling determines the 
appearance of detail in a printed document. In general, the higher the image 
resolution is, the higher the screen frequency you should use for printing.
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In addition, because different types of paper absorb inks in different ways, 
the characteristics of your paper and the press also determine the screen ruling 
you should use.

When setting the screen ruling for grayscale images, the maximum number of 
grays possible in an image is 256. Increasing the screen ruling decreases the 
number of grays available. The maximum number of grays that can be used in 
Gradient fills or blends depends on the capability of your final output device and 
the maximum steps value. 

For color images, follow the guidelines in the table for specifying a screen ruling:

For grayscale images, follow the guidelines in the following table:

Applying halftone settings to selected objects

If you’ve included screened objects in your artwork, you can select halftone 
settings for selected objects, to print those objects at halftone settings that differ 
from those applied to the document as a whole.

You can override object-level halftone settings when choosing Separations options 
in the Print Setup dialog box. For more information, see “Setting separations 
options” on page 396.

Screen Ruling (lpi) Type of Printing

65 to 85 Newspapers or point of purchase displays on 
absorbent, uncoated stock

90 to 133 Business publications, freestanding inserts, or 
newspaper coupons on coated stock

133 to 150 Menus, travel publications, or yearbooks on 
medium- to high-quality coated stocks

Above 150 Coffee table books, museum-quality prints, fine art 
reproductions, automobile promotional brochures, 
or annual reports on high-quality coated stock 
running on highly accurate presses

Resolution (dpi) Screen Ruling (lpi) Number of Grays Printed

300 53 to 60 26 to 33

600 71 to 85 51 to 72

1200 or 1270 65 to 128 89 to 256

2400 or 2540 90 to 150 256

3386 or 3600 150 to 300 128 to 256
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To apply halftone settings to selected objects:

1 Select an object or objects in the document.

2 Choose Window > Panels > Halftones.

3 For Screen, choose a halftone dot shape. Choose Default to use the shape 
specified in the Separations panel in the Printer Setup dialog box. 

4 Enter a screen angle in degrees or drag the dial to specify the Angle.

5 Enter a screen frequency or drag the slider to specify Frequency.

Setting imaging and output options

Use the Imaging tab to add printing labels and marks to your document and set 
options that control how film is printed. To set these options, you use the Labels 
& Marks and Imaging Options areas of the Imaging tab.

Use the Output Options area of the Imaging tab or the Output Options dialog 
box to control Output options. You can set options to control printing of hidden 
layers and to control the printing of complex paths. You can also set options to 
control how bitmap image data is exported, and how RGB colors are converted.

Output options also let you control whether RGB colors are converted to process 
colors when color-separating a file. For information on converting colors when 
exporting the file, see “Saving and Exporting Files” on page 421.

To improve printing performance, you can control the number of blend steps in 
printing gradient fills, and set a flatness for curved lines.

To set Imaging Options:

1 Choose File > Print or click the Print button in the Main toolbar and select a 
PostScript printer from the Printer pop-up menu. 

2 On the Macintosh, select FreeHand from the pop-up menu.

3 In Windows or on the Macintosh, click Setup.
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4 In the Print Setup dialog box, click the Imaging tab.

5 Select any of the following options to print labels and marks outside the 
boundaries of the document page:

• Separation Names adds a label with the name of the ink to each plate in a 
color separation.

• File Name and Date prints the document file name and date on the output.

• Crop Marks prints crop marks to indicate where a document should be 
trimmed after printing.

• Registration Marks adds marks to indicate where color plates should be aligned 
to register separated colors.

6 For Imaging Options, choose from the following settings:

• Select either Emulsion Up or Emulsion Down to control whether the emulsion 
is on the top or the bottom when looking at the right-reading side of your film.

• Select either Positive or Negative Image to print the document as a positive or 
negative image on film.

To set output options:

1 Do one of the following:

• Choose File > Print. On the Macintosh, select FreeHand from the pop-up 
menu. In Windows or on the Macintosh, click Setup. In the Print Setup dialog 
box, click the Imaging tab.

• Choose File > Output Options.

2 For Output Options, select Include Invisible Layers to print and export objects 
on all foreground layers.
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3 Select Split Complex Paths to split paths into smaller sections as they 
are printed and exported, to reduce the likelihood of memory-related 
PostScript errors.

Note: To avoid printing problems, deselect this option if a document contains an EPS or 
bitmap image pasted inside a complex path.

4 Choose an Images option to determine how bitmap image data is sent to the 
printer or included in an exported file:

• None prints the exported file from an application capable of reading OPI 
(Open Pre-Press Interface) comments, for relinking to a higher-resolution 
image for final output.

• ASCII encodes image data as ASCII characters that are readable across 
platforms. This option create a larger file that prints slower than other options.

• Binary (Cross Platform) encodes images as binary data for either Windows or 
the Macintosh.

• On the Macintosh, Binary encodes images as binary data. Files with binary 
encoded data are smaller and print faster on the Macintosh, but cause 
PostScript errors when printed from Windows.

5 Select Include OPI Comments to include Open Pre-Press Interface comments 
that an application will relink to a higher-resolution image for final output.

6 Choose whether to convert RGB colors to process colors:

• Select Convert RGB to Process to process colors on output when creating an 
EPS or a composite or if you plan to print a bitmap image file to a printer that 
does not color-separate RGB images.

• Deselect Convert RGB to Process to print RGB image colors as RGB colors, 
and not reliably color-separate documents to CMYK. If you print separations, 
the RGB image colors convert to CMYK or CMYKOG colors.

7 To specify the number of colors in graduated and radial fills, choose an option 
or enter a value for Maximum Color Steps.

Note: If an EPS file generates more than the maximum number of colors in the prepress 
system’s line-work format, enter a number smaller than 256 until the file converts 
successfully. Adjust values with caution—reducing the number of colors may also reduce 
the smoothness of color transitions.

8 For Flatness, enter a value to determine the number of straight segments used 
to define a curved path. A larger number creates a flatter curve; values above 10 
may result in visibly flattened curves, especially at low resolutions.

Note: You can set a flatness value for selected curves in the Object inspector. Flatness 
values set for selected objects override the value set for the entire document.
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Choosing a paper size and orientation

Use the Paper Setup tab to choose a paper size and orientation.

The Paper Size menu displays paper sizes defined in the selected PPD file. If the 
selected printer supports custom paper sizes, the Paper Size menu also displays 
Custom paper sizes. A Transverse option is available to rotate the paper size 90°. The 
Transverse option is useful for saving imagesetter film or paper by printing pages 
perpendicular, rather than parallel, to the paper path (across the width of the paper).

To choose the paper size and orientation:

1 Choose File > Print or click the Print button in the Main toolbar and select a 
PostScript printer from the Printer pop-up menu. 

2 On the Macintosh, select FreeHand from the pop-up menu.

3 In Windows or on the Macintosh, click Setup.

4 In the Print Setup dialog box, click the Paper Setup tab.

If you’ve selected a PPD, the Paper Size menu is available. The panel displays 
the height and width of the selected paper. 

5 Choose a paper size from the pop-up menu. 

Generally, match your largest page size if you plan to print the document 
without labels, marks, bleeds, or file information.

If you plan to print separations with bleeds, crop marks, and file information, 
choose a paper size that is larger than your page size by the following amounts:

• For bleeds, add twice the bleed size for both height and width. Printing an 
object to the edge of the printed page requires creating a bleed. Bleeds ensure 
that when the printed paper is trimmed, the ink coverage extends to the edge 
of the paper.
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• For crop marks, increase the paper size by 36 points (0.5 inch or 12.7 mm) for 
both height and width.

• For separation names or file name and date (or both), increase the paper size by 
9 points (0.125 inch or 3.2 mm) for height.

6 If your imagesetter supports custom page sizes, select Transverse to rotate the 
entire document (including crop marks, halftone screen angles, and so on) by 
90˚ on the imagesetter paper or film at print time.

Transverse printing (left) and default printing

Note: If you select Transverse, make sure that your page fits completely on the 
imagesetter media.
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7 Select the Orientation: Tall (Portrait) or Wide (Landscape). Select Automatic if 
pages in your document differ in size and orientation.

Tall orientation (left) and Wide orientation (right)

Overprinting
Overprinting is a technique to compensate for slight misregistration that might 
occur on the press when printing separations. 

When one colored object overlaps another, by default, the top object cuts out the 
overlapped portion when separations are printed on the press. If the press is 
misregistered, the printed overlap can show knockout—a small white border 
between the overlapping objects. You can compensate for knockout by setting 
objects to overprint and mix colors underneath.

Letter

Custom

Custom transverse
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Note: Text is set to overprint black ink by default. 

Knockout (left) and Overprint (right)

You can overprint ink colors, so that all occurrences of a specified color in a 
document overprint (ink-level overprinting). For instructions on applying 
ink-level overprinting, see “Setting separations options” on page 396.

You can also overprint specific objects (object-level overprinting). Object-level 
overprinting overrides ink-level overprinting. For instructions on applying 
object-level overprinting, see “Applying overprinting to selected objects” on page 407.

You can choose to hide or show overprinting onscreen.

You cannot set an imported EPS to overprint in FreeHand; you must set 
overprinting in the exporting application. For example, to overprint objects in 
EPS images and prevent the EPS from knocking out the background on 
placement in FreeHand, set the objects to overprint in the exporting application.

Trapping is another way to compensate for misregistration. Talk to your service 
provider before getting started for advice on whether to overprint or trap, and 
which settings to use. For more information, see “Trapping” on page 408.

To view overprinted strokes and fills onscreen:

1 Choose Edit > Preferences and click Redraw.

2 Select Display Overprinting Objects, and click OK. 

Overprinting strokes or fills appear as a pattern of white O’s onscreen, but print 
normally to a PostScript or non-PostScript printer. 
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Guidelines for overprinting

For best results, follow these guidelines:

• Use overprinting to print a spot color directly on top of an underlying object or 
background color. Overprinting using process colors may give unexpected results.

• Overprint a dark color on top of a light-colored object or background.

• Do not overprint indiscriminately—unless you are familiar with overprinting, it 
can result in a third color in the overprinted area that is not what you expected.

• As an inexpensive alternative to adding a third spot color to a two-color 
document, use overprinting. For example, overprinting a red spot color on a 
yellow background gives you orange in that area, without affecting the red and 
yellow used elsewhere. 

• Do not overprint a grayscale image to which a process color has been applied.

• Be sure to calibrate your monitor and set up color management before printing to 
ensure the best match between what you see on your monitor screen and the final 
printed results. For more information, see “Color Management” on page 301.

About overprinting gradient fills

The results of overprinting a gradient fill vary greatly depending upon the colors 
used in the fill and the background. For best results, overprint a gradient-filled 
object on a spot color background. The filled object will overprint on the spot 
plate, eliminating trapping problems. 

Overprinting a gradient-filled object on a process background produces varied 
results, depending on the CMYK values in the background and in the gradient fill.

For more information on gradient fills, see “Applying fills” on page 287.

Applying overprinting to selected objects

You can apply overprinting to selected objects, including basic fills, basic strokes, 
gradient fills, fills in text boxes, and bitmap images.

When you apply overprinting to selected objects, the object-level overprinting 
settings override the ink-level overprinting settings that you set for the document 
as a whole.

Note: To set ink-level overprinting for a document, you use the Separations panel in the 
Print Setup dialog box (see “Setting separations options” on page 396).
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To apply overprinting to selected objects:

1 Select the object that will overprint the background or select he bitmap image 
to overprint.

2 Choose from the following options:

• To overprint basic fills, gradient fills, fills in text boxes, or bitmap images, 
choose Modify > Fill to display the Fill inspector.

• To overprint basic strokes, choose Modify > Stroke to display the 
Stroke inspector.

3 Select the Overprint option.

The color of the fill or stroke will print on top of the colors underneath.

In the following examples, the image on the left shows a process TIFF overprinted 
on a process background. The image on the right shows a spot TIFF overprinted 
on a process background.

Overprinted TIFFs appear identical onscreen

Overprinting is visible in a printed document

Trapping
When the inks used for adjacent objects print out of register, unsightly gaps or 
color shifts appear between the objects. Trapping compensates for misregistration 
by expanding a lighter object to slightly overlap a darker one. You can choose to 
create a spread or choke trap, or manually trap objects. You can also use the Trap 
Xtra to apply trap settings more easily.
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Traditionally, trapping is a prepress task handled by a commercial print shop. 
Designers and production artists can use drawing tools in FreeHand to create 
traps, or they can leave this task to prepress professionals. 

An alternative to trapping is to apply the Spread Size printing option to objects 
with Basic strokes and fills for more information, see “Setting separations options” 
on page 396.

Using trap size guidelines

When considering how to trap your documents, begin by talking to your 
commercial printer about what needs to be trapped, who is responsible for 
trapping, and how traps will be created.

Whether you or your print technician apply traps to your document, your print 
shop should determine the trap width, that is, the amount of overlap for each 
trap. Differences in paper characteristics, sheet size, screen rulings, and press 
conditions require different trap widths. The following guidelines illustrate 
commonly used trap widths for printing on an offset sheet-fed or web press. If you 
resize a document, you may need to resize the traps.

Note: *The lower value assumes excellent press registration when the press is off by no 
more than half the distance between a row of halftone dots. The higher value assumes less 
exact press registration when the press is off by a full row of halftone dots.

Trap Size Guidelines

Screen Ruling
(lines per inch)

Trapping Values* (inches) Trapping Values* 
(points)

65 0.0077 to 0.0308 0.55 to 2.20

100 0.0050 to 0.0200 0.36 to 1.44

133 0.0038 to 0.0152 0.27 to 1.08

150 0.0033 to 0.0132 0.24 to 0.96

200 0.0025 to 0.0100 0.18 to 0.72
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Chokes and spreads

When two colors meet, the darker color defines the visual edge and determines the 
direction of the trap. You can minimize the visual impact of traps by creating a 
choke to trap a dark foreground object to a light background or by creating a 
spread to trap a light foreground object to a dark background.   

To create a choke:   

1 Select the dark foreground object.

2 Apply a Basic stroke with a width equal to twice the size of the trap and use the 
light background color as the stroke color.

3 Choose Window > Inspectors > Stroke and select Overprint.

4 Choose Window > Inspectors > Fill and deselect Overprint.

To create a spread:       

1 Select the light foreground object.

2 Apply a Basic stroke with a width equal to twice the size of the trap and use the 
light foreground fill color as the stroke color.
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3 Choose Window > Inspectors > Stroke and select Overprint.

4 Choose Window > Inspectors > Fill and deselect Overprint.

To trap a foreground object to a dark background object:  

1 Select the foreground object and choose Edit > Clone.

2 Apply a Basic stroke with a width equal to twice the size of the trap and use the 
foreground object’s fill color as the stroke color. Check Overprint in the Stroke 
inspector for the stroke.

3 Choose Edit > Cut.

4 Select the dark background object and choose Edit > Paste Inside.

To trap a foreground object to a light background object:  

1 Select the foreground object and choose Edit > Clone.

2 Apply a Basic stroke with a width equal to twice the size of the trap and use the 
light background color as the stroke color. Check Overprint in the Stroke 
inspector for the stroke.

3 Choose Edit > Cut.

4 Select the background object and choose Edit > Paste Inside.

To create a trap using the Trap Xtra:

1 To trap text, first convert the text to paths: Select the text and choose Text > 
Convert To Paths.

2 Select the objects with Basic strokes and Basic fills that will overlap.

3 Choose Xtras > Create > Trap.

4 Enter the width of the trap.
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5 Select Reverse Traps to force traps to spread when they would normally choke.

6 Select a Trap Color Method:

• Use Maximum Value to create a trap color that is the strongest tint available in 
the document.

• Use Tint Reduction and enter a percentage value to specify a trap color tint.

7 Click OK.

Defining a print area
You can use the Print Area feature to define a single print area within the work 
space for a document. The print area can incorporate selected areas of existing 
pages, as well as selected areas of the pasteboard. After you define the print area, 
you can resize or delete it, or view its dimensions in the Object inspector. When 
you save a document, the print area is saved as part of the document attributes.

You can use the Print Area feature to print multiple small pages, such as business 
cards, on a single sheet.

To define and print a print area in a document:

1 With the document displayed in the Document window, do one of the 
following:

• Choose File > Print Area.

• Click the Print Area button on the Main toolbar. 

The cursor becomes a Print Area pointer when you roll over the pasteboard.

2 Drag the pointer in the document window to define the print area. To view and 
select multiple pages in the document, reduce the document magnification so that 
the pages are visible onscreen (see “Magnifying and reducing the view” on page 83).

Release the mouse and drag again to redefine the print area.

3 Click inside the defined print area. The Print Area dialog box (Windows) or 
Print dialog box (Macintosh) is displayed.

4 On Macintosh only: Select FreeHand 10 from the pop-up menu.

5 Select Print Page Boundary to print page boundaries. Deselect this option (the 
default setting) to print objects on pages, but not page boundaries.

6 Select additional printing options as needed (see “Setting up to print” on page 
388 and “Setting PostScript prepress options” on page 394).

7 Click OK (Windows) or Print (Macintosh).

The defined print area is saved with the document. 
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To resize a print area:

Place the Print Area pointer on a corner or side handle and drag to resize the 
Print Area.

To move the print area on the pasteboard:

Do one of the following:

• Place the Print Area pointer on the area boundary (not on a corner or side 
handle). The cursor turns into a Hand tool. Drag to reposition the print area.

• Use the arrow keys to nudge the print area in the appropriate direction.

To delete a Print Area definition:

Do one of the following:

• Click outside the defined print area.

• Press Escape.

• Press Delete.

• Drag to define a new print area.

Printing sections of a document
Most desktop printers print only standard paper sizes such as A4, US Letter, and 
US Legal. If your illustration exceeds the largest paper size your printer can 
accommodate, you can use the following techniques to print your document:

• Choose File > Print and select Fit on Paper or enter a value for Scale Percentage 
to rescale a page to fit on the printable area of the selected paper size. For more 
information, see “Setting up to print” on page 388.

• Choose File > Print and select the Manual or Automatic Tile option to 
print portions of a page at full scale. See the following section on tiling 
pages for printing.

• Print only specified objects or layers in your document (see “About printing 
specified objects or layers only” on page 414).

You can also print multiple copies of small pages, such as business cards, on a 
single sheet of paper using the Print Area feature (see “Defining a print area” on 
page 412).
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Tiling pages for printing

You can use manual or automatic tiling to print sections of a large document on 
separate sheets of paper. With manual tiling, you can specify which section of the 
document to print, page by page. With automatic tiling, FreeHand automatically 
prints the entire document on separate pages. 

To use manual tiling to print part of a large document:

1 In the document window, drag the page ruler’s zero point to the lower left 
corner of the section of the page that you want to print. For information on 
using page rulers, see “Using the rulers” on page 107.

The printed tile will include the area above and to the right of the zero point in 
the document, up to the limits of the print area on the page size you choose.

2 Choose File > Print.

3 Select FreeHand 10 from the pop-up menu (Macintosh only).

4 Select Tile and choose Manual from the pop-up menu. 

5 Click Print.

To use automatic tiling:

1 Choose File > Print.

2 Select Tile.

3 Choose Automatic from the pop-up menu. 

4 Enter an overlap value to specify how much of the document will be duplicated 
on adjacent tiles.

About printing specified objects or layers only

You have several choices for printing only specified objects or layers in your 
document during a specific print session:

• Check Selected Objects Only in the Print dialog box to print the currently 
selected objects. (In Windows, right-click a selected object and choose Print 
Object from the context menu.) For more information, see “Setting up to 
print” on page 388.
Chapter 12414



• In the Imaging tab in the Print Setup dialog box, deselect the Include Invisible 
Layers option. In the Layers panel, hide layers to make them invisible and prevent 
them from printing. For more information, see “Setting imaging and output 
options” on page 400 and “Viewing layers and layered artwork” on page 243.

• Move layers you do not want to print below the separator line on the Layers 
panel (see “Using layers” on page 237).

About printing fonts
To ensure that the text on your pages displays and prints correctly, it’s important 
to choose the correct type of font, PostScript or TrueType, for your output and to 
use that type of font exclusively for production work. 

Generally, use PostScript fonts for output to PostScript printers or for exporting a 
document as an EPS file, and use TrueType fonts for output to desktop or non-
PostScript printers. If you are working with a prepress service provider or service 
bureau, ask for a recommendation on font formats before beginning your 
FreeHand artwork.

Use a type manager to improve onscreen text display and font management. 
Adobe Type Manager (ATM) is the only type-management utility that supports all 
of the text effects available in FreeHand. ATM requires PostScript (Type 1) fonts, 
but does not require output to a PostScript printer.

If you open or import a document that contains fonts not installed on your 
system, you will be prompted to replace missing fonts. For more information on 
replacing missing fonts, see “Replacing missing fonts” on page 133.

About printing PostScript fonts

PostScript fonts are the best choice if your final output device is a PostScript 
printer or imagesetter, or if you want to export your document as an EPS file. All 
text effects and transformations are available for PostScript fonts.

PostScript fonts have three components:

• The screen or bitmap font for a specific point size (Macintosh)

• The printer or outline font

• Font metrics—the information used to compose the font—including kerning 
and spacing data

In Windows, a PostScript font is available for output if the font is listed in the 
printer driver for the selected target printer; if the font metrics file name appears 
in the target printer’s section in the Win.ini file; or if the font was installed using a 
font management utility such as ATM (Windows 98, or NT4) or using Start > 
Settings > Control Panel > Fonts (Windows NT4).
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On the Macintosh, a PostScript font is available for output when the screen font is 
properly installed in the system. The Macintosh does not require a separate font 
metrics file because font metric information is stored in the screen font. Store 
PostScript screen and printer fonts in the Fonts folder within the System folder. 
Drag a font file to the System folder to store the file in the appropriate location 
automatically. Alternatively, use a font management utility such as ATM. 

For more information on installing PostScript fonts in FreeHand, see the related 
tech notes available at www.macromedia.com.

About printing TrueType fonts

TrueType fonts are best if your final output device is a desktop printer, especially a 
non-PostScript printer. TrueType fonts retain quality when scaled, but text effects 
and transformations may not display or print to a PostScript printer as effectively 
as a PostScript font with ATM.

Bitmap fonts such as PCL (Windows) are often included with non-PostScript 
printers. PCL fonts generally provide a limited, non-scalable set of sizes, cannot be 
transformed, and do not support special text effects.

In Windows, TrueType fonts are installed through the program in the Fonts 
Control Panel and normally reside in the Windows folder.

On the Macintosh, TrueType fonts are located in the Fonts folder within the 
System folder.

Using Document Report
To compile document details for your prepress review or for your service bureau, 
you can generate a description of your document using the Document Report 
command. Service providers then can print out the report before running your 
job to determine the file’s exact contents and avoid costly mistakes. 

You can generate details of the following:

• Document lists file information, including the file name, folder location, file 
size, Read Only or Read/Write access, creation and modification date, unit of 
measure, and total number of pages. 

• Pages details the location on the pasteboard for each page, and each page’s 
dimensions, bleed size, and orientation.

• Objects describes object-level information, including all names and notes 
assigned to objects using the Set Note Xtra; the halftone screen type, angle, 
frequency for each halftone; and for each placed file, the embed or link status, 
file type, folder location, file name (the original file name for embedded 
TIFFs), size of placed files, and the name of the color-matching profile 
associated with the image. 
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• Fonts lists information for each font used in the document, including font 
name, PostScript font name, file format, style, and point size. 

• Text blocks lists information on each text block, including its fonts, color, 
bounding box location, line and paragraph count, and first line of text for 
each text block.

• Layers names each foreground and background layer and includes the status of 
each layer’s visibility, the highlight color assigned to each layer, whether a layer 
is locked or unlocked and displayed in Preview or Keyline mode. 

• Styles describes any graphic or paragraph styles assigned.

• Colors lists the color name and values for each color used, output options for 
each color-separated plate, and Color Management preferences.

• Output options describe output options chosen in the Output Options dialog 
box for various items, including whether invisible layers are to be printed and 
complex paths are to be split; whether image files are to be exported in ASCII 
or binary format and whether OPI comments will be exported or printed; 
whether RGB images are to be converted to CMYK images upon export or 
composite printing; the maximum number of color steps for gradient fills, and 
the degree of flatness specified.

To generate a printed or onscreen document report:

1 Choose File > Report to display the Document Report dialog box.

2 Select a category to display its options.

3 Customize the report by selecting the desired categories.

Hold down Control (Windows) or Option (Macintosh) and click an Options 
check box to turn all displayed options on or off in a selected category.
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4 Click Report to display your report onscreen.

5 Click Print to print the report.

6 Click Save to save the report as an ASCII text file. Name the report and 
click Save.

Preparing a document for a service bureau
When preparing a document to send to a service bureau, you can easily gather the 
components needed to print the current document and copy those components to 
a common location using the Collect for Output command. Collect for Output 
saves a copy of the following components:

• The original FreeHand document

• Each linked graphic

• A FreeHand document report

• All fonts in the document except those embedded in EPS files

• The Print Setting file selected in the Print or Print Setup dialog box

• The PPD selected in the Print Setup dialog box

To gather all document components:

1 Choose File > Collect for Output.

If you haven’t saved the FreeHand document, save the file at the dialog box 
prompt. Canceling this dialog box stops the Collect for Output process.
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2 In the Document Report dialog box, select items you want in the document 
report, and click OK (Windows) or Report (Macintosh).

For more information on Document Report, see “Using Document Report” on 
page 416.

3 In the Save dialog box, name the report file, choose a destination for the 
collected materials, and click OK.

All collected materials, including the newly generated document report, are 
copied to the location you choose.

Note: License agreements vary from font to font. Before distributing any font, make 
certain that the font’s license agreement gives you the right to do so.

Guidelines for faster printing
For fastest printing and smaller file size, use efficient drawing techniques. 
Techniques that reduce print times also help speed screen redraw and make 
editing easier.

Specify a paper size no larger than the illustration actually covers to reduce 
memory requirements for processing objects.

You can speed printing and reduce file size by following these guidelines when you 
create your artwork:

• Avoid unnecessary complexity. Delete any object not visible in Preview mode. 
All objects drawn on printing foreground layers process when you print, even if 
they are hidden behind other objects. You can also use the Delete Xtras to 
delete unused objects from the document, including empty text blocks and 
unused named colors.

• When possible, use straight paths instead of curves to reduce printer time and 
memory slightly. For curves, use the fewest points possible, and shape curves 
using point handles instead of adding more points.

• Use a higher flatness value.

• Reduce the number of subpaths in a composite path.

• Apply special effects conservatively—for example, do not use numerous 
multi-color radial fills. Use a basic fill when possible. Use special fills–
such as lenses and gradient fills–and text effects sparingly. 

• Clean up paths created with the Trace tool or the FreeHand tool by choosing 
Modify > Alter Path > Simplify or Xtras > Cleanup. 

• Simplify clipping paths and their contents.

• Use options from the Halftones panel sparingly.

• Modify and crop imported graphics in their original application. 
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Do the following to minimize the printing time for imported graphics:

• Bitmap images. Scale, crop, or rotate EPS, TIFF, and other bitmap images in an 
image editing application before you place them.

• Vector graphics. Select imported PICT or CGM graphics and choose 
Modify >  Alter Path > Simplify, or choose Xtras > Cleanup.

• On the Macintosh, print images in the binary data format to create a 
smaller file than ASCII encoding and speed print time. (Choose Binary 
from the Images pop-up menu in the Output Options dialog box.) For 
more information, see “About choosing an output device” on page 387.

Note: Windows networks do not support binary image data.

To print text faster, follow these guidelines:

• Use text on a path sparingly.

• Limit the number of typefaces used in the document. 

• Use the Zoom effect sparingly—it prints slower than the other effects.

• Deselect the Unlimited Downloadable Fonts in the File > Page Setup dialog 
box to prevent FreeHand from sending a font to the printer each time it is 
encountered in a document.

To reduce memory overhead and speed printing, FreeHand downloads to a 
PostScript printer only the fonts necessary to print the specified pages and does 
not download fonts appearing only on the pasteboard.

For more information on troubleshooting printing problems, see 
“Troubleshooting printing” on page 455. 
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Saving and Exporting Files

You can save files in FreeHand in various formats, including FreeHand 
Document, FreeHand Template, and Editable EPS (Encapsulated PostScript). 

You can export FreeHand files in a variety of vector and bitmap formats 
(including PDF and optimized Web formats). For a complete list of export file 
formats supported by FreeHand 10, see “About export file formats” on page 423. 
Exporting converts an illustration into another standard file format compatible 
with the most popular Windows and Macintosh Web and graphics applications.

You can add information to files you plan to export, including copyright, 
caption, creation date, and other data, using the IPTC (International Press 
Telecommunications Council) Xtra.

You can also publish a FreeHand file as an HTML document for display on the Web. 
For information, see “Publishing FreeHand documents as HTML” on page 375.

For information on importing graphics, see “Importing artwork” on page 117.
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Saving files
You can save FreeHand files as FreeHand documents, FreeHand templates, or 
Editable EPS files. To achieve design consistency, use FreeHand templates to 
create multiple pages with the same layout. For more information, see “Using 
templates” on page 114.

Editable EPS files can be reopened and edited in FreeHand and then saved in EPS 
format without re-exporting. The Editable EPS format can only be used for 
single-page documents. On the Macintosh, the Editable EPS format is always 
saved with a preview.

If a document has been modified since the last save, an asterisk (*) appears in the 
title bar following the file name.

To save a file:

1 Choose File > Save.

2 Name the file and specify a location where it will be saved.

3 Choose a file format in which to save the file: FreeHand Document, FreeHand 
Template, or Editable EPS.

4 Click Save. 

To save a file as an alternate version with a different name, location, or file format:

1 Choose File > Save As.

2 Repeat steps 2–3 in the procedure above to give the file a new name, new 
location, or new file format.

3 Click Save.

Adding IPTC file information
You can use the IPTC (International Press Telecommunications Council) Xtra to 
include information, such as author, copyright, creation date, headline, caption, 
and other data, with files you export from FreeHand. You add the file information 
in FreeHand using the File Info dialog box. The information is preserved with 
the file and can be viewed when the file is opened in an application that 
supports IPTC data.
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To add file information using the IPTC Xtra:

1 With a file open in FreeHand, choose Xtras > Other > File Info.

2 In the File Info dialog box, enter information for categories in the Origin, 
Credits, Caption, and Categories and Keywords sections.

Note: The IPTC determines data restrictions, including character limits, for the data text 
box in the File Info dialog box. For detailed information, see IPTC documentation at 
http://www.iptc.org.

3 Click OK.

About export file formats
You can export graphics or text files in the most popular formats, including 
the following:

• As bitmap images in the BMP, GIF, JPEG, PNG or TIFF formats to Fireworks 
or for electronic distribution

• As vector graphics in a variety of EPS (Encapsulated PostScript) formats, for 
export to other graphics applications or page layout applications

• As vector graphics in Enhanced Metafile (EMF) format

• As Flash movies in SWF format, for display in a browser or in the Flash 
Standalone Player

• As FreeHand files, versions 5.x, 7, 8, 9, or 10

Note: When you export a document to FreeHand 7 format, PNG files in the 
original document will not display; lens fills in the original document are converted 
to paste-insides. 

• As Adobe Illustrator files, versions 1.1, 88, 3, or 5.5

• As PICT files (Macintosh only)

• As AutoCAD DXF files, for transfer to 3D modeling applications

• As PDF (Portable Document Format) documents that can be displayed or 
printed with Adobe Acrobat

• As RTF text (compatible with Microsoft Word, WordPerfect, PageMaker, 
QuarkXpress, and other word processing applications)

Most formats are compatible across the Windows and Macintosh platforms. Refer 
to the table that follows for the supported export file formats.
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URLs in a FreeHand document export correctly to SWF and PDF formats. For 
more information on how to assign URLs to FreeHand objects, see “Attaching 
URLs to objects and text” on page 373. URLs also export to HTML format (see 
“Publishing FreeHand documents as HTML” on page 375).

FreeHand 
Export File 
Format

File 
Extension

Windows Macintosh Benefit/Usage

Acrobat PDF .pdf X X Distributes electronic files

Adobe Illustrator 
1.1 through 7

.ai X X Edits in Adobe Illustrator

ASCII Text .txt X X Creates editable text without 
formatting

AutoCAD DXF .dxf X X Transfers artwork between 
vector applications and 3D 
applications

Bitmap .bmp X X
(selected 
applications)

Creates bitmap graphics

CMYK EPS .eps X Not 
applicable

Preserves prepress-ready 
color

Desktop Color 
Separations 2.0 
(DCS2 EPS) 

.eps X X Creates a color-separated 
EPS for use through OPI or 
other client-server software

Enhanced 
Metafile 

.emf X Not 
applicable

Creates vector graphic which 
preserves strokes, fills, and 
text.

Flash Player 
Movie 3, 4, and 5

.swf X X Creates vector-based movie

FreeHand 5 
through 9 

X X Opens file in previous 
FreeHand version

GIF .gif X X Creates graphics for 
reduced-color and pre-built 
custom palettes

JPEG .jpg x x Creates bitmap graphics that 
support 24-bit color, for 
photos or continuous-tone 
images

Encapsulated 
PostScript (EPS) 

.eps X X Creates generic 
Encapsulated PostScript 
without preview

Macintosh EPS .eps Not 
applicable

X Creates Encapsulated 
PostScript with PICT preview
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Choosing an export format

The export format you choose is determined by the intended use for the exported 
file, and particularly the output device that will be used to produce or display the 
file. To choose an export format based on the output device, see the following table. 

MS-DOS EPS .eps Not 
applicable

X Creates Encapsulated 
PostScript with TIFF preview

EPS with TIFF 
Preview

.eps X Not 
applicable

Creates vector graphics

Photoshop 3, 4/5 
EPS

.eps X X Creates vector graphics that 
are rasterized in Photoshop

Photoshop 5 
PSD

.psd X X Creates bitmap graphics that 
can be edited in Photoshop

PICT, PICT 
(paths), PICT2 
(paths)

.pict N/A X Creates vector and bitmap 
graphics; exported as bitmap 
at 72 dpi

Portable Network 
Graphic

.png X X Creates bitmap graphics

QuarkXPress 
EPS

.eps X X Creates an EPS file with a 
TIFF preview (Windows)

Rich Text Format) .rtf X X Creates editable text with 
formatting

TIFF (Tagged 
Image File 
Format)

.tif X X Creates bitmap graphics

Targa .tga X X Creates bitmap graphics

Windows Metafile 
(WMF)

.wmf X Not 
applicable

Creates vector graphics

Output Device Suggested Export Format

Low-resolution PostScript 
printer

Any compatible file format. An EPS or TIFF image prints 
most consistently, however.

Non-PostScript printer Any compatible file format except EPS and DCS. Avoid 
effects that require a PostScript printer, such as Textured 
or Custom strokes and fills.

High-resolution printer or 
imagesetter

EPS and DCS EPS for vector graphics, or CMYK TIFF for 
color bitmaps. Avoid device-dependent pattern fills and 
strokes, because results probably won’t match 
expectations.

FreeHand 
Export File 
Format

File 
Extension

Windows Macintosh Benefit/Usage
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About Web formats

GIF, JPEG, and PNG graphic file formats are commonly used for the Web 
because they can be highly compressed for faster transfer across the Internet and 
because they are supported by most browsers. (Note that the GIF and JPEG 
formats are more widely supported than the PNG format.) 

You choose a Web image file format based on the color and graphic qualities of the 
original image, as outlined in the table below. When preparing graphics for the 
Web, remember to preview the compressed images in a browser to ensure that 
images will appear as intended. 

Slide recorder EPS format if your slide recorder supports PostScript.
Bitmap image format for non-PostScript effects.

Plotter, vinyl cutter, or 
sign-making machine

Graphic saved in a compatible vector graphics format. See 
your device documentation to determine compatible 
formats.

World Wide Web Flash Player format (SWF) to display FreeHand 
illustrations as a Flash vector graphic, animation, or 
interactive movie.
A compressible bitmap format such as GIF, JPEG, or PNG 
created at screen resolution.
HTML using Publish as HTML.

Multimedia Bitmap format such as PICT, BMP, TIFF, GIF, or JPEG at 
screen resolution for still images; SWF format for vector 
graphic, animation, or interactive movie. 

Feature GIF JPEG PNG

Color depth 8-bit maximum Up to 24-bit Up to 32-bit

Compression Lossless; compresses 
solid areas of color

Lossy; compresses subtle 
color transitions

Lossless

Transparency 
support

Yes No Yes

Advantages Lossless 
compression
Transparency

Ability to control quality loss 
in compression
Excellent compression of 
photographic images

Lossless 
compression
Alpha 
transparency
High-color 
support

Output Device Suggested Export Format
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Exporting files
Exporting a file lets you save it in another file format using the Export command. 
When you use the Export command, the options that appear in the Export dialog 
box depend on the selected file format; not all options are available for all formats. 
See descriptions of the individual file formats for more information. You can 
export entire files or selected objects in a file.

You can select Export preferences to determine export options for bitmap and 
vector file formats. On the Macintosh, you can include an Extensis Portfolio 
preview in the exported document, for use in cataloging graphics in a database. 

When exporting a file to another application on your system, you can 
automatically launch the application and open the file in it.

If you update a FreeHand file you have previously exported, you can choose 
Export Again to export the updated file to the same location as the previously 
exported version.

In addition to exporting entire files, you can copy selections of a file using the 
Clipboard and the drag-and-drop features. For more information, see “Copying 
objects” on page 181.

To include a thumbnail or preview with exported files:

1 Choose Edit > Preferences. Click Export.

2 In the Preferences dialog box, select Save File Thumbnails to embed a preview 
with saved files for display in Open, Import, and Links Info dialog boxes.

3 To include a color preview for an EPS, do one of the following: 

• In Windows: Choose Export EPS with Color Previews

• On the Macintosh: Select Bitmap PICT Previews.

This low-resolution placeholder will appear when importing an EPS into 
FreeHand or another application.

4 Click OK.

Disadvantages Maximum of 256 
colors
Does not compress 
gradient colors well

No transparency
Loss of quality when 
compressed

Not completely 
supported by 
common browsers 
without using 
plug-ins

Typical uses Cartoon images
Logos
Animated banners

Scanned photographs
Images with complex 
textures
Images with complex radiant 
colors

Images with high 
numbers of colors
Complex, live 
transparency

Feature GIF JPEG PNG
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To export a document:

1 Choose File > Export.

2 In the Export document dialog box, enter a name for the file and select 
a location where it will be saved. 

Export dialog box: Windows and Macintosh

3 Choose the file format from the Save as Type menu (Windows) or the 
Format menu (Macintosh).

4 Select Selected Objects Only to export only selected objects in the 
FreeHand document.

Note: The Selected Objects Only option is not available when exporting to a 
FreeHand file format.

5 Click Setup to select options for the export file format. For information on 
selecting options for the format you have selected, see “Exporting vector 
artwork” on page 431 or “Exporting bitmap images” on page 434.
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6 To launch another application to open the exported file, select Open in 
External Application. In the dialog box that appears, navigate to the application 
that will open the image and click OK.

For example, you can open exported Flash animations using Flash or a Web 
browser. You can link each export format to a specific external application; 
these settings are saved for future exporting

7 Click Export.

To reexport and update the most recent exported document: 

1 Choose File > Export Again.

If the document you are updating is not the most recently exported version, the 
Export dialog box appears.

2 Select Selected Objects to export selected objects only.

3 Enter a name for the file and navigate to the location where it will be saved.

4 Click Save (Windows) or Export (Macintosh); or press Return.

Note: If the document being exported contains Hexachrome colors, an alert states that 
Hexachrome colors will export as CMYK process colors.

About color conversion during export

To maintain color consistency when exporting a file in PDF, EPS, or Adobe 
Illustrator format, or when dragging and dropping into another application, you 
can choose how to convert colors using the Convert Colors To option in the 
Export Document dialog box. Converting colors before exporting a document 
typically is more precise than relying on the import conversion features of other 
applications. For information on converting RGB colors to CMYK using Output 
options, see “About choosing an output device” on page 387.

Hexachrome colors converted from RGB colors do not export. You can separate 
and print RGB colors into Hexachrome by choosing a Hexachrome profile for the 
Separations Printer profile; for more information, see “Setting separations 
options” on page 396.

When exporting to the FreeHand 5.x format, all colors are converted to CMYK 
process or spot colors because FreeHand 5.x stores all colors as CMYK. The color 
names remain unchanged in the original document after export. Colors originally 
defined as RGB or Hexachrome are stored in CMYK format when opening the 
document in FreeHand 10.
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Using Extensis Portfolio (Macintosh)

FreeHand supports Extensis Portfolio, a program that can catalog thousands of 
graphics in a single database and provide instant visual access to the cataloged 
items. You can add keywords to your document for use in cataloging graphics.

To prepare a FreeHand document for Extensis Portfolio catalog, add keywords 
and descriptive text to the document using the Portfolio Info command. Then 
you select the Include a Portfolio Preview option in the Export dialog box on 
exporting the document; for instructions, see “Exporting files” on page 427. 

An Extensis Portfolio preview is created as a vector PICT file by default. You can 
also can use a bitmap preview, and specify the preview size, using Preferences. 

To include a bitmap thumbnail preview for use by Extensis Portfolio:

1 Choose Edit > Preferences. Click Export.

2 In the Preferences dialog box, select Include Portfolio Preview to include 
a thumbnail bitmap preview used by Extensis Portfolio for browsing and 
selecting art from a Portfolio catalog.

3 Enter a preview size as a percentage of the original’s size. 

4 Click OK to close the Preferences dialog box.

To add or edit document keywords for use by Extensis Portfolio:

1 Choose View > Portfolio Info.

2 In the Keywords text box, assign keywords of 31 characters or less, separated 
by commas. You can assign up to 200 keywords to a document. For the greatest 
usefulness, follow these guidelines:

• Use well-defined keywords and apply them consistently throughout an 
Extensis Portfolio catalog.

• Use multiple keywords for each document.

• Use general and specific keywords for each document.

3 In the Description text box, enter information about the document, 
up to 254 characters long.

4 Click OK.

To set the size of the Portfolio preview:

1 Choose Edit > Preferences. 

2 Click Export.

3 Select Bitmap PICT Previews and Include Portfolio Preview.

4 Enter a value or use the slider to set a Bitmap Portfolio Preview size.

5 Click OK.
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Exporting vector artwork
You can export vector artwork in EPS format using one of the various 
Encapsulated PostScript (EPS) formats, AutoCAD DXF format, a FreeHand 
document format, or an Adobe Illustrator format. Files in each of these formats 
are EPS files (though DXF, FreeHand, and Adobe Illustrator files have different 
file extensions and attributes).

You can also export vector artwork in PDF or Macromedia Flash SWF format (see 
“Exporting PDF files” on page 440 or “Exporting Flash movies” on page 381).

For a complete list of EPS formats supported in FreeHand, see “About export file 
formats” on page 423.

You can specify options for an EPS file, including the pages in the document to be 
exported, the color model to be used for exporting colors (CMYK, RGB, or both), 
whether to include the original FreeHand format file with the exported file (for 
future editing in FreeHand), and whether to include fonts in the EPS file.

Note: You can also use the vector export option settings when copying Adobe Illustrator 
(AI) and EPS format files to the Clipboard, to set color space preferences. For more 
information, see “Setting copy and paste preferences” on page 181.

Exporting an EPS file

Use an EPS file format, including any of the EPS formats, DXF format, FreeHand 
formats, or Adobe Illustrator formats, to export scalable vector artwork and 
preserve prepress-ready color. 

If you are exporting a document in the DCS 2 EPS format, choose output options 
before exporting the file (see “Setting imaging and output options” on page 400).

To export a document in a vector format (Windows):

1 Choose File > Export.

2 For Save As Type, choose an EPS format, DXF format, a FreeHand format, or 
an Adobe Illustrator format.

3 Enter a name for the file and choose a location where it will be saved.

4 Specify the pages to export. Each page exports to a separate EPS file. 

5 Click Setup.

6 Select Include FreeHand Document in EPS file to preserve the original 
FreeHand file with the EPS file. Preserving the FreeHand file enables you to 
reopen the exported file in FreeHand for future editing.

7 Select Include Fonts in EPS to export fonts with the file.
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8 Choose a Convert Colors To option to maintain color consistency among 
applications:

• CMYK for standard CMYK output and color separations.

• RGB for use in an image-editing application such as Fireworks or Photoshop.

• CMYK and RGB for print applications with a PostScript RIP such as 
Illustrator or Photoshop 4 or higher.

For more information on converting colors when exporting a document, see 
“About color conversion during export” on page 429.

9 Click OK to close the EPS Setup dialog box.

10 Click Save to export the file.

To export a document in a vector format (Macintosh):

1 Choose File > Export.

2 For Format, choose an EPS format, AutoCAD DXF format, a FreeHand 
format, or an Adobe Illustrator format.

3 Enter a name for the file and choose a location where it will be saved.

4 Click Setup to view secondary options.

5 In the EPS Setup dialog box, specify the pages to export. Each page exports to a 
separate EPS file. 

6 Choose a Convert Colors To option to maintain color consistency among 
applications:

• CMYK for standard CMYK output and color separations.

• RGB for use in an image-editing application such as Fireworks or Photoshop.

• CMYK and RGB for print applications with a PostScript RIP such as 
Illustrator or Photoshop 4 or higher.

For more information on converting colors when exporting a document, see 
“About color conversion during export” on page 429.

7 Select Include FreeHand Document in EPS file to preserve the original 
FreeHand file with the EPS file. Preserving the FreeHand file enables you to 
reopen the exported file in FreeHand for future editing.

8 Select Include Fonts in EPS to export fonts with the file.

9 Click OK to close the EPS Setup dialog box.

10 Click Export to export the file.
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Photoshop (EPS)

You can export FreeHand artwork to Photoshop as vector artwork using the 
Photoshop EPS format. 

To preserve colors in CMYK mode when exporting to Photoshop, use Photoshop 3 
EPS format, or EPS with TIFF (Windows) or Macintosh EPS (Macintosh). 
Photoshop 4 or higher EPS format rasterizes files, and all colors are converted to RGB.

Note: You can export FreeHand files or a portion of a file by copying and pasting or 
dragging and dropping; for more information, see “Copying objects” on page 181. You can 
also export FreeHand documents to Photoshop as bitmap files, using the Photoshop PSD 
format (see “Photoshop (.psd)” on page 439).

To export invisible layers to a Photoshop EPS file:

1 Choose File > Output Options.

2 For Objects, select Include Invisible Layers, and click OK.

Enhanced Metafile (EMF) (Windows)

The Enhanced Metafile (EMF) format is an updated version of the Windows 
Metafile (WMF) format. EMF offers support for preserving strokes and fills, 
converting type to paths, and including a file description. 

To choose options for the EMF format:

1 With the file that you want to export in EMF format displayed in the 
document window, choose File > Export.

2 In the Export Document dialog box, choose Windows Enhanced Metafile 
(EMF) from the Save As Type pop-up menu.

3 Select Setup.

4 In the Enhanced Metafile Export dialog box, choose Include FreeHand 
Document to include the native FreeHand document in the exported file.

5 Choose Convert Type to Paths to convert all text to paths on export.

6 Enter a description in the Description text box to include image or file 
information with the exported file.

7 Click OK to close the Enhanced Metafile Export dialog box.
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Exporting bitmap images
You can export bitmap images in BMP (Bitmap), GIF, JPEG, Photoshop PSD, 
Targa, or TIFF format. You can choose the image resolution and specify an 
anti-aliasing level to smooth jagged edges. On Windows, you can set Bitmap 
Export Preferences to specify the default resolution and anti-aliasing settings for 
exported bitmaps.

You can apply an alpha channel to bitmap images in BMP, PNG, Targa, or TIFF 
format, to create masking and transparency.

To set bitmap export options:

1 Choose File > Export.

2 For Format, choose a bitmap format—BMP, GIF, JPEG, PNG, Targa, or TIFF.

3 Click Setup to specify format options.

4 For Resolution, select a value from the pop-up menu or enter a value in the 
number text box.

5 For anti-aliasing, select an option from the pop-up menu or enter a value in the 
number text box.

6 Click More to set format-specific options. See the section for the export format 
you have chosen for information on options. Click OK when you have selected 
the additional options.

7 Click Export to export the image.

To set default resolution and anti-aliasing levels (Windows only):

1 Choose Edit > Preferences.

2 Click the Export tab.

3 Click Bitmap Export to display the Bitmap Export Defaults dialog box.

4 Set the default resolution: 72, 144, or 300 dpi.

5 Set the default anti-aliasing level: None, 2, 3, or 4.

Note: Higher resolution and anti-aliasing settings require larger amounts of RAM to 
rasterize vector images. If your system has insufficient RAM for the settings you have 
chosen, lower the resolution or anti-aliasing settings and re-export the image.

6 Click OK.
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Working with alpha channels

Using alpha channels, you can export bitmap images with complex masking and 
transparency for use in Web page graphics, multimedia, video images, and image-
editing applications. An alpha channel is a graphic layer that defines transparent 
and opaque areas, and quickly defines an outline or edge of an object.

An alpha channel masks, or outlines, all objects on a page, and reveals a 
background graphic through an image. FreeHand can export an alpha channel in 
the BMP, PNG, Targa, and TIFF, formats.

When the image is opened in an application that supports alpha channels, 
the edges of objects in the image can be easily defined.

Original (left) and exported alpha channel (right)

To include an alpha channel for transparency:

1 Choose File > Export.

2 Choose the TIFF, Targa, PNG, or BMP bitmap file type, and click Setup.

3 Select Include Alpha Channel to create an alpha channel automatically on export.

4 To include transparency, select Alpha Includes Background. For more 
information, see “Defining transparency” on page 436.

5 Do one of the following:

• In Windows, click More. For Color Depth, select the 32-bit With Alpha (for 
PNG, choose 32-bit or 64-bit With Alpha). Click OK.

• On the Macintosh, for Color Depth, select the 32-bit With Alpha (for PNG, 
choose 32-bit or 64-bit With Alpha).
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6 Click OK to return to the Export dialog box.

7 Click Export to export the document.

Defining transparency

Use a background layer to define custom areas of transparency on graphics 
exported as bitmap images with alpha channels.

To define a custom transparency:

1 Create a graphic.

2 On a background layer, draw the desired mask.

Use only black, white, or grays for masking. White areas in the background 
layer appear opaque in the resulting bitmap, while black areas appear 
transparent. Grays or Gradient fills appear transparent with lighter grays 
appearing more opaque and darker grays appearing more transparent. Because 
a background layer does not print, defining an alpha channel this way does not 
affect printing of the document.

3 To export the transparency as an alpha channel, see “Working with alpha 
channels” on page 435.

BMP

BMP is the Windows standard format for bitmap graphics.

To choose options for the BMP format:

1 With the file that you want to export displayed in the document window, 
choose File > Export.

2 In the Export Document dialog box, choose BMP from the Save As Type 
pop-up menu.

3 Click Setup.
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4 In the BMP Export dialog box, choose a bit depth option:

• 8-bit Uncompressed to export BMP images in 256 colors without any 
compression.

• 8-bit Compressed to export BMP images in 256 colors and compress the 
BMP on export.

• 16-bit to export BMP images in thousands of colors.

• 24-bit to export BMP images in more than 16 million colors.

• 32-bit with Alpha to export BMP images in more than 16 million colors and 
include an alpha channel.

5 Click OK to close the BMP Export dialog box.

GIF

GIF (Graphics Interchange Format) is a bitmap format developed by 
CompuServe to easily transfer graphic files online. GIF is an 8-bit (256 color) 
format that uses lossless LZW compression to reduce image file size, by as much as 
one-half the original size.

The GIF export format is the best choice for images with large areas of solid color, 
such as cartoon-like graphics, logos, graphics with transparent areas, or animation. 
Its small size, high quality, and ability to include transparency, makes GIF an ideal 
format for Web pages.

You can dither colors in a GIF to simulate colors that aren’t in the 256-color Web 
palette. Dithering simulates colors through the placement of adjacent pixels of 
different colors. For example, a red color and a yellow color may dither to create 
an orange color. Dithering creates the appearance of a greater range of colors, but 
also increases file size.

A GIF image can have one color defined as transparent so that placing the GIF 
over another image in a Web browser reveals the bottom image through the 
transparency. The GIF format supports full transparency; you cannot have partial 
transparency.

To create smaller GIF files when exporting: Choose a reduced color palette (such 
as 16 colors, 32 colors, or 64 colors); select the Optimize Palette option, to 
remove colors not used in the image from the file and for high-quality 
photographic images, use the WebSnap Adaptive 256 or 128 palettes. 

To set GIF format options:

1 Choose File > Export and choose GIF from the Format menu. 

2 Click Setup to view secondary options.

3 Click More.
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4 For Image, select Interlaced to create an image that displays in intermittent 
bands while the full image is downloading.

5 For Dither, select an option to simulate colors not in the current palette. A 
higher dither setting simulates more colors but can increase file size.

6 For Palette, choose an option from the pop-up menu:

• Exact Palette to create a color palette for the exported GIF with only the colors 
used in the selected object.

Note: The Exact and WebSnap Adaptive palettes do not support Transparency.

• WebSafe 216 palette to include the standard, 216 Web-safe colors common to 
Windows and the Macintosh and used by Web browsers.

• WebSnap Adaptive 256, 128, or 16 to create an adaptive palette of colors that 
are converted (adapted) to the closest Web-safe color equivalent. WebSnap 
Adaptive 256 is the default palette.

• 64 colors, 32 colors, or 16 colors to select a preset color palettes to quickly 
export smaller GIFs by constraining the number of colors to a minimum.

Note: If the original colors differ from those in the preset palettes, FreeHand 
approximates the colors and may produce inconsistent results.

• 3-3-2 to use the palette of the original FreeHand GIF Import Export Xtra.

• Other if you have installed a Photoshop palette in your copy of FreeHand 10. 
Navigate to the installed palette to select it. 

Note: To install a Photoshop palette file (with the extension .aco), place it in the Palettes 
folder within the FreeHand 10/Common Files/Macromedia folder.

7 Select Optimized Palette to create the smallest file with the least number of 
colors, and remove unused colors from the image’s palette.

8 To create transparency in a GIF based on objects’ outlines, select Transparent 
GIF. The Index color palette appears, with the selected color highlighted and its 
Index Number in the Index text box. Boxes with X’s indicate unused colors.

9 Define the transparency color by clicking a color swatch in the Index Color 
palette or entering its Index number.

10 Click OK. 

11 If you selected Transparent GIF in step 8, select Include Alpha Channel in the 
Bitmap Export Defaults dialog box.

12 Click OK. Click Export to export the GIF image.
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JPEG (.jpg)

JPEG is an alternative to GIF developed by the Joint Photographic Experts Group 
specifically for photographic images. JPEG supports millions of colors (24-bit). 
The JPEG format is best for scanned photographs, images using textures, images 
with gradient color transitions, or any images that require more than 256 colors.

JPEG is a lossy format, which means that some image data is discarded when the 
image is compressed, reducing the quality of the final file. However, image data 
can often be discarded with little or no noticeable difference in quality. The 
amount of data discarded during compression is determined by the Quality 
setting you choose for the file.

Choose from the following JPEG export options:

• Image Quality enters the percentage of quality to maintain when exporting 
as JPEG. A higher quality setting preserves more image data but yields a 
higher file size. A lower quality setting discards more image data but yields 
a smaller file size.

• Progressive JPEG creates an image that downloads as a series of overlays in a 
browser, enabling a viewer to see a low-resolution version of the image before it 
is fully downloaded.

Photoshop (.psd)

You can export FreeHand artwork to Photoshop in either the bitmap PSD or 
vector EPS format; for more information, see “Photoshop (EPS)” on page 433.

When exporting a multipage FreeHand document, each page creates one PSD 
file. You can choose to retain FreeHand layers.

T o retain FreeHand layers:

1 Choose Edit > Preferences. Click General.

2 Select Remember Layer Info and click OK. 

3 Choose File > Export.

4 In the Export dialog box, choose Photoshop 5 for Save As Type (Windows) or 
Format (Macintosh).

5 Click Setup.

6 In the Photoshop Export dialog box (Windows) or the PSD Export dialog box 
(Macintosh), select Include Layers and click OK.

7 Click Save (Windows) or Export (Macintosh) to export the file.

FreeHand rasterizes each layer and exports it to individual layers within Photoshop.
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To export invisible layers:

1 Choose File > Output Options.

2 For Objects, select Include Invisible Layers and click OK.

Exporting an object to Photoshop 4 or higher exports the object in pixels.

PNG (.png)

When exporting PNG images, you can select the color depth and compression, 
as follows:

• Color depth of 8-bit, 16-bit, 24-bit, 32-bit with an alpha channel; 48-bit for 
millions of colors; 64-bit with an alpha channel.

• Interlaced PNG redraws the image progressively on screen by drawing every 
other line of pixels and then filling the gaps.

Targa (.tga)

Targa is a bitmap graphic format developed by Truevision, Inc. and is widely used 
in professional video editing.

When exporting Targa images, you can choose color depth and compression, 
as follows:

• Color depth of 8-bit, 16-bit, 24-bit, or 32-bit with an alpha channel.

• Compression: Choose to compress Targa images upon export.

TIFF (.tif)

When you export an object or document as a TIFF image, FreeHand rasterizes the 
FreeHand document. You can choose color depth options when exporting a TIFF 
image: 8-bit (256 colors), 24-Bit, or 32-bit with Alpha for 32-bit color with an 
alpha channel.

Exporting PDF files
You can export FreeHand documents to the Adobe Acrobat Portable Document 
Format (PDF).

The PDF format supports RGB, grayscale, and monochrome bitmaps. The PDF 
format supports most objects or formatting that can be created or placed in 
FreeHand, with some exceptions. An alert message will appear on exporting any 
incompatible objects.
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You cannot export the following effects to PDF format:

• Custom and PostScript fills and strokes, arrowheads, and textured fills.

• Alpha channel transparency.

• EPS images. If an EPS image has a TIFF preview, FreeHand exports the 
preview instead of the EPS file.

• Text effects.

• Overprinting. Overprinting applied to objects is turned off when 
exporting to PDF.

In addition, the maximum page size maximum for a PDF document is 3240 x 
3240 pixels (about 45 x 45 inches). A larger page will be clipped to fit the 
maximum PDF page size.

To export a PDF file:

1 In the Export Document dialog box, choose PDF for format, and click Setup 
(Windows) or Options (Macintosh) to display the PDF Export dialog box.

2 In the PDF Export dialog box, select All to export all pages, or select From and 
enter a page range.
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3 Choose Color or Grayscale Image Compression options to compress images in 
JPEG format and reduce file size. A higher compression setting yields a smaller 
file size, but may reduce image quality.

For print, choose little or no compression. For onscreen display, choose higher 
levels of compression for small files that are easier to transmit and download.

4 Select an option for Convert Colors To to maintain color consistency among 
applications: CMYK for standard CMYK output and color separations, RGB 
for use in Fireworks or Photoshop, or CMYK and RGB for print applications 
with a PostScript RIP such as Illustrator or Photoshop 4 or later.

5 For Compatibility, choose an Acrobat version to determine which additional 
options are available.

• Acrobat 4 converts gradients to PostScript 3 linear and radial gradients and 
envelopes as flattened vector graphics.

• Acrobat 3 and 4 support compressed text and graphics, the ASCII text format, 
notes, URLs, and the Editable text format.

• Acrobat 2 supports ASCII format and Editable text format.

• Acrobat 1 supports only the ASCII format. 

6 Select additional options, depending on the Acrobat version you chose in step 5:

• Select Compress Text and Graphics to compress these elements in the PDF 
document (using the PostScript language imaging model).

Note: If you selected a Color or Grayscale Image Compression option in step 3, bitmap 
images are compressed in JPEG format.

• Select ASCII Format to export documents as 7-bit, to prevent problems when 
sharing PDF files on older networks and e-mail systems. Deselect this option to 
export ASCII documents as 8-bit. 

• Deselect Editable Text Format for screen and print output. Select this option 
only if you plan to edit the document in FreeHand or Illustrator; or to prevent 
FreeHand text blocks from breaking into several text blocks during export. 
When selected, this option produces a larger document. 

• Select Export Notes to export notes you added in the Note text box in the 
Navigation panel as PDF annotations (see “Adding names and notes to objects” 
on page 191).

• Select Export URLs to export URLs as rectangular, hyperlinked annotations.

• Select Embed Fonts to embed TrueType and Type 1 fonts in the document.

7 Click OK.

8 Name the file and click Export in the Export Document dialog box.
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Exporting text
You can drag text to export it if the destination application supports the drag-and-
drop text feature. You can also export text by using the Copy and Paste commands 
or by using the Export dialog box. You can export RTF (rich text format) text with 
formatting intact; however, the Outline, Subscript, and Superscript effects are not 
maintained on export.

You can export text with inline graphics for use with other applications, including 
FreeHand versions 5.5 and higher, and in the EPS export format (except Photoshop 
3 EPS format), or in any bitmap format (BMP, GIF, JPEG, PNG, Targa, and TIFF). 
You can also export text with inline graphics in PDF or SWF format.

To export a text file with inline graphics to Adobe Illustrator, Photoshop 3 EPS, or 
FreeHand 5.0 export formats, convert the text with inline graphics to paths.

If you export a file containing text with inline graphics to a file format that does 
not support graphics, bullets replace the inline graphics in the exported file.

To export text files:

1 Choose File > Export.

2 In the Export Document dialog box, name the text file and choose a 
location for it.

3 For Format, choose Save As Type Choose RTF text or ASCII text from the Save 
As Type (Windows) or Format (Macintosh) menu, and click Export.

Only text (no graphics) is included in the exported document. Linked text blocks 
export in the order that they are linked. Unlinked text blocks export in their 
stacking order from back to front, first page to last page.
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Troubleshooting

Contacting Technical Support
Before contacting Technical Support by phone, by fax, or online:

• Please read everything relevant to the problem in the manual and in FreeHand 
Help. Check the indexes for references to related topics, where the information 
you need may be covered. Check TechNotes at www.macromedia.com/
support/freehand.

• If the problem is new and you were able to previously perform a task, but 
cannot perform it now, think about what changes may have occurred in your 
system. Perhaps you installed new software, changed settings, or changed 
application preferences.

• Try creating a new file and reproducing the problem there. If the problem does 
not occur in the new file, compare the new file with your old file to find and 
eliminate the differences.

• If the problem causes a system error or page fault, use the general system 
troubleshooting tips. For Macintosh, these tips are also found in TechNote 
#3500 (searchable on Macromedia’s Web site at www.macromedia.com/
support/search). In Windows, restart in Safe mode by pressing F8 when the 
Starting Windows line is displayed during boot-up.

• Review the Read Me documents that ship with the software. These documents 
communicate late-breaking information about FreeHand. You can find them in 
the application folder and on the installation CD-ROM.
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Other resources

If you have Internet access and still need help, try these resources to find solutions.

• Searchable TechNotes

Each Macromedia product has a searchable TechNotes section on Macromedia’s 
Web site. Details for conducting searches are included on this site. To search 
Macromedia TechNotes, go to the following URL:

www.macromedia.com/support/search/

Enter a keyword or a TechNote identification number into the Search text box 
and click Go to find a specific TechNote.

• Macromedia Support Centers

Macromedia has product-specific support for designers and developers on its Web 
site, where you can find the latest instructional material and technical 
information. For FreeHand support information, see the following URL:

www.macromedia.com/support/freehand/

• Web-based newsgroups

Macromedia newsgroups are open forums where Macromedia users can discuss 
technical issues and share helpful techniques. Veteran users of Macromedia 
products share their experience here. Also, Macromedia Technical Support 
personnel frequently join forum discussions to share their knowledge and monitor 
topics that are important to Macromedia users. To participate in Macromedia 
newsgroups, go to the following URL:

www.macromedia.com/support/forums

Before you post questions or information in these newsgroups, search 
Macromedia’s Web site to see whether the information is already available. 
Looking in manuals and searching the Web site typically yields answers to 
questions more quickly than posting questions in newsgroups. If you are 
unfamiliar with newsgroups, please read TechNote #3534. Enter the numerals in 
the Web site Search text box at www.macromedia.com/support/search/.

• List Servers

List servers are another online resource for answers to technical questions. 
FreeHand-L is a list server that is an Internet mailing list. As a subscriber, you can 
send and receive e-mails or posts to and from other subscribers. FreeHand-L is a 
third-party list server with which Macromedia is not affiliated.

To subscribe to this list server, send an e-mail to 
listserv@galileo.uafadm.alaska.edu. In the body of the e-mail type SUBSCRIBE 
FREEHAND-L.
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Technical Support checklist

If you still need help, use this checklist to prepare for a call to Macromedia 
Technical Support:

• Define the problem before you call. Be able to repeat the steps that led to the 
problem and identify when and how the problem occurred. The support 
representative needs your help to understand the problem and help you solve it.
Turn on your computer and launch the application, if possible.

• Do not call from a cellular phone while driving a car.

• Do not use a throw-away calling card that is likely to expire before you 
complete the call.

• Have a pen or pencil and paper to write down instructions from Technical 
Support.

Gather the following information before calling Technical Support:

• Product name, version number, and serial number (or incident number or 
customer number)

• Type of computer: such as Pentium, Cyrix, or PowerPC

• For printing problems, the printer brand, model, and driver; the PPD in use; 
and any printer-generated error messages

• Amount of installed memory (for Macintosh, amount of memory allocated 
to FreeHand)

• Amount of free hard-disk space

• Screen resolution (screen size in pixels, such as 1024 x 768)

• Screen color depth (number of colors or bits, such as 256 colors or 8-bit color)

• Graphics card manufacturer, model name, and driver version number

• List of external devices connected to your computer

• Brief description of the problem or error and the specific text of any 
error messages

Providing this information will help the Technical Support representative 
pinpoint and solve your problem quickly.
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Guide to the Technical Support phone system

To quickly reach the support representative best qualified to answer your questions, 
please refer to these tips for navigating the Technical Support phone system.

• For the fastest response, enter a valid customer number, incident number, or 
numeric digits of the product serial number. Press the pound (#) key after 
entering either of these numbers. If you’re entering a FreeHand 9 serial 
number, omit the leading FHW (Windows) or FHM (Macintosh), begin with 
900, and omit all dashes. When you press the pound (#) key, your call is placed 
in line for the first available Technical Support representative.

• If you are a registered user, your record automatically appears on the Technical 
Support representative’s computer screen when he or she answers your call.

• If you entered your customer number and you have registered two or 
more Macromedia products, your call is forwarded to the Macromedia 
Products menu. 

• If you do not have a valid customer number, incident number, or serial 
number, please wait until a Customer Service representative answers to help 
you resolve these issues. You will then be connected with a Technical Support 
representative.

Contacting Macromedia

• For Customer Service: call 800-470-7211.

• For Sales: call 800-288-4797.

• Source & Center: call 800-396-0129 or 415-252-7999.

Contact Source & Center for training, consulting services, purchasing Priority 
Access Technical Support, referrals for multimedia development, referrals to 
Macromedia Authorized Graphics/Imaging Centers (MAGIC), and to user groups 
and authorization programs for trainers, developers, and service bureaus.

• Macromedia International User Conference: call 415-252-7999.

• Success Stories. If you’ve used FreeHand 10 to produce award-winning, highly 
visible, extremely cool artwork, let us know. We post select success stories on 
our Web site. Send your story to:

pr@macromedia.com
fax: 415-626-1502 
http://www.macromedia.com/
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• Contacting Technical Support

Technical Support fax for FreeHand, Fireworks, and Fontographer: 
972-680-0535

Technical Support phone: 415-252-9080
Technical Support fax: 415-703-0924
Macromedia, Inc.
600 Townsend Street
San Francisco, CA 94103

For additional help, contact the Macromedia office in your area:

• Macromedia Europe (UK & Benelux)

Pyramid House
East Hampstead Road
Bracknell
Berkshire
RG12 1NS England, UK

Tel: 44 13 4445 8600 
Fax: 44 13 4445 8666
E-mail: europe@macromedia.com 
http://www.macromedia.com/uk/

• Macromedia Latin America

600 Townsend Street
San Francisco, California 94103

Tel: (415) 252-2000
Fax: (415) 626-0554
E-mail: latinamerica@macromedia.com 
http://www.macromedia.com/la/

• Macromedia Northern Europe (Germany, Austria, Switzerland & 
Eastern Europe)

Gewerbepark 6 A.D. Donau
93333 Neustadt
Germany

Tel 49   9  4459  5490
Fax 49  9  4452  1908 
http://www.macromedia.com/de/
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• Macromedia Southern Europe (France, Spain, Italy, Middle East and Africa)

Centre d’affaires ACTE
41/41 bis Avenue de l’Europe
BP 264
78147 Velizy Cedex
France

Tel: 33 134 58 23 40
Fax: 33 134 58 23 44 
http://www.macromedia.com/fr/

• Macromedia Scandinavia

Bergkallavagen 31 D
192 27 Sollentuna
Sweden 

Tel:  46  8  754  04  54
Fax: 46  8  754  97  30

• Macromedia Japan

2F Deer Plaza Akasaka
4-3-28 Akasaka
Minato-ku
Tokyo 107, Japan

Tel 81 3 5563 1980 
Fax 81 3 5563 1990
E-mail: japan@macromedia.com 
http://www.macromedia.com/jp/

• Macromedia Asia Pacific

1 Princess St., Suite 207
Kew, Victoria
Australia 3101

Tel 61 3 9853 0900
Fax 61 3 9853 0600
E-mail: asiapacific@macromedia.com 
http://www.macromedia.com/ap/
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Troubleshooting CorelDRAW files

Requirements for importing CorelDRAW files into FreeHand

• Files must be saved in uncompressed CorelDRAW 7 or 8 for Windows format.

CorelDRAW files using either Graphics or Bitmap compression will not import 
properly; bitmap images are imported as empty containers, but vector objects 
are unaffected.

• When opening CorelDRAW files using FreeHand for Macintosh, the 
CorelDRAW files must have names containing fewer than 32 characters and 
must have Corel’s CDR extension.

Guidelines for success

When creating CorelDRAW documents for import into FreeHand, keep the 
following in mind:

• On the Macintosh, for faster performance, copy CorelDRAW files to a local 
drive before opening them in FreeHand. 

• To open CorelDRAW clip art, stored in the proprietary format (CMX), save 
them in CorelDRAW 7 or 8 format and then import them.

• All unsupported CorelDRAW strokes are converted to 100% black strokes 
when you import them. Stroked paths with the Scaled with Object attribute 
may lose their scaling; arrowheads and calligraphic strokes are not retained; 
path direction is sometimes reversed; dashed lines may not appear as specified.

• All unsupported fills become 10% gray on import. FreeHand cannot import 
colored patterns; PostScript, pattern, texture, and bitmap fills are not 
retained.In addition, graduated fills are limited to 32 colors and the edge pad is 
simulated; clockwise and counterclockwise color sweeps are replaced with 
straight-line color transformations; non-50% midpoints are approximated; and 
radial fills are substituted for conical and square fountain fills.

• Color handling. In a color space other than RGB and CMYK, bitmaps are 
imported as X-boxes and vector components are converted to 10% gray. In 
addition, non-PANTONE spot colors (Spectramaster, for example) are 
converted to 10% gray. Previews of imported documents with Hexachrome 
colors do not include the orange and green components, but they will color-
separate correctly. In composite images or when separated as RGB or CMYK 
separations, Hexachrome colors reproduce as 100% black. Onscreen color 
shifting may occur due to subtle differences in the applications’ color 
management systems.
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Import limitations

FreeHand can import CorelDRAW files, but may not retain all illustration 
elements. The following sections describe known limitations when importing text 
and images from CorelDRAW files.

Text

Overall, subtle differences in word wrap, justification, and kerning introduce 
slight visual differences when importing text from CorelDRAW.

The following inconsistencies occur when converting CorelDRAW text:

• Multiple-width columns within a single text block are converted to fixed 
column width.

• Custom tab settings are lost.

• The Tab characters are retained; however, CorelDRAW’s custom Tab settings 
revert to the FreeHand default settings when the document is imported.

• Vertical text has slight inconsistencies in spacing and alignment. For best 
results, adjust using a percentage of point size instead of a percentage of 
character height.

• For custom text-wrapping to render properly onscreen after it’s imported into 
FreeHand, objects within a text container must be manipulated in some way in 
order to force the screen to redraw.

• Vertical text justification is lost.

• Text bullets may shift position.

• Drop caps may shift position.

• A single text container or series of linked text containers can contain a 
maximum of 32,000 characters.

• Text created with CorelDRAW 7J is ignored.

• Non-uniform-filled text is converted to 100% overprinting black fill.

FreeHand converts to normal text rotated characters within a text block, artistic 
text with the Envelope effect, All Caps and Small Caps text. Paragraph text that is 
attached to a path is imported, but any special formatting, such as vertical 
positioning, is ignored.

Text pasted within a compound path flows into a separate text container; text 
attached to a closed path or attached to a path and then removed from it may lose 
some text formatting.
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Importing Images

Because FreeHand and CorelDRAW support different color spaces, CorelDRAW 
bitmaps in the LAB color space are imported as empty text containers.

To accommodate cropping, bitmaps are defined by CorelDRAW as paste insides. 
These paste inside attributes are retained on import.

CorelDRAW color masks are lost when files are imported.

EPS

EPS images placed into CDR files cannot be imported, only the TIFF headers will 
translate. EPS images without TIFF headers appear as gray boxes containing the 
EPS file names.

OLE

CorelDRAW OLE client objects are ignored when they are imported.

Pagination

FreeHand does not import objects on the CorelDRAW pasteboard, custom 
CorelDRAW imposition, and ruler guides. Objects placed on facing pages may be 
displaced.

Object dimensions may reflect a rounding error.

If the artwork contains a guides layer, FreeHand creates a background layer called 
Corel Guides. Layers imported into FreeHand open in Preview mode and are set 
to match the first page; page-specific layering is not supported.

Custom effects

FreeHand does not support Fisheye, Wireframe, Color Add, Color Limit, Heat 
Map and Custom Color Map lenses. Unsupported lens effects import with 0% 
lighten attribute.

For blends and extrudes, for optimal effect translation, select the option Save 
Blends and Extrudes with the File to read intermediate steps and save them as a 
group of static objects. When importing extruded objects, the basic objects are 
preserved, but shading data is lost.

FreeHand does not support CorelDRAW perspective data, envelopes, distortion, 
URL functions, or drop shadows.
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Troubleshooting printing of strokes and fills

Compatible output devices

Stroke or Fill Print to Display and Output

Basic strokes and 
fills

PostScript and 
non-PostScript.

Solid onscreen and in print.

Custom strokes 
and fills

PostScript. Solid onscreen, but prints correctly.
In print, color appears only on the solid portions 
of five of the custom fills. The background of 
four of the custom fills is opaque—even if there 
are spaces between repeating patterns.

Pattern strokes 
and fills

Pattern strokes are 
designed for use 
on low- and 
medium-resolution 
printers, not for 
output to film 
recorders and 
imagesetters, 
because the 
pattern dots 
appear 
much smaller on 
high-resolution 
output devices.

In print, color appears on the solid portions of 
the pattern and transparent areas print 
correctly—except for the Arrow, Braid, and Neon 
stroke patterns, which are opaque.

PostScript strokes PostScript. At 72 dpi (dots per inch) onscreen and print at 
a fixed resolution.

PostScript fills PostScript.
PostScript fills do 
not print to 
non-PostScript 
printers even after 
exporting 
FreeHand 
documents that 
contain them to file 
formats such as 
TIFF or PICT.

Solid onscreen and print according to the 
PostScript code.
In print, color appears on the solid portions of 
the fill and transparent areas print correctly.

Gradient fills PostScript and 
non-PostScript.

Lens fills PostScript and 
non-PostScript.

As any of a variety of custom effects created 
by the lens.
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Troubleshooting printing
If you have trouble printing a FreeHand document, verify that your printer is 
plugged in and turned on, that all cables and connections are properly joined, and 
that your computer is attached to your printer. If you need assistance with this, see 
your printer manufacturer’s instructions.

Confirm in the printer Setup dialog box (Windows) or Chooser (Macintosh) that 
print-specific files such as printer drivers or PPD files are installed in the correct 
location. Make sure you are using the most current print driver. 

If your printer is PostScript compatible, make sure you are using the correct 
printer driver for the printer and are also using a PPD (PostScript Printer 
Description). PPD files are for PostScript printers only, and are located in the 
Printer Descriptions folder in the System/Extensions folder.

If you are on a network, make sure that the printer is recognized; you can check 
this by sending a document from another computer on the same network to the 
printer.

• For PostScript printers on the Macintosh, the recommended driver is 
LaserWriter 8.6 or a later version. Drivers are available on the Apple Web site 
(www.Apple.com), at the Apple area on AOL (Keyword: Apple), and on 
Compuserve (Go: Apple.)

• For Windows, go to the printer manufacturer’s Web site to obtain the 
latest driver.

• In Windows, go to Start > Settings > Printers. If your printer is not listed, add it 
to the list of available printers. Right-click the icon of your printer and choose 
Properties. Set all the parameters according to your needs or your printer 
manufacturer’s specifications.

• If your document outputs in the wrong direction or if only part of the page 
prints, check the page orientation in the Document inspector and in the 
Print dialog box.

• If you have access to other printers, try printing to a different device. If the 
document prints, you may be encountering a hardware problem or exceeding 
the first printer's capabilities. Restart the first printer and try again.

Textured fills PostScript. Appears as an opaque pattern of C’s onscreen, 
and prints as indicated by the preview in the Fill 
inspector.

Tiled fills PostScript and 
non-PostScript.

Transparent. Objects behind them appear 
through the spaces in the pattern.

Stroke or Fill Print to Display and Output
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• Try another machine. Test the same file on another machine to see if you get 
the same results.

• If you are printing through a spooler, try turning off the spooler and printing 
again. The printer driver determines how Background Printing spools print jobs. 

To turn off print spooling: 

• In Windows, click the Start button and choose Settings > Printer. Highlight the 
selected output device, choose File > Properties, and click Spool Settings in the 
Details panel. Select the Print Directly to Printer option, and click OK.

• On the Macintosh, choose Apple menu > Chooser, select your printer, and 
select Off for Background Printing.

File-specific printing problems

If you suspect a printing problem is caused by a file, try these techniques:

• Turn the printer off for a few seconds, turn it back on, and then print again.

Sometimes a document will exhaust a printer’s memory. Restarting clears the 
printer’s memory and is often all it takes to print a document. 

• Fix corrupted files. Try copying everything in the document into a new 
document to create a clean document structure. Then, try printing again.

• Move complex elements to a non-printing layer to isolate them and try 
printing again.

• Print selected objects only to isolate them. Repeat this process until you 
determine which object causes the printing problem.

• Print the file to disk as a PostScript or PCL file.

Manually download the file to the printer using the Copy command to copy the 
file to a printer port (Windows) or a utility such as LaserWriter (Macintosh).

PostScript errors

PostScript errors occur when the PostScript code sent to your printer contains 
errors, is too complex to be printed, or exceeds internal limits in the PostScript 
interpreter. The most common PostScript errors are complexity, communication, 
or PostScript code errors.

To prevent complexity errors, create documents that use complex 
elements sparingly.
Appendix456



To troubleshoot PostScript errors related to document complexity:

• When printing to an imagesetter, verify that the document prints correctly to a 
desktop printer. A document that fails to print at a low resolution often will not 
print to an imagesetter.

• Print to a PostScript Level 2 output device. Many kinds of documents that are 
too complex for a Level 1 device will print on a Level 2 device.

• Print at a lower resolution. Printing at a lower resolution requires less memory. 
Choose a lower resolution from the Resolution pop-up menu on the 
Document inspector. 

• Enter a flatness value in the Output Options dialog box. Start with 3 and 
increase the number in small increments up to 10 or 12. The flatness value 
controls how smoothly curves print. Values greater than 10 may result in visibly 
flattened curves.

• Print to a device with more memory.

• If your document contains filled paths with many points or curves, check Split 
complex paths in the Output Options dialog box or the Imaging panel in the 
Print Setup dialog box. Split complex paths divides complex filled paths into 
smaller, more easily processed pieces as you print or export the document. It 
does not alter the saved document.

• Do not use Split complex paths when printing to a Level 2 printer if you have 
pasted inside a complex path. The object will regenerate for each segment of 
the path, which could take a long time to print. 

Output quality problems

Follow these suggestions if imported bitmap images, or PostScript or TrueType 
fonts do not print correctly:

• If an imported TIFF or other bitmap image prints incorrectly, the image may 
not have been correctly linked.

• For black-and-white images, an incorrect printer resolution setting may have 
caused a moiré pattern.

• An incorrect halftone screen setting in the Halftones panel or in the 
Separations panel in the Print Setup dialog box may be preventing you from 
printing enough levels of gray to create a visually convincing halftone.

• The TIFF may have been saved with compression before it was imported. 

If a font is substituted for a downloadable PostScript font, do the following:

• Confirm that the printer or outline font is in the correct location. 

• Test to see whether the font downloads correctly either from a simple 
illustration or from another application.
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• Verify that you are using the recommended version of the printer driver for 
your printer.

If TrueType fonts print incorrectly, a PostScript font with the same name may be 
installed in the printer.

• When you print a document containing a TrueType font to a printer 
containing a PostScript font with exactly the same name, the printer uses the 
PostScript version. 

To avoid this problem, use the same version of the font on your computer that 
is installed in the printer.

• In Windows, another type manager may be substituting a font; you should 
disable all other type managers.

To disable all other type managers in Windows:

Click the Start button and choose Settings > Printers. Highlight the selected 
output device, choose File > Properties, and click the Font tab to choose how to 
override the Windows font substitution table.

Minimizing banding 

Banding can occur when printing imported bitmap images, blends, and 
gradient fills. 

To smooth a color transition, increase the printer resolution and decrease 
screen ruling; refer to the smoothness formulas that follow.

To print blends and gradient fills without banding, follow these guidelines:

• For imported bitmap images, resize them automatically in increments based 
on the selected printer’s resolution by pressing Shift+Alt (Windows) or 
Shift+Option (Macintosh) while dragging the image’s corner handle.

• For a PostScript Level 2 output device, use a blend instead of a Gradient fill and 
specify the appropriate number of steps indicated by the N=(P/R)2 smoothness 
formula (see “Smoothness formula for banding” on page 459).

• For a blend, before creating the blend, specify the resolution of the final output 
device or specify blend steps in the Object inspector. (Switching to a different 
output device or changing the printer resolution value doesn’t change the 
number of tints in the blend.)
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You can also use the Find & Replace Graphics feature to automatically 
recalculate blends for different printer resolutions.

• For spot-to-spot blends and spot-to-spot gradient fills, set appropriate halftone 
angles for each spot color in the blend or gradient fill in the Separations panel 
in the Print Setup dialog box. Undesirable moiré patterns will result if you 
overprint a spot color on top of another when the halftone angles are set 
incorrectly.

Smoothness formula for banding

For process colors, up to four inks describe the color at the each end of a 
transition, and each ink has its own degree of banding. Calculate the tint band size 
for the most visible ink—usually black or magenta. Narrower bands create 
smoother transitions. A size of 0.05 points or less is required for high quality 
output. For less exacting output, tint bands of 1 to 2 points may be acceptable.

Use these formulas to determine the optimum values to minimize banding when 
printing color transitions.

N= (P/R)2 

where N is the number of tints the output device can produce, measured as P for 
the printer resolution (P) divided by R for the screen ruling, squared.

T= N * Z 

where T is the actual number of tints available, measured as N for the printer’s 
number of tints available, multiplied by Z for the percentage difference between 
colors expressed as a decimal value (for example, 5% = 0.05).

S= D/T 

where S is the size of each tint band in a color transition, measured as D for the 
distance between colors, divided by T, the number of tints available.

For process colors, up to four inks describe the color at each end of a transition, 
and each ink has its own degree of banding. Calculate the tint band size (in points) 
for the most visible ink —usually black or magenta. Narrower bands create 
smoother transitions. A size of 0.05 points or less is required for high quality 
output. For less exacting output, tint bands of 1 to 2 points may be acceptable.
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INDEX

Numerics

12 Point Black option  326
3D Rotation tool  216

A

Absolute Colorimetric rendering intent  310
Add Points command  224
Add Words to the Dictionary preference  327
adding

colors from libraries  267
colors to the Swatches panel  263
custom page sizes  101
layers  239

Adobe Acrobat compatibility, for PDF export  442
Adobe Type Manager (ATM) and FreeHand  415
Align button  75
Align panel  75,  181
aligning

objects  181
objects to page  181
text  335
text on a path  363

alpha channels  435
Alt-Drag Copies Paths option  184
Always Review Unsaved Documents upon Exit 

option  113
Always Use Text Editor option  326
anchor points. See points
Animate Xtra  378
Animation option, with Flash movies  383
animation, creating  378
Apple ColorSync CMS  306
AppleScript commands in FreeHand (Macintosh)  135
Arc tool  145
Arrange command  190
arranging

layers  238
objects  190

Arrowhead Editor  278
arrowheads
creating from existing  278
creating new  278

artwork, importing  117
ASCII Format option  442
ASCII text, importing  321
assigning a custom keyboard shortcut  89
ATM font substitution  134
attributes

changing default  176
changing default by editing object  176
selecting objects by  192

Auto Remove Overlap option  147
Auto-apply to Selection option  252
auto-expanding text blocks

converting to fixed-size  319
creating  316
linking  323

automatic font substitution  134
Automatic Tile option  414
Autoplay option, with Flash movies  383
Auto-Rename Colors option  265

B

Background layer  238
background transparency, defining for alpha 

channels  436
baseline shift  335
Bend tool  226
Better (But Slower) Display option  290
Bezigon tool  149
bitmap images  67,  125,  138

cropping  187
extracting  125
resizing  126
setting grayscale to transparent in  125
setting output options for  402
with HTML  377
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bleeds  96
calculating paper size for  403
master pages with  104

blends  207
adjusting  209
animating  378
between composite paths  210
between groups  210
creating  208
exporting  209
joining to paths  209
modifying  208
removing from paths  209

BMP files  436
brush strokes

applying  279
creating  279
deleting  282
duplicating  282
editing  282
exporting  283
importing  282

Build option, in animation  379

C

calibrating monitors  304
Caption option  423
Categories and Keywords option  423
center-align tab  343
Changing Object Changes Defaults option  176
Changing View Sets the Active Page option  98
channels, alpha  435
character spacing 335. See also text
Chart tool  165
charts

adding gridlines to  168
adding pictographs to  170
changing appearance of  167
changing color of  167
creating  165
displaying axis values for  169
editing  166
options for  168
removing pictographs from  170
types of  167
ungrouping  165

child pages  104
assigning with Page tool  105
creating in Document inspector  106
defined  105

chokes
creating  410
defined  410

Cleanup Xtra  420
Clicking on a Layer Name Moves Selected Objects 

option  241
Clipart Viewer, importing clip art with  121
Clipboard Copy Formats option  183
Clipboard Paste Formats option  183
clipping paths  203

contents of (paste insides)  203
creating  203
editing  204
removing contents of  205

Clone command  184
closed paths  139
closing a file and quitting FreeHand  113
closing a path  151
CMYK color mode  258
Collect for Output command  123,  418
Color Image Compression option  442
color list  262

default colors in  262
displaying  262

color management
Apple ColorSync  306
calibrating monitors  304
color tables  312
composite printer profile  308
device profiles  303
International Color Consortium (ICC)  303
Kodak Digital Science  306
managing spot colors with KDS or Apple 

ColorSync CMS  307
RGB image default profile  308
separations printer profile  307
setting monitor profile with KDS or Apple 

ColorSync CMS  307
setting rendering intent  310
setting RGB device profiles  311

Color Mixer button  75
Color Mixer panel  70,  259
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Color Mixer/Tints Panel Uses Split Color Well 
option  259

color modes
changing  259
CMYK  258
converting colors  266
HLS  258
RGB  258
system colors  258

color palettes
Exact  438
Optimized Palette  438
WebSafe  438
WebSnap  438

color space, defined  302
color tables  312

color management strategies with  312
managing spot colors with  312
rebuilding  313

color Xtras
Color Control  271
Convert to Grayscale  272
Darken  271
Desaturate  271
Lighten  271
Name All Colors  272
Randomize Named Colors  273
Saturate  271

colorizing grayscales in JPEG files  130
colors  270

adding from libraries  268
adding to the Swatches panel  263
adding unnamed  265
applying to objects  274
applying to text and text blocks  351–353
Color Control Xtra  271
colorizing grayscale  272
converting  397
converting between process and spot  267
converting during export  429
creating a tint  261
creating CMYK  260
creating HLS  260
creating RGB  260
default  262
displaying components of  259
dithering  306

colors (continued)
duplicating  264
exporting custom library  273
exporting Hexachrome  429
exporting to FreeHand 5.x format  429
hues  260
importing  263,  268
importing Photoshop color index table  268
in color list  262
libraries of  267
lightness  260
Name All Colors Xtra  265
naming  263
printing gradient fills  402
process  266
removing  270
renaming  265
replacing in color list  272
saturation  260
simulating onscreen with Color Tables 

option  313
simulating onscreen with KDS or Apple 

ColorSync CMS  307
spot  266
system  258
translating between different color spaces  310

columns  354
adding rules between  354
applying strokes to rules in  355
balancing text among  357
breaking text automatically in  355,  357
copyfitting text in  357
creating in text blocks  354
flowing text in  355
modifying leading in  357
setting First Line Leading in  357

Compatibility option, with Flash  383
complex paths, printing  402
Composite option  389
composite paths  196

blending  210
creating by joining  197
exporting  198
reversing direction of  198
transparent sections of  197

Composite Printer option  308
composite printer profile, choosing  309
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Composite Simulates Separations option  308
Compress Text and Graphics option  442
compressing images  374
connector points  141
Consecutive Hyphens option  328
conserving disk space  12
Contact Sensitive option  177
context menus  86
continuing a path  151
Control menu  384
Controller  384
Convert Case option  334

specifying a size for small caps with  334
specifying exceptions for  334

Convert Colors To option  183,  429
for EPS files (Macintosh)  432
for EPS files (Windows)  432
for PDF format  442

Convert Editable EPS when Imported option  122,  129
Convert RGB to Process option  402
Convert to Master Page command  105
Convert to Paths command  226,  371
Convert White Fills to Black Fills option  128
Convert White Strokes to Black Strokes option  128
converting a file from earlier FreeHand versions  114
converting colors  397
converting FreeHand files into templates 

(Macintosh)  115
Copy Attributes command  252,  353
Copy Special command  183,  184,  185
Copyfit % option  357
copyfitting text  357
copying

style information  256
type attributes  353

copying and pasting  183,  184
by dragging  184,  185
Clone command  184
color options for  183
copy formats  183
Duplicate command  184
objects from other applications  185
objects to other applications  185
Paste Behind command  190
paste formats  183
Paste in Front command  190

CorelDRAW, importing from  127

corner points 141. See also paths
Correct Direction command  198
creating  102

blends  208
brush strokes  279
charts  165
clipping paths  203
custom page sizes  102
documents  112
instances  248
layers  239
new default templates  116
new documents  112
new styles  253
perspective grid  234
symbols  247
templates  115
text blocks  316

Credits option  423
Crop command  202
Crop Marks option  401
crop marks, calculating paper size for  404
Crop tool  187
Cursor Distance command  180
curve points 141. See also curved paths, paths
curved paths

points in  141
printing  402

custom fills  284,  288
custom page sizes  102

adding  101
applying  102
creating  102
defining  101

custom strokes  283,  284
customizing

keyboard shortcuts  88
toolbars  91
toolbars by dragging  93
Tools panel  76
view  84
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D

DCS EPS files  129
DCS files, importing  129
decimal-align tab  344
default FreeHand preferences  113
Default Line Weights option  276
Default RGB Image Source option  308
Define Quotes options  329
Define Style Based on Selection option  252
Delete Empty Text Blocks Xtra  318
Delete Unused Named Colors Xtra  270
Delete Xtra  419
deleting

brush strokes  282
guides  111
selections  178
text blocks  318

device profiles for color management  303
direction, of paths  140
Discretionary Hyphen character  326
disk space, conserving  12
Display Overprinting Objects option  406
Display Text Effects option  371
displaying open path fills  141
displaying. See showing and hiding
distributing objects  181
Dither 8-bit Color option  306
Dither option  438
Divide command  199
docking panels  72
Document inspector  70,  73,  96

adding custom page sizes in  101
adding pages with  97
applying custom page sizes with  102
applying master pages with  105
converting a document to existing master 

pages in  105
converting pages to master pages in  105
creating child pages in  106
creating custom page sizes in  102
creating master pages in  105
defining custom page sizes in  101
deleting custom page sizes in  101
displaying  96
Duplicate command in  99
editing master pages in  106
magnifying page view in  97

Document inspector (continued)
making pages active in  98
moving pages in  99
releasing child pages in  106
Remove command in  99
selecting a page in  98
setting page options in  96
thumbnail icons in  73,  96

Document Report command  416
document view, setting  80
Document window  68
documents

choosing output devices for  387
Collect for Output command with  123
copying layer information to  242
creating  112
Document Report command for  416
opening  112
organizing for output  418
preferences for  113
previewing printing of  391
saving as templates  115
tiling pages of for printing  413

double-byte vertical text, importing  321
Double-Click Enables Transform Handles option  222
dpi (dots per inch)  398
Dragging a Guide Scrolls the Window option  112
Dragging a Paragraph Style Changes option  360
drawing

arcs  146
constraining shapes  143
ellipses  142
lines  142
polygons  144
rectangles  142
rectangles, ellipses, or lines from center  142
spirals  145
stars  144

drawing modes
choosing  81
Fast Keyline  81
Fast Preview  81
Keyline  81
Preview  81
switching between Keyline and Preview  82
switching between normal and fast  82
switching to Fast  82
switching to Fast Keyline  82
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Drop option, in animation  379
drop shadows  211,  212

adding with Shadow tool  211,  212
setting options for  211

Duplicate command  106,  184,  224,  247,  253
duplicating

layers  239
pages  99
power-duplicating  224
styles  253
symbols  247

E

earlier versions of FreeHand
converting a file from  114
working with  114

Edit Brush dialog box  279
Edit Hyphenation dialog box  328
Edit Locked Objects option  179
Edit Page Sizes dialog box  102
Editable EPS files  422
Editable Text option  442
editing

brush strokes  282
charts  166
clipping paths  204
grayscale ramp  126
guides  111
locked objects  179
master pages  106
object styles  254
paragraph styles  358
paths  152
pattern fills  297
symbols  249
templates  115
text  325–330
URL links to objects  374

effects, applying to text  369
Ellipse tool  142
ellipses  142
Em Dash character  326
Em Space character  326
e-mail, sending with FreeHand document  134
Embed Fonts option  442
Embed Images and EPS upon Export option  122
embedding graphics  122

Emboss tool  214
Emulsion Up/Down options  401
En Dash character  326
En Space character  326
Encapsulated PostScript. See EPS files
End of Column character  326,  355,  357
End of Line character  326
envelopes  227

applying  227
converting to paths  228
deleting preset  228
Envelope toolbar and  227
removing from objects  228
saving as preset  228
using paths as  228

EPS files  129
converting colors when exporting (Macintosh)  432
converting colors when exporting (Windows)  432
Editable  422
exporting  431

Even/Odd Fill option  197
events, assigning with Flash actions  380
Exact Palette option  438
Expand Stroke command  205
Export Again option  429
Export command  107
Export Notes option  442
Export Symbols dialog box  107
Export URLs option  442
exporting

Flash animations  381
master pages  107
selected objects  428
styles  256
symbols  250
text with inline graphics  443
vector artwork  431

exporting files  427,  428
alpha channels and  435
BMP format  436
colors in FreeHand 5.x format  429
converting colors for  429
defining transparency for  436
Editable EPS format  422
EPS format  431
EPS or PICT preview with  427
formats for  423,  424
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exporting files (continued)
GIF format  437
HTML documents  375
JPEG format  439
launching external editor for  429
PDF format  440
Photoshop (PSD) format  439
Photoshop EPS format  433
PNG format  440
reexporting  429
SWF format  381,  384
Targa format  440
thumbnail preview with  427
TIFF format  440
UserPrep  396
Web formats for  426

Extensis Portfolio (Macintosh)  430
keywords  430
setting preview size  430
thumbnail preview for  430

external editor, launching when exporting files  429
external editors  127
Extra (+) option  335
extracting

bitmap images  125
embedded graphics  124

F

Fast Keyline mode  81
Fast Preview mode  81
File Info dialog box  18
File Name and Date option  401,  404
files

closing  113
converting into templates (Macintosh)  115
export formats for  423
exporting  427,  428
exporting vector  431
import types  118
organizing for output  418
reverting to last saved version  176
saving  422
unsaved document indicator  68
UserPrep  395

Fill inspector  70,  73
applying fills with  287
basic fills and  288
custom fills and  288
gradient fills and  290
lens fills and  293
pattern fills and  297
setting fill center point in  292

fills
applying to text and text blocks  351–353
basic, applying  288
custom  288
custom, applying  289
gradient  290,  291
gradient, applying  291
gradient, applying by dragging  293
graduated  293
lens, applying  293
lens, removing  296
output device compatibility  454
overlapping  161,  197
pattern  297
pattern, applying  297
pattern, editing  297
PostScript  297
setting center point of  292
textured, applying  299
tiled  299
tiled, copying from object  300
tiled, shifting position of  300

Find & Replace button  75
Find & Replace Graphics 

command  160,  191,  192,  193
Find Capitalization Errors preference  327
Find Duplicate Words preference  327
finding and replacing

fonts  341
graphics  193
objects  192
text  330
type attributes  340

First Line Leading option, for columns  357
Fisheye Lens command  226
Fixed (=) option  335
fixed-size text blocks

converting to auto-expanding  319
creating  316
overflow text in  317
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Flash  381
animation options  383
Autoplay option with  383
changing movie settings  384
compatibility with FreeHand  383
exporting animations  381
frame rate in  383
full-screen playback with  383
high-quality printing with  383
image compression in  382
Layers and Pages animation option  383
Layers animation option  383
Pages animation option  383
path compression in  382
protecting from import  383
testing movies  384
text export options  382
Trace Dashed Strokes option with  382

Flash actions
assigning  380
assigning events for  380
assigning parameters to  380

Flash Export Xtra  381
Flatness option  402
Flow option  355
Flush Zone option  350
font encoding, for HTML  377
fonts

Adobe Type Manager (ATM) and  415
choosing  332
finding and replacing  340,  341
previewing  333
printing  415
replace missing  133
searching for  340
substituting  133

Foreground layer  238
Frame Rate option, with Flash animation  383
Freeform tool  156
FreeHand installer  13
Full Screen action  380
Full Screen Playback option, with Flash  383

G

GIF files  375
compressing  374
dithering  438
exporting  437
importing  130
Index Color option with  438
interlaced  438
Optimized Palette option with  438
palette options for  438
transparency  438
WebSnap palette  438

global changes  191
Go To action  380
gradient fills  290

color ramp  291
contour  290
graduated  290,  293
graduated, angle  292
overprinting  407
radial  290
selecting colors for  291
setting colors for printing  402

Graphic Hose tool  171
drawing with  172
options for  174
restoring defaults for  173

graphic hoses
creating  172
deleting  173
importing  172
selecting  171

graphics
embedding  122
importing  118
linking  122
updating links to after opening document  123

Grayscale Image Compression option  442
grayscale images, setting screen ruling for  399
grayscale ramp, editing  126
Greek Type Below option  333
grid

changing color of  109
setting options for  109
showing and hiding  109
turning snapping on or off  109
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grouping
objects  187
panels  70
symbols  248

groups
animating  378
blending  210
of objects  187
subselecting nested groups  190
subselecting within  188

Guide Color box  244
guides  110

adding by dragging  110
adjusting precisely  110
changing color of  109
editing, releasing, and deleting  111
locking and unlocking  111
showing and hiding  110
snapping to or releasing snapping  111
turning guide objects into objects  245
turning objects into  245

Guides layer  238
changing the color of  244
positioning in front of artwork  244
showing and hiding  244
toggling between viewing in black or in color  244

H

halftone screen  398
Halftones command  400
halftones, for selected objects  399
handles

display options for  141
extending and retracting  155

hanging indents  347
hanging punctuation  347
Hexachrome colors, exporting  429
Hexachrome printer profile  309
Hide Selection command  179
High Quality Printing option, with Flash  383
highlight colors, for layers  245
Highlight effect  370
Highlight Selected Paths option  141,  246
HLS (hue, lightness, and saturation)  258

HTML
bitmap images in  377
converting vector art with  377
creating new settings for  377
Default setting for  375
editing settings  377
exporting as  375
font encoding for  377
using layers with  377
using tables with  377

HTML Assistant (Macintosh)  376
HTML layout  377
HTML Output dialog box  376
HTML Output Warnings dialog box  376
HTML Setting menu  376
HTML Setup dialog box  377
HTML Wizard (Windows)  376
hues  260
hyphenation

applying  328
discretionary hyphen  326
turning off  328

I

illustrations, organizing  237
Image Compression option  382
Image Quality option  439
image resolution and screen ruling  398
Image Source option, setting RGB image device 

profile for  311
images

bitmap  67
compressing  374
vector  67

Imaging panel  400
Import button  75
Import Invisible Block Attributes option  128
Import Notes option  131
Import Symbols dialog box  106
Import URLs option  131
imported graphics, searching for missing links in  124
importing

artwork  117
colors  263
CorelDRAW files  127
DCS files  129
DXF files  128
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importing (continued)
EPS and DCS EPS files  129
file formats for  118
GIF files  130
graphics  118
HPGL, CGM, or DXF formats  118
JPEG files  130
master pages  106
PDF files  131
Photoshop files  132
styles  256
symbols  248
text  321
using the Clipart Viewer for  121

Include Invisible Layers option  401
Include OPI Comments option  402
indents

hanging  347
setting  346–349
setting first-line  347
setting left or right  347
setting with text ruler  346

Index Color option  438
Inhibit Hyphens in Selection option  328
Inline effect  370
inline graphics  367

exporting with text  443
positioning  368

inserting an OLE object  117
Inset option, for text margins  348
Inset Path command  206
inspecting URL links to objects  374
inspectors

Document  70,  73,  96
Fill  70,  73
Object  70,  73
Stroke  70,  73
Text  70,  73,  331
Text Adjust Columns  331
Text Character  331
Text Columns and Rows  331,  354
Text Paragraph  331
Text Spacing  331

installing and starting FreeHand
in Windows  13
on Macintosh  13
on Macintosh, custom installation  14

instances  17
creating  248
defined  246
modifying  249
releasing  249

Interlaced option  438
International Color Consortium (ICC)  303
Intersect command  200
IPTC (International Press Telecommunications 

Council) Xtra  422
IPTC protocol  18

J

Join command  197
Join Non-touching Paths option  197
JPEG files  375

colorizing grayscales in  130
compressing  374
exporting  439
Image Quality option for  439
importing  130
Progressive option for  439

K

Keep Together option
for lines  340
for selected words  340

keyboard shortcuts
assigning custom  89
copying customized groups of  91
customizing  88
default groups of  88
printing a quick-reference card for  88
removing  90
saving as custom  88
viewing and choosing groups of  90

Keyline mode
defined  81
switching between Preview and  243

Knife tool  159
knockout, defined  405
Kodak Digital Science CMS  306

setting options for  306
verifying installation of  308
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L

labels, adding to document  400
Lasso tool  178
Layer Name Moves Selected Object option  240
layers  237

adding  239
arranging  238
Background  238
changing highlight color of  245
copying information between documents  242
duplicating  239
exporting hidden in Photoshop (PSD) format  440
Foreground  238
Guide  238
hiding objects on  243
in animation  378
locking and unlocking  244
merging  242
moving forward or backward  241
moving objects to another layer  240,  241
nonprinting  239
preserving in Photoshop (PSD) format  439
printing hidden  243,  401
printing specified  414
releasing  378
renaming  239
selecting and making active  240
selecting objects on a single layer in a multilayer 

document  240
setting highlight color of  245
showing and hiding  243
viewing in Keyline mode  243
viewing in Preview mode  243

Layers and Pages option, with Flash animation  383
Layers button  75
Layers option, with Flash animation  383
Layers panel  70,  238,  239

adding a layer in  239
displaying  239
duplicating a layer in  239
locking and unlocking layers in  244
Merge Selected Layers command in  242
Remove command in  243
renaming a layer in  239
showing and hiding Guides layer in  244
showing and hiding layers in  243

leading  335
Auto option  336
Extra (+) option  335
Fixed (=) option  335
modifying in columns  357
Percentage (%) option  335

learning FreeHand
lessons and tutorial  15
resources for  14
Support Center  15

left-align tab  343
lens fills  293

center point in  296
Darken  295
Invert  294
Lighten  295
Magnify  294
Monochrome  294
Snapshot  296
Transparency  295

Library button  75
Library panel  246

applying master pages in  105
creating new master pages in  105
displaying  246
duplicating pages in  106
duplicating symbols in  247
editing master pages in  106
editing symbols in  249
exporting master pages in  107
exporting symbols in  250
importing master pages in  106
master pages in  104
New Group command in  248
previewing symbols in  247
Remove command in  248
showing and hiding master pages in  106

lightness  260
line breaks, controlling  338
line spacing  335
Line tool  142
lines  142
link box, in text blocks  317
Link text box, in Navigation panel  373
linking and embedding  122
linking graphics  122
linking objects and text  373
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links
breaking in text blocks  324
creating new  124
extracting embedded graphics  124
locating missing  124
updating after opening document  123

Load Movie action  380
Locate File dialog box  124
locating a missing link  124
Lock button  75
Lock command  179
locking and unlocking

guides  111
layers  244

lpi (lines per inch)  398

M

Macintosh
AppleScript  135
converting FreeHand files into templates  115
custom installation of FreeHand  14
installing FreeHand on  13
panel controls on  69
PICT Patterns to Grays option  132
plug-ins  125
Script Editor  135
Search for Missing Links option  123
starting FreeHand on  13
system requirements for  12
uninstalling FreeHand on  14

Main toolbar 75. See also individual buttons, toolbars
Make Child of Master Page option  106
Manual Tile option  414
margins

setting  346–349
setting as insets  348
setting left, right, top, or bottom  348

master pages  104,  246
applying to all pages in a document  105
applying to child pages  104
bleeding objects off of  104
converting documents to  105
converting selected pages to  105
creating in the Document inspector  105
creating new  105
editing  106
exporting  107

master pages (continued)
importing  106
showing and hiding  106
working with in the Library panel  104

mathematical functions, in numeric text boxes  103
Maximize button  69
Maximum Color Steps option  402
merging layers  242
Minimize button  69
Mirror tool  229
modifying

blends  208
default attributes  176
instances  248
objects  216
pages  100
perspective grid  235
styles  254
symbols  249
text blocks  318

monitor profiles
choosing for Color Tables option  313
with KDS or Apple ColorSync CMS  307

Monitor Simulates option
with color tables  313
with KDS or Apple ColorSync CMS  307

monitors
calibrating  304
simulating color gamut with color tables  313
simulating color gamut with KDS or Apple 

ColorSync CMS  307
Move Objects to Current Layer option  241
moving

objects  180
pages in the Document inspector  99
text blocks  318

multilayer documents, selecting objects on a single 
layer in  240

N

Navigation panel
adding notes to objects in  191
Flash Actions section in  380
Link text box in  373
naming objects in  191
Substring field in  374

Negative Image option  401
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nested objects  189
subselecting group  190
within an existing group  189

New button  75,  112
New Document Template preference  116
new documents, creating  112
new features in FreeHand  16
New HTML Setting dialog box  377
New Text Containers Auto-Expand option  319
Nonbreaking Space character  326
notes, exporting in PDF format  442

O

Object inspector  70,  73
adjusting points in  155
creating new links in  124
editing a grayscale ramp in  126
extracting bitmap images in  125
extracting embedded graphics in  124
Links button in  123,  125
resizing bitmap images in  126
Transparent option in  125
updating links in  123

Object inspector button  75
object-level overprinting  405
objects

adding notes to  191
aligning  181
animating  378
applying color to  274
center point of  217
cloning or duplicating  184
converting to bitmap images  186
displayed by bounding box while dragging  82
distorting  224,  225
distributing  181
embossing  214
grouping  187
hiding  179
hiding on layers  243
linking  373
locking  179
moving  180
moving backward  190
moving forward  190
moving to front  190
naming  191

objects (continued)
nesting  189
nesting within existing group  189
overprinting  407
printing selected  414
rasterizing  186
reading notes for  191
rearranging  190
reflecting  221
removing text wraps from  367
repositioning in print preview  394
rotating  218
scaling  219
selecting all except current  178
selecting all in document  178
selecting all on page  178
selecting complex  195
selecting within a group  188
setting halftones for  399
setting layer highlight color of  245
skewing  220
smudging  213
stacking order of  190
subselecting  188
superselecting  189
transforming  217
transforming freely  222
turning guide objects into  245
turning into guides  245
ungrouping  188
unlocking  179

OLE (Windows)  117
Open button  75,  113
Open in External Application option  429
open paths  139
Open Pre-Press Interface (OPI) comments  402
opening

document in same size window and location  80
documents  112,  113
paths  151
PDF files in FreeHand  131

OPI comments  402
Optimized Palette option  438
Option-Drag Copies Paths option  184
organizing illustrations  237
Orientation option  405
Origin option  423
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orphans  338
output devices

choosing  387
compatibility with FreeHand  454

output options  400,  402
overflow text in text blocks  317
overlapping fills  161
overprinting  405

gradient fills  407
guidelines  407
knockout and  405
selected objects  407
setting document-level (ink-level)  397
setting threshold for document-level  397
trapping  406
viewing onscreen  406

Override Objects option  398
overriding styles  254

P

page rulers
changing the zero point in  107
defining custom units of measure in  108
deleting custom units of measure in  108
resetting  108
showing and hiding  107
units of measure in  107

Page tool  98
applying master pages with  106
assigning child pages with  105
moving a page without moving its contents  99
moving pages with  99
removing pages with  99
rotating pages with  100
selecting a page with  98

pages
adding  97
adding custom sizes  101
bleed size of  96
creating custom sizes  102
deleting custom sizes  101
duplicating  99
magnifying view of  97
making active  98
modifying  100
moving  99
moving on the pasteboard  97

pages (continued)
orientation of  96
removing  99
rotating  100
rotating when printing  404
setting options for  96
snapping to the grid while resizing  100
thumbnails of  97
using as frames in animation  378

Pages option, with Flash animation  383
panels

Align  75,  181
Color Mixer  70,  259
controls for  69
disabling snapping  71
docking  72
grouping  70
Halftones  70
Imaging  400
Layers  70,  238
Library  70,  246
Navigation  191
removing from a group  71
returning to default positions  71
Separations  396
showing and hiding  70
snapping together  71
Styles  70,  250,  358
Swatches  70,  262
switching between  70
Tints  70,  261
Tools  76
Transform  180
undocking  72

paper orientation  403
Paper Setup panel  403
Paper Size menu  403
paragraph styles

applying  360
copying and pasting  360
creating  358
editing  358
in the Styles panel  358
in the Text Character inspector  358
overriding  361
preferences for  360
preferences for basing styles on  361
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paragraph styles (continued)
preserving  359
redefining  361
removing overrides from  361

Paragraph Styles Based On option  361
paragraphs

adding rules to  350
aligning  350
ragging  350
setting spacing for  346

parameters, assigning with Flash actions  380
Paste Attributes command  252,  353
Paste Behind command  190
Paste in Front command  190
paste insides  203
Paste Special command  184,  185,  186
pasteboard  68

moving pages on  97
scrolling the view of  97
viewing in the Document inspector  96

pasting. See copying and pasting
Path Compression option  382
Path Operations Consume Original Paths option  196
paths

aligning text on  363
attaching text to  362
bending  226
blending  207
changing direction of  161
characteristics of  139
clipping  203
closed  139
closing  151
combining  196,  198,  199,  200,  201,  202
continuing  151
correcting direction of  161
creating from text  371
curved  141
deleting points from  152
deleting segments of  152
detaching text from  365
direction of  140,  198
distorting  225
editing  152
expanding strokes of  205
flowing text inside  364
freeform  147

paths (continued)
insetting  206
joining  196,  197
moving text on manually  364
moving text on numerically  364
open  139
opening  151
placing text on  362
placing text on ellipses  362
points in. See points
printing curved  402
reshaping  156
retaining originals when combining  196
roughening  225
simplifying  161
splitting  159

pattern fills
applying  297
editing  297

pattern strokes  297
applying  285
editing  286

PDF files  440
Adobe Acrobat compatibility with  442
ASCII Format option with  442
compressing text and graphics in  442
converting colors in  442
editable text in  442
embedding fonts in  442
exporting notes in  442
exporting URLs in  442
image compression in  442
importing  131
opening in FreeHand  131

Pen tool  149
Pencil tool

Calligraphic Pen operation  147
Freehand operation  147
options for  147
Variable Stroke operation  147

Percentage (%) option  335
Perceptual rendering intent  310
perspective grid

attaching objects to  231
attributes of  235
creating  234
editing text on  234
Index 475



perspective grid (continued)
modifying  234,  235
modifying objects using  231
removing objects from  233,  234

Perspective tool  231
perspective, creating  231
Photoshop (PSD) files  439

exporting hidden layers in  440
preserving FreeHand layers in  439

Photoshop EPS files, exporting  433
Photoshop PSD files

importing  132
Pick Distance option  177
PICT Patterns to Grays option  132
pictographs  165,  170
Play action  380
plug-ins

applying Photoshop  125
applying to JPEG files  130
Macintosh  125

PNG files  375,  440
compressing  374
importing  132

point handles. See handles
point size, choosing for text  332
Pointer tool

moving pages on the pasteboard with  97
selecting objects with  177
setting options for  177

points
adding to paths  224
connector  141
corner
curve  141

Polygon tool  144
drawing with  144
setting options for  144

Positioning with Layers option  377
Positioning with Tables option  377
Positive Image option  401
PostScript files

prepress options for  394
printing  389

PostScript fonts, printing with  415
PostScript Printer Description file  390

PostScript strokes  286
applying  298
applying to selected objects  287

power-duplicating  224
PPD files, choosing  390
preferences  77,  80,  141

adding colors  129
always embedding graphics  122
applying paragraph styles  360
automatically renaming changed colors  265
changing default template  116
changing Guides layer color  244
choosing PDF import  131
choosing PICT import (Macintosh)  132
clicking distance to select objects  177
Color Mixer panel display  259
coloring text and text blocks  353
copy formats  183
copying by dragging  184
copying layer information between documents  242
defining graphic styles  252
displaying gradient fill colors  290
displaying highlight colors  246
displaying imported TIFF files  133
displaying options  78
displaying transformation handles  222
dithering 8-bit color  306
dragging a guide to scroll the window  112
editing locked objects  179
editing preset stroke widths  276
external editors  126
for documents  113
for grid color  109
for guide color  109
handle display  141
highlighting points  141
highlighting selected paths  141
importing DXF files  128
linking graphics  122
magnifying with right mouse button  87
maximum number of objects to preview while 

dragging  82
moving objects between layers  241
naming UserPrep files  396
opening document at same size and location  113
paragraph styles  361
paste formats  183
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preferences (continued)
point display  141
redrawing while scrolling  82
remembering layer information  241
removing overlapping paths  147
restoring default  78,  113
restoring view on opening document  80,  113
retaining originals when combining  196
returning objects to layers  188
saving documents on exiting FreeHand  113
searching for missing linked graphics  124
searching for missing links (Macintosh)  123,  124
selecting layers  240
setting active pages in the Document inspector  98
setting document view  80
snap distance  110
spelling  327
tabs  346
Text Editor  326
text effects  371
Text tool pointer  316
Tints panel display  259
unzipped panels  71
using tools to set the active page  98
Windows shortcut menus  87
zipped panels  71

prepress options, PostScript  394
prepress settings, in Document Report  416
Preview mode

defined  81
switching between Keyline and  243

previewing printing  391
Print action  380
print area  412

default  391
deleting  413
moving  413
resizing  413

Print Area button  75
Print button  75
Print dialog box  388
Print Page Boundary option  412
print preview  391

repositioning objects in  394
viewing modes for  393

print range  389
Print Setting option  389

print settings
creating  395
restoring  395
saving  395

Print Setup dialog box  394
Print Spot Colors As Process option  397
printer

separations  307
simulating separations  308

Printer Control Language (PCL)  390
printers’ marks  400
printing

adding crop marks for  401
adding registration marks for  401
adding separations names for  401
chokes  410
choosing a PPD file for  390
choosing output devices for  387
Collect for Output command and  418
Composite option for  389
converting RGB to process colors for  402
curved paths  402
defining the print area for  412
document portions  413
Document Report command and  416
fonts for  415
grayscale screen ruling for  399
guidelines for faster  419
hidden layers  243
Imaging panel and  400
including invisible layers for  401
including OPI comments for  402
knockout and  405
number of copies  389
open path fills  139
overprinting  405
overprinting gradient fills  407
overriding object-level halftones for  398
page orientation for  405
paper size and orientation for  403
part of a large document  414
PostScript files  389
preparing for service bureau  418
Print Setting option  389
Raster Image Processor (RIP)  286,  297
scaling  390
screen ruling for  398,  399
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printing (continued)
selected objects  390
selecting page range for  389
Separations option  389
separations options  396
setting colors for gradient fills  402
setting document-level overprinting  397
setting file name and date for  401
setting film emulsion options for  401
setting halftone screen options for  398
setting output options for  400
setting positive or negative image options for  401
setting screen angle for  398
setting spread size for  398
setting transfer function for  398
setting up  388
shortcut quick-reference card  88
specified objects or layers  414
splitting complex paths for  402
spread size  409
spreads  410
tiling  414
to file  389
trap size guidelines  409
trapping  406,  408
trapping foreground objects to dark 

background for  411
trapping foreground objects to light 

background for  411
UserPrep files  395
with PostScript fonts  415
with TrueType fonts  416

Progressive option  439
Protect from Import option, with Flash  383
Publish As HTML command  375
Punch command  201

R

Ragged Width option  350
range kerning  335
Raster Image Processor (RIP)  286,  297
Rasterize command  186
Read Me document  13
Rebuild Color Tables option, with KDS or Apple 

ColorSync CMS  307
recommended browsers for FreeHand Help  15
Rectangle tool  142

rectangles  142
corner radius  143
curved corners  142

Redo command  175
Redraw Preferences  82
Redraw While Scrolling option  82
Reflect tool  216,  221
Registration Marks option  401
Relative Colorimetric rendering intent  310
Relative Grid option  109
Release Child Page option  106
Release to Layers Xtra  378
releasing guides  111
Remember Layer Info option  188,  241
Remember Window Size and Location option  80,  113
Remove Text Wrap option  367
removing

buttons from toolbars  93
colors  270
empty text blocks  318
layers  243
pages  99
styles  253
symbols  248
text blocks  318
transformations from text blocks  317

renaming
colors  265
grids  234
layers  239
styles  253

replacing missing fonts  133
repositioning layers  241
reshaping paths  156
resizing

bitmap images  126
objects  223
pages  100
text blocks  318

resources for learning FreeHand  14
Restore View when Opening Document option  80,  113
Reverse Direction command  198
Reverse Direction option, in animation  379
RGB colors  258

converting to process  402
converting when exporting  429
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RGB images
default device profile for  308
preserving device profiles for  312
setting device profiles for selected  311

right mouse button  86
context menus and  86
magnifying an area of your document with  87

right-align tab  343
Rotate tool  216,  218
rotating

objects  218
pages  100
pages when printing  404
paper  403

rotation, 3D  215,  216
Roughen tool  225
rows  354

adding rules between  354
applying strokes to rules in  355
creating in text blocks  354

RTF text, importing  321
rulers. See page rulers, text ruler
rules

adding between columns and rows  354
applying strokes to  355

Run Around Selection command  366

S

saturation  260
Saturation rendering intent  310
Save As command  422
Save button  75
Save command  422
saving documents as templates  115
saving files  422

in EPS format  422
unsaved document indicator for  422

Scale Percentage option  390
Scale tool  216,  219
scaling

printed documents  390
text horizontally  338

Screen Angle dialog box  398
screen ruling

and image resolution  398
defined  398
for grayscale images  399
guidelines for  399

Script Editor (Macintosh)  135
Search for Missing Links option  113,  124
Search for Missing Links option (Macintosh)  123,  124
searching

for missing links  124
for objects  192
for objects linked to URLs  374
for text  330
for text effects  370
for type attributes  340

Selected Objects Only option
for exporting  428
for printing  390

selecting objects
adding to selection  178
all except current selection  178
all in document  178
all on page  178
behind grouped objects  188
behind other objects  196
by attributes  192
Contact Sensitive option  177
deselecting  189
deselecting all in document  178
group containing a subselected object  189
one in a group  188
subselecting  178
subselecting nested group  190
subselecting within group  188
to print  390
with Lasso tool  178
with Pointer tool  177
with Subselect tool  178
within group, path, or blend  195

selecting pages  98
selecting text  322
Separation Names option  401
separations

converting colors in  397
printing ink colors as  397

Separations Colors window  397
Separations Names option, calculating paper size for  404
Separations option  389
Separations panel  396
Separations Printer option  307
separations printer profile

choosing  308
choosing for Color Tables option  313
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Sequence option, in animation  379
service bureau, preparing files for  418
setting external editor options  126
Shadow tool  211,  212
Show All command  179
Show Fill for New Open Paths option  141
Show Invisibles option  326
Show Output Warnings option  376
Show Smaller handles option  141
Show Solid Points option  141
Show Text Handles When Ruler Is Off option  322
showing and hiding

borders, strokes, and fills in text blocks  352
grid  109
guides  110
Guides layer  244
layers  243
master pages  106
page rulers  107
panels  70
text effects  371
text ruler  322
toolbars  74
Tools panel  74

simplifying paths  161
Skew tool  216,  220
Skip Capitalized Words option  328
Small Caps option  334
Smart Image Preview Resolution option  133
smart quotes  329
Smart Quotes option

overriding  329
turning on  329

Smoother Editing option  141,  246
displaying points with  141
using with text blocks  319

Smudge tool  213
Snap Distance option  110
Snap to Guides command  111
snapping panels together  71
snapping to grid

objects  231
turning on or off  109
while resizing a page  100

Snapshot lens fill  296

spacing
above or below paragraphs  348
of paragraphs  346–349

Special Characters menu  326
spell-checking  327
Spiral tool  145
Split command  209
Split Complex Paths option  402
splitting paths  159
spot colors

managing with color tables  312
managing with KDS or Apple ColorSync CMS  307

spread size  409
Spread Size option  398
spreads

creating  410
defined  410

Start/Stop Drag action  380
Status toolbar  74,  77

creating custom pages in  102
reducing or enlarging page view in  83
selecting pages in  98
setting document unit of measure in  102
setting drawing mode options in  81

Stop action  380
Strikethrough effect  370
Stroke inspector  70,  73

arrowheads, creating from existing in  278
arrowheads, creating new in  278
dashed strokes, creating in  278
dashed strokes, editing in  278

strokes
applying to text and text blocks  351–353
arrowhead, creating new  278
basic, applying  276
brush. See brush strokes
caps with  277
custom, applying  283
custom, catalog of  284
dashed, applying  278
dashed, editing  278
default, setting  276
joins  277
miter limits  277
output device compatibility  454
pattern, applying  285
pattern, editing  286
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strokes (continued)
PostScript, applying  286,  287,  298
preset widths, editing  276
width of  277

styles  237
applying  252
basing on another  253
child  255
copying and pasting attributes of  252
copying to another document  256
creating for paragraphs  358
creating new  253
defining graphic  252
duplicating  253
editing object  254
exporting  256
importing  256
modifying  254
overriding  254
parent  255
redefining based on selected object or text  254
removing  253
removing all unused  253
removing overrides  255
renaming  253
showing and hiding names of  251

Styles panel  70,  250,  358
applying styles in  252
basing a style on another in  255
changing the styles display in  251
creating new styles in  253
displaying  250
duplicating styles in  253
editing styles in  251
Export command in  256
Import command in  256
modifying styles in  254
redefining styles in  254
renaming styles in  253
showing and hiding  358
showing and hiding style names in  251

Subselect tool  178
Substring field, in Navigation panel  374
superselecting  189
swatches 263. See also colors, Swatches panel
Swatches button  75

Swatches panel  70
adding a color to  263
displaying  262
dragging colors into  264
exporting custom library in  273
hiding color names in  269
rearranging colors in  269
removing colors in  270
replacing colors in  272
sorting colors in  269

SWF movies  381
symbols  237,  246

Auto-update option with  249
creating  247
duplicating  247
editing  17,  249
exporting  250
grouping  248
importing  248
previewing  247
releasing instances of  249
removing  248
replacing with other objects  249
updating all instances of  249

system colors  258
system requirements

Macintosh  12
Windows  12

T

tables
applying strokes to borders in  355
creating with uniform cells  356
creating with variable cells  356

tabs  343
adding tab leaders  345
center-align  343
decimal-align  344
default settings for  343
deleting  345
left-align  343
right-align  343
setting numerically  344
tracking placement of  346
wrapping  344

Targa files  132,  440
Tell Target action  380
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templates  114
converting FreeHand files into (Macintosh)  115
creating  115
creating new default  116
editing  115
replacing  115
saving documents as  115

text
adding leader tabs in  345
adjusting ragged width of  350
aligning on path  363
aligning paragraphs in  350
alignment, setting  335
animating  378
attaching to paths  362
balancing among columns  357
baseline shift in  335
breaking links in  324
character spacing in  338
checking spelling in  327
color preferences in  353
color, applying to  351–353
converting case of  334
converting to paths  371
copyfitting  357
copyfitting in columns  357
creating  315,  316
creating columns and rows in  354
Define Quotes options with  329
deleting tabs in  345
detaching from a path  365
editing  325–330
effects, applying to  369
exporting with Flash movies  382
exporting with inline graphics  443
finding and replacing  330
flowing between linked blocks  323
flowing in columns  355
flowing inside paths  364
fonts for  332
greeking  333
hanging indents in  347
hanging punctuation in  347
importing  321
inline graphics in  367
keeping lines together in  340
leading, modifying in columns  357

text (continued)
leading, setting  335
moving manually on paths  364
moving numerically on paths  364
paragraph indents in  346
paragraph rules in  350
placing on ellipses  362
placing on paths  362
preventing line breaks in  340
previewing fonts for  333
range kerning in  335
removing text wraps from  367
roughening  226
scaling horizontally  338
selecting  316,  322
selecting type attributes in  340
smart quotes in  329
special characters in  326
spelling preferences for  327
tabs, setting in  343
tabs, setting numerically in  344
Text Editor and  325
type size for  332
type specifications for  332
type style for  332
word spacing in  338

Text Adjust Columns Inspector  331
text blocks

auto-expanding, creating  316
breaking links in  324
color preferences in  353
color, applying to  351–353
converting  319
creating columns and rows in  354
deleting  318
deleting empty  318
fixed-size, creating  316
inline graphics in  367
link boxes in  317
linking  323
moving  318
overflow text in  317
removing transformations from  317
resizing fixed-size  318
selection handles in  316
setting insertion point in  316
showing and hiding borders, strokes, and fills in  352
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Text Character inspector  331
Text Columns and Rows inspector  331,  354
Text context menu (Windows)  332
Text Editor  325

default formatting in  326
Show Invisibles option in  326
special characters with  326

text effects  362
animating letters  378
Highlight  370
inline  370
searching for  370
setting options for  369
showing and hiding  371
Strikethrough  370
Underline  370
Zoom  370

Text inspector  70,  73,  331
Text Paragraph inspector  331
text ruler  322

showing and hiding  322
showing text block handles with  322

Text Spacing inspector  331
Text tool  316

creating auto-expanding text blocks with  316
creating fixed-size text blocks with  316
creating text with  315
preferences for  316,  319

Text Tool Reverts to Pointer option  316
Text toolbar 330. See also individual buttons, toolbars
Thin Space character  326
thumbnail icons, in the Document inspector  96
TIFF files

displaying imported  133
exporting  440

tiled fills  299
creating and applying  299
offset values for  299
scaling  299

tiling
automatic  414
document printing  413
manual  414

Tints panel  70,  261
tints, creating  261

toolbars  74
Controller  384
customizing  91
customizing by dragging  93
docking floating  94
duplicating buttons in  93
Main  75
moving onto the pasteboard  94
removing buttons from  93
showing and hiding  74
Status  74,  77
Text  330
Xtra Operations  79
Xtra Tools  79

tools
3D Rotation  216
Arc  145
Bend  226
Bezigon  149
Chart  165
Crop  187
Ellipse  142
Emboss  214
Freeform  156
Knife  159
Lasso  178
Line  142
Mirror  229
Page  98
Pen  149
Pencil  147
Perspective  231
Polygon  144
Rectangle  142
Reflect  216
Rotate  216
Scale  216
Shadow  211,  212
Skew  216
Smudge  213
Spiral  145
Subselect  178
Text  315,  316
Trace  162
Zoom  84
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Tools panel  76
adding a tool to  76
removing a tool from  76
showing and hiding  74

tooltips  79
displaying  79
turning off  79

Trace Dashed Strokes option  382
Trace tool  162
tracing

color modes  163
contiguous areas of color  165
options for  163
path conversion  164
resolution for  163
scanning images for  162
selected area  164

Track Movement with Vertical Line option  346
Trail option, in animation  379
Transfer Function option  398
Transform button  75
Transform panel  180,  217
transformations

center point  217
handles  222
pointers  222

transparency  436
background  436
custom  436
in GIF format  438

Transparency command  202
Transverse option  404
Trap Xtra  411
trapping  406

chokes  410
defined  408
foreground objects to dark background  411
foreground objects to light background  411
size guidelines  409

TrueType fonts, printing with  416
Tutorial  19
type

applying effects to  362
changing attributes of  332
columns and rows in  354
controlling line breaks in  338
finding and replacing fonts in  341

type (continued)
hyphenating  328
previewing fonts for  333
size of  333
specifications, setting for  332
wrapping around objects  366

type attributes
copying and pasting  353
finding and replacing  340
selecting  340

type size, choosing  332
type styles

choosing  332
copying and pasting  353
finding and replacing  340

U

Underline effect  370
Undo command  175
undo levels  176
undocking panels  72
ungrouping objects  188
uninstalling FreeHand

in Windows  14
on Macintosh  14

Union command  198
units of measure  102

defining custom  108
deleting custom  108
in page rulers  107
mathematical functions supported  103
other than default  103
setting  103
Status toolbar and  103

Unload Movie action  380
Unlock button  75
Unlock command  179
unsaved document indicator, in Document window  18
updating all instances of a symbol  249
updating an OLE object  117
URL links to objects  373
Use Existing Layers option, in animation  379
Use PPD option  391
UserPrep files  395
Using Tools Sets the Active Page option  98
Index484



V

vector artwork
exporting  431
with HTML  377

vector graphics  137
vector images  67
view

closing document  84
defining, naming, and saving  85
deleting named  85
editing named  85
enlarging or reducing  83,  84
fitting to selection or page  84
opening additional document  84
recalling saved  85
saving settings with a custom name  85
setting the document view  80
switching from current to previous  85

View in Browser or HTML Editor option  376

W

Warn Before Launch and Edit option  126
Web file formats, defined  426
WebSafe option  438
WebSnap option  438
widows  338
Windows

inserting an OLE object  117
installing FreeHand in  13
OLE  117
panel controls in  69
starting FreeHand in  13
system requirements for  12
uninstalling FreeHand in  14
updating an OLE object in  117
using wizards in  136

wizards (Windows)  136
wrapping tab  344

X

Xtras
Animate  378
Cleanup  420
Color Control  271
Convert to Grayscale  272
Darken  271

Xtras (continued)
Delete  419
Delete Empty Text Blocks  318
Delete Unused Named Colors  270
Desaturate  271
Flash Export  381
installing  79
IPTC  422
Lighten  271
managing  79
Name All Colors  265,  272
Randomize Named Colors  273
Release to Layers  378
removing  79
Saturate  271
Trap  411
turning on and off  80
Xtra Operations toolbar  79
Xtra Tools toolbar  79

Z

zero point, changing  107
Zoom effect  370
Zoom tool

creating a custom view with  84
defining a view with  85
Index 485
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